1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Astoria 2-gruppig Inbetriebnahme mit Fragen

Dieses Thema im Forum "Reparatur und Wartung" wurde erstellt von Gianluca, 9. Januar 2013.

  1. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    hi,bin zum ersten mal hier.und ich freu mir:-Dliegt auch daran dass ich jetz! eine astoria lady 2 gruppig zur wartung und heiß erwarteter betriebsaufnahme in meiner küche stehen hab.
    nun suche ich eine rotationspumpe mit motor und gut leistung.druckregler(flowmeter?) wäre auch toll.
    da sich hier so viele kaffee nerds tummeln,hoffe ich einer von uns(ich geb mir schon arsch mühe)kann mich befriedigen.:shock:

    saluti a tutti gli frutti
  2. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    erstmal ein fehlerkorrektur meinerseits,ein druckregler ist kein flowmeter wie ich es oben vermutet habe,sorry.also grobe! eklärung.letzerer misst die durchflussmenge, der druckregler erklärt sich selbst(toll so ein selbsterklärendes wort-im gegensatz zu diesen anglizismen)

    hm...scheint wohl aber keiner was in der Richtung über zu haben.schade
    die versuche auf ebay(anglizismus aaah) was zu finden sind eher kläglich und ich zu langsam...vielleicht kann mir aber jemand sagen welche art motor ich verwenden kann...ich bräuchte eben so um die 9 bar für die beiden BG. ne vibrationspumpe kommt da eher nicht in frage oder?ausserdem wüsste ich nicht wie einbauen.kann ich denn an jeden motor ne pumpe anschließen.fragen über fragen...was soll ich da bloß tun?
  3. manno02 Mitglied

    Beiträge:
    2.187
    Ort:
    Aachen
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    Nabend,
    Bin nicht sicher ob ich dich richtig verstehe. Su suchst einen Elektromotor mit einer Rotationspumpe für eine 2gruppige Astoria gebraucht. Ist das richtig so? oder willst du technische Hilfe?
    Je Gruppe musst du mit ca. 50 bis 100 lmin Durchsatz rechnen. Bei 2 Gruppen musst du eine 150er nehmen mit dazu passendem Motor neu ca. 150 €, Pumpe 80 €.
    VG
    Manno02
  4. hoernchen2009 Mitglied

    Beiträge:
    655
    Ort:
    Krefeld
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    Hi,
    Wenn es wirklich um die Suche nach einer passenden Pumpe inkl. Motor geht...Neu gäbe es die bspw. bei Espressoxxl. Ich hab schonmal gehört, dass die bei Abnahme von beiden Teilen auf telefonische Nachfrage ein günstigeres Angebot machen. Auf einen Versuch käme es ja mal an.
    Gebraucht hast du mglw. in der Bucht Glück, andernfall lohnt sich vllt. die Nachfrage bei Gastro-Reparaturbetrieben, die haben oft gebrauchte Teile aus turnusmäßigen Tauschs oder Schlachtgeräten da, die meist günstig zu haben sind.
    LG
    Nicky
  5. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    hey,danke für die antworten ihr zwei! war schon bischen traurig dass sich vl keiner meldet:-(.@Manno:das mit der durchflussmenge war mir nicht klar vorher, gut das zu wisssen,hatte bisher nur die motorkraft beachtet,(ob da 150 W reichen)!meinst du 150ml/min oder l/min?liter wär etwas viel oder?steht denn die durchflussmenge auf der pumpe habe bsiher 2 optisch unterschiedliche größen ausmachen können? zu deiner frage am anfang:naja ich suche eigendlich beides erstmal einen motor mit pumpe für ne astoria 2 gruppig,baujahr 91(hoffe dass sich mir der einbau dann besser erschließen lässt ). suche aber schon auch technischen rat.nett von dir,dass du das ansprichst.hätte mich sonst eher mit fragen erstmal zurückgehalten,da ich mich nich sonderlich mit espressomaschinen auskenne(hab mir ne theoretische grundlage übers kaffeewiki angelernt)bin technisch nich ganz auf der höhe trau mich handwerklich aber prinzipiell an ``kleinere`` arbeiten ran.konnte mich bisher an aktionistischen rumschraubaktionen zurückhalten,als würde mich die maschine zu geduld und weitsicht ermuntern,ich schätze mich nich als gänzlich ungeschickt ein und erhoffe mir `´nebenbei`` meine maschine und ihr wesen kennenzulernen.was den einbau der pumpe betrifft bin ich mir also nich wirklich im klaren.da tun sich für mich schon ein paar fragen auf,die ich mir bisher noch nicht beantworten konnte(hab schon hier gestöbert).wenn du oder sonst eine(r) hilfsbereite(r)boardie mir hilfestellung geben kann wär das natürlich prima! so ganz spontan wäre da zb 1.(Frage): in der maschine hängt ein auf der einen seite ´´offenes ´´ 3 adriges kabel.dieses läuft wenn ichs richtig verfolgt hab zu den beiden bezugstasten.das müsste doch der stromanschluss für die pumpe sein oder?wenn ich die tasten betätige wird der motor mit strom versorgt und somit die pumpe betätigt.ist dem so?erdungskabel an den rahmen farben verbinden?würde vor betriebnahme nochmal einen elektrikaffinen drüberschauen lassen.könnte zum besseren nachvollziehen mal ein foto reinstellen.ich glaub das mach ich mal bei gelegenheit...
    2.(wenn sich aus 1 nicht noch mehr fragen ergeben sollten):
    wie sieht es mit der druckeinstellung aus. (Frage:)da gibt es eine verstellschraube an der pumpe oder?diese sollte dann den druck der auf die brühgruppe gelangt regulieren?
    @Nicky:das mit dem anrufen ist ein guter tipp! den werde ich beherzigen falls ich sonst nichts finde.neu ist mir das tendenziell zu teuer. auf direktkontakt mit den reparaturbetrieben bin ich noch nich gekommen.super danke,check ich aus.
    so das wars erstmal.hoffe dass ich was finde das ich dann vor mir habe und mit dem ich arbeiten kann.
    liebe grüße
    luca
  6. manno02 Mitglied

    Beiträge:
    2.187
    Ort:
    Aachen
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    Moin,
    Fotos sind eine gute Idee, her damit (geht über picr.de oder abload.de, dann den code hier rein kopieren).
    Dann sehen wir weiter. Einen alten Motor hatte ich noch, der müsste noch funzen. Ich schau mal nach. Die Einheit ist l/h.
    1. Elektrik: Sei vorsichtig was du wo anschliesst. Hast du einen Schaltplan, ansonsten Fotos, bitte.
    2. Druck wird am Pumpe Kopf über einen Bypass eingestellt.
    Bitte doch einen Mod, den Thread zu verschieben nach "Reperatur und Wartung", dann gehts da weiter.
    Gruss
    Manno02
    PS Woher hast du die Maschine, ggf hat der Verkäufer noch die Pumpe und den Motor unterm Schrank stehen und weiss nichts davon. Das hatte ich auch schon mal.
  7. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    hab die maschine aus der bucht und gehofft es ist eine drin obwohl der auf anfrage eines anderen interessenten meinte die maschine würde über wasserdruck laufen...ich dachte eben er hat nich so die ahnung und noch nich in die maschine geschaut .er meinte sie macht guten kaffee(das is dann eben geschmackssache).der preis war ok für mich.ne pumpe hatte ich allerdings schon irgendwie erwartet.bin trotzdem zufrieden.versuch das mal mit den bildern.
    ja stimmt der thread hat sich mittlerweile verlaufen,was ich ja ganz nett finde.ich bemüh mich um die Änderung!wobei wenn du deine pumpe findest sind wir doch nich so falsch hier.ich hab jedenfalls interesse!
    bis denn dann
    luca
  8. manno02 Mitglied

    Beiträge:
    2.187
    Ort:
    Aachen
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    Mo in,
    Ich hab einen Motor, aber keine funktionsfähige Pumpe. Die muss test du dir noch besorgen. Eine neue Pumpe ist aber eine sinnvolle Investition, dann hast du erst mal Ruhe.
    VG
    Manno02
  9. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    hab das mit der pumpe gerade erst gelesen.ich überlegs mir mal.
    gruß
    luca
  10. najusi Mitglied

    Beiträge:
    1.058
    Ort:
    Bochum
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    Naja 2gruppige Espressomaschine ohne Pumpe ist ein bissel so wie ein Porsche ohne Motor.... ;-)
  11. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: mein erstes mal: (S) Rotapumpe für astoria lady 2 gruppig

    naja...aller anfang is schwer-das da aber auch keine drin war...pech-wenn sie dann aber irgendwann(ja wann denn eigendlich) wien porsche abgeht bin ich d´accord.wobei eigendlich stehe ich eher auf volvos.hab ich vielleicht die falsche maschine?
    hier ein paar der versprochenen bilder.is ne kleine auswahl.löse bei gelegenheit mal das hintere blech.dann sieht man mehr.
    ich denke aber ihr könnt euch so erstmal einen kleinen eindruck über den zustand der maschine machen.@manno2:danke! hat geklappt wie man sieht.
    hatte die doch geordnet...jetz is wieder alles durcheinander...
    Bilderklärung:
    zu1
    der schaltplan(etwas verdeckt)die rohre laufen zu den brühgruppen wenn ich mich recht erinner(bin grade nich daheim)direkt zu den brühgruppen(warum eigendlich nicht durch den wärmetauscher?)
    [​IMG]

    [​IMG]
    die heizungselektrik-ziemlich voll von dem grüntürkisenem zeug auf der einen seite durch.
    [​IMG]
    Wasserverbindung (weiss gerade nichmehr genau,glaube für die brühgruppen)auf ziemlich türkis(die dichtung?sind da gummis drin oder teflonband?)
    [​IMG]
    TattatAtAA ihre schokoladenseite wenn sie doch innen auch so in form wäre wie innen.naja ich mag ihre macken bisher und übe mich in nachsicht.ausserdem bin ich ein bischen verknallt.gibs eigendlich einen fetisch für die liebe zu maschinen...
    [​IMG]
    la faccia . mir persönlich gefäält das manometer am besten-Mann O Meter! wenn unten(Brühdruck) die nadel höher steigen würde...
    [​IMG]

    [​IMG]
    oben:anaus schalter.weiss schon der is jetz nich gerade ausssagekräftig.oder erkennt jemand die maschiene nur anhand des schalters?wär mal ne kleine kompetition.hinten is noch das kabel an dem warscheinlich der motor angeschlossen war zu erkennen.



    Ps(Präskriptum):soll eigendlich unters bild funzt aber nicht
    Die brühgruppenhalterung: was man nicht so sieht,das eisen ist noch ziemlich dick.trotzdem rosti rost.wollt ich eher vernachlässigen.schrauben sind fest wackelt nücht.
    Die brühgruppenhalterung: was man nicht so sieht,das eisen ist noch ziemlich dick.trotzdem rosti rost.wollt ich eher vernachlässigen.schrauben sind fest wackelt nücht.
    [​IMG]
    Zuletzt bearbeitet: 15. Januar 2013
  12. manno02 Mitglied

    Beiträge:
    2.187
    Ort:
    Aachen
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    Ohoh, das letzte Bild hat es in sich. Du solltest die Dichtungen erneuern, den Rost entfernen und wahrscheinlich noch entkalken.
    Gruss
    Manno02
  13. hoernchen2009 Mitglied

    Beiträge:
    655
    Ort:
    Krefeld
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    ...und dringend!!! die Kabel zur Heizung hin erneuern, das sieht potenziell sehr gefährlich aus.
  14. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    oje!wird wohl doch ne größere baustelle werden.die kabel zur Heizung wollte ich eh erneuern(das eine ist mit ner lüsterklemme bei der die isolierung fehlt geflickt.als isolierung wurde dann sowas wie heißkleber draufgespritz!
    @ Manno meinst du die Flanschdichtung der brühgruppe muss ich erneuern.kommt daher vl der rost?ich hoffe das mir das entkalken erspart bleibt.
    na dann muss ich wohl doch richtig ran.hab mir schon ein neues set gabelringschlüssel ein kugelkopfsiftset und ein stecksschlüsselsatz zugelegt das ich jetz mein eigen nennen kann.mal schaun ob die größen auch passen.
    bis denn
  15. manno02 Mitglied

    Beiträge:
    2.187
    Ort:
    Aachen
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    ja, die Flanschdichtungen
    Eigentlich Alle, die Du finden kannst.
    Viel Spaß damit, ansonsten tolle Maschine.
    Gruß
    Manno02
  16. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    das heisst dann komplett auseinanderbauen...wollte ich eigendlich nicht...überlegs mir mal und mach mir ggf ne bestellliste..
    lg
    Luca
  17. manno02 Mitglied

    Beiträge:
    2.187
    Ort:
    Aachen
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    ich würde sie komplett zerlegen und saubermachen, sonst hast du eine Wanderbaustelle. Schau zumindest mal in den Kessel rein und wenn möglich in die HXe.
    gruss
    manno02
  18. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    danke fürs anspornen.
    lust auf ne einwandfreie maschiene hab ich ja schon.
    und wenn ich so die bilder der restaurierten betrachte scheint sich das ja schon zu lohnen...
    weiss nur nich ob ich mir das zutraue.hab jetz erstmal mal die verbindungen beschriftet um mir ne bessere übersicht zu machen.lass das jetz wirken und schau dann weiter.
    grüße
    luca
  19. Gianluca Mitglied

    Beiträge:
    26
    Ort:
    Mannheim-Neckarstadt-West
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    andiamo! so hab jetz den kessel ausgebaut.krass das hat sich gelohnt. kessel innen schwarz und lose kalkscheiben liegen drin.die wärmetauscher sind ist fast zu mit kalk!vl noch 2 mm tunnel. freu mich schon aufs entkalken.versuchs mit weinsteinsäure, hab vorhin ein kilo bestellt.
    sorge macht mir die elektrik da hab ich wenig plan.wie ich das gestell bearbeiten werde ist mir auch noch fraglich.war ja jetz ziemlich spontan.aber bin im flow.hab sogar die tarantino premiere sausen lassen.ich sach nur ARBEITSWUT-aber pause muss sein.erstmal was gutes zwischen die kiefer packen-

    jetz passt die überschrift wieder nich.man was nie was sein wird bevor man da ist.
  20. manno02 Mitglied

    Beiträge:
    2.187
    Ort:
    Aachen
    AW: Astoria 2-gruppig Inbetriebnahme mit Fragen

    Astoria unchained quasi. Man, das ist ein Opfer. Das mit der Elektrik ist lösbar, alles gut beschriften.
    Entkalken: Wieso hast du Weinsteinsaeure genommen? Besser ist Amidosulfonsaeure oder Zitronensäure, haben mehr Power uns sind billiger. 1 kg ist eh recht wenig bei der Beschreibung.
    Rahmen strahlen lassen und neu beschichten, schätze ich.
    Lass Bilder sprechen.
    Gruss
    Manno02

Diese Seite empfehlen