1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Dampfleistung schlecht bei Grimac La Uno

Dieses Thema im Forum "Reparatur und Wartung" wurde erstellt von respect, 4. Januar 2010.

  1. respect Mitglied

    Beiträge:
    107
    Ort:
    Oberösterreich
    Hallo,
    meine Grimac will nicht mehr so recht Dampf machen.
    Bin eine gute Leistung gewöhnt, jetzt brauch ich ewig um Milch für einen Cap. zu schäumen.

    Bin für Ideen / Tipps dankbar.

    Danke
    lg
    Mathias
  2. Fritzz Mitglied

    Beiträge:
    3.462
    Ort:
    nähe Wiesbaden
    AW: Dampfleistung schlecht bei Grimac La Uno

    will denn keiner den Anfang machen ?

    naaa gut:

    vorher lief sie einwandfrei und lieferte ausreichend Dampf ?
    Dampfleistung ließ langsam nach ?

    - wie alt ist die Maschine ?
    - könnte sie verkalkt sein - oder "falsch" entkalkt ?
    - Wasserstand im Kessel zu hoch ?

    Fragen über Fragen...

    "Fritzz"
  3. respect Mitglied

    Beiträge:
    107
    Ort:
    Oberösterreich
    AW: Dampfleistung schlecht bei Grimac La Uno

    Hallo!

    Danke danke dass sich doch einer findet der mir helfen möchte.

    Ich hab die Maschine ca. 3 Jahre. Gekauft gebraucht bei ebay. Baujahr weiß ich leider nicht.

    Ja, ich finde die Dampfleistung hat nachgelassen.
    Verkalkung würde ich ausschließen, da ich einen Enkalker (Ionenharz) vorgeschalten habe.

    Der Wasserstand im Kessel würde mich auch interessieren. Wie stell ich diesen fest?

    Die Dampflanze hab ich heute auch mal gecheckt - unauffällig, nicht verlegt.

    Auch hab ich heute die Temperatur gemessen vom Wasser das in die Tasse läuft. Aber ohne Siebträger. Das hat 86°C.

    Der Manometer (vom Kessel) zeigt ca 1,3 bar an, das war auch schon so als ich die Maschine bekommen habe. Und die Dampfleistung gut war.

    Soll ich mal am Pressostat drehen?


    Danke nochmal für deine Unterstützung.

    lg
    Mathias
  4. langbein Mitglied

    Beiträge:
    4.269
    Ort:
    Essen / Ruhr
    AW: Dampfleistung schlecht bei Grimac La Uno

    Wenn die 1,3 bar "echt" sind, dann hat es wohl keinen Sinn, am Pressostat zu drehen...Druck ist ja offenbar vorhanden.

    Wenn Du den Druck noch weiter erhöhst, wird das Wasser im Wärmetauscher zu heiß und Du kannst zwar Literweise Milch schäumen, hast allerdings nur noch Teerbrühe, um die Milch zu verdünnen :shock:.

    Ich würde auch erstmal auf etwas mechanisches tippen...vielleicht Milchreste, die noch in der Düse festgeklebt sind, Kalkkrümel, die sich irgendwo in den Rohren tümmeln...oder etwas in dieser Art.

    Den Einwand von Fritzz mit dem Wasserstand im Kessel würde ich auch nochmal aufgreifen. Ich würde mal prüfen, ob die Kesselsonde für den Wasserstand nicht vielleicht verkalkt ist und deshalb das wasser zu hoch im Kessel steht... Ich kenne die Innereien der Grimac nicht, aber oben am Kessel müsste sich eine Sonde befinden, die man rausziehen kann (Achtung! Ganz rausziehen natürlich nicht bei unter Druck stehendem Kessel!). Ich würde die Sonde mal entfernen und dabei den Kalk daran entfernen.

    Sonst hab ich aber auch keine zündende Idee...

    EDIT: Ich sehe gerade in den Bildern folgenden Threads, dass die La Uno ggfs. sogar zwei Sonden hat...es sind die mit dem Roten Kabel dran...

    http://www.kaffee-netz.de/maschinen/33686-verkaufe-zweikreiser-grimac-la-uno.html
  5. respect Mitglied

    Beiträge:
    107
    Ort:
    Oberösterreich
    AW: Dampfleistung schlecht bei Grimac La Uno

    Danke.

    Hier ein Bild vom Kessel. Wo finde ich die Sonde? Wo das rote Kabel angeschlossen ist, ist so ein weißes Teil - könnte mir vorstellen dass ich da was rausziehen kann. Bin ich da richtig?
    Diese zieh ich bei kalter Maschine mal raus? Und dann wie weit rein?

    Danke
    Mathias
    [​IMG] [​IMG]
    Zuletzt bearbeitet: 5. Januar 2010
  6. Fritzz Mitglied

    Beiträge:
    3.462
    Ort:
    nähe Wiesbaden
    AW: Dampfleistung schlecht bei Grimac La Uno

    Hi

    ja - das weiße Ding mit dem roten Kabel scheint der Wasserstands-Sensor zu sein: grüner Pfeil

    [​IMG]

    ist beim roten Pfeil noch so'n Ding? (ich seh aber kein Kabel)

    Stell doch einmal bei ausgeschalteter Maschine den Wasserstand fest: geht wohl am einfachsten, wenn Du die Verschraubungen des Dampfrohrs löst.
    Dann prüfe, ob bei diesem Wasserstand die Sonde "gerade so" Kontakt mit dem Wasser hat - oder ob die Sonde bereits einige mm oder cm im Wasser steckt
    Dazu mußt Du natürlich die Sonde auch ausbauen: nicht die Sonde durch die weiße Plastik-Abdichtung durchziehen - die Dichtung könnte dadurch undicht werden. Ausbauen durch Herausdrehen - und dann den Wasserstand mit der Einbautiefe der Sonde vergleichen.
    Wie sieht die Sonde aus? verkalkt? -> entkalken.
    Mach ein Bild für uns - und verkleinere bitte das jetzige Bild auf max. 1024 x 768...

    "Fritzz"
  7. respect Mitglied

    Beiträge:
    107
    Ort:
    Oberösterreich
    AW: Dampfleistung schlecht bei Grimac La Uno

    Habe gerade bei kalter Maschine die Dampfleitung zerlegt.
    Füllstand Kessel ist ca. 2/3 - ist das ok?

    Zum Ausbauen der Sonde haben mir gerade die Nerven gefehlt. - Die Kupferleitungen biegen sich ganz gut, hab einen kleinen Knick in eine Leitung gemacht und bin froh dass sie beim Montieren nicht gerissen ist. *zitter*
    Es ist mir klar, dass der Knick die Dampfleistung auch nicht steigern wird. ;-(

    Hab die Maschine wieder eingeschaltet, ich brauch nen Espresso.


    Beim nächsten Anlauf check ich die Sonde. - Oder paßt das mit den 2/3.

    Das Wiedermontieren der 4 Loch-Dampfdüse war auch nicht ohne Probleme:
    Zuerst nicht dicht -> fester angezogen, etwas zu fest. Düse hat jetzt 4 Löcher und einen Riß.

    Gar nicht soo erfolgreich meine Schraubkünste, ein Krankenpfleger halt ;-)


    lg
    MAthias
  8. mcblubb Mitglied

    Beiträge:
    4.927
    Ort:
    Pfalz
    AW: Dampfleistung schlecht bei Grimac La Uno


    Also:

    1.) Aus meiner Sicht müssen die Rohre oberhalb der Füllstandsonden weg, sonst kannst Du nicht gescheit arbeiten.

    2.) Es ist sinnvoller die Sachen, die im Weg sind abzubauen als irgenwas beim rumfrickeln zu verbiegen.

    3.) Schraub die kompette Sonde raus, damit die weiße Kunsstoffführung nicht undicht wird. Du brauchst aber hinterher die Dichtungen für die Verschraubung bzw. Teflonband zum abdichten.

    4.) Wenn beide Verschraubungen raus sind muss Du das Wasser ablassen. Das geht ganz gut mit einem dünnen Schlauch (Durchmesser 4mm, gibts im Baumarkt für ein paa ct/m). Ansuagen, rauslaufen lassen. Am besten in eine weiße Plastikschüssel, da siehst Du schon einmal, was an losem Mist in Deinem Kessel schwimmt.

    5.) Mit einer Lampe in das eine Loch am Kessel reinleuchten und durchs andere Loch reinschauen. Jetzt siehst Du den Verkalkungszustand. Findest Du eine Tropsteinhöhle, musst Du was unternehmen, ist es leichter Film, ist alles ok.

    6.) Jetzt schaust Du Dir die sonden an. Die müssen völlig blank sein, bevor Du Sie wieder einbaust. Bei einem leichten Film funktionieren sie noch. Trotzdem Saubermachen.

    7.) Alles wieder einbauen.

    BTW: Wenn der Kassel genügend Druck hat, und die Heizung verkalkt wäre, dann würde am Anfang viel Dampf kommen, dann aber schnell nachlassen.

    Gruß

    Gerd

    PS: Um Verrohrungen zu lösen und wieder zu verschrauben, sollte man über eine minimale Affinität zum Handwerk verfügen. Kupfer und Messing sind empfindliche Materialien, die schnell mal abreißen...
  9. Bison Mitglied

    Beiträge:
    156
    Ort:
    Bornheim
    AW: Dampfleistung schlecht bei Grimac La Uno

    Also, ich würde ehrlich gesagt den "Wasserstandsverdacht" nicht weiter verfolgen. Welchen Anteil die Dampfphase im Kessel hat kann keinen Einfluss auf den Dampffluss haben. Der Dampfdruck liegt so oder so an, ob 90 % Wasser oder 90% Dampf!
    Ausserdem kann man den Dampfdruck ja einfach während des Bezuges am Manometer ablesen. Die Vermutungen gehen ja dahin, dass der abfällt...Hast Du das am Manometer ablesen können?? du brauchst auf jeden Fall dafür nich anzufangen die Maschine zu zerlegen.
    Die Brühtemperatur ist aber mit 86° in der Tat nicht soo hoch..Von daher kannste den Presso vielleicht doch noch hochregeln?
    Am wahrscheinlichsten ist für mich aber doch eine Verstopfung des Dampfrohres, z.B.mit Milchresten (Kalk sollte es in der Tat nicht sein, da Dampf kein Kalk enthält...). Vielleicht ienfach mal mit einem Pfeifenreiniger ins Dampfrohr?
    Viel erfolg
    Nicholas
  10. respect Mitglied

    Beiträge:
    107
    Ort:
    Oberösterreich
    AW: Dampfleistung schlecht bei Grimac La Uno

    Danke für Eure Hilfe!
    Hab jetzt das Pressostat bis zu einem Widerstand in Richtung + gedreht.

    Dreh sie erste morgen wieder auf, dann check ich nochmal die Temperatur.

    Mathias

    [​IMG] [​IMG]
    Zuletzt bearbeitet: 6. Januar 2010

Diese Seite empfehlen