1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

Dieses Thema im Forum "Reparatur und Wartung" wurde erstellt von Bremer, 22. Dezember 2009.

  1. Bremer

    Bremer Mitglied

    Beiträge:
    21
    Hallo,

    ich habe ein Problem, das nur auftritt, wenn ich die Brühgruppe zum Reinigen aus dem Gehäuse genommen habe. Beim nächsten Einschalten der Maschine landet das Wasser der obligatorischen Spülung in der Wasserauffangschale, der Schale in der die BG steht und ein wenig auch im Gehäuse. Danach läuft die Maschine völlig normal, bis ich die BG zum nächsten Reinigen herausnehme.

    Hat jemand eine Idee?
    Danke.
     
  2. betateilchen

    betateilchen Mitglied

    Beiträge:
    9.782
    Ort:
    JO31fd
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Du hast vermutlich eine relativ alte Firmwareversion auf der Steuerplatine der Maschine. Da war nicht grundsätzlich sichergestellt, daß die Brühgruppe nach dem Einschalten korrekt positionert wird, da die Steuerung einfach davon ausgeht, daß sich die Brühgruppe noch immer in der Position befindet, in der sie sich beim Ausschalten befand. Es genügen schon wenige Millimeter Differenz in der Positionierung, um den von Dir beschriebenen Effekt hervorzurufen.

    Wenn Du mit dem "Problem" nicht dauerhaft leben willst, kannst Du das einfach mit einem CPU Tausch mit einer aktuellen Firmwareversion (SH1-2.22 oder 2.24) lösen. Dann hast Du auch gleich noch die automatische Abschaltspülung "nachgerüstet"
     
  3. Bremer

    Bremer Mitglied

    Beiträge:
    21
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Hallo,

    die automatische Abschaltspülung habe ich bereits.
     
  4. betateilchen

    betateilchen Mitglied

    Beiträge:
    9.782
    Ort:
    JO31fd
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Probiere bitte folgendes:

    Vor dem Wiedereinbau der Brühgruppe die Brühkammer mit dem Multitool möglichst weit nach oben drehen. Ich möchte gerne wissen, ob die Brühgruppe beim Einschalten sofort korrekt positioniert wird, bevor das Aufheizen und das Spülen beginnt.
     
  5. Bremer

    Bremer Mitglied

    Beiträge:
    21
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Habe den Kolben bis zum Anschlag hochgeschraubt. Nach dem Aufheizen hat sie das Spülwasser aus dem Kaffeeauslauf geschickt - wie vorgesehen.

    Ist das die Lösung? Bevor ich die BG nach den händischen Reinigungen einbaue, sie einfach immer in der Position wie in diesem Fall schrauben?
     
  6. betateilchen

    betateilchen Mitglied

    Beiträge:
    9.782
    Ort:
    JO31fd
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Vermutlich ist das die simpelste Lösung :mrgreen:

    Teste das einfach bei den nächsten Reinigungsversuchen auf diese Weise. Sollte sich das Problem dadurch nicht dauerhaft lösen, melde Dich einfach nochmal hier.
     
  7. Bremer

    Bremer Mitglied

    Beiträge:
    21
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Danke. Frohe Weihnachten. . .
     
  8. Bremer

    Bremer Mitglied

    Beiträge:
    21
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Hallo betateilchen,

    das war leider doch nicht die Lösung. Heute morgen hat sie wieder den Innenraum geflutet. Und danach lief sie wieder wie gewünscht.

    Habe gestern die BG gereinigt und, wie neulich, sie mit bis zum Anschlag nach oben geschraubten Kolben eingebaut.

    Es gibt einen Unterschied zum letzten Mal: Da war die Maschine etwa erst 30 Minuten abgeschaltet - also noch warm. Heute morgen war sie kalt.

    Was könnte man noch unternehmen?`

    Grüße
     
  9. Bremer

    Bremer Mitglied

    Beiträge:
    21
    AW: Opal: Problem nach dem Einschalten, wenn BG gereinigt wurde

    Heute ging es dann mal - Habe die BG einfach so eingesetzt. Das Fehlerbild lässt sich also nicht mal zuverlässig reproduzieren. Sehr komisch alles.
     

Diese Seite empfehlen