1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Royal Saeco Classic gibt kein Wasser in Brühgruppe

Dieses Thema im Forum "Reparatur und Wartung" wurde erstellt von suzi, 24. Oktober 2010.

  1. suzi Gast

    Hallo Betaeilchen,

    anbei nochmal meine Fragestellung an dich:

    Meine 7 Jahre alte Saeco (SUPO 14 Royal Classic) lief 7 7 Jahre problemlos. (Singlehaushalt am Wochenende). Nach der letzten Brühgruppenreinigung habe ich ausversehen die Maschine ohne das Brühsieb benutzt. Der Kaffeematsch ist durch die Gegend geflogen. Danach war die Maschine defekt: Die Bohnen werden zwar gemahlen, dann knackt es wie immer, doch dann kommt kein Wasser. Der Wasserkreislauf zur Heißwasserdüse funktioniert aber einwandfrei. Könnte hier auch das Supportventil am Boilerausgang die Ursache sei? Ich habe die Maschine ziemlich weit auseinander genommen, aber an den Boiler und dieses Supportventil hab ich mich nicht rangetraut. Hättest du für mich evtl. auch eine bebilderte Anleitung für das Auseinandernehmen? Ich wäre dir sehr, sehr dankbar.

    Deine Antwort:
    Ob das Supportventil defekt ist, kannst Du ganz einfach durch eine Sichtkontrolle herausfinden.
    Schau von der Seite in die Maschine, ohne die Brühgruppe einzusetzen. In der Wand solltest Du ein gelbes Kunststoffteil sehen, das so aussieht (den roten Kreis unten kannst Du ignorieren):


    Wenn dieses Ventil in Ordnung ist, mußt Du den Fehler in der Brühgruppe suchen. Ich vermute fast, daß das Cremaventil im Brühkopf verstopft ist. Da mußt Du oben das Auslaufrohr abschrauben (Vorsicht - da ist eine Feder drunter!) und die Feder sowie die Glaskugel in der Röhre entnehmen. Dann das Ganze saubermachen. Wenn da noch Kaffeesatz drin ist, kann natürlich auch kein Kaffee in die Tasse fließen. Auch das abgeschraubte Auslaufrohr auf Sauberkeit überprüfen.

    Das Supportventil ist sichtbar und scheinbar in Ordnung. Es kommt allerdings gar kein Wasser in der Brühgruppe an! Das Cremaventil inkl. Feder und kugel habe ich schon gereinigt.

    Grüße
    Susi
  2. betateilchen Mitglied

    Beiträge:
    9.477
    Ort:
    JO31fd
    AW: Royal Saeco Classic gibt kein Wasser in Brühgruppe

    Kannst Du den Schieber am Supportventil von Hand nach oben schieben, sodaß dort Wasser rauskommt? Vorsicht - nur bei kalter und ausgeschalteter Maschine testen - Verbrühungsgefahr!
  3. suzi Gast

    AW: Royal Saeco Classic gibt kein Wasser in Brühgruppe

    Ich kann ihn hochschieben , aber es kommt kein Wasser:-(
  4. suzi Gast

    AW: Royal Saeco Classic gibt kein Wasser in Brühgruppe

    Glücklicherweise habe ich einen ganz tollen Kontakt gefunden, der mich auf die Lösung gebracht hat. Er hat sofort das Cremaventil als Ursache benannt, da ich das Sieb vergessen hatte. Ich bin sprachlos. Ich hatte zwar das Cremaventil vorher schon auseinandergenommen, jedoch nicht innen drin gesäubert. Ich habe jetzt das kleine Löchelchen mit einer Spritze und einem Pfeifenputzer (ich habe Neffe und Nichte) gesäubert. Und siehe da: sie läuft wieder.
    Vielen Dank dem hilfsbereiten Helfer!

Diese Seite empfehlen