1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Text statt Grafik?

Dieses Thema im Forum "Fragen und Hilfe zum Board (VBulletin)" wurde erstellt von traxwave, 25. Juli 2009.

  1. traxwave

    traxwave Mitglied

    Beiträge:
    233
    Hallo miteinander,

    seit ein paar Tagen beobachte ich ein seltsames Phänomen.
    In den Threads befindet sich ja neben dem Usernamen eine kleine Grafik die den Status des Users anzeigt (Online oder Offline).
    Bei dem ersten User auf der Seite wird die Grafik nicht angezeigt, sondern der entsprechende Text. Bei allen weiteren Beiträgen erscheint neben dem User die Grafik.
    Nur beim ersten User auf der Seite steht der Text.
    Ich habe mal ein Bildschirmfoto eines beliebigen Threads gemacht damit ihr seht was ich meine.

    [​IMG]

    Bei Abenzonz fehlt die Grafik ... bei allen weitern Usern wird die Grafik angezeigt. Dieses Verhalten der Boardsoftware habe ich in jedem Thread und auf jeder Seite des Threads.

    Es stört mich nicht weiter ... wollts halt nur mal gesagt haben. Ggf. können die Boardbetreiber ja daran was machen.

    Gruss ... Rüdiger
     
  2. ad42

    ad42 Mitglied

    Beiträge:
    504
    Ort:
    Berlin
    AW: Text statt Grafik?

    Das wird aber wohl eine Wechselwirkung mit deinem Browser bzw. dessen Erweiterungen/Einstellungen sein. Ich kann's jedenfalls nicht nachvollziehen.

    ad
     
  3. galgo

    galgo Mitglied

    Beiträge:
    7.164
    Ort:
    home of the brodwurscht
    AW: Text statt Grafik?

    ist bei mir nicht so

    [​IMG]


    was hast du für ein snap-prog, was sich selber mit aufnimmt ? ;-)

    gruß, galgo
     
  4. leupster

    leupster Mitglied

    Beiträge:
    1.070
    Ort:
    Bremen
    AW: Text statt Grafik?

    sieht nach dem integrierten snap programm von ubuntu aus
     
  5. Abenzonz

    Abenzonz Mitglied

    Beiträge:
    622
    Ort:
    Rottweil
    AW: Text statt Grafik?

    Hallo,
    bei mir (imac + Safari) sieht es so aus

    [​IMG]

    ...
    Grüße
    Olivier
     
  6. traxwave

    traxwave Mitglied

    Beiträge:
    233
    AW: Text statt Grafik?

    @galgo
    leupster hat Recht. Das ist das integrierte Snap Programm von Ubuntu.

    Dann scheint es wohl doch ein Fehler meines Rechners zu sein. Egal ... ist ja kein Beinbruch. Muss ich halt mit leben.

    Gruss ... Rüdiger
     
  7. boing

    boing Mitglied

    Beiträge:
    523
    Ort:
    Heidelberg
    AW: Text statt Grafik?

    Bei mir ist gerade der selbe Effekt aufgetreten (Anzeige ...ist gerade online... anstatt eines grünen Punkts).

    Gleichzeitig ist der Editor nicht im Wysiwyg-Mode (obwohl im Kontrollzentrum so eingestellt) und die Icons (z.B. die Smileys oder auch die Umschaltfunktion für den Editor) werden zwar noch angezeigt, funktionieren aber nicht mehr. Gestern ging's noch einwandfrei und ich habe keine Installationsänderungen vorgenommen (Firefox 3.5 unter XP x64).

    Mit dem Editor hatte ich vor einiger Zeit schon einmal das selbe Problem. Damals ist es von alleine wieder verschwunden.
     
  8. KlausMic

    KlausMic Mitglied

    Beiträge:
    2.768
    Ort:
    Bad Vilbel
    AW: Text statt Grafik?

    Bei mir tritt es seit kurzem auch plötzlich auf. Und zwar nicht nur bei der online-Grafik sondern auch bei allen anderen. Ist aber kein System zu erkennen, mal ist alles OK, an anderes mal wird eine einzelne Grafik auf der Seite durch Text ersetzt. Wenn es allerdings eine der Grafiken in der linken Spalte erwischt, verschiebt sich die Anzeige der Threads dadurch nach rechts (was auf meinem kleinen eeePC ziemlich blöde ist). Verändert habe ich nichts, es passierte einfach......
    Habe WinXP mit FF 3.013

    Viele Grüße

    Klaus
     
  9. traxwave

    traxwave Mitglied

    Beiträge:
    233
    AW: Text statt Grafik?

    Dann bin ich ja nicht allein. Wie Klaus schon sagte tritt es nicht nur beim Online-Status auf, sondern auch bei anderen Grafiken.
    Mein Betriebssystem ist übrigens Ubuntu mit Firefox 3.0.13

    Gruss ... Rüdiger
     
  10. KlausMic

    KlausMic Mitglied

    Beiträge:
    2.768
    Ort:
    Bad Vilbel
    AW: Text statt Grafik?

    Hmmmmm..... mein Firefox hat letztens ein Update auf 3.0.13 gefahren. Wenn ich so recht überlege, ist es mir erst danach aufgefallen.......
    Auf dem anderen Rechner mit dem IE passiert es nicht.

    Viele Grüße

    Klaus
     
  11. langbein

    langbein Mitglied

    Beiträge:
    4.350
    Ort:
    Essen / Ruhr
    AW: Text statt Grafik?

    Ab und zu hatte ich das auch schon mal, aber nicht wirklich reproduzierbar. Da scheint FF die Grafiken nich komplett zu laden.

    BTW: Es gibt inzwischen FF 3.5.2, das wird aber offenbar nicht automatisch angeboten, sondern nur, wenn man danach per Update-Funktion sucht.
     
  12. Ernie

    Ernie Mitglied

    Beiträge:
    1.917
    Ort:
    Hamburg
    AW: Text statt Grafik?

    Mir ist das neulich auch aufgefallen, aber nur beim Laden (ubuntu+FF).
     
    Zuletzt bearbeitet: 12. August 2009
  13. KlausMic

    KlausMic Mitglied

    Beiträge:
    2.768
    Ort:
    Bad Vilbel
    AW: Text statt Grafik?

    Und das hatte ich heute mit Vista und dem IE: :-(

    [​IMG]

    Viele Grüße

    Klaus
     

Diese Seite empfehlen