1999 Rancilio Silvia

Diskutiere 1999 Rancilio Silvia im Restaurierungen und Raritäten Forum im Bereich Maschinen und Technik; an dem Rost kann ich nichts machen. Tannox (Roststabilisator) drauf. Ev. mit Hochspannungsmessgerät gegen Erde ausmessen (1000V). Ohmisch messen...

  1. #21 Cafillo, 30.01.2018
    Cafillo

    Cafillo Mitglied

    Dabei seit:
    29.12.2015
    Beiträge:
    683
    Zustimmungen:
    312
    Tannox (Roststabilisator) drauf.
    Ev. mit Hochspannungsmessgerät gegen Erde ausmessen (1000V). Ohmisch messen kannst auch... bringt nicht sooooo viel - Kriechstrecken kannst damit nicht erkennen.
     
  2. #22 Ansonamun, 03.02.2018
    Ansonamun

    Ansonamun Mitglied

    Dabei seit:
    09.07.2014
    Beiträge:
    2.605
    Zustimmungen:
    1.327
    Hab den Kessel zum Elektriker gebracht, der hat den Rost mechanisch entfernt und nachgemessen.
    Da gibt's keine Bedenken meinte er, widerstand ist unendlich.

    Gestern Abend gingen die ersten Teile in den Entkalker und heute wieder raus. Kalk und Ablagerungen sind weg, leichte graue Schmiere ist aber noch vorhanden wenn ich mit dem Finger drüber gehe. Mal mit ner Bürste drüber ?

    Ich mach morgen mal ein paar Bilder.
     
  3. #23 Ansonamun, 26.02.2018
    Ansonamun

    Ansonamun Mitglied

    Dabei seit:
    09.07.2014
    Beiträge:
    2.605
    Zustimmungen:
    1.327
    So, langsam gehts zu dem Zusammenbau.

    Muß zwischen Thermostat und Kessel zwingend Wärmeleitpaste? Hab hier nur was aus dem IT- Bereich für Mainboards rumfliegen, ansonsten müsste ich wohl erst wieder mal bestellen.
     
  4. Joerky

    Joerky Mitglied

    Dabei seit:
    13.01.2003
    Beiträge:
    1.121
    Zustimmungen:
    79
    Was spricht gegen die Paste aus dem IT Bereich?
     
  5. #25 Ansonamun, 26.02.2018
    Ansonamun

    Ansonamun Mitglied

    Dabei seit:
    09.07.2014
    Beiträge:
    2.605
    Zustimmungen:
    1.327
    Okay wohl nichts :)
     
  6. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    539
    Zustimmungen:
    130
    Die Maximaltemperatur ist oft nicht ausreichend. Ich nutze Amasan T12 das funktioniert bis 200°C

    Gesendet von meinem Mi A1 mit Tapatalk
     
  7. #27 Ansonamun, 26.02.2018
    Ansonamun

    Ansonamun Mitglied

    Dabei seit:
    09.07.2014
    Beiträge:
    2.605
    Zustimmungen:
    1.327
    Heut kam die Ersatzteillieferung, es war gratis wärmepaste dabei :)

    Gut das mir beim Einbau das Thermostat für die Notabschaltung abgebrochen ist, war innen durchgerostet.

    Gleich nochmal bestellen.
     
  8. #28 Ansonamun, 09.03.2018
    Zuletzt bearbeitet: 09.03.2018
    Ansonamun

    Ansonamun Mitglied

    Dabei seit:
    09.07.2014
    Beiträge:
    2.605
    Zustimmungen:
    1.327
    Jetzt scheine ich doch noch ein größeres Problem zu haben.
    Die Maschine läuft nun seit 2 Wochen recht gut.

    Jetzt kommt es aber neuerdings vor das, wenn ich die Maschine anschalte diese nicht aufheizt.
    Sie bleibt einfach kalt, vorher ging das Problemlos. Jetzt muß ich erst den Dampf anschalten, damit sie etwas hochheizt und anschließend schalte ich die Taste aus und er beginnt dann erst normal weiter aufzuheizen.

    Was ist da los ?


    €: Habe gerade bemerkt das die LED flackert. Ist halt die Frage, ob diese einen Wackelkontakt hat oder die Heizung so rum spinnt. Ich denke ja letzteres, da diese ja auch nicht immer aufheizt. Kabel stecken alle fest drinnen, habe noch mal rein geschaut.
    Aber woher das kommt, bin ich mir nicht sicher..
     
  9. #29 Gandalph, 09.03.2018
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    8.541
    Zustimmungen:
    7.055
    Das kann meiner Ansicht nach nur am Anlegethermostat liegen. Wenn denn der Sicherheitsthermostat auch hinüber ist, vielleicht solltest du dann gleich alle Thermostate auswechseln - die kosten ja fast nichts.... ;)
     
  10. #30 Ansonamun, 09.03.2018
    Ansonamun

    Ansonamun Mitglied

    Dabei seit:
    09.07.2014
    Beiträge:
    2.605
    Zustimmungen:
    1.327
    Hab ein neues Sicherheitsthermostat gekauft und ein neues "espressothermostat" mit 100°C
    Das einzig Alte ist noch das für Dampf mit 140°C.
     
  11. #31 Gandalph, 09.03.2018
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    8.541
    Zustimmungen:
    7.055
    Ist das Brühthermostat schon eingebaut? - vielleicht liegt ja da schon der Fehler, oder es ist defekt? Hängt das Problem zeitlich damit zusammen?
     
  12. #32 Ansonamun, 09.03.2018
    Ansonamun

    Ansonamun Mitglied

    Dabei seit:
    09.07.2014
    Beiträge:
    2.605
    Zustimmungen:
    1.327
    Habe die Maschine vor 2 Wochen mit dem neuen Thermostat und dem neuen Sicherheitsthermostat in Betrieb genommen.
    Da gab es keine Probleme.

    Das einzige was ich mir jetzt noch vorstellen könnte ist, dass die Verkabelung nach 20 jahren Marode ist und es da zu Problemen kommt.
     
  13. #33 Gandalph, 09.03.2018
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    8.541
    Zustimmungen:
    7.055
    Über ein Durchmessen, wo der "Hase im Pfeffer liegt", wirst du jetzt wohl nicht herumkommen... :(
     
  14. #34 Ansonamun, 09.03.2018
    Ansonamun

    Ansonamun Mitglied

    Dabei seit:
    09.07.2014
    Beiträge:
    2.605
    Zustimmungen:
    1.327
    Jup, kommt wohl die Tage. Danke ;-)
     
    Gandalph gefällt das.
  15. Oseki

    Oseki Mitglied

    Dabei seit:
    22.07.2017
    Beiträge:
    311
    Zustimmungen:
    161
    Blackbox? Vielleicht?
     
  16. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    539
    Zustimmungen:
    130
    Würde mich sehr wundern wenn seine Silvia V1 von 99 eine Blackbox hatte :D


    Gesendet von meinem Mi A1 mit Tapatalk
     
Thema:

1999 Rancilio Silvia

  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden