Ascaso Steel UNO PID - Dampf schwach

Diskutiere Ascaso Steel UNO PID - Dampf schwach im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Hallo, das ist zwar mein erster Beitrag hier, aber ich lese schon lange passiv mit und habe auch meine Kaufentscheidung mit Eurer Hilfe...

Schlagworte:
  1. #1 fraenki79, 09.06.2022
    fraenki79

    fraenki79 Mitglied

    Dabei seit:
    09.06.2022
    Beiträge:
    6
    Zustimmungen:
    0
    Hallo,

    das ist zwar mein erster Beitrag hier, aber ich lese schon lange passiv mit und habe auch meine Kaufentscheidung mit Eurer Hilfe getroffen. Die Wahl ist vor ca. 1 Jahr auf die UNO PID gefallen, da ich nur gelegentlich Milchgetränke mache, mir der Workflow mit dem Drehrad besser gefällt und die UNO mit der höheren Thermoblocktemperatur auch tendenziell besser schäumen könnte.
    Die Maschine hat bisher meine Bedürfnisse auch entsprechend gut erfüllt und ich bin mit der Kaufentscheidung zufrieden.

    Nun habe ich aber seit ein paar Wochen das Problem, dass es mir nicht mehr gelingt, feinporigen Milchschaum zu erzeugen. Anfangs kann man an der Ziehphase noch etwas Luft in die Milch bekommen, aber in der Rollphase lässt die Dampfleistung so schnell nach, dass ich die Luft nicht mehr gleichmäßig in der Milch verteilen kann. Das Ergebnis ist warme Milch mit großen Blasen oben drauf.

    Gefühl ist diese Veränderung auch nicht schleichend gekommen, sondern eher plötzlich, wobei ich das nicht ganz genau festmachen könnte. Vorher konnte ich jedenfalls Milchschaum nach Bedarf mit mehr oder weniger Schaum und einer cremige Konsistenz erzeugen.

    Grundsätzlich funktioniert die Maschine aber tadellos. Alles verhält sich wie gewohnt, nur der Dampf ist schwächer als vorher.
    Ich benutze den Lelit Wasserfilter und habe die Maschine auch noch einmal gründlich entkalkt. Leider ohne Veränderung.

    Kennt jemand dieses Verhalten und hat vielleicht einen Lösungsvorschlag für mich?
    Ich fürchte eine Reklamation beim Händler wird mit der Begründung "die Maschine macht doch Dampf" abgewiesen.

    Ich habe ein Video gemacht, dass zeigen soll wie sich die Maschine verhält und wie schnell der Dampf nachlässt. Vielleicht hilft das ja beim Vergleich.

    Danke schon mal.

    Gruß
    Frank
     
  2. #2 fraenki79, 09.06.2022
    fraenki79

    fraenki79 Mitglied

    Dabei seit:
    09.06.2022
    Beiträge:
    6
    Zustimmungen:
    0
  3. cottec

    cottec Mitglied

    Dabei seit:
    27.01.2018
    Beiträge:
    2.849
    Zustimmungen:
    1.832
    das sieht mir ehrlich gesagt nicht nach einem menchanischen, sondern eher nach einem elektrischen/software problem aus....
    wenn sie verkalkt wär, dann würde der dampf nicht kurzzeitig so gut rauskommen

    schick doch mal das video an den händler
     
  4. Eric00

    Eric00 Mitglied

    Dabei seit:
    06.12.2020
    Beiträge:
    2.381
    Zustimmungen:
    4.661
    Just to be sure: Dampfdüse abgeschraubt und gründlich manuell gereinigt hast du schon?
     
    shadACII gefällt das.
  5. #5 fraenki79, 10.06.2022
    fraenki79

    fraenki79 Mitglied

    Dabei seit:
    09.06.2022
    Beiträge:
    6
    Zustimmungen:
    0
    Das Video habe ich schon an den Händler geschickt. Der meinte bei seiner Maschine sieht es ähnlich aus. Er benutzt die Dampflanze aber auch eigentlich nur zur Entnahme von heißem Wasser. Daher kommen auch meine Bedenken, dass ein Einschicken wenig Aussicht auf Erfolg hätte.
    Ich entnehme auch viel Heißwasser, da meine Frau gern Americano trinkt. Das wird ja wohl hoffentlich keinen Einfluss auf die Dampfleistung habe?

    Die Dampfdüse habe ich mir auch schon angeschaut. Sieht sauber aus und wurde beim Entkalken auch mit durchspült.
    Wie muss ich mir denn eine verschmutze/defekte Düse vorstellen? Ist hier Kalk das Problem?
     
  6. #6 fraenki79, 17.06.2022
    fraenki79

    fraenki79 Mitglied

    Dabei seit:
    09.06.2022
    Beiträge:
    6
    Zustimmungen:
    0
    Ich habe mein Problem wohl gelöst.
    Um dem Fehler auf die Schliche zu kommen, habe ich mal in ein Glas Wasser mit der Dampfdüse "aufgeschäumt" - ohne Spüli damit ich sehen kann, was unter der Düse passiert.
    Mein Problem zuletzt war, dass ich zum Ende des Milchschäumens immer sehr viele und große Blasen bekommen habe. Nach dem Schäumen ins Glas weiß ich auch warum. Das Wasser und auch die Milch haben am Ausgang der Düse angefangen zu kochen und so entstanden die großen Wasserdampf-Blasen.

    Jetzt meine Theorie dazu.
    Durch eine langsam fortschreitende Verkalkung des Thermoblocks hat das Milchschäumen immer länger gedauert, bis es irgendwann gar nicht mehr möglich war. Da das aber schleichend passiert ist, habe ich meine Technik daran angepasst und der ganze Prozess hat vergleichsweise lang gedauert.
    Nun ist nach mehrmaligen und gründlichen Entkalken wieder die volle Power an der Dampfdüse verfügbar.
    Jetzt geht das Aufschäumen aber für mich so schnell, dass ich die Milch schnell zum Kochen gebracht habe und dadurch die großen Blasen entstanden sind. Ich habe das aber auf die mangelnde Leistung geschoben. Tatsächlich war wohl eher das Gegenteil der Fall.

    Ich muss jetzt wieder etwas mehr üben, aber ich habe auch schon annehmbaren Milchschaum erzeugen können. Und ich freue mich, dass das so schnell gehen kann.

    Was meint Ihr? Klingt das logisch oder reime ich mir hier etwas zusammen?
     
  7. #7 masc2610, 24.06.2022
    masc2610

    masc2610 Mitglied

    Dabei seit:
    21.04.2020
    Beiträge:
    2
    Zustimmungen:
    0
    Welchen Entkalker hast Du genutzt bzw. welche Säure? Hab ebenfalls die Ascaso und sie steht jetzt das erste Mal zum entkalken an.
     
  8. #8 fraenki79, 24.06.2022
    fraenki79

    fraenki79 Mitglied

    Dabei seit:
    09.06.2022
    Beiträge:
    6
    Zustimmungen:
    0
    Ich habe den hier genutzt. Ich habe mich da ein wenig auf die Amazon Rezension verlassen.

    Xavax Premium Entkalker 500 ml (Universal-Entkalker für Kaffeevollautomaten und Espressomaschinen)

    Viel Erfolg!
     
  9. cottec

    cottec Mitglied

    Dabei seit:
    27.01.2018
    Beiträge:
    2.849
    Zustimmungen:
    1.832
    Jo, ist amidosulfonsäure.
     
  10. #10 fraenki79, 07.07.2022
    fraenki79

    fraenki79 Mitglied

    Dabei seit:
    09.06.2022
    Beiträge:
    6
    Zustimmungen:
    0
    Noch ein kurzes Update:
    Nach einem Upgrade der Dampfdüse auf ein Modell mit 2 Löchern ist mein Milchschaum so gut wie nie.
    Kann ich also nur empfehlen.

    Obwohl das in dem Video mit der etwas schwächeren DUO gemacht wird, kann ich die gleichen Verbesserungen mit meiner UNO bestätigen. Bleibt nur die Frage warum Ascaso nicht gleich eine 2-Loch-Düse ausliefert.

     
Thema:

Ascaso Steel UNO PID - Dampf schwach

Die Seite wird geladen...

Ascaso Steel UNO PID - Dampf schwach - Ähnliche Themen

  1. Ascaso steel duo pid, Magnetventile Brühgruppe / Dampfkreislauf

    Ascaso steel duo pid, Magnetventile Brühgruppe / Dampfkreislauf: Hallo zusammen :) Nach langjähriger Nutzung und Modifikationen der Delonghi EC 680 (gedrehte Dampflanze aus Edelstahl, neues Sieb, abgesägter...
  2. Ascaso Steel Duo PID Dampfeinheit komplett dicht (Kalk) -> Reparaturbericht

    Ascaso Steel Duo PID Dampfeinheit komplett dicht (Kalk) -> Reparaturbericht: Bei meiner Steel Duo PID (2021) war von einem Tag auf den anderen die Dampfeinheit komplett dicht, die Pumpe bekam keinen Tropfen Wasser mehr...
  3. Welche Dampfdüse für Ascaso Steel Duo PID

    Welche Dampfdüse für Ascaso Steel Duo PID: Guten Abend zusammen, ich besitze aktuell schon etwas länger das 2022er Modell der Ascaso Duo PID und bin auch soweit zufrieden. Jedoch würde...
  4. Ascaso Steel Duo PID (2022) - kein Dampf mehr

    Ascaso Steel Duo PID (2022) - kein Dampf mehr: Hallo, ich bin seit drei Wochen Besitzer einer Ascaso Steel Duo PID in der neuesten Revision. Die (nagelneue) Maschine lief bis heute...
  5. Ascaso Steel DUO PID, kein Dampf

    Ascaso Steel DUO PID, kein Dampf: Hallo zusammen, ich habe die Maschine ca. 7 Monate und als ich heute eine Cappu machen wollte, kam da kein Dampf mehr. Vorab habe ich den Dampf...