Automatische Kesselfüllung bei Brasilia Century defekt

Diskutiere Automatische Kesselfüllung bei Brasilia Century defekt im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo ans Forum, mein erster Beitrag nach einigem stillem Mitlesen, deshalb kurz zu mir: Ich heiße Johannes, studiere in München an der TUM...

Schlagworte:
  1. #1 7ohannes, 16.01.2017
    7ohannes

    7ohannes Mitglied

    Dabei seit:
    03.06.2016
    Beiträge:
    9
    Zustimmungen:
    6
    Hallo ans Forum,


    mein erster Beitrag nach einigem stillem Mitlesen, deshalb kurz zu mir: Ich heiße Johannes, studiere in München an der TUM Maschinenbau, wobei das Studium natürlich auch durch den einen oder anderen Kaffee befeuert wird…

    Da es im Studium allerdings auch sauber theoretisch zugeht und ein Maschinenbauer meiner Meinung nach auch wissen sollte in welche Richtung man eine Schraube festschraubt und das auch mal gemacht haben sollte, verbringe ich meine Freizeit damit an allerlei Dingen herumzuschrauben (und zu löten und so weiter…).

    Auf jeden Fall bin ich irgendwie auf das Thema Espressomaschinen gekommen; man findet hier im Forum ja schöne Maschinen zu Hauf, eine gewisse Affinität zur Thematik besteht sowieso und auch die ganze Thematik mit den Rohrleitungen / der Pumpe / den Magnetventilen hat mich interessiert.

    Habe dann auch relativ schnell eine schöne zweigruppige Brasilia Century in München gefunden, die als defekt verkauft wurde, da laut Beschreibung die Heizung nicht mehr geht. Die Vorbesitzerin (die Maschine stand in einer kleinen Kneipe) hat mir dann noch erzählt, dass sie die Maschine vor ca. 1,5 Jahren gebraucht gekauft hätte und der Defekt an der Maschine laut gerufenem Techniker nicht mehr wirtschaftlich zu reparieren wäre, hatte sie schon eine neue Maschine besorgt.

    Optisch ist die Maschine nicht mehr die Beste, man sieht ihr Alter und ihre Vergangenheit auf jeden Fall an und sie war auch ziemlich abgeranzt, vor allem im Bereich der Brühgruppen / Siebträger. Hier nun ein paar vorher Bilder, bitte die Qualität zu entschuldigen, waren damals für mich als Anhaltspunkte gedacht, wie ich die Maschine bekommen habe….

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]


    Schnell war dann auch klar, dass die Heizung tatsächlich defekt war. Dazu auch gleich noch neue Siebträgerdichtungen, neues Wasserschauglas, sowie Ersatz für die alten Silikonschläuche besorgt, da das auf jeden Fall auch alles zu machen war. Was mich nach dem äußeren Zustand doch recht überrascht hat, war das im Inneren praktisch kein Kalk zu finden war. Ich vermute, dass die Maschine bevor sie an die Kneipe ging schon einmal überholt, zumindest aber komplett entkalkt wurde. Sämtliche Verschraubungen ließen sich ohne Probleme lösen (wenn man einen 1“ Schlüssel da hat haha).
     
  2. #2 7ohannes, 16.01.2017
    7ohannes

    7ohannes Mitglied

    Dabei seit:
    03.06.2016
    Beiträge:
    9
    Zustimmungen:
    6
    Nachdem die Maschine dann ziemlich zerlegt, alle Teile gereinigt und die Technik bewundert worden war, ging es schon wieder ans Zusammenbauen, was ebenfalls relativ unspektakulär verlief, lediglich einige Undichtigkeiten mussten beseitigt werden….


    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]


    Die Maschine funktioniert jetzt soweit wieder wie sie soll und macht auch Espresso, bei einer Gruppe allerdings scheint das Flowmeter einen Hau zu haben, da hier nur Pumpe an/aus geht.


    Eine einzige Sache funktioniert(?) jedoch nicht und das ist die Kesselfüllung: Die Maschine erkennt, dass wenn der Wasserstand unter der Sonde ist, schaltet auch das Magnetventil am Kaltwasserblock (das in Ordnung ist; hab es gesäubert, Spule hat 1,8 kOhm Widerstand, Schraubenzieher wird angezogen) und die Pumpe beginnt zu Pumpen, allerdings kommt kein Wasser in den Kessel. Das funktioniert NUR, wenn ich den Knopf am Kaltwasserblock drücke. Habe den kompletten Kaltwasserblock schon zerlegt und gesäubert und will einfach nicht verstehen wieso ohne händisches Drücken kein Wasser ankommt. Oder ist das so gedacht? Kann ich mir zwar nicht vorstellen aber….

    Hoffe mal mir kann mit dieser kleinen Sache noch geholfen werden.


    Ansonsten hat es mir sehr, sehr viel Freude bereitet an der Maschine zu arbeiten. Alles ist sehr hochwertig und stabil verarbeitet, die ganzen kleinen Brasilia Logos an den Fittings machen sauber was her und allgemein die ganze Technik mit Wärmetauscher / Magnetventilen / Pressostaten / etc. finde ich ziemlich faszinierend.



    Hoffe mal ich konnte einigen hier eine kleine Freude beim Lesen bereiten!



    Eine letzte Sache noch: Ich muss die Maschine, wenn sie denn wieder ordentlich funktioniert, auf jeden Fall wieder loswerden, da ich sie in unserer Studentenbude keinesfalls aufstellen kann und sie jetzt einen Großteil des Platzes im Keller einnimmt; wie stelle ich das am Besten an? Übers Forum?!...
     
  3. #3 7ohannes, 21.01.2017
    Zuletzt bearbeitet: 21.01.2017
    7ohannes

    7ohannes Mitglied

    Dabei seit:
    03.06.2016
    Beiträge:
    9
    Zustimmungen:
    6
    Niemand irgendeine Idee oder sonst etwas? :(
     
  4. #4 Sudlade, 21.01.2017
    Sudlade

    Sudlade Mitglied

    Dabei seit:
    07.12.2011
    Beiträge:
    703
    Zustimmungen:
    35
    Entweder Kaltwasserblock falsch zusammengesetzt, oder Zu- oder Abwege des Magnetventils doch noch irgendwo verstopft. Bei eingeschaltetem Kesselfüllmagnetventil sollte von der Kesselzuleitung Durchgang bis zur Zuleitung sein
    Knopf vorn ist Befüllung mit Leitungsdruck manuell ohne Pumpe (war bei mir zumindest so, habe die Maschine aber nicht mehr), der soll nur das Magnetventil überbrücken.
     
  5. #5 7ohannes, 21.01.2017
    7ohannes

    7ohannes Mitglied

    Dabei seit:
    03.06.2016
    Beiträge:
    9
    Zustimmungen:
    6
    Ah sehr gut, damit kann ich was anfangen. Falsch zusammengesetzt kann ich mir ehrlichgesagt nicht vorstellen. Wenn der Knopf vorne dazu da ist das Magnetventil zu überbrücken, spricht das ja sehr für das...

    Spricht etwas dagegen das Magnetventil mal ohne Kolben einzubauen und zu schauen ob der Tank so gefüllt wird? Dann sollte klar sein, ob es das Ventil oder ein Zu/Ablauf zu ihm ist?!
     
  6. #6 Sudlade, 21.01.2017
    Sudlade

    Sudlade Mitglied

    Dabei seit:
    07.12.2011
    Beiträge:
    703
    Zustimmungen:
    35
Thema:

Automatische Kesselfüllung bei Brasilia Century defekt

Die Seite wird geladen...

Automatische Kesselfüllung bei Brasilia Century defekt - Ähnliche Themen

  1. Pizzaofen Alfredo defekt was nun?

    Pizzaofen Alfredo defekt was nun?: Unser heiß geliebter Pizzaofen Alfredo (einer der ersten, die noch mit ca. 400°C arbeiteten) ist defekt, wir benötigen einen neuen Ofen. Der Ofen...
  2. Casadio Istantaneo Platine Defekt

    Casadio Istantaneo Platine Defekt: Hallo, meine Casadio Istantaneo Mühle funktioniert gar nicht mehr. Beim Einschalten leuchtet ganz kurz ein Digit an der Anzeige auf. Wenn ich...
  3. Nuova Simonelli Musica: Ventil defekt

    Nuova Simonelli Musica: Ventil defekt: Guten Morgen in die Runde, Kürzlich bin ich wie die Jungfrau zum Kinde, zu einer defekten NSM gekommen. Leider ist die Maschine schlecht gewartet...
  4. Rohkaffee defekt?

    Rohkaffee defekt?: Hallo zusammen Aus dem Urlaub habe ich von einem Freund Rohkaffee aus Bali erhalten, was mich sehr gefreut hat. Ein trocken aufbereiteter Bali...
  5. [Verkaufe] Kleinen Einkreiser Mokita (Chemex Brasilia)

    Kleinen Einkreiser Mokita (Chemex Brasilia): Räume gerade auf und trenne mich von allen Maschinen und Mühlen bis auf mein gerade fertig gestelltes Setup. Hier eine kleine Einkreismaschine :...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden