Bezzera BZ 07 baut kein Druck auf (nur nach verwendung von Blindsieb)

Diskutiere Bezzera BZ 07 baut kein Druck auf (nur nach verwendung von Blindsieb) im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Moin! Hab gerade mit meiner Bezzi das Problem, dass er jeden 2-3 Tag bei Bezug kein Druck aufbaut. Wenn ich dann aber ein Blindsieb einsetze...

  1. #1 polygon, 25.06.2019
    polygon

    polygon Mitglied

    Dabei seit:
    20.06.2010
    Beiträge:
    83
    Zustimmungen:
    2
    Moin!

    Hab gerade mit meiner Bezzi das Problem, dass er jeden 2-3 Tag bei Bezug kein Druck aufbaut. Wenn ich dann aber ein Blindsieb einsetze klettert die Manometer gaaaanz langsam auf 10 Bar. Hat sie das einmal geschaft, baut sie danach wieder flott den Druck auf. Nach 2-3 Tagen geht das Spiel wieder von vorne los.

    Wodran kann das liegen? Ist evtl die Pumpe durch? Oder eher verkalkt?

    Danke!
     
  2. #2 Kaffeematrose, 25.06.2019
    Kaffeematrose

    Kaffeematrose Mitglied

    Dabei seit:
    20.01.2009
    Beiträge:
    12
    Zustimmungen:
    2
    Ich denke auch die Pumpe ist hin. Wie hoch geht denn der Zeiger beim Bezug? Und kommt Wasser aus der Brühgruppe, macht die Pumpe Geräusche?
     
  3. #3 polygon, 27.06.2019
    polygon

    polygon Mitglied

    Dabei seit:
    20.06.2010
    Beiträge:
    83
    Zustimmungen:
    2
    An der Pumpe lag es leider nicht (dafür hab ich jetzt eine neue leisere EX4 drin). Der Druck wird nach wie vor seeehr langsam aufgebaut und schafft es beim Bezug nur bis 4-6 Bar. Mit Blindsieb langsam bis 10 Bar …
    Evtl das Expansionsventil?
     
  4. #4 Cappu_Tom, 27.06.2019
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    2.185
    Zustimmungen:
    1.776
    @polygon : leider habe ich keine Lösung für dich, aber selbst ein Ähnliches Problem bei meiner QM67:
    Gleich wie bei dir aber seltener, sporadisch etwa alle 1 - 2 Monate. Das Geräusch der Pumpe ist dabei unverändert 'normal'. Ich spiel mich dann ein wenig mit dem Rückfluss-Schlauch des OPV in den Tank (Absperren/loslassen) oder mit dem Blindsieb und auf einmal ist wieder alles normal. Ich tippe auf kleine 'Brösel' (habe mal Filtergranulat in das System bekommen) die z.B. das OPV nicht sauber schließen lassen oder auch eine 'gealterte' Dichtung des OPV. Weil es aber so selten passiert, habe ich bisher auf eine nähere Inspektion verzichtet.
     
  5. #5 carl-coyoto, 30.10.2019
    carl-coyoto

    carl-coyoto Mitglied

    Dabei seit:
    20.10.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo,
    das Problem habe ich auch bei meiner BZ10. Allerdings permanent.
    Ich muß mehrmals gegen das Blindsieb den Druck ansteigen lassen, was wie beschrieben ganz langsam geht. Dann geht es bei einem Bezug plötzlich wieder schnell. Meistens dann mehrfach, so dass ich einen Espresso beziehen kann.
    Pumoe und Expansionsventl sind bei mir getauscht.
    Hast Du das Problem beseitigen können?
    Woran hat es gelegen?
     
  6. #6 McGyver, 31.10.2019
    McGyver

    McGyver Mitglied

    Dabei seit:
    05.04.2018
    Beiträge:
    153
    Zustimmungen:
    20
    Was ist mit eurer Düse ? Wenn die zugekalkt ist dann dauert der Druckaufbau.
     
  7. #7 polygon, 31.10.2019
    polygon

    polygon Mitglied

    Dabei seit:
    20.06.2010
    Beiträge:
    83
    Zustimmungen:
    2
    Das liegt bei mir immer an dem T-Stück über der Pumpe. Ich weiß grad nicht die genaue Bezeichnnung. Das hat im linken Bereich eine Nadelgroße Verjügung die sich relativ schnell mit Kalk verstopft. Muss man einmal freistechen dann geht es wieder. Aber der eigentliche Grund ist Kalkablagerung im Tank. Hab die Maschine jetzt zum großen Service gebracht.
     
  8. #8 Cappu_Tom, 31.10.2019
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    2.185
    Zustimmungen:
    1.776
    Wie kann es dazu kommen? :confused:
     
  9. #9 carl-coyoto, 31.10.2019
    carl-coyoto

    carl-coyoto Mitglied

    Dabei seit:
    20.10.2019
    Beiträge:
    3
    Zustimmungen:
    0
    Wenn es an einer Verkalkung liegt, wieso ist des dann nicht permanent?
     
Thema:

Bezzera BZ 07 baut kein Druck auf (nur nach verwendung von Blindsieb)

Die Seite wird geladen...

Bezzera BZ 07 baut kein Druck auf (nur nach verwendung von Blindsieb) - Ähnliche Themen

  1. 3D Druck Trichter für meine Eureka Mühle

    3D Druck Trichter für meine Eureka Mühle: Vermutlich ist das keine neue Idee aber nachdem meine neue Eureka das Pulver rumsaut wie blöd war klar das ich passend zu meinem 58mm Siebträger...
  2. Mitica Top, und plötzlich war da stille (Pumpe defekt?)

    Mitica Top, und plötzlich war da stille (Pumpe defekt?): Hallo, ich habe folgendes Problem: Nach einer Wartung ging der Pumenpdruck der Rota auf 14bar hoch (beim Bezug). Nach einem kurzem Quitschen...
  3. Bezerra BZ 10 - kein Wasserbezug

    Bezerra BZ 10 - kein Wasserbezug: Hallo liebe Forenmitglieder, mein Name ist Joachim und ich bin neu hier :) Ich brauche eure Hilfe! Ich habe eine Bezerra BZ 10 und folgende...
  4. Bezzera BZ10 Kesseldruck bei 3 Bar

    Bezzera BZ10 Kesseldruck bei 3 Bar: Hallo zusammen, ich bin seit kurzem Besitzer einer Bezzera BZ10 und bin bisher auch sehr glücklich mit der Maschine. Die Maschine (von 2017) habe...
  5. BZ 10 Druckverlust bei Brühvorgang

    BZ 10 Druckverlust bei Brühvorgang: Hallo zusammen, ich komme nicht wirklich weiter mit diesem Phänomen: Wenn ich mit Kaffee mit meiner BZ10 aufbrühe, geht der Brühdruck laut...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden