Bezzera BZ10: Problem beim Aufheizen

Diskutiere Bezzera BZ10: Problem beim Aufheizen im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Seit einiger Zeit zeigt meine BZ 10 nach dem Einschalten beim Aufheizen ein seltsames Verhalten: Alles scheint ganz normal, die Geräusche sind wie...

  1. #1 bobwien, 28.09.2020
    bobwien

    bobwien Mitglied

    Dabei seit:
    09.12.2014
    Beiträge:
    3
    Zustimmungen:
    1
    Seit einiger Zeit zeigt meine BZ 10 nach dem Einschalten beim Aufheizen ein seltsames Verhalten: Alles scheint ganz normal, die Geräusche sind wie immer. Nach einer Weile zeigt der Manometer den richtigen Druck an. Aber wenn ich dann Dampf- oder Heißwasserdüse öffne, kommen nur ein paar Tropfen heraus und der Druck fällt augenblicklich auf Null. Die Heizung schaltet sich wieder ein und das Ganze beginnt von vorne. Nach einigen Wiederholungen passt alles: Heißwasserbezug, Dampf, Kaffeebezug - alles tadellos. Und solange die Maschine in Betrieb bleibt, läuft sie ohne Probleme. Am nächsten Tag, nach dem neuerlichen Einschalten, geht das Spiel von vorne los.

    Ich bin komplett ratlos woran das liegen kann. Vor allem: wieso wird am Manometer ein Kesseldruck angezeigt, das ja offenbar gar nicht tatsächlich vorhanden ist? Ich habe weder hier noch sonst wo jemanden mit einem ähnlichen Problem gefunden - aber vielleicht hat ja jemand eine Idee, woran es liegen kann bzw. wie man das Problem beseitigen kann?
     
  2. cbr-ps

    cbr-ps Mitglied

    Dabei seit:
    08.08.2015
    Beiträge:
    16.722
    Zustimmungen:
    17.253
    Könnte es sein, dass sie verkalkt ist? Wie lange hast Du die Maschine mit was für Wasser betrieben?
     
  3. honsl

    honsl Mitglied

    Dabei seit:
    20.09.2017
    Beiträge:
    1.594
    Zustimmungen:
    1.188
    Ich vermute ein durchgängig geschlossenes Entlüftungsventil (wahrscheinlich aufgrund von Kalkablagerungen). Dadurch entweicht anfangs nicht, wie gewohnt, die "Fehlluft" und es entsteht kein Dampf. Das übernimmst du dann manuell mit der Lanze. Warte es, oder tausche es aus! Es ist kein großes Ding.
     
    Cappu_Tom, Gandalph und cbr-ps gefällt das.
  4. #4 bobwien, 29.09.2020
    bobwien

    bobwien Mitglied

    Dabei seit:
    09.12.2014
    Beiträge:
    3
    Zustimmungen:
    1
    Das klingt für mich sehr plausibel. Vielen Dank für den Hinweis!

    Nur zur Sicherheit: Du meinst damit das Ventil, das unter dem Pressostat vor dem dünnen Schlauch sitzt, der zum Wassertank zurück führt? Bekomme ich das als einzelnen Ersatzteil oder nur als Einheit mit dem Pressostat?
     
  5. honsl

    honsl Mitglied

    Dabei seit:
    20.09.2017
    Beiträge:
    1.594
    Zustimmungen:
    1.188
    Nein, eigentlich sollte es oben auf Kessel sitzen.
    Ich kenne deine Maschine nicht, aber wenn du sie öffnest und ein Foto einstellst, lokalisieren wir es sicher.

    Andernfalls könntest du die Explosionszeichnung der Maschine googlen. Dort ist das Bauteil ebenfalls aufgeführt.
     
  6. #6 ergojuer, 29.09.2020
    ergojuer

    ergojuer Mitglied

    Dabei seit:
    21.01.2004
    Beiträge:
    3.382
    Zustimmungen:
    527
    Ja, das ist richtig. Bei der BZ10 sitzt das Entlüftungsventil unter dem Pressostaten. Bei den meisten anderen Maschinen auf dem Kessel. Siehe auch BZ10 Pressostat dampft ständig
     
    Gandalph und honsl gefällt das.
  7. honsl

    honsl Mitglied

    Dabei seit:
    20.09.2017
    Beiträge:
    1.594
    Zustimmungen:
    1.188
    Dann wäre das geklärt. Macht einen etwaigen Austausch natürlich leider etwas aufwändiger, bzw. den Tausch kostenintensiver.
    Zuerst würde ich dennoch zu einer Reinigung des Ventils/ Laufflächen etc. raten.

    Und den Gesamtzustand der Maschine hinsichtlich Verkalkung in Erfahrung bringen.
     
  8. #8 bobwien, 29.09.2020
    bobwien

    bobwien Mitglied

    Dabei seit:
    09.12.2014
    Beiträge:
    3
    Zustimmungen:
    1
    Hab das Ventil zerlegt und gereinigt. Jetzt scheint wieder alles zu funktionieren. Vielen Dank für die Hilfe.
     
    honsl gefällt das.
Thema:

Bezzera BZ10: Problem beim Aufheizen

Die Seite wird geladen...

Bezzera BZ10: Problem beim Aufheizen - Ähnliche Themen

  1. [Maschinen] Bezzera BZ99

    Bezzera BZ99: Ich suche eine BZ99, Zustand relativ egal.
  2. [Maschinen] Bezzera Strega

    Bezzera Strega: Hallo, Da wir jetzt endlich eine größere Küchen haben bin ich bin auf der Suche nach einer Bezzera Strega als Festwasser oder Top Version....
  3. Problem mit Mahlgradvarianz Eureka Mignon

    Problem mit Mahlgradvarianz Eureka Mignon: Hallo liebe Espressofreunde. Nach langer Überlegung habe ich mir doch eine "vernünftige" Espressomaschine und eine Mühle zugelegt. Geworden ist es...
  4. Upgrade von BZ10 auf ECM Mechanika V Slim?

    Upgrade von BZ10 auf ECM Mechanika V Slim?: Ich habe seit ca 8 Jahren eine BZ10 (ist mein erster Siebträger) und liebäugele aktuell mit einem Upgrade auf eine ECM Mechanika V Slim. Haltet...
  5. Bezzera Strega Top Netz

    Bezzera Strega Top Netz: Moin in die Runde, ich habe soeben meine Bezzera Strega auf Festwasseranschluss umgestellt, jedoch muss ich laut Anleitung den Tank irgendwie...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden