Bezzera BZ10: Wasser fliesst beim Bezug direkt in Frischtank zurück

Diskutiere Bezzera BZ10: Wasser fliesst beim Bezug direkt in Frischtank zurück im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen Meine ca. 5 Jahre alte Bezzera BZ10 zeigt ein Verhalten, das bereits in mehreren Foren-Beiträgen behandelt wurde. Entsprechend...

  1. #1 Mendragol, 16.04.2018
    Mendragol

    Mendragol Mitglied

    Dabei seit:
    29.07.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen

    Meine ca. 5 Jahre alte Bezzera BZ10 zeigt ein Verhalten, das bereits in mehreren Foren-Beiträgen behandelt wurde. Entsprechend habe ich bereits einige Wartungs- und Austauscharbeiten durchgeführt, leider ohne Erfolg.

    Beim Bezug fliesst das Wasser via Schlauch, der am "Plastikteil" (im Foto rot markiert) befestigt ist, direkt wieder in den Frischwassertank.

    01.jpg

    Aufgrund der bisher gefundenen Lösungswege, habe ich den Fehler im "Festsitzen" des Stifts unterhalb des Magnetventils (grün markiert) vermutet. Das "Teil" habe ich mitsamt Stift entfernt und gereinigt.

    02.jpg

    Der Stift hat aus meiner Sicht ausreichend Spiel, eckt also nicht an und kann sich wie benötigt frei bewegen. Auch das kleine Loch beim Gegenstück habe ich mittels Zahnstocher gereinigt, wobei keine Kalkpartikel oder dergleichen sichtbar waren.

    Für die Maschine verwende ich einen Mix aus Volvic mit tiefem dH-Wert sowie einer Beimischung meines härteren Leitungswassers. Das Problem ist nicht nach einer Entkalkung aufgetreten (die ist ca. 2 Jahre her) sondern einer intensiven Benutzung am Osterbrunch. Der Druck fiel dabei fliessend ab und erst am Tag darauf war gar kein Kaffeebezug mehr möglich. Zuvor dauerte der Bezug einfach deutlich länger.

    Die Pumpe selbst ist aktiv, jedoch fliesst das Wasser wie geschildert nicht weit genug. Als nächstes habe ich vermutet, dass die Feder im "Plastikteil" (1. Foto, rot markiert) kaputt ging. Entsprechend habe ich das komplette Plastikteil ersetzt. Leider nach wie vor ohne Erfolg.

    Habe ich irgendwas vergessen oder bei den bisherigen Problemlösungswegen falsch interpretiert? Könnte das Magnetventil (elektronisch gesehen) kaputt sein? Wie ich bisher gelesen habe, ist dies fast nie der Fall und aus meiner Sicht wäre der Verlust des Druckaufbaus in diesem Fall auch sofort eingetreten und nicht schleppend.

    Vielen Dank bereits für eure Ratschläge.

    Viele Grüsse
    Mendragol
     
  2. #2 Mendragol, 19.04.2018
    Mendragol

    Mendragol Mitglied

    Dabei seit:
    29.07.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Hat noch jemand eine Idee dazu?
     
  3. #3 Espressojung, 19.04.2018
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    1.011
    Zustimmungen:
    166
    Ich kenne den Aufbau deiner Maschine zwar nicht, aber wenn im Kreislauf
    um das Magnetventil herum ein Rückschlagventil eingebaut ist, dann würde ich darauf
    tippen, dass dieses nicht mehr richtig schließt.
    Dann wird das Wasser beim Bezug in den Frischwassertank umgeleitet.
    Auch ist es möglich, dass heißes Boilerwasser bis zur Pumpe gelangen kann
    im schlimmsten Fall werden dadurch die Dichtungen u.s.w. in der Pumpe zerstört.
    Das Boilerwasser läft u.U. beim Aufheizen wieder über Expansionsventil
    oder Entlüftungsventil in den Frischwassertank zurück und bildet somit einen ungewollten
    neuen Konverktionskreislauf.
     
  4. #4 Mendragol, 19.04.2018
    Mendragol

    Mendragol Mitglied

    Dabei seit:
    29.07.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Danke für eine Antwort. Aus meiner Sicht wird das Wasser bereits eine Station zuvor in den Frischwassertank umgeleitet. Wenn ich den Aufbau der BZ10 richtig verstehe, würde das Wasser in dem von dir beschriebenen Fall erst im "grauen Metallstück" (erstes Bild, mittig oben vom roten und grünen Kreis)
     
  5. #5 Kaspar Hauser, 19.04.2018
    Kaspar Hauser

    Kaspar Hauser Mitglied

    Dabei seit:
    30.03.2008
    Beiträge:
    2.276
    Zustimmungen:
    800
    Macht es "klack"?

    Ist hinter dem Magnetventil alles durchgängig?
     
  6. #6 malbrecht, 19.04.2018
    malbrecht

    malbrecht Mitglied

    Dabei seit:
    09.07.2016
    Beiträge:
    190
    Zustimmungen:
    319
    Moin,

    ich wollte Dir eine private Nachricht schreiben, weil ich mir hier im Forum einstweilen nicht mehr beteiligen will - Du hast private Nachrichten aber unterbunden.
    Bei meiner BZ10 mit genau demselben Verhalten (immer "langsamere" Bezüge, schließlich direkter Rückfluss des Wassers in den Tank) war es schlicht genau das Plastikventil, das Du rot eingekreist hast. Das ist anscheinend auf Verschleiß gebaut. Kostet nur ein paar Euro - hier z.B.: Valve (falls der Link hier im Forum unerwünscht ist, kann ein Moderierendes ihn gerne wieder entfernen).
    Ich hatte etwas Probleme, das neue Ventil wieder DICHT in den Kreislauf einzubauen, weil auf beiden Seiten Plastik mit Metall verbunden werden soll UND der Einbau "winkelrichtig" sein muss - Telfonband hilft. Bei meiner Ventilbestellung war auch die grüne Gummidichtung für die eine Seite nicht dabei, versuch also, diese "heile" rauszubekommen ...

    Marc (ist dann auch wieder wech')
     
  7. #7 Mendragol, 19.04.2018
    Mendragol

    Mendragol Mitglied

    Dabei seit:
    29.07.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Hallo zusammen

    Das "Klacken" ist nach wie vor hörbar und beim Ausbau und Reinigen des Ventils rund um das Magnetventils ist mir auch keine noch so kleine Unreinheit/Verkalkung aufgefallen.

    Das Plastikventil habe ich ersetzt und es schliesst meines Erachtens auch sauber. Die Feder habe ich genau so gespannt wie angeliefert gelassen. Muss diese weiter gelockert werden? Der Weg von der Feder mit Metallventil ist gerade, weshalb dieser auch gut schliesst. Die grüne Gummidichtung habe ich durch eine neue Dichtung derselben Grösse ersetzt. Ich werde aber versuchen mit dem Winkel noch etwas zu spielen. Da das Wasser aus dem Plastikventil, bzw. dem angehängten Schlauch fliesst, sollte zumindest die Eingangsseite korrekt funktionieren.

    Wie funktioniert das Plastikventil denn? Macht es erst bei ausreichendem Druck auf, sodass es auch sein könnte, dass die Pumpe nicht mehr stark genug pumpt und ersetzt werden muss?
     
  8. #8 Espressojung, 19.04.2018
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    1.011
    Zustimmungen:
    166
    Ich weiss nicht wo bei deiner Maschine das Rückschlagventil sitzt.
    Ich vermute, dass es hinter dem grauen Bauteil (Expansionsventil) in Richtung Boiler liegt.
    sollte das Rückschlagventil beidseitiger Durchgang haben, dann müsste bei längerer Aufheizzeit
    auch heißes Wasser aus dem Kessel zurückströmen und Expans-Ventil und Pumpe warm/heiß werden lassen.
    Das Entlüftungsventil (Plastikteil) wird dabei vom Systemdruck einfach überdrückt.
     
  9. #9 Mendragol, 19.04.2018
    Mendragol

    Mendragol Mitglied

    Dabei seit:
    29.07.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Vielen Dank für die Erläuterungen. Wenn das Entlüftungsventil somit ein Zurückfliessen verhindert, verstehe ich nicht weshalb der Wasserfluss im umgekehrten Fall (Wasser kommt von der Pumpe) blockiert wird. Ausser der Druck seitens Pumpe wäre zu gering
     
  10. #10 Espressojung, 19.04.2018
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    1.011
    Zustimmungen:
    166
    Das Entlüftungsventil (Plastikteil) soll eigentlich ja nur evtl. vorhandene Luft die sich im Schlauch befindet zum Tank zurückführen.
    Das Entlüftungsventil ist ja nicht als Rückschlagventil konzeptioniert.
     
  11. #11 Mendragol, 22.04.2018
    Mendragol

    Mendragol Mitglied

    Dabei seit:
    29.07.2014
    Beiträge:
    11
    Zustimmungen:
    0
    Ich habe nochmals eine Reinigung durchgeführt und schlussendlich die Pumpe ersetzt. Dadurch scheint das Problem behoben zu sein, auch wenn der Druckaufbau immer noch etwas länger als gewohnt dauert. Die alte Pumpe hat zwar noch gepumpt, scheinbar aber mit zu wenig Kraft. Ich werde mal beobachten ob das System nun stabil bleibt. Vielen Dank für all eure Inputs, die viel zum besseren Verständnis beigetragen haben.
     
Thema:

Bezzera BZ10: Wasser fliesst beim Bezug direkt in Frischtank zurück

Die Seite wird geladen...

Bezzera BZ10: Wasser fliesst beim Bezug direkt in Frischtank zurück - Ähnliche Themen

  1. PL41EM Pumpe fördert zu wenig Wasser?

    PL41EM Pumpe fördert zu wenig Wasser?: Moin! Ich habe seit zwei Wochen ein Problem mit meiner Lelit. Wenn ich die Pumpe laufen lasse, kommt zu wenig Wasser aus dem Brühkopf, dadurch...
  2. nach 3 - 4 bezügen überhitzt die Cremina

    nach 3 - 4 bezügen überhitzt die Cremina: guten abend zusammen, ich bin neu in diesem forum und möchte mich kurz vorstellen. ich komme aus der ostschweiz, liebe kaffee und mache seit etwas...
  3. Lelit PL41TEM Magnetventil hängt beim Rückspülen

    Lelit PL41TEM Magnetventil hängt beim Rückspülen: Hallo, ich habe heute versucht meine Maschine rückzuspülen mit Kaffeefettlöser. Dabei habe ich wie immer ein "Blindsieb" benutzt. Allerdings blieb...
  4. ECM Controvento: zu viel Wasser in der Abtropfschale

    ECM Controvento: zu viel Wasser in der Abtropfschale: Guten Abend, ich habe nach drei Jahren Benutzung in der letzten Zeit festgestellt, dass sich relativ viel Wasser in der Abtropfschale plötzlich...
  5. [Erledigt] Bezzera BZ99 mit Defekt

    Bezzera BZ99 mit Defekt: Hallo, die Bezzera, Baujahr 2003, hat bis vor Kurzem klaglos Ihren Dienst verrichtet und baut neuerdings nicht mehr genügend Brühdruck auf. Also...
  1. Diese Seite verwendet Cookies, um Inhalte zu personalisieren, diese deinem Erleben anzupassen und dich nach der Registrierung angemeldet zu halten.
    Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies.
    Information ausblenden