Bezzera BZ10 - Wasser läuft sofort zurück in den Tank

Diskutiere Bezzera BZ10 - Wasser läuft sofort zurück in den Tank im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hi, seit heute läuft bei meiner BZ10 plötzlich das Wasser sofort zurück in den Tank, wenn ich den Bezug starte und es wird kaum noch Druck...

  1. #1 chicken90, 22.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Hi,
    seit heute läuft bei meiner BZ10 plötzlich das Wasser sofort zurück in den Tank, wenn ich den Bezug starte und es wird kaum noch Druck aufgebaut. Kein Unterschied ob mit oder ohne Sieb, kalt oder bereits aufgeheizt.

    Dann habe ich eben mit Reiniger Rückgespült und dabei einmal kurz (! ca. 1 Sekunde) die zwei Schläuche, die zurück in den Wassertank führen zugedrückt, in der Hoffnung, dass sich dadurch ein evtl. verklemmtes Ventil löst. Plötzlich macht es klack und der Strom ist weg — Kurzschluss und große Pfütze mit Wasser unter der Maschine.

    Kann man aus der Ferne sagen woran es wohl liegt? Beim Aufmachen der Maschine ist mir aufgefallen, dass sie von innen recht dreckig ist (viel Kaffeemehl, das wohl durch die Abdeckung gerieselt ist). Einer der beiden Schläuche die zurück in den Wassertank gehen ist auch total verdreckt (siehe Foto).

    [​IMG]

    Also zwei Fragen:
    1. Woran kann's liegen?
    2. Wie kriege ich die Maschine am schnellsten wieder trocken, sodass ich nicht direkt einen erneuten Kurzschluss kriege, wenn ich sie anmache. Irgendwelche Tricks? Beim letzten Mal hat das Tage gedauert...

    Und das kurz vor Weihnachten...

    Liebe Grüße.
     
  2. #2 Londoner, 22.12.2023
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    4.031
    Zustimmungen:
    3.075
    Hallo,

    Ist ein recht gängiges Thema bei der BZ.
    Kann mehrere Ursachen haben, lässt sich aber recht schnell eingrenzen, woher es kommt.
    Zum Tank gehen zwei Schläuche, einmal vom Expansionsventil (Nr. 11 unten) und einmal vom Entlüftungsventil/Pumpenkit (Nr. 15 direkt hinter der Pumpe)
    Bezzera günstig Kaufen Spezialist für Kaffeemaschinen
    Schau mal (wenn die Maschine wieder einsatzbereit ist), woher das Wasser kommt.
    Wenn vom Entlüftungsventil, dann ist dies wahrscheinlich defekt. Passiert recht oft. Ersatz ist erschwinglich, ich würde aber dazu raten
    es gleich ganz auszubauen und wegzulassen.
    Wenn das Wasser vom Expansionsventil kommt, wird wahrscheinlich (!) das Magnetventil (Nr. 4 unten) vor der Brühgruppe bzw. die Düse (Nr. 1 unten) vor dem Magnetventil verstopft sein:
    Bezzera günstig Kaufen Spezialist für Kaffeemaschinen
    Tippe auf die Düse. Lässt sich recht schnell mit einer Nadel o.ä. wieder durchgängig machen.
    Sie sitzt in dem 90°-Bogen, den du oben auf dem Foto hast unter "ist allgemein", kommt man also gut dran.

    Was ist denn passiert? Ist ein Schlauch irgendwo abgerutscht, als du ihn zugedrückt hast? Anders kommt ja sonst eigentlich keine Flüssigkeit in die Maschine.
    Könnte sein, dass die Elektronik was abbekommen hat, also am besten mal aufmachen und mit dem Fön trocken pusten.
    Sonst vielleicht noch die Heizungskontakte oder auch das Relais.
    Außer Fön, trocken tupfen und eventuell noch neben die Heizung stellen hab ich sonst auch keine Idee.

    Die Verschmutzungen sind nicht schön und macht sicher Sinn das alles mal zu reinigen. Denke aber, dass das weniger
    mit dem gerade aufgetretenen Problem des zurücklaufenden Wassers zu tun hat.
     
    Fritz KaDelle gefällt das.
  3. #3 chicken90, 22.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Super, vielen Dank für die schnelle Antwort. Mit den Tipps versuche ich morgen früh der Ursache noch mal genauer auf den Grund zu gehen.

    Was meinst du mit "ich würde aber dazu raten es gleich ganz auszubauen und wegzulassen"? Inwiefern kann ich das machen, ohne die Funktion zu beeinträchtigen? Und wieso würdest du dazu raten?

    Edit: Ah, jetzt habe ich auch gesehen "was passiert ist". Dieser Schlauch hier hat sich wohl gelöst:

    [​IMG]
     
    Gandalph gefällt das.
  4. #4 Gandalph, 22.12.2023
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    16.366
    Zustimmungen:
    17.058
    Der Wasserschaden scheint ja geklärt, also würde ich auf dieser Seite den Fön positionieren, und den mal längere Zeit rein blasen lassen. Dann einmal versuchen, ob die Trocknung schon reicht - Pfoten von der Maschine dabei weg, einschalten, und dann erst den Stecker ans Netz!
    Als ursächliche Problem, sehe ich es wie @Londoner - eine Verstopfung des Restriktors/Düse, oder ein nicht schaltendes Magnetventil. Evtl. hörst du bei offener Maschine, ob das Ventil klackt, dann wäre dies vermutlich in Ordnung, denn oft ist auch der Restriktor zu, und ich würde mich dem dann zuerst zuwenden.

    lg ...
     
    Fritz KaDelle und Londoner gefällt das.
  5. #5 Londoner, 22.12.2023
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    4.031
    Zustimmungen:
    3.075
    Ah ja, dachte ich mir schon, dass durch den Druck dann ein Schlauch abgerutscht ist.
    Ich kann dennoch nicht eindeutig sagen, welches der Ventile für das Rücklaufen in Frage kommt. Würde ich also besser nochmal prüfen,
    wenn die Maschine wieder läuft.

    Das Entlüftungsventil ist bekannt dafür, dass es nach einiger Zeit Probleme macht (oft bei BZ-Maschinen, aber auch bei anderen Modellen)
    und Wasser abführt, das eigentlich im Kessel oder an der Brühgruppe ankommen sollte.
    Es soll eigentlich nur Luft abführen, falls die Pumpe mal Luft gezogen hat. Dies passiert aber recht selten, da die Maschine ja abschaltet,
    wenn nicht mehr genügend Wasser im Tank ist.
    Man kann das Ventil also auch komplett weglassen, ohne dass es die Funktionalität der Maschine beeinflusst.
    Ich habe es bei meiner Maschine (quasi ein Vorgänger der BZ10) schon seit Jahren ausgebaut und hatte auch ohne keine Probleme.
    Es gibt auch hier im KN viele Beiträge dazu, dass das Ventil ganz weggelassen wurde.
     
    Fritz KaDelle und Gandalph gefällt das.
  6. #6 chicken90, 23.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Sieht glaube ich schlecht aus. Die Maschine geht gar nicht mehr an. Damit kann ich sie dann wohl nur noch in die Reparatur bringen, oder?
     
  7. #7 Londoner, 23.12.2023
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    4.031
    Zustimmungen:
    3.075
    Passiert nach dem Einschalten gar nichts mehr? Lämpchen bleiben komplett aus?
    Oder gehen die noch an, nur sie heizt nicht mehr? Ist ein Bezug möglich?
     
  8. #8 chicken90, 23.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Passiert gar nichts. Alles bleibt aus.
     
  9. #9 Londoner, 23.12.2023
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    4.031
    Zustimmungen:
    3.075
    Dann müsste ja der Hauptschalter defekt sein, weil sonst zumindest das Betriebslämpchen angehen sollte.
    Hast du ein Multimeter zur Hand, um mal zu messen, wo noch Spannung ankommt?

    Die Steckdose ist aber ok?
    Nicht, dass es beim Kurzschluss in der Maschine auch eine Sicherung geschmissen hat und daher gar keine Spannung an die Maschine geliefert wird.
     
    Gandalph gefällt das.
  10. #10 chicken90, 23.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Steckdose ist definitiv okay. Multimeter habe ich leider nicht zur Hand, kann ich evtl. morgen organisieren. Ja, meine Überlegung war auch, ob die Maschine intern noch eine Sicherung hat, die evtl. einfach wieder rein muss? Aber habe nichts dazu gefunden..
     
  11. #11 Londoner, 23.12.2023
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    4.031
    Zustimmungen:
    3.075
    Die Maschine hat eine Thermosicherung unter dem Kessel. Die schaltet aber im Notfall nur die Heizung ab. Sollte die also ausgelöst haben, müssten zumindest die Lämpchen noch angehen.

    Der Mikroschalter unter dem Wassertank war bei deinen heutigen Tests gedrückt, um "Wasserstand ok" zu simulieren?
     
  12. Regtoh

    Regtoh Mitglied

    Dabei seit:
    01.04.2020
    Beiträge:
    1
    Zustimmungen:
    0
    Selbst wenn der Schalter nicht gedrück ist, dann ist bleibt bei meiner BZ10 dennoch das Betriebslämpchen noch an.
     
  13. #13 chicken90, 23.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Wow, das war selten dämlich. Der Schalter war natürlich nicht gedrückt. Allerdings war ich davon ausgegangen, dass auch ohne gedrückten Schalter zumindest die grüne Lampe leuchtet. Also, Strom ist tatsächlich wieder da. Wasser läuft aber immer noch zurück in den Kessel und zwar aus dem Schlauch der abgeplatzt war (logischerweise...).

    Könnt ihr sagen woher das kommt? Magnetventil ist ja auf der anderen Seite, oder? Dort habe ich auch schon mit einer Nadel rumgepikst, hat nicht geholfen...

    [​IMG]
     
  14. #14 Gandalph, 23.12.2023
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    16.366
    Zustimmungen:
    17.058
    - der Schlauch den du gekennzeichnet hast, kommt vom Pumpenkit, was evtl. auch defekt sein könnte. Die Maschine würde aber auch ohne das kit laufen - das ist nur dazu da, um der Pumpe das Ansaugen zu erleichtern, wenn sie mal Luft saugt. Du kannst es also beruhigt einmal ausbauen, und die Leitung direkt an die Pumpe hängen. Viele Maschinen mit Vibrationspumpe haben das Pumpenkit gar nicht verbaut.

    lg ...
     
    Fritz KaDelle und Londoner gefällt das.
  15. #15 chicken90, 25.12.2023
    Zuletzt bearbeitet: 25.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Danke. Beim Versuch das alles auseinander zu nehmen ist mir gerade leider das Plastikteil hier zerbrochen.

    [​IMG]

    Was genau gehört denn zum Pumpenkit, also was müsste ich ausbauen? War das Plastik Teil des Pumpenkits, sodass ich das jetzt ausbauen könnte, oder brauche ich jetzt definitiv erstmal Ersatzteile?

    Edit: Außerdem ist mir aufgefallen, dass dieser Schlauch auch von außen mega verdreckt und verklebt ist. Wie kann das sein? Da muss ja eigentlich irgendwas undicht sein, oder?

    [​IMG]
     
    Fritz KaDelle gefällt das.
  16. Lancer

    Lancer Mitglied

    Dabei seit:
    29.10.2020
    Beiträge:
    12.656
    Zustimmungen:
    19.791
  17. #17 chicken90, 25.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Danke. Also könnte ich theoretisch das ganze Ding ausbauen? Was muss dazu raus? Gibt's irgendwo eine Anleitung dazu?
     
  18. Lancer

    Lancer Mitglied

    Dabei seit:
    29.10.2020
    Beiträge:
    12.656
    Zustimmungen:
    19.791
  19. #19 chicken90, 25.12.2023
    chicken90

    chicken90 Mitglied

    Dabei seit:
    16.09.2013
    Beiträge:
    56
    Zustimmungen:
    10
    Okay, Schläuche hatte ich eh vor zu tauschen. Wieso die andere Pumpe?
     
  20. Lancer

    Lancer Mitglied

    Dabei seit:
    29.10.2020
    Beiträge:
    12.656
    Zustimmungen:
    19.791
    chicken90 gefällt das.
Thema:

Bezzera BZ10 - Wasser läuft sofort zurück in den Tank

Die Seite wird geladen...

Bezzera BZ10 - Wasser läuft sofort zurück in den Tank - Ähnliche Themen

  1. Bezzera BZ10: Wasseraustritt am Gehäuse beim Dampfhahn

    Bezzera BZ10: Wasseraustritt am Gehäuse beim Dampfhahn: Hallo allerseits! Ich habe ein Problem mit meiner Bezzera BZ10: Gerade eben ist mir aufgefallen, dass an der Stelle, an der der Dampfhahn ins...
  2. Bezzera BZ10 - Heißwasserauslass und Düsen funktioniert nicht

    Bezzera BZ10 - Heißwasserauslass und Düsen funktioniert nicht: Hallo zusammen, ich bin leider kein sonderlich großer Siebträger-Nerd und kenne mich nicht besonders mit den Maschinen aus. Trotz alledem habe ich...
  3. Bezzera Bz10 blubbert permanent Dampf bzw heißes Wasser in den Tank zurück

    Bezzera Bz10 blubbert permanent Dampf bzw heißes Wasser in den Tank zurück: Hallo Zusammen, Ich hoffe ich bin hier richtig und es hat jemand einen Tipp für mich. Ich hab die Bezzera Bz10. Seit einiger Zeit blubbert aus...
  4. Bezzera BZ10 Heißwassermenge

    Bezzera BZ10 Heißwassermenge: Hallo, leert jemand regelmäßig oder unregelmäßig den Kessel? Wenn ja, wie viel Wasser könnt ihr bitte aus dem Kessel entnehmen? Das Kesselvolumen...
  5. Bezzera BZ10 blubbert, Kessel verliert Wasser, Pressostat?

    Bezzera BZ10 blubbert, Kessel verliert Wasser, Pressostat?: Hallo, ich habe eine Bezzera BZ10. Bei dieser blubbert es nach dem Kaffeebezug. Gleichzeitig tröpfelt heißes Wasser in den Wassertank (aus dem...