Bezzera BZ99 - erste Funktionsprüfungen

Diskutiere Bezzera BZ99 - erste Funktionsprüfungen im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Hi! Habe jetzt eine gebrauchte Bezzera BZ99 hier stehen, in rein optisch sehr gutem Zustand. Das Ding ist kleiner und hübscher als befürchtet....

  1. #1 unclewoo, 15.02.2007
    unclewoo

    unclewoo Mitglied

    Dabei seit:
    15.09.2005
    Beiträge:
    1.404
    Zustimmungen:
    2
    Hi!

    Habe jetzt eine gebrauchte Bezzera BZ99 hier stehen, in rein optisch sehr gutem Zustand. Das Ding ist kleiner und hübscher als befürchtet.

    Ich habe allerdings das Teil noch nicht bezahlt (ebay Treuhandservice), das muss und soll aber jetzt binnem kurzen geschehen.
    Daher würde ich gerne wissen (mit Zweikreisern kenne ich mich - noch - überhaupt nicht aus), wie ich die Funktion grundlegend überprüfen kann. Wenn jemand eine Bedienungsanleitung hat, wäre ich für ein .pdf auch sehr dankbar!
    Erste Auffälligkeiten und eventuelle Probleme:
    - Beim Auspacken war reichlich Kondenswasser am Gehäuse (die Maschine war rundum in Plastik eingewickelt)
    - Stecker rein: Alle Licher leuchten. Wenn ich den Tassenknopf drücke, brummt die Pumpe und hört auch nicht mehr auf, wenn ich diesen wieder ausschalte (erst nach Ausschalten des Hauptknopfes). Aus der Brühgruppe kommt etwas Dampf, sonst nicht viel (ganz am Anfang kamen ein paar Tropfen). Das Wasser über die Heißwasserdüse kommt, sprotzelt aber gewaltig und dampft.

    Grazie per le vostre risposte :wink:
     
  2. #2 Bubikopf, 15.02.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    Hallo Unclewoo!
    Wenn die Bezzi eingeschaltet wird ( mit gefülltem Tank ) leuchtet die Lampe im Einschaltknopf ( gelb ), Die Heizungsanzeige ( li. gelb, geht bei Abschalten der Heizung aus ) und die grüne Bereitschaftslampe ( geht aus wenn der Tank leer ist ). Die Lampe im grünen " Tassenknopf" leuchtet nur wenn der Schalter zum Bezug gedrückt ist. Wenn die Bezzi länger gestanden hat oder transportiert wurde ist der Füllstand des Tanks zu niedrig und die Pumpe sollte zum Kesselfüllen einige Zeit laufen und sich selbst ausschalten ( läuft direkt beim Einschalten der Bezzi an ). Sollte durch den Transport Luft im Pumpenkreislauf und HX sein ist die Bezzi in der Lage, sich durch mehrmaliges An und Ausschalten selbst zu entlüften ( solange machen bis kontinuierlicher Bezug über die Brühgruppe möglich ist ). Es scheint bei dem Transport einiges an Wasser durch das Entlüftungsventil aus dem Kessel in die Maschine, evtl auch in den Tassenschalter und die Blackbox gelaufen zu sein, das kann zu el. Fehlern führen, vielleicht musst Du die Maschine erst "trockenlegen". Das Spratzeln und Dampfen am Heisswasserhahn ist normal, die Bezzi liefert hier > 120°C heißes Wasser aus dem Kessel und hat kein Kaltwasserverschneideventil. Ausschalten des Bezugknopfes( grün ) stoppt die Pumpe sofort, sie kann höchstens ein paar Sekunden nachlaufen wenn der Kessel nachgefüllt werden muss.
    Gruss Roger
     
  3. #3 quattroporte, 15.02.2007
    quattroporte

    quattroporte Mitglied

    Dabei seit:
    08.01.2005
    Beiträge:
    268
    Zustimmungen:
    1
    Hi,
    bei meiner Bezzi war es nach dem Transport auch so, dass die Pumpe nach ausschalten des Bezugsknopfes nicht abgeschaltet hat.
    Mit der Kesselfüllung hatte es scheinbar nichts zu tun, da sie wirklich minutenlang lief, und der Wasserstand im Tank unverändert blieb.
    Hab dann nach fast 2 Minuten den Hauptschalter ausgeschaltet und das Dampfventil solange aufgedreht bis nichts mehr raus kam. Dann wieder eingeschaltet, der Kessel wurde kurz gefüllt, und dann war die Pumpe aus.
    Ich hab keine Ahnung warum dass so ist, aber probiers mal aus.

    Und das Kondenswasser kommt wohl vom Versand. Da war das Paket wohl in der warmen Halle und dann im kalten Lieferwagen. Das stelle ich im Winter öfters bei Paketen fest, v.a. wenn irgendwas aus Metall drin ist.
    Grüsse
    Daniel
     
  4. #4 unclewoo, 15.02.2007
    unclewoo

    unclewoo Mitglied

    Dabei seit:
    15.09.2005
    Beiträge:
    1.404
    Zustimmungen:
    2
    Hi Bubikopf....

    erstmal vielen Dank für die Antwort!
    Die automatische Kesselfüllung habe ich laufen lassen. Auch mit mehrmaligem Einschalten kam nur sehr wenig aus der Brühgruppe gespritzt und getröpfelt. Aufgrund des Spritzens habe ich mal das Sieb abgeschraubt und darunter eine Menge Dreck entdeckt. Nun ja, auch ohne Sieb und Platte kam das Wasser nur sehr tröpfelnd, Dampf ist allerdings da (wenn ich es mit meiner alten Gaggia vergleiche).
    Was mich irritiert (und mit dem Tröpfeln ja zusammenhängen kann): Unter der Maschine steht Wasser, es tropft aus dem Gehäuse heraus. Woher kann dies kommen?
    ...falls es nur undichte Schläuche sein sollten: Aufschrauben, entkalken, reinigen will ich eh, mit einer top erhaltenen Maschine habe ich also nicht gerechnet. Jetzt will ich aber gerne die Funktion der wichtigsten Teile allgemein überprüfen, um entweder bald reklamieren oder das Geld abschicken zu können.
     
  5. #5 unclewoo, 15.02.2007
    unclewoo

    unclewoo Mitglied

    Dabei seit:
    15.09.2005
    Beiträge:
    1.404
    Zustimmungen:
    2
    @qp: Ja so war es bei mir auch, inzwischen habe ich es auch hinbekommen. Danke!

    Zum Kondenswasser: Das war wirklich eine Menge, der Teppich ist seit dem Auspacken immer noch sehr feucht. Kann es mit der allgemeinen Inkontinenz zusammenhängen?
     
  6. #6 Bubikopf, 15.02.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    Hallo Unclewoo!
    Mach sie nackich. :shock:
    Gehäuse abnehmen ist kein Problem, einfach die beiden Schrauben unter der Tassenablage raus, Tank raus und Du kannst erst den Deckel und dann das komplette Blechkleid nach oben abziehen. Tank inkl. Kabel aufsetzen und anschalten, dann wirst Du schnell sehen woher das Wasser kommt.
    Gruss Roger
     
  7. #7 unclewoo, 15.02.2007
    unclewoo

    unclewoo Mitglied

    Dabei seit:
    15.09.2005
    Beiträge:
    1.404
    Zustimmungen:
    2
    Keine schlechte Idee :) Hab ich gleich mal umgesetzt und sie entkleidet.
    Wenn ich den Hydraulikschaltplan von Technum nicht ganz falsch gelesen habe, ist das Expansionsventil der Übeltäter, darunter steht das Wasser. Ich tippe auf Kalk und Dichtung? Ich denke, das könnte der Grund für den sehr zögerlichen Wasseraustritt an der Brühgruppe sein. Was meint ihr?
    Was fällt euch denn noch ein, was man am besten durchmessen und checken sollte? Ich komme leider erst in zwei Wochen zum wirklichen Basteln und Schrauben, bis dahin muss das Geld aber längst überwiesen sein (bzw. muss reklamiert sein).

    Ich habe mal ein Video gemacht in dem die Funktionen der Maschine getestet werden, das sagt wohl mehr als Worte und Fotos. Es dauert 1,5 Minuten.
    Man findet es unter youtube.com, Schlagwort "bezzera", (mein Nick: unclewoo1982). Momentan lädt es noch hoch. Ich muss allerdings jetzt in die Uni und bin heut abend zurück... freue mich über jede Antwort!
    ...im Hintergrund brüllende Damen, Bierkästen und "HipHop"-Aufkleber verdienen keine Beachtung :wink:
     
  8. #8 Technum77, 15.02.2007
    Technum77

    Technum77 Mitglied

    Dabei seit:
    03.11.2004
    Beiträge:
    403
    Zustimmungen:
    1
    Hallo Unclewoo,

    schaue bitte in dem Thread über den Hydraulikplan nach, ob Du die aktuelleste Verssion hast. Ich habe immer das erste Posting aktualisiert, ist aber jetzt ok.

    Gruß
    Technum77
     
  9. #9 meister eder, 15.02.2007
    meister eder

    meister eder Mitglied

    Dabei seit:
    12.08.2006
    Beiträge:
    6.486
    Zustimmungen:
    22
  10. #10 Bubikopf, 15.02.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    Hallo Unclewoo!
    Erstmal muss die Maschine dicht sein und ordentlich das Wasser aus der Brühgruppe laufen ( bei Bezug ). Das Expansionsventil ist eigentlich nicht einstellbar, es kann undicht werden wenn man die Kopfschraube zu weit rausdreht. Wenn da Wasser raus läuft würde ich das Ventil erstmal wieder festziehen, später dann mit Teflonband dichten. Testen kannst Du auch die Füllstandsonde und Schaltung: Einfach eine Macciatotasse Wasser aus der Heisswasserlanze ( ca 300 ml ) entnehmen, nach ca. 5 sek muss die Pumpe anspringen und etwa 25 Sek nachlaufen.
    Mit einem Blindsieb kannst Du testen ob Druck aufgebaut wird, die Pumpe wird langsam leiser, bei Abschalten kommt vorne rechts schwallartig Wasser in die Ablaufwanne ( Funktion des Magnetventils ).
    Da wo das Wasser drunter ist muss es nicht unbedingt raus gelaufen sein, es kann auch an einer Leitung quer durch die Maschine laufen. Wenn das Leck wirklich den Wasserfluss zur Brühgruppe beeinflusst, müsste da schon eine Menge rauslaufen, solltest Du im Betrieb gut finden können.
    Das Video ist noch nicht zu finden, stell doch mal einen Link und ein Paar Fotos deiner neuen Liebe ein, die Bezzis sind immer wieder verändert worden, der Hydraulikplan muss nicht unbedingt auch für deine Bezzi gelten. Der Preis wäre auch nicht unerheblich für weitere Entscheidungen.
    Gruss Roger
     
  11. #11 nobbi-4711, 15.02.2007
    nobbi-4711

    nobbi-4711 Mitglied

    Dabei seit:
    21.12.2003
    Beiträge:
    6.412
    Zustimmungen:
    1.147
    Die Pumpe hört sich für mich nicht normal an. Evtl Diode kaputt? Und was soll die komische Schelle über den Expansionsventil? Nei nei, das is nich originol...

    Greetings \\//

    Marcus
     
  12. #12 Bubikopf, 15.02.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    Hallo Unclewoo!
    Dank Max hab ich das Video gesehen und gehört. Soweit ich das erkennen kann hat das Expansionsventil überhaupt keinen Schlauch zum Tank, die Schelle gehört da auch nicht hin und offensichtlich ist dort auch das Leck zu finden ( scheint gebastelt worden zu sein ). Wenn die Kesselfüllung funktioniert würde ich die Pumpe erstmal ( bis auf Weiteres ) für OK erklären.
    Bei geöffnetem Gehäuse und einem erheblichen Druckverlust läuft die Pumpe etwas lauter. Wenn Du die Zuleitung der Pumpe zum Ventilblock abschraubst kannst Du die Pumpe ja mal ohne Last laufen lassen, dann siehst Du ja ob sie fördert. Ein neues Expansionsventil bekommst Du bei XXL unter der B.Nr. 528370, kostet 27,90€.
    [​IMG]
    Der Ventilblock ohne Schelle aber mit Schlauch sieht so aus:
    [​IMG]
    ( Bild von Reiner! aus dem Thread Brühdrucktuning )
    Das einfachste wird sein, erstmal das Leck an der Verschraubung des Ventilblocks vorne mit Teflonband zu dichten und zu schauen ob dann aus der Brühgruppe Wasser in ausreichendem Maße läuft ( Leerbezug 70-100ml in 10 Sek ).
    Gruss Roger
     
  13. #13 Holger Schmitz, 15.02.2007
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.224
    Zustimmungen:
    1.649
    Ehrlich gesagt würde ich da nichts mehr dran basteln und dem Verkäufer den Schei** zurückschicken und mir das Geld zurückgeben lassen.

    An der Maschine ist gebastelt worden, sie ist undicht und mit etwas Pech wurde beim Transport die Blackbox geflutet die früher oder später den Geist aufgeben wird.

    Es sei denn Du hast die Maschine so billig bekommen daß es sich trotzdem "lohnt"

    Gruß
    Holger
     
  14. #14 Bubikopf, 15.02.2007
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    58
    Ich denke das der Preis entscheidend ist oder ein entsprechendes Entgegenkommen des Verkäufers. Basteln macht doch Spaß und Garantie ist eh keine mehr drauf.
    Gruss Roger
     
  15. #15 unclewoo, 15.02.2007
    unclewoo

    unclewoo Mitglied

    Dabei seit:
    15.09.2005
    Beiträge:
    1.404
    Zustimmungen:
    2
    Das ist ja ein Hammer - sowas ist mir ja trotz einiger ebay-Erfahrung noch nicht untergekommen :lol: Mir kam dieses Ding über dem Expansionsventil heute morgen schon sehr spanisch vor - eben habe ich diesen Drahtbügel mal vorsichtig aufgeschraubt - und bumm fliegt mir der Ventildeckel und die Feder darin um die Ohren :shock: Was hat denn der Mann sich dabei gedacht?

    Der Preis lag bei 250 Euro Sofort-Kauf. Vielleicht auch so (zumindest für ebay :roll: ) noch nicht sehr teuer, aber ich habe die Maschine ja unter anderen Voraussetzungen gekauft. Aus eben diesen Befürchtungen habe ich ja den Treuhandservice abgewickelt.
    Dies war die Artikel-Beschreibung: "Bezzera Siebträger 1-gruppig , Bj.1997 . super Zustand . voll funktionsfähig. Boilerheizung neu". Mehr nicht, aber ich denke, das reicht ja... wenn daran gebastelt wurde, ist das Teil nicht wie beschrieben. Auch wenn ich gerne bastel, da werde ich was unternehmen.
    Ohne den Verkäufer näher nennen zu wollen, er hatte eine eMail-Adresse, die darauf schliessen liess, dass er Café-Besitzer ist oder war und daher wohl auch Ahnung von sowas hat ("[email protected]") - laut google hat es das Geschäft bis vor kurzem gegeben und nu isses wohl dicht.

    Hier nochmal zwei Bilder:
    [​IMG]
    [​IMG]

    Verrückt, verrückt... :roll:
     
  16. #16 unclewoo, 15.02.2007
    unclewoo

    unclewoo Mitglied

    Dabei seit:
    15.09.2005
    Beiträge:
    1.404
    Zustimmungen:
    2
    Ah: Kann ich die Blackbox irgendwie auf Funktion überprüfen?
    Der Pumpenton (@nobbi) könnte auch wegen der Kamera schlecht klingen.
     
  17. #17 Holger Schmitz, 15.02.2007
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.224
    Zustimmungen:
    1.649
    Ui, ich finde das Ding sieht schon recht grauselig aus.
    Wenn Du jedoch jetzt hier wild anfängst rumzuschrauben und der Ex-Besitzer hier zufällig mitliest wird es umso komplizierter noch den Preis nachzuverhandeln.

    Gruß
    Holger (zu faul zum schrauben)
     
  18. #18 Holger Schmitz, 15.02.2007
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    10.224
    Zustimmungen:
    1.649
    Blackbox lässt sich wohl prüfen wenn alle Funktionen der Maschine funktionieren, d.h. automatische Kesselbefüllung, Ausschalten der Maschine wenn zu wenig Wasser im Tank ist, Start und Stop über die Bezugstaste.

    Es kann jedoch sein daß die Blackbox funktioniert wenn diese getrocknet ist, jedoch kann die Platine bzw. die Bauteile darauf im Laufe der Zeit anfangen zu korrodieren.

    Gruß
    Holger
     
  19. anrubo

    anrubo Mitglied

    Dabei seit:
    03.12.2006
    Beiträge:
    1.743
    Zustimmungen:
    10
    wirklich schön und aufgeräumt wirken die bezzis ja nicht gerade von innen, kann es sein, daß die oscar da deutlich sorgfältiger erscheint?

    bloss nicht falsch verstehen, geht jetzt nur gerade genau darum, nix anderes!

    die rote kabelummantelung ist gegen die hitze nehme ich an ...

    wie ist es bei der bz02?

    @unclewoo

    der preis ist doch, mal abgesehen davon, daß das expansionsventil mehr oder weniger "kriminell" befummelt wurde, ok. Die grosse, dumme Frage ist halt, was ist evtl. noch hinüber?

    Wohnt keiner von den Kennern aus diesem Board bei Dir in der Nähe, der nochmal kurz reinschauen könnte?

    Dann wäre es einfacher für Dich, zu entscheiden, wie es weiter geht.

    Wünsche Dir viel Glück!
     
  20. anrubo

    anrubo Mitglied

    Dabei seit:
    03.12.2006
    Beiträge:
    1.743
    Zustimmungen:
    10
    @ holger

    gibt es da bei elektronikern nicht den trick, die platine sorgfältigst mit destilliertem wasser und/oder alkohol zu spülen und damit die Korrosion zu unterbinden.

    Der Klassiker hierbei sind glaube ich die Tierurinschäden an teurer Elektronik
    :lol: :lol: :lol:

    wenn der Wauwau oder die Katze in den teuren Vestärker oder Satreceiver pullern ...
     
Thema:

Bezzera BZ99 - erste Funktionsprüfungen

Die Seite wird geladen...

Bezzera BZ99 - erste Funktionsprüfungen - Ähnliche Themen

  1. Bezzera Giulia dampft, tropft und klemmt....

    Bezzera Giulia dampft, tropft und klemmt....: Hallo Espressofreunde, jetzt muss ich euch auf die Nerven gehen nur weil ich 8 Jahre lang meine Espressomaschine nicht gewartet und...
  2. Bezzera BZ10 kein Druckabbau bei Blindsieb

    Bezzera BZ10 kein Druckabbau bei Blindsieb: Hallo zusammen, Ich habe gerade versucht bei meiner Bezzera mit Blindsieb und Kaffeefettlöser eine Reinigung durchzuführen (beim letzten mal ging...
  3. Nachfolgemaschine für Bezzera 07

    Nachfolgemaschine für Bezzera 07: Hallo zusammen, da mich der Kaufberatungs-Fred in seiner Länge doch etwas überwältigt, erlaube ich mir, ein eigenes Thema zu erstellen. Meiner...
  4. Bezzera BZ07 PM + Sicherheitsthermostat löst aus

    Bezzera BZ07 PM + Sicherheitsthermostat löst aus: Hallo Baristi, ich bin bereits heimlicher Mitleser seit einigen Monaten und möchte mich zu Beginn für dieses tolle Forum bedanken, das mir bei...
  5. [Zubehör] Siebträger für ältere Bezzera Hobby (gleich Lelit 57mm)

    Siebträger für ältere Bezzera Hobby (gleich Lelit 57mm): Hallo, ich suche für eine Bezzera Hobby Baujahr 2010 einen Siebträger. Soweit ich weiß, passen auch die 57mm-Siebträger von Lelit. Gerne mit...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden