Bezzera DUO MN: Keine Ist-Temperatur nach Standby

Diskutiere Bezzera DUO MN: Keine Ist-Temperatur nach Standby im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Liebe Community, Nach knapp 1,5 Jahren mit der Bezzera DUO MN möchte ich hier mal meine Erfahrungen teilen. Freue mich über Euer Feedback! Die...

  1. #1 C4mplix, 05.04.2021
    C4mplix

    C4mplix Mitglied

    Dabei seit:
    05.04.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Liebe Community,

    Nach knapp 1,5 Jahren mit der Bezzera DUO MN möchte ich hier mal meine Erfahrungen teilen. Freue mich über Euer Feedback!

    Die schöne Maschine habe ich mir damals auf der Suche nach einem Dual-Boiler mit E61-Brühgruppe ausgesucht. Preislich fand ich sie sehr interessant, insbesondere gegenüber der ECM. Die Rocket fand ich mit ihren Drehventilen nicht so gelungen, aber das ist wohl Geschmackssache. Sie ist schön schwer, steht solide auf der Arbeitsplatte, ist äußerlich gut verarbeitet und mit ihrem Edelstahl und Holzknäufen sehr chic. Die Kombination mit Elektronik und PID fand ich zunächst sehr gelungen, und mit der Rotationspumpe konnte ich mir die Option Festwasseranschluss offen halten. Doch dazu mehr.

    Leider stören mich zwei Dinge bei dem Preis von über 2000€ massiv:
    1. Die Hardware: Die Rota-Pumpe ist so laut und vibriert ähnlich stark wie meine bisherige Vibra-Pumpe in der einfachen Gaggia Baby Twin, mit der ich in die Espresso-Welt eingestiegen bin. Das kann ich kaum begreifen.

    2. Die Software: Nach Aufwecken aus dem Standby zeigt das Display (Display Fw 2.2, Gerät Fw 2.0) immer die Soll(!)-Temperaturen an, auch wenn sie komplett abgekühlt ist. Dass es anders geht (und viel mehr Sinn macht), beweist dieselbe Firmware nach dem Einschalten oder Wiedereinsetzen des Tanks nach "Wassertank füllen". In beiden Fällen zeigt sie die Ist-Temperatur an, bis sie vollständig geheizt hat (Ist=Soll). So soll es sein, ist es leider nicht. Leider kennen sich altehrwürdigen Espressionisten eben hervorragend mit Beans, weniger mit Bugs aus.

    Mein persönlicher Wortwitz an Bezzera: Es soll so, dass das Soll das Ist ist. Klappt leider im Italienischen nicht, zumindest nicht mit Google Translate

    Fazit: Stand heute würde ich mir eine E61 ohne Elektronik kaufen, oder eine elektronische mit einer moderneren Brühgruppe, damit die Elektronik auch selbständig in einem Reinigungsprogramm rückspülen kann. Ergo nicht noch mal die Bezzera DUO MN. Bei der Rota glaube ich immer noch an einen Fehler, aber kann es nicht belegen.

    Hat noch jemand Erfahrungen mit den Problemen und vielleicht eine Idee? Konnte im Netz nichts zu einer neueren Firmware lesen.

    Thx,
    C4mplix
     
  2. #2 Phoenixxx3, 05.04.2021
    Phoenixxx3

    Phoenixxx3 Mitglied

    Dabei seit:
    22.10.2018
    Beiträge:
    249
    Zustimmungen:
    117
    Bei mir war das Blech unter der Abdeckung oben so montiert, dass diese Falte in den Tankeinschub greift. Habe das ganze mal außen an den Tankeinschub gemacht. Seit dem ist es leise.

    Das stimmt. Aber diese Info hilft ja nicht sonderlich viel. Wichtig is es zu wissen, ob alles auf der eingestellten Temperatur ist. Das zeigt die Maschine an der Farbe der Balken unter den Temperaturen. Blau -> Kalt, Rot -> Temperatur fast erreicht und Grau -> Soll
     
  3. #3 C4mplix, 06.04.2021
    C4mplix

    C4mplix Mitglied

    Dabei seit:
    05.04.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Hey Phoenix,

    Interessant! Magst Du ein Foto posten, wie das mit der "Falte" bei Dir nun aussieht? Würde mal vergleichen.

    Hmm, finde das zu wenig. Würde auch gerne wissen, ob die Maschine gerade erst in den Standby gegangen ist (noch heiß, kurz warten) oder schon seit Stunden (kalt, kann nochmal duschen gehen).

    Mein Techniker hat mir das gleiche erklärt. Ob man das nun intuitiv findet, ist wohl sehr individuell. Aber warum nutzt man zwei verschiedene Logiken?
    • Nach Einschalten ist die Maschine kalt --> es werden die Ist-Temperaturen angezeigt, bis durchgeheizt, dann die Soll-Temperaturen plus Minmalregelung (blau, rot, grau)
    • Wenn der Tank leer war, hat die Maschine nicht mehr geheizt, ist also kalt wird der Tank aufgefüllt --> ebenfalls Ist-Temperaturen wie nach Einschalten
    • Aufgeweckt aus 2h Standby ist die Maschine so kalt wie bei Aus/Tank leer --> es werden jetzt nur noch Soll-Temperaturen angezeigt, auch wenn die Maschine eiskalt ist:


    Ich finde es nervig und schalte die Maschine nun nach Standby fast immer nochmal aus&ein. Habe dann wieder die tatsächlichen Temperaturen auf einen Blick und ahne wie lange sie heizen wird, siehe Video.

    Du scheinst damit aber gut leben zu können?

    LG
    Phlix
     
  4. #4 Phoenixxx3, 06.04.2021
    Phoenixxx3

    Phoenixxx3 Mitglied

    Dabei seit:
    22.10.2018
    Beiträge:
    249
    Zustimmungen:
    117
    Kann da gerne mal ein Bild machen. Ich nutze allerdings den Tank nicht, sonder lasse die Maschine am Festwasser laufen. Habe auch eine DE (Bezzera Gruppe), der Tankeinschub und die Abdeckung sollten aber gleich sein.

    Ich bin damit zufrieden. Bei mir ist der Standby deaktiviert, da ich die Maschine an einer gesteuerten Steckdose betreibe.
    Ich sehe keinen Mehrwert, da (zumindest bei der DE) ein Erreichen der Soll Temperatur an der Anzeige nicht zwingend bedeutet, dass die Maschine komplett aufgeheizt ist (z.B. ist der Siebträger erst leicht warm). Also ich mach erst Espresso, wenn der Balken grau bleibt und ich den Siebträger am Metall nicht mehr anfassen kann. Ist aber möglich, dass das bei der MN ganz anders ist.
     
  5. cbr-ps

    cbr-ps Mitglied

    Dabei seit:
    08.08.2015
    Beiträge:
    21.689
    Zustimmungen:
    23.993
    Das ist bei jeder Maschine so, die PID Anzeige ist zumindest in der Aufheizphase nicht aussagefähig, denn Boilertemperatur erreicht heisst eben noch lange nicht „alles durchgeheizt“.
    Was soll ein Händler da auch machen? Die Firmware kommt von Hersteller und ist wie sie ist...
     
  6. #6 ClemensM, 06.04.2021
    ClemensM

    ClemensM Mitglied

    Dabei seit:
    20.02.2019
    Beiträge:
    11
    Zustimmungen:
    5
    Das würde mich auch interessieren! Bei mir steht auch die MN und ich finde sie zwar nicht laut, aber bin der Meinung dass di MN die ich auch oft benutze leiser ist. Vielleicht kann ich das nochmal genauer prüfen.

    Das mit der Temperaturanzeige kann ich so bestätigen - auch wenn mich das persönlich gar nicht stört, weil ich die Maschine nie im Standby habe.
     
  7. #7 Phoenixxx3, 07.04.2021
    Phoenixxx3

    Phoenixxx3 Mitglied

    Dabei seit:
    22.10.2018
    Beiträge:
    249
    Zustimmungen:
    117
    PXL_20210406_150421234~2.jpg
    Hier das versprochene Foto. Kann aber gut sein, dass man den Tank dann nicht mehr einsetzen kann.
     
  8. go4tom

    go4tom Mitglied

    Dabei seit:
    08.04.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Hey C4mplix,
    seit knapp 2 Wochen besitze ich eine Matrix DE mit FW: 2.4. Bei meiner Version wird die Ist-Temperatur nach dem aufwachen aus dem Standby angezeigt und nicht die Soll-Temperatur. Scheinbar wurde dies in der aktuellen Firmware geändert, denn einen Unterschied dürfte es diesbezüglich wohl nicht zwischen DE und MN Variante geben.
    Aber was mir seit gestern aufgefallen ist, dass die Maschine sofern sie über einen längeren Zeitraum heiß ist, unangenehm riecht. Ich kann nicht sagen ob es nach geschmortem Gummi oder eher elektrisch riecht. Auch kann ich nicht genau feststellen ob es aus dem Inneren (über die Löcher der Tassenauflage) oder sogar von den Knöpfen der Bezugstasten kommt. Kennt jemand dieses Phänomen oder hat ähnliche Erfahrungen gemacht? Wäre für Tips dankbar.
     
  9. #9 Phoenixxx3, 09.04.2021
    Phoenixxx3

    Phoenixxx3 Mitglied

    Dabei seit:
    22.10.2018
    Beiträge:
    249
    Zustimmungen:
    117
    Schonmal eine interessante Verbesserung. Du weißt nicht zufällig, ob noch irgendwas geändert wurde?
    Es ist eine Firmware für alle 4 Versionen (DE/MN und Duo/Matrix). Im Servicemenu wird eingestellt um welche Gruppe es sich handelt.
    Das hatte ich nicht. Mal beim Händler nachfragen? Die Brühgruppendichtung ist meiner Meinung nach nicht die beste Qualität. Eventuell riecht die etwas?
    Wie intensiv ist der Geruch denn? Ansonsten sollte man auch bei der Matrix oben den Deckel abschrauben können. Eventuell liegt da etwas auf einem Boiler was nicht hingehört?
     
  10. go4tom

    go4tom Mitglied

    Dabei seit:
    08.04.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Ich muss meine Aussage zur Temperatur-Anzeige etwas revidieren. Sorry!
    Bisher hatte ich die Maschine nach Benutzung immer manuell über das Display in den Ruhezustand versetzt um nicht auf die automatische Abschaltung zu warten. In diesem Fall wird die Ist-Temperatur nach dem aufwecken bei mir angezeigt.
    Schaltet die Maschine jedoch von alleine in den Stromsparmodus (das war heute das erste mal so) erscheint auch bei mir die Soll-Anzeige der Kesseltemperaturen nach dem aufwecken. Schon etwas seltsam, oder nicht?
    Ist dieses Verhalten bei den vorherigen Firmware Ständen eventuell auch so?
    Welche Neuerungen oder Änderungen die 2.4 Version aufweist, erschliesst sich mir leider nicht bzw. habe ich keine Informationen gefunden.

    @Phoenixxx3
    Vielen Dank für die Infos :)
    Der Händler meint, ich solle den Geruch mal ein paar Tage beobachten. Könnte durchaus sein dass da etwas "ausdampfen" muss, eventuell wegen Kondensat vom Druckventil. Das Innere der Maschine sieht für mich auf den ersten Blick recht ordentlich aus, auch nichts angeschmort etc. Die Brühgruppendichtung ist es zumindest nicht. Hast Du denn eventuell eine passende Empfehlung sofern ich die mal gegen eine aus Silikon austauschen wollte? Nach intensiven "Schnupperversuchen" vermute ich wirklich dass es aus der Steuer-Einheit der Bezugsknöpfe kommt. Da möchte ich aber erst einmal nicht herumschrauben bei einer neuen Maschine. Vielleicht wurde ja ein neues Material der Köpfe verwendet damit die Beschriftung länger hält....
     
  11. Ainex

    Ainex Mitglied

    Dabei seit:
    23.10.2020
    Beiträge:
    171
    Zustimmungen:
    108
    Bei meiner DUO DE war die Rota-Pumpe sehr leise im Vergleich zu den Maschinen mit V-Pumpe vorher. Ich denke, da hat deine ein technisches/mechanisches Problem.
    Das Display war u.a. ein Grund, warum ich die Bezzera wieder abgegeben habe.
    Die "Zeiger" und der Temperaturstatus(Farbänderungen) sind unschön abzulesen und beim Bezug wird die Steam-Druckanzeige komplett ausgeblendet.
    Der Steamdruck fällt schnell auf 0,5bar sodass auch ein sofortiges Ausblasen der Lanze nach dem Schäumvorgang kaum möglich war bzw. der Druckaufbau erst abgewartet werden musste.
     
  12. #12 Phoenixxx3, 09.04.2021
    Phoenixxx3

    Phoenixxx3 Mitglied

    Dabei seit:
    22.10.2018
    Beiträge:
    249
    Zustimmungen:
    117
    Wie viel hast du da geschäumt? Das hab ich noch nie erlebt.
     
  13. Ainex

    Ainex Mitglied

    Dabei seit:
    23.10.2020
    Beiträge:
    171
    Zustimmungen:
    108
    Milch für einen Doppio in einer 200ml-Tasse ...nicht mehr als bei allen anderen Maschinen auch.
     
  14. #14 Phoenixxx3, 10.04.2021
    Phoenixxx3

    Phoenixxx3 Mitglied

    Dabei seit:
    22.10.2018
    Beiträge:
    249
    Zustimmungen:
    117
    Meine Duo DE schäumt 500ml Milch ohne Probleme und der Druck reicht für alles danach. Sicher das da alles in Ordnung war?
     
Thema:

Bezzera DUO MN: Keine Ist-Temperatur nach Standby

Die Seite wird geladen...

Bezzera DUO MN: Keine Ist-Temperatur nach Standby - Ähnliche Themen

  1. Bezzera Magiga S MN - keine automatische Abschaltung bei zu niedrigem Wasserstand

    Bezzera Magiga S MN - keine automatische Abschaltung bei zu niedrigem Wasserstand: Hallo, ich habe eine Magica S MN die ca. 7 Jahre alt ist. Seit ein paar Wochen funktioniert die automatische Abschaltung nicht mehr, wenn der...
  2. Bezzera Z09 baut gar keinen Druck auf

    Bezzera Z09 baut gar keinen Druck auf: Hallo, Ich bin Neuling was Siebträgermaschinen angeht. Ich habe mir nun endlich eine Bezzera Z09 geleistet, diese kam gestern Abend mit der Post...
  3. Bezzera07 baut keinen Druck mehr auf

    Bezzera07 baut keinen Druck mehr auf: Hallo Ihr Lieben, melde mich hier nach langer Abstinenz. Habe vor zehn Jahren meine Bezzera07 (bei Kaffee Total) gekauft. Sie hat uns viele Jahe...
  4. Bezzera BZ 10 baut keinen Druck auf

    Bezzera BZ 10 baut keinen Druck auf: Hallo zusammen, nachdem ich hier nun schon einige Jahre mitlese und immer interessante Informationen gefunden habe muss ich nun mal selber mit...
  5. Bezzera Mitica Top (Rotationspumpe) - rasselt und macht keinen Druck mehr...

    Bezzera Mitica Top (Rotationspumpe) - rasselt und macht keinen Druck mehr...: Hallo Zusammen, bin neu hier und seit Jahren passionierter Espresso-Fetischist.. ;-) seit ca. 2 Jahren betreibe ich eine Bezzera Mitica Top mit...