Bezzera Giulia Vibrationspumpe defekt?

Diskutiere Bezzera Giulia Vibrationspumpe defekt? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, Heute Morgen hörte sich die Vibrationsmaschine in meiner Giulia etwas merkwürdig an. Während des Espressobezuges, als der Druck aufgebaut...

  1. #1 bigkaffee, 21.05.2020
    bigkaffee

    bigkaffee Mitglied

    Dabei seit:
    08.12.2012
    Beiträge:
    33
    Zustimmungen:
    2
    Hallo,
    Heute Morgen hörte sich die Vibrationsmaschine in meiner Giulia etwas merkwürdig an. Während des Espressobezuges, als der Druck aufgebaut wurde, hörte sich die Pumpe etwas „ruckelig“ an. (als ob sie mal läuft, mal nicht läuft, mal läuft, mal nicht läuft- im Halbsekundentakt) Später dann fiel der Druck komplett ab. Die Pumpe surrte noch, konnte aber keinen richtigen Druck mehr aufbauen. Ist es so, dass hier die Vibrationspumpe defekt ist oder doch etwas anderes?
    Vielen Dank für eure Tipps und den Männern natürlich einen schönen Vatertag.
     
  2. #2 Wrestler, 21.05.2020
    Wrestler

    Wrestler Mitglied

    Dabei seit:
    09.08.2017
    Beiträge:
    3.829
    Zustimmungen:
    2.226
    Moin, klingt erstmal nach Pumpe.
    Die ist ja relativ günstig und schnell auszutauschen.
    Frage wäre natürlich, ob es evtl eine Entkalkung gab, Alter der Maschine, ...
    Das sich die Pumpe irgendwann mal verabschiedet, wäre jedoch eine naheliegende Vermutung.
     
  3. #3 bigkaffee, 21.05.2020
    bigkaffee

    bigkaffee Mitglied

    Dabei seit:
    08.12.2012
    Beiträge:
    33
    Zustimmungen:
    2
    Oh ja, da muss ich zähneknirschend zugeben, dass ich die Maschine gestern entkalkt habe. Allerdings nur mit der Entkalkermethode und ohne die Maschine zu zerlegen.
     
  4. #4 S.Bresseau, 21.05.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.196
    Zustimmungen:
    7.129
    Vielleicht sind gelöste Kalkbrösel in der Pumpe. Nochmal gut entkalken, nimm Amifosulfonsäure, keine Zitronensäure,
     
  5. #5 bigkaffee, 21.05.2020
    bigkaffee

    bigkaffee Mitglied

    Dabei seit:
    08.12.2012
    Beiträge:
    33
    Zustimmungen:
    2
    Ok, probiere ich. Danke
     
  6. #6 bigkaffee, 24.05.2020
    bigkaffee

    bigkaffee Mitglied

    Dabei seit:
    08.12.2012
    Beiträge:
    33
    Zustimmungen:
    2
    Ich habe eine neue Pumpe bestellt. Die war rasend schnell hier und die knapp 15 € kann man ja dafür gern ausgeben. Heute habe ich die Pumpe eingebaut. Sie läuft sehr gut und baut wieder ordentlich Druck auf ohne zu muckern. Sie scheint etwas lauter zu sein. Aber das stört ja nicht. Ein kleiner Tipp für Nachahmer: wenn möglich, gleich die Silikonschläuche vom Tank zur Pumpe und gegebenfalls auch noch die anderen tauschen. Das Verbindungsstück des Silikonschlauches vom Tank zur Pumpe (dieser kleine Gummiwinkelverbinder) geht echt mühsam wieder drauf. Den Schlauch habe ich mit dem Föhn erhitzt. Er ließ sich dann gut aufschieben und sichern.
    Es läuft also alles wieder bestens. Vielen Dank für die Tipgeber und liebe Grüße.
     
Thema:

Bezzera Giulia Vibrationspumpe defekt?

Die Seite wird geladen...

Bezzera Giulia Vibrationspumpe defekt? - Ähnliche Themen

  1. Bezzera Bz07 Defekt welches Bauteil?

    Bezzera Bz07 Defekt welches Bauteil?: Hallo zusammen, Wenn ich mit dem Blindsieb einen Bezug mache fließt kein Wasser aus den beiden Schläuchen in den Wassertank zurück. Zudem Tropft...
  2. Eureka Mignon MCI Timer defekt

    Eureka Mignon MCI Timer defekt: Hallo zusammen. Ich benutze nun seit fast 3 Jahren eine Eureka Mignon MCI. Seit ein paar Tagen nun bin ich mit der Timereinstellung am Anschlag....
  3. Richtig Reinigen: Rückspülen vs. Aufschrauben

    Richtig Reinigen: Rückspülen vs. Aufschrauben: Hallo liebes Forum, erstmal wollte ich mich für die vielen tollen Beiträge und Erfahrungsberichte bedanken, welche mir in den letzten Monaten den...
  4. Zisch und peng Bezzera BZ99S

    Zisch und peng Bezzera BZ99S: Guten Tag miteinander, bisher konnte ich mir immer durch Lesen der vorhandenen Themen weiterhelfen, aber diesmal sind einige Einträge ähnlich...
  5. Siemens EQ 6 S300 Beleuchtung Display defekt, Touch geht

    Siemens EQ 6 S300 Beleuchtung Display defekt, Touch geht: Hallo zusammen, Wie oben beschrieben habe ich folgendes Problem mit meiner Siemens Maschine. Maschine funktioniert soweit alles tipptopp nur...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden