Bezzera Magica heizt nicht mehr auf

Diskutiere Bezzera Magica heizt nicht mehr auf im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, ich habe gestern feststellen müssen, dass meine geliebte Magica sich nicht mehr aufheizt. Der Brühkopf ist komplett kalt,...

  1. #1 JuScharf91, 01.04.2021
    Zuletzt bearbeitet: 01.04.2021
    JuScharf91

    JuScharf91 Mitglied

    Dabei seit:
    11.05.2020
    Beiträge:
    14
    Zustimmungen:
    3
    Hallo zusammen,

    ich habe gestern feststellen müssen, dass meine geliebte Magica sich nicht mehr aufheizt. Der Brühkopf ist komplett kalt, Manometer durchgängig bei Null. Wasserdampf und Heisswasserausgabe funktionieren nicht. Etwa 2-3 Stunden davor hatte ich das letzte mal ganz normal bezogen und alles hat einwandfrei funktioniert. Die Maschine blieb seitdem weiterhin eingeschaltet (Maschine ist in der Regel mehrere Tage durchgängig eingeschaltet). Die Wasstertankleuchte funktioniert einwandfrei.. das gelbe Licht geht an, sobald der benötigte Wasserstand erreicht ist (habe ich mehrfach getestet). Hier fällt mir aber ein leichtes Surren der Maschine auf. D.h die Maschine versucht wohl sobald der Wasserstand erreicht ist aufzuheizen, blockiert aber in irgendeiner Form? (Kann das sein?)
    Pumpe funktioniert glaube ich auch einwandfrei.. Beim Betätigen des Bezugshebels wird das jetzt kalte Wasser direkt aus dem Tank durch die Brühgruppe gepumpt.


    Leider kann ich den Grund oder Defekt nicht ausmachen. Habt ihr Ideen oder Lösungsansätze?

    Noch ein paar Zusatzinfos:
    Ich reinige die Maschine ca alle 6-8 Wochen gründlich, in dem ich mit Kaffeefettlöser rückspüle. Ich verwende nur Volvic Mineralwasser um gegen Verkalkung vorzubeugen.

    Ich würde mich wirklich freuen, wenn ihr vllt Ideen oder Ansätze habt, wie ich das Problem lösen kann.

    Danke schonmal im Voraus!!

    Beste Grüße,
    Julian
     
  2. #2 Londoner, 01.04.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    4.074
    Zustimmungen:
    3.149
    Hallo Julian,

    wenn die Maschine nicht mehr aufheizt, kann das natürlich verschiedene Ursachen haben (Heizung oder Steuerung defekt,
    Kessel wird nicht mehr befüllt und Elektronik gibt kein "OK" zum Aufheizen, etc.).
    Du sprichst von einem Surren nach dem Einschalten der Maschine. Das könnte ein interessanter Hinweis sein.
    Kannst du das Geräusch näher beschreiben? Klingt es, wie die Pumpe (beim Bezug)?
    Wie lange hält das Geräusch an?
    Vielleicht wäre ein kurzer Clip mit Audio hilfreich, um das Geräusch besser einschätzen zu können.

    Es mag sein, dass nach Einschalten der Maschine die automatische Kesselfüllung gestartet wird.
    Das aktiviert normalerweise die Pumpe und das Magnetventil.
    Könnte sein, dass hier nur das Magnetventil gestartet wird (daher das Surren?), aber nicht die Pumpe.
    Somit wird der Kessel nicht gefüllt und die Maschine heizt nicht auf.
    ....aber das nur eine Vermutung.
    Wie gesagt, kurzer Clip wäre wohl schon mal eine gute Sache.
     
    JuScharf91 gefällt das.
  3. #3 Lecker Schmecker, 01.04.2021
    Lecker Schmecker

    Lecker Schmecker Mitglied

    Dabei seit:
    17.04.2013
    Beiträge:
    1.354
    Zustimmungen:
    1.190
    Auch wenn Du kalkarmes Wasser nutzt, wird sich in einer Maschine irgendwann mal Kalk ablagern.

    Wenn ich dich richtig verstanden habe, zeigt die gelbe Lampe an, ob sich genügend Wasser im Tank befindet. Daran wird es auch nicht liegen, dass deine Maschine nicht aufheizt. Ich vermute mal, dass die am Kessel angeschlossene Füllstandssonde verkalkt ist und dadurch die Heizung nicht freigeschaltet wird.
     
    JuScharf91 gefällt das.
  4. #4 Lecker Schmecker, 01.04.2021
    Zuletzt bearbeitet: 01.04.2021
    Lecker Schmecker

    Lecker Schmecker Mitglied

    Dabei seit:
    17.04.2013
    Beiträge:
    1.354
    Zustimmungen:
    1.190
    Ein Magnetventil kann durch Ablagerungen soweit verstopfen, das auch wenn der Magnet geschaltet wird, sich das Ventil dabei nicht öffnet. Das kann man auch hören, da die Pumpe dann, wenn sie gestartet wird, gegen einen Widerstand arbeiten muss und dabei leiser wird.

    Aber wie @Londoner schon geschrieben hat. Anhand eines Videos ließe sich der Fehler besser eingrenzen.
     
    JuScharf91 gefällt das.
  5. #5 ccce4, 01.04.2021
    Zuletzt bearbeitet: 01.04.2021
    ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    2.838
    Zustimmungen:
    2.714
    Frage: kannst du kalt einen Bezug machen oder geht die Pumpe nicht mehr?

    Vermutung:
    Automatische Kesselbefüllung hat niedrigen Wasserstand erkannt, öffnet Magnetventil (surren) und möchte die Pumpe anschalten (Relais defekt?). Kessel wird niemals befüllt, und wird aus Sicherheitsgründen nicht beheizt.

    Edit: ok, überlesen - es steht ja dabei, dass Bezug geht.
     
    JuScharf91 gefällt das.
  6. #6 JuScharf91, 01.04.2021
    JuScharf91

    JuScharf91 Mitglied

    Dabei seit:
    11.05.2020
    Beiträge:
    14
    Zustimmungen:
    3
    Hey!
    vielen Dank für deine Hilfe! Mit dem Video wird es etwas schwer, da das Surren doch eher ein feines Summen ist. Glaube nicht, dass ich es auch Video gut wiedergeben kann. Wahrscheinlich doch eher die Elektronik.

    Da es, wie du ja schon sagst diverse Gründe haben kann, und ich den Grund leider nicht ausmachen kann, bleibt mir wohl keine andere Wahl, als die Maschine zur Reparatur einzuschicken...

    VG Julian


     
  7. #7 JuScharf91, 02.04.2021
    JuScharf91

    JuScharf91 Mitglied

    Dabei seit:
    11.05.2020
    Beiträge:
    14
    Zustimmungen:
    3
    Guten Morgen,

    daran habe ich auch schon gedacht. Werde die Maschine einschicken. Bin gespannt was die Fehlerursache ist.

    Danke und schöne Feiertage!

    VG

     
  8. #8 JuScharf91, 02.04.2021
    JuScharf91

    JuScharf91 Mitglied

    Dabei seit:
    11.05.2020
    Beiträge:
    14
    Zustimmungen:
    3
    Guten Morgen,

    genau, Bezug funktioniert.
    Schicke die Maschine in Rücksprache mit dem Händler ein.

    Danke und schöne Feiertage!

    VG
    Julian

     
    ccce4 gefällt das.
  9. foggy

    foggy Mitglied

    Dabei seit:
    12.01.2020
    Beiträge:
    27
    Zustimmungen:
    21
    Hallo! Ich habe ein ähnliches Problem allerdings mit einer Bezzera Mgica PID. Was war denn bei dir das Problem bzw die Lösung?
     
    Bedis gefällt das.
Thema:

Bezzera Magica heizt nicht mehr auf

Die Seite wird geladen...

Bezzera Magica heizt nicht mehr auf - Ähnliche Themen

  1. Bezzera Magica heizt nur sehr langsam

    Bezzera Magica heizt nur sehr langsam: Hallo! Meine gebraucht erworbene Bezzera Magica heizt in letzter Zeit sehr langsam (nach einer halben Stunde nur 60 grad im E61). Mir kommt vor,...
  2. Magica Bezzera PID - Display aus und heizt nicht auf

    Magica Bezzera PID - Display aus und heizt nicht auf: Hi, ich bin stolzer Besitzer einer neuen Magica Bezzera PID und wollte heute das 12 Stunden Programm durchlaufen lassen. - Wassertank befüllt...
  3. Bezzera Magica heizte nicht auf - jetzt zischt sie :D

    Bezzera Magica heizte nicht auf - jetzt zischt sie :D: Hallo, meine Bezzera Magica heizte nicht mehr auf. Dank tollen Forenbeiträgen wie diesem Bezzera Magica heizt nicht konnte ich genug Mut fassen...
  4. Bezzera Magica heizt erst nach Dampfbezug

    Bezzera Magica heizt erst nach Dampfbezug: Hallo Ihr Lieben, Ich habe ein seltsames Problem mit meiner Bezzera Magica (ohne PID). Wenn ich die Maschine einschalte fängt sie an zu heizen,...
  5. Bezzera Magica heizt nicht, und haut nun auch die Sicherung raus

    Bezzera Magica heizt nicht, und haut nun auch die Sicherung raus: Hallo allerseits Ich nutze das Forum schon länger als Gast - vielen Dank erstmals für all die wertvollen Ratschläge! Für mein folgendes Peoblem...