Bezzera Mitica schaltet sich selber aus und an

Diskutiere Bezzera Mitica schaltet sich selber aus und an im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Hallo zusammen Heute ist meine Bezzera Mitica TOP PID angekommen. Die riesengrosse Freude hat sich etwas in Ernüchterung umgeschlagen. Die Bezzi...

  1. acki_

    acki_ Mitglied

    Dabei seit:
    05.04.2020
    Beiträge:
    12
    Zustimmungen:
    7
    Hallo zusammen

    Heute ist meine Bezzera Mitica TOP PID angekommen.
    Die riesengrosse Freude hat sich etwas in Ernüchterung umgeschlagen.

    Die Bezzi schaltet sich zufällig aus und wieder an, teilweise auch während dem Bezug.
    Einmal blieb sie zwei, drei Minuten aus und auch das aus- und anschalten mit dem Schalter hat keine Besserung gebracht.

    Ich konnte es per Video einfangen:



    Wenn sie jeweils aus und an geht, hört man das Relais schalten.
    So richtig provozieren kann ich es nicht, es kommt irgendwie zufällig, teilweise in Abständen von 30 Sekunden, teilweise geht 5 Minuten alles gut.

    Hat jemand eine Ahnung, was das sein könnte?
    Geöffnet habe ich sie bis jetzt noch nicht.

    Gruss Acki
     
  2. #2 Bohnenwerfer, 09.04.2020
    Bohnenwerfer

    Bohnenwerfer Mitglied

    Dabei seit:
    05.08.2017
    Beiträge:
    122
    Zustimmungen:
    52
    Ist Dein Tank voll? oder eventuell gerade an der Abschaltgrenze?
     
  3. acki_

    acki_ Mitglied

    Dabei seit:
    05.04.2020
    Beiträge:
    12
    Zustimmungen:
    7
    Tritt (bis jetzt) unabhängig von der Menge Wasser im Tank auf.
     
  4. Hlgkr

    Hlgkr Mitglied

    Dabei seit:
    17.08.2016
    Beiträge:
    131
    Zustimmungen:
    177
    Ich hatte mal eine Magica und da musste ich die Kontakte, Die quasi an den schrauben am Tank anliegen etwas "richten" sodass sie auch stramm anliegen.
    Evtl liegt es daran? Geht die Maschine auch aus wenn du den Tank raus nimmst?
     
    Menne, benötigt und acki_ gefällt das.
  5. acki_

    acki_ Mitglied

    Dabei seit:
    05.04.2020
    Beiträge:
    12
    Zustimmungen:
    7
    Ich glaub das war's. Bis jetzt jedenfalls nicht mehr aufgetreten und ich konnte drei Bezüge ohne Unterbruch machen.
    Vielen Dank! Jetzt bin ich beruhigt :cool:
     
    benötigt und Hlgkr gefällt das.
  6. #6 Bohnenwerfer, 09.04.2020
    Bohnenwerfer

    Bohnenwerfer Mitglied

    Dabei seit:
    05.08.2017
    Beiträge:
    122
    Zustimmungen:
    52
    Das Wasser in Bern scheint auch sehr natriumarm zu sein (4mg/l). Vielleicht ist die Leitfähigkeit daher auch sehr gering und daher ein Problem bei der Erkennung auftreten.
    Falls der Fehler wieder kommt, könntest Du auch mal ein paar Körnchen Salz in den Tank werfen und nochmal testen.
     
  7. acki_

    acki_ Mitglied

    Dabei seit:
    05.04.2020
    Beiträge:
    12
    Zustimmungen:
    7
    Da hast Du Recht, in "meinem" Reservoir im Schnitt 4.6mg/l.
    Jedoch hat der Tipp von Hlgkr bereits geholfen, bis jetzt funktioniert alles tadellos.

    Wahrscheinlich sind die Kontakte nicht ganz stramm angelegen und zusätzlich mit dem knappen Natriumgehalt hat es wohl für die Ausfälle gereicht.

    Danke für Eure schnelle Hilfe!
     
    Bohnenwerfer gefällt das.
  8. #8 Bohnenwerfer, 10.04.2020
    Bohnenwerfer

    Bohnenwerfer Mitglied

    Dabei seit:
    05.08.2017
    Beiträge:
    122
    Zustimmungen:
    52
    Die Leitfähigkeit bei Dir in Bern beträgt ca 400 uS/cm, außer NaCl zählen natürlich auch die anderen Ionen auch mit.
    Unser Trinkwasser hat ungefähr die doppelte Leitfähigkeit.
     
  9. t.r0ck

    t.r0ck Mitglied

    Dabei seit:
    15.09.2018
    Beiträge:
    10
    Zustimmungen:
    1
    Hey, hatte das gleiche Problem mit meiner Mitica TOP ohne PID und habe damals ewig recherchiert. Bei mir war der gleiche Fehler nachbildbar, sobald "Vibrationen" oder "Schläge" auf der Arbeitsplatte auftraten, heißt: Ich habe den ST aus der Mühle entnommen und das Kaffeepulver im ST aufgeklopft -> Zack Maschine aus und direkt wieder an!

    Dann hab ich festgestellt, dass nur ein Kontakt im Tank angeschlossen ist von zweien möglichen. Also der Bastler am Werk: Ersatzteile bestellt und beide Angeschlossen -> Fehler weg! ABER ACHTUNG: die Maschine schaltet jetzt auch nicht mehr aus, wenn der Tank zu leer ist ... also immer ein Auge drauf haben (warum das so ist, verstehe ich bist heute übrigens nicht...)
     
  10. cbr-ps

    cbr-ps Mitglied

    Dabei seit:
    08.08.2015
    Beiträge:
    14.081
    Zustimmungen:
    14.108
    Damit hast Du den Wasserstandsensor überbrückt wie es bei der Top für den Festwasserbetrieb vorgesehen ist. Also eher ein schmutziger Workaround als eine echte Lösung des Problems mit Erhaltung der ursprünglichen Funktion.
    Habe ich allerdings bei meiner Strega vor Umrüstung auf Festwasser auch gemacht, weil mich diese Dauerbaustelle genervt hat.
     
    mat76 gefällt das.
  11. t.r0ck

    t.r0ck Mitglied

    Dabei seit:
    15.09.2018
    Beiträge:
    10
    Zustimmungen:
    1
    Jawoll, das dachte ich mir ... allerdings hab ich den "Tipp" vom Service von Espresso Perfetto .... :-D
     
  12. #12 thomaskoch, 14.04.2020
    thomaskoch

    thomaskoch Mitglied

    Dabei seit:
    16.06.2019
    Beiträge:
    167
    Zustimmungen:
    169
    Bei mir heute Morgen gab es beim Aufheizen das gleiche Probleme. Circa einmal pro Minute hat sich die Maschine kurz abgeschaltet und nach 1-2 Sekunden klickte das Relais und die gelbe LED ging wieder an... Als die Maschine einmal die Temperatur erreicht hatte, war das Problem verschwunden... Werde nachher mal die Kontakte überprüfen. Bisher gab es das Problem in 8 Monaten noch nie...
     
Thema:

Bezzera Mitica schaltet sich selber aus und an

Die Seite wird geladen...

Bezzera Mitica schaltet sich selber aus und an - Ähnliche Themen

  1. Bezzera BZ10: Siebträger tropft, was tun?

    Bezzera BZ10: Siebträger tropft, was tun?: Hallo zusammen, wir haben vor zwei Tagen eine BZ10, welche zuvor für ca. 1 Jahr unbenutzt im Keller stand, wieder in Betrieb genommen. Ich habe...
  2. Bezzera Magica - Manometer defekt und komische Anzeige

    Bezzera Magica - Manometer defekt und komische Anzeige: Hallo zusammen, seit einiger Zeit spinnt an meiner Magica das Manometer der Pumpe für den Bezugsdruck. Konkret: - es "hängt" ohne Druck und ohne...
  3. Bezzera BZ10: kein Druck, kein Dampf, Wasserentnahme über Siebträger möglich

    Bezzera BZ10: kein Druck, kein Dampf, Wasserentnahme über Siebträger möglich: Hallo liebe Bezzera-Experten, meine 5 Jahre alte Bezzera BZ10 geht leider nicht mehr. - das Manometer gibt keinen Ausschlag - kein Dampf über...
  4. BZ 07 baut keinen Druck auf

    BZ 07 baut keinen Druck auf: Hallo liebes Forum, meine BZ07 (11 Jahre alt) baut seit heute morgen keinen Druck mehr auf. Sie hat erst normal hochgeheizt, beim Espresso...
  5. Bezzera Unica PID geht nach einiger Zeit aus

    Bezzera Unica PID geht nach einiger Zeit aus: Hallo, bei meiner Bezzera Unica PID (Firmware 1.05) geht nach einiger Zeit immer das Display aus. Ich vermute, dass der PID zu warm wird und dann...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden