Bezzera Unica PID geht nach einiger Zeit aus

Diskutiere Bezzera Unica PID geht nach einiger Zeit aus im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, bei meiner Bezzera Unica PID (Firmware 1.05) geht nach einiger Zeit immer das Display aus. Ich vermute, dass der PID zu warm wird und dann...

Schlagworte:
  1. #1 kortenkamp, 04.06.2020
    kortenkamp

    kortenkamp Mitglied

    Dabei seit:
    05.05.2015
    Beiträge:
    3
    Zustimmungen:
    2
    Hallo,

    bei meiner Bezzera Unica PID (Firmware 1.05) geht nach einiger Zeit immer das Display aus. Ich vermute, dass der PID zu warm wird und dann den Betrieb einstellt (nach dem Abkühlen lassen funktioniert er nämlich auch wieder, und wenn das PID-Display aus ist, dann wird auch das Wasser immer kälter, die Maschine heizt dann nicht mehr). Ich bin irgendwo über einen Thread gestolpert, in dem ein Kondensator gewechselt wurde, der wohl nur für 85° ausgelegt ist, finde den aber nicht mehr. Ich tendiere ohnehin dazu, den kompletten PID auszutauschen – oder hat noch jemand einen besseren Tip?

    Danke für Eure Ratschläge!
    Ulli
     
  2. #2 mondair, 07.06.2020
    mondair

    mondair Mitglied

    Dabei seit:
    28.10.2019
    Beiträge:
    6
    Zustimmungen:
    13
    Hallo Ulli,

    ich hatte damals das Problem mit der nicht funktionierenden Kesselheizung, was durch Tausch des 85°C Elkos behoben werden konnte. Den ursprünglichen Thread mit Fehlersuche / -beschreibung findest Du hier:
    https://www.kaffee-netz.de/threads/fehler-bei-pid-mit-gicar-box.126432/

    Ein anderes, ähnlich gelagertes Thema (defekte LED-Anzeige beim Gicar PID) findest Du hier, da hatte ich ein paar Fotos der Platinen eingebunden:
    Gicar PID LEDs reparieren / Anleitung

    Dass das PID ausgeht, muss nicht unbedingt am Elko liegen (obwohl das wahrscheinlich ist), es sind verschiedene Ursachen denkbar. Bei Dir scheint das Display aus zu bleiben bis Du neu startest (über Aus- und wieder Einschalten), richtig?

    Bei mir ging das Display immer nur kurz (<1s) aus, sobald die Heizung vom µC eingeschaltet wurde. Der Strombedarf des zum Schalten der Heizung eingesetzten Solid State Relais hat gereicht, um die Versorgungsspannung soweit einbrechen zu lassen, dass der µC ausging und damit die Heizung wieder abgeschaltet hat. Der Pufferkondensator hatte dabei nicht mehr genug Kapazität, um die Spannung stabil zu halten, das war letztendlich die Ursache.

    Die einfachste (aber auch teuerste) Lösung ist der Austausch des ganzen PIDs...

    Hättest Du genug Erfahrung mit Elektronik (und das notwendige Werkzeug), um der Sache näher auf den Grund zu gehen? Ich helfe dann gerne bei Fragen weiter. Ansonsten besser jemand machen lassen, der sich damit auskennt, oder den einfachen Austausch in Betracht ziehen.

    Beste Grüße,
    Michael
     
    gnidnu und kortenkamp gefällt das.
  3. #3 kortenkamp, 07.06.2020
    kortenkamp

    kortenkamp Mitglied

    Dabei seit:
    05.05.2015
    Beiträge:
    3
    Zustimmungen:
    2
    Hallo Michael,

    Danke für die Hilfe!

    Das Display geht bei mir nicht direkt wieder an, wenn ich aus- und wieder einschalte, sondern die Maschine muss erst abkühlen. Darum habe ich jetzt mal einen Ersatz-PID bestellt, hoffe, dass der dann wieder funktioniert. Den PID zu reparieren ist mir zu heikel, und dauert vor allem zu lange, denn dafür bräuchte ich mehr ruhige Minuten als ich gerade habe.

    Ich schreibe dann mal, ob es wieder funktioniert. Viele Grüße, Ulli
     
  4. #4 kortenkamp, 08.06.2020
    kortenkamp

    kortenkamp Mitglied

    Dabei seit:
    05.05.2015
    Beiträge:
    3
    Zustimmungen:
    2
    Hier der versprochene Bericht, nachdem der Ersatz-PID heute schon gekommen ist: Austausch hat problemlos geklappt, PID kam mit jumper und kann daher auch umprogrammiert werden. Und es funktioniert alles wieder wie früher (bis jetzt).

    Interessantes Detail: der Elko ist auf dem neuen PID bis 105° ausgelegt. Das klingt vernünftig...
     
    mondair und tangolem gefällt das.
Thema:

Bezzera Unica PID geht nach einiger Zeit aus

Die Seite wird geladen...

Bezzera Unica PID geht nach einiger Zeit aus - Ähnliche Themen

  1. Siemens EQ 6 S300 Beleuchtung Display defekt, Touch geht

    Siemens EQ 6 S300 Beleuchtung Display defekt, Touch geht: Hallo zusammen, Wie oben beschrieben habe ich folgendes Problem mit meiner Siemens Maschine. Maschine funktioniert soweit alles tipptopp nur...
  2. [Maschinen] Bezzera BZ10 / Rocket Appartamento

    Bezzera BZ10 / Rocket Appartamento: Hallo liebes Forum, Ich suche eine der oben genannten Maschinen - am besten im Großraum Nürnberg. Ansonsten nur wenn ein Versand möglich ist....
  3. Bezzera BZ40E M6 Probleme beim Einschalten

    Bezzera BZ40E M6 Probleme beim Einschalten: Ich habe eine Frage, die mir hoffentlich jemand beantworten kann. Ich besitze die Bezzera BZ40E M6 mit Festwasseranschluss. Wenn ich sie starte...
  4. [Verkaufe] Espressomaschine Bezzera BZ99 (schwarz/Bj. 2004) - komplett überarbeitet

    Espressomaschine Bezzera BZ99 (schwarz/Bj. 2004) - komplett überarbeitet: Hallo zusammen, ich biete eine gebrauchte, frisch gewartete "Bezzera BZ99" (DER Klassiker!) im einwandfreien Zustand zum Verkauf an. Die gut...
  5. Quietschen Brühhebel ECM Technika V PID

    Quietschen Brühhebel ECM Technika V PID: Liebe "Experten" und ECM Besitzer, bin sehr zufrieden mit meiner neuen ECM Technika V PID, heute während des ersten Reinigungszyklus wurde der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden