Brühgruppe klemmt oben ESAM 4200, Testmodus funktioniert nicht

Diskutiere Brühgruppe klemmt oben ESAM 4200, Testmodus funktioniert nicht im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo an Alle, ich hoffe, es kann mir jemand helfen. Bei meiner ESAM 4200, 12 Jahre alt, leuchtet seit heute das Warndreieck beim Einschalten....

  1. Xenia

    Xenia Mitglied

    Dabei seit:
    12.10.2014
    Beiträge:
    12
    Zustimmungen:
    1
    Hallo an Alle,
    ich hoffe, es kann mir jemand helfen. Bei meiner ESAM 4200, 12 Jahre alt, leuchtet seit heute das Warndreieck beim Einschalten. Beim Einschalten davor hat die untere Reihe der Lichter nacheinander geleuchtet, wenn Ihr versteht, was ich meine. Hab dann den Netzstecker gezogen, danach obiges Verhalten. Leider rührt sich auch im Testmodus nichts. Davor hat sie mehrere Tage ziemlich gequietscht, was ich gekonnt ignoriert habe (wahrscheinlich die Brüheinheit, die ich davor evtl. etwas zu gründlich saubergemacht habe *schäm*. Hab sie zwar auch gefettet, aber anscheinend zu wenig). Drehen an der Antriebseinheit funktioniert auch nicht (man kommt ja eh nicht so gut hin, aber da rührt sich nichts) und unten aufmachen kann ich nicht, weil das Spezialschrauben sind. Noch einer eine Idee? Mein Freund trinkt ca. 10 Tassen am Tag, der ist voraussichtlich bald unausstehlich ;-). Bitte um Hilfe!
    LG Xenia
     
  2. cbr-ps

    cbr-ps Mitglied

    Dabei seit:
    08.08.2015
    Beiträge:
    11.612
    Zustimmungen:
    11.090
    Das ist die Aufforderung, sie gegen eine deinem Nick angemessene Maschine zu tauschen:p
     
  3. #3 Xenia, 19.01.2019
    Zuletzt bearbeitet: 19.01.2019
    Xenia

    Xenia Mitglied

    Dabei seit:
    12.10.2014
    Beiträge:
    12
    Zustimmungen:
    1
    Äh - mein Budget liegt derzeit bei ca. 100 Euro, das wird nicht ausreichen. Außerdem: Hast Du mal versucht, einem Kaffeesüchtigen mit extrem wenig Zeit und Null Geschmackssinn (er hat auch schon mal in seiner Not meine 3 Jahre alten Reinigungsbohnen getrunken und gemeint, schmecken auch nicht anders als frische - für mich waren sie untrinkbar, haben nur nach Nikotin geschmeckt) einen Siebträger für den Preis unseres Kleinwagens zu verkaufen? Also gehen wir doch davon aus, die Maschine ist 2 Jahre alt. Die Maschine läuft an, wenn ich Einschalten plus die Tassenknöpfe drücke vor dem Einstecken. Aber man merkt, die Brühgruppe klemmt. Mir ist auch vorhin eingefallen, dass ich vergessen habe, die Gummiringe zu fetten. Ich glaube, das ist das Quietschen (es klingt nämlich nicht nach Eisenquietschen, sondern nach Gummi/Plastik). Also wie kriege ich jetzt das Ding runter?
    LG Xenia
     
  4. Xenia

    Xenia Mitglied

    Dabei seit:
    12.10.2014
    Beiträge:
    12
    Zustimmungen:
    1
    So, ich nochmal. Hab jetzt unten aufgemacht, Brühgruppe runtergedreht, raus, gefettet, wieder rein. Beim Anschalten leuchtet immer noch die Warnleuchte. Wenn man den Testmodus startet, fährt sie hoch bis zu der Position, wo die dann nach rechts müsste. Dort bleibt sie kurz stehen und fährt dann zurück in Ausgangsposition. Jemand eine Idee?
     
  5. #5 Iskanda, 20.01.2019
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    12.138
    Zustimmungen:
    9.462
    Mal über einen kompletten Austausch nachgedacht ? :D

    Mach Aufgusskaffee und das Problem ist gelöst.
     
    Adjacent und cbr-ps gefällt das.
  6. cbr-ps

    cbr-ps Mitglied

    Dabei seit:
    08.08.2015
    Beiträge:
    11.612
    Zustimmungen:
    11.090
    Das wird wohl eng:D
    Aber nach 12 Jahren mit hohem Durchsatz dürfte so eine Plastikkiste wirklich ihren Dienst getan haben, das wird ein Geld- und/oder Zeitgrab daran festzuhalten.
    Insofern würde ich bei wirklicher Geldknappheit auch überlegen auf Brühkaffee umzusteigen. Wobei sich die Beschreibung des Trinkverhalten des Freundes so anhört, als sei ihm das wahrscheinlich zu viel (er lässt ja anscheinend auch schon um die Maschine kümmern, statt es selbst zu tun) und den Aromagewinn würde er wohl auch nicht zu schätzen wissen:(
     
  7. Xenia

    Xenia Mitglied

    Dabei seit:
    12.10.2014
    Beiträge:
    12
    Zustimmungen:
    1
    Guten Morgen an Alle,
    freudige Nachrichten: Es läuft wieder. Mein Freund strahlt und tauscht gerade im Gegenzug die schon lange fällige Küchenarmatur aus ;-) (die stundenlange Recherche im Internet hat sich also doppelt gelohnt). Ausgangsproblem war ja, dass die Brühgruppe sich oben festgefahren hatte. Nachdem ich sie dann (per Hand!) nach unten gedreht hatte und (nach manuellem Entriegeln) auch entnehmen konnte, hab ich sie erst mal komplett gefettet und wieder eingebaut. Testmodus mit An/Ausknopf ging nur bedingt (es wurde gemahlen, dann fuhr die Brühgruppe bis zur Mitte und wieder runter), resetten mit Dampfknopf und den Tassenknöpfen hat Null Reaktion gezeigt. Auch beim bloßen Einstecken oder Einschalten kein Ton, kein Kalibrieren, nix. Daraufhin weiter recherchiert, was von Reedplatine und Spindelmutter gelesen - und die Antriebseinheit entfernt. Der Schlitten war etwas locker, sonst soweit nichts Auffälliges und an die Spindelmutter kam ich nicht ran (hatte zu dem Zeitpunkt überhaupt keine Lust, alle Stecker abzumachen und x Schrauben zu entfernen). Deshalb hab ich erst mal die Spindel mit Bürste gereinigt, gefettet und den Schlitten nochmal (wieder per Hand!!, weil unser Akkuschrauber nicht auffindbar war) komplett rauf- und runtergeschraubt (unter Fluchen). Dann alles wieder zusammengebaut, oberen Brühkopf gefettet, noch ein paar Schläuche gereinigt ... und pro forma eingesteckt. Wieder Warnleuchte. Im Testmodus dasselbe wie vorher. Dann wollte ich schon aufgeben und die Reedplatine bestellen - hab noch ein letztes Mal ausgesteckt, Dampf + Tassenknöpfe gedrückt (zum Reset, wo ja vorher mehrmals nix passiert war) und ... tataaaa ... plötzlich fährt die Brühgruppe in Position - und alles lief wieder.
    Kann ja auch nicht sein, dass so ne Maschine schon nach 12 Jahren und nicht mal 30.000 Bezügen schon den Geist aufgibt!! Ich vermute mal, es war ne Viererkombi aus verdreckter Spindel, schwergängiger Brühgruppe, rel. trockenem oberen Brühkolben und lockerem Schlitten. Und es lohnt sich anscheinend, das Resetten öfter zu probieren (natürlich nur, wenn es nicht kracht, quietscht o.ä.). Der Tag ist gerettet . Danke an meinen Nachbarn für den Torx-mit-Loch-Bit und danke an alle, die an mich und meine Maschine geglaubt haben (hihi) - ne, im Ernst: Ich finde das Forum super und toll, dass sich hier Leute die Mühe machen, überhaupt zu antworten. Finde es aber immer doof, wenn die Fragesteller die Auflösung nicht mehr posten (auch wenn sie den Fehler nicht gefunden haben).
    Ich hab auch beschlossen, beim nächsten Ausfall was Neues zu kaufen und die Maschine in den wohlverdienten Ruhestand zu schicken (ne Xenia wird es wohl aber in diesem Leben nicht mehr ).
     
    cbr-ps gefällt das.
  8. Xenia

    Xenia Mitglied

    Dabei seit:
    12.10.2014
    Beiträge:
    12
    Zustimmungen:
    1
    Nachtrag: Mein Freund hat leider, was Elektrogeräte angeht, zwei linke Hände und Null Motivation. Und Brühkaffee geht bei mir leider gar nicht ... (er dagegen würde den problemlos trinken).
     
  9. #9 Stratocaster, 20.01.2019
    Stratocaster

    Stratocaster Mitglied

    Dabei seit:
    02.09.2018
    Beiträge:
    622
    Zustimmungen:
    529
    Achtung, ich versuche Ironie:
    Mal über 'ne Paarberatung nachgedacht? ;)
    Oder vielleicht sind die KN Mods zur Moderation bereit?
     
  10. Xenia

    Xenia Mitglied

    Dabei seit:
    12.10.2014
    Beiträge:
    12
    Zustimmungen:
    1
    Ich hab nochmal einen Nachtrag. Und zwar ist das Problem nach einiger Zeit leider wieder aufgetreten. Ich hab mir dann ne Spindelmutter gestellt, die ich aber nicht auf die Spindel bekommen habe, weil diese schon hinüber war. Also gebraucht noch das ganze Teil (ohne Motor) bei eBay gekauft und alles ging wieder.
    Kürzlich hatte ich dann ein Pumpenproblem nach Entkalken (kam kein Wasser mehr). Pumpe auseinandergenommen, viel zu kleine Kugel gefunden, nachbestellt, alles wie neu. Ich liebe diese Maschine! ☺☺
     
  11. joost

    joost Mitglied

    Dabei seit:
    01.05.2014
    Beiträge:
    5.235
    Zustimmungen:
    4.745
    Schon mal intravenöse Zuführung vorgeschlagen? :D
     
Thema:

Brühgruppe klemmt oben ESAM 4200, Testmodus funktioniert nicht

Die Seite wird geladen...

Brühgruppe klemmt oben ESAM 4200, Testmodus funktioniert nicht - Ähnliche Themen

  1. Energieeffiziente Alternative zu E61 ZK?

    Energieeffiziente Alternative zu E61 ZK?: Hallo Kaffee-Netz Community! Unsere Vorgeschichte Vor ca. 12 Jahren standen wir schon einmal vor der Entscheidung eine ST Maschine zu kaufen,...
  2. Explosionszeichnung Brühgruppe Rocket Appartamento

    Explosionszeichnung Brühgruppe Rocket Appartamento: Hallo! Möchte nach 3 Jahren erstmals meine E61 Brühgruppe pflegen und warten. Neben Duschsieb und Brühkopfdichtung dachte ich auch daran mal...
  3. Technische Zeichnung/ Maße der E61 Brühgruppe?

    Technische Zeichnung/ Maße der E61 Brühgruppe?: Hallo, hat jemand Maße der "Standard"-E61 Brühgruppe? Bin auf der Suche um für meine geplante Maschine die Brühgruppe besser zu planen. Im Moment...
  4. Brühgruppenunterteil Rancilio Silvia

    Brühgruppenunterteil Rancilio Silvia: Hat jemand ein überflüssiges Brühgruppenunterteil für eine Rancilio Silvia im Bestand und möchte es verkaufen ?
  5. Elektra Maxi eine Brühgruppe tropf bei Benutzung der zweiten

    Elektra Maxi eine Brühgruppe tropf bei Benutzung der zweiten: Guten Tag, Habe eine Elektra Maxi, wenn ich die rechte Brühgruppe nutze dann tropf bei der linke Brühgruppe wasser raus. Wenn ich die linke nutze...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden