BZ 99 - Dampfaustritt in Abtropfschale beim Aufheizen

Diskutiere BZ 99 - Dampfaustritt in Abtropfschale beim Aufheizen im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, seid einiger Zeit lässt meine Machine bereits beim Aufheizen massiv Dampf über die Abtropfschale ab. Ich hab von einem "Fachmann"...

  1. #1 kalleköln, 25.02.2017
    kalleköln

    kalleköln Mitglied

    Dabei seit:
    25.02.2017
    Beiträge:
    19
    Zustimmungen:
    2
    Hallo zusammen,
    seid einiger Zeit lässt meine Machine bereits beim Aufheizen massiv Dampf über die Abtropfschale ab.
    Ich hab von einem "Fachmann" den Tipp gekriegt, dass das am Magnetventil liegt würde und es ausgetauscht, aber das hat keine Veränderung gebracht.
    Hat jemand eine Idee, woran es noch liegen könnte?
    Vielen Dank im voraus für Eure Anregungen.
    Kalle
     
  2. primat

    primat Mitglied

    Dabei seit:
    25.10.2012
    Beiträge:
    334
    Zustimmungen:
    37
    Der Ablass in die Abtropfschale liegt nicht im Dampf sondern im Heißwasserbereich. Wenn es da massiv Dampft schaltet evtl der Pressostat nicht richtig und alles ist zu heiß. Trotzdem sollte eigentlich wegen des Dreiwegeventils dort nichts raus kommen.
     
  3. #3 Fischers Panda, 25.02.2017
    Fischers Panda

    Fischers Panda Mitglied

    Dabei seit:
    20.03.2010
    Beiträge:
    1.786
    Zustimmungen:
    529
    Die Symptome treten eigentlich häufig auf wenn man den Magnetventil-Körper falsch rum eingebaut hat. Man hat dann Durchgang vom überhitzen HX zur Aptrofschale. Soll-Zustand: Durchgang Brühgruppe zur Aptrofschale im Ruhezustand.
    Der ursprüngliche Fehler können Kalkbrösel im Magnetventil-Körper sein die den vollständigen Verschluss durch das Ventil verhindert haben.
    Das könnte übrigens jetzt auch der Fehler sein, da durch den Umbau sich Kalkbrösel gelöst haben und das Ventil verstopfen/blockieren.
    Also Ventil wieder ausbauen und Durchgang per Durchpusten prüfen und ggf. Ventilkörper reinigen.
     
  4. #4 kalleköln, 25.02.2017
    kalleköln

    kalleköln Mitglied

    Dabei seit:
    25.02.2017
    Beiträge:
    19
    Zustimmungen:
    2
    Danke für die schnelle Antwort, Wäre da die Lösung, den Pressostaten auszutauschen oder vielleicht erst mal zu versuchen, die Einstellung zu ändern?
     
  5. #5 kalleköln, 25.02.2017
    kalleköln

    kalleköln Mitglied

    Dabei seit:
    25.02.2017
    Beiträge:
    19
    Zustimmungen:
    2
    @Fischers Panda. das mit dem Durchpusten probiere ich sicherheitshalber auf jeden Fall. (Es wäre nur ein großer Zufall, wenn sowohl beim alten als auch beim neuen Magnetventil Kalkbrösel die Ursache sind) ist esdenn überhaupt möglich, den Magnetventilkörper "falsch" einzubauen. Das ist doch durch die Kontakte vorgegeben, sonst kommt man an die ja nicht mehr ran.
     
  6. #6 Fischers Panda, 25.02.2017
    Fischers Panda

    Fischers Panda Mitglied

    Dabei seit:
    20.03.2010
    Beiträge:
    1.786
    Zustimmungen:
    529
    Hier geht es ja um den Messingkörper und nicht um den el. Stecker.
    Und ja, ist mir selber schon passiert und es hat aus der Abtropfschale gedampft;)
    Eine Fehlfunktion des Pressostaten sollte ja irgendwann zum Auslösen des Sicherheitsventils führen.
    Da bei dir kein Manometer vorhanden ist kann man es leider nicht prüfen. Funktioniert den die Bezugstaste? Kommt Wasser aus der Brühguppe wenn sie betätigt wird?
    Wenn Presso zu hoch heizt und das Sicherheitsventil noch nicht auslöst sollte man es an dem stark überhitzten/dampfenden Wasser sehen, dass austritt.
     
  7. #7 kalleköln, 25.02.2017
    kalleköln

    kalleköln Mitglied

    Dabei seit:
    25.02.2017
    Beiträge:
    19
    Zustimmungen:
    2
    wasser kommt ganz normal aus der Brühgruppe...
     
  8. #8 Fischers Panda, 25.02.2017
    Fischers Panda

    Fischers Panda Mitglied

    Dabei seit:
    20.03.2010
    Beiträge:
    1.786
    Zustimmungen:
    529
    Dann sollte Presso OK sein...
     
  9. #9 kalleköln, 26.02.2017
    kalleköln

    kalleköln Mitglied

    Dabei seit:
    25.02.2017
    Beiträge:
    19
    Zustimmungen:
    2
    Unglaublich, ich hatte die Maschine in den Service gebracht wg eines Aufheizfehlers...und tatsächlich hat der Kollege den Magnetventilkörper falsch eingebaut. (Er hatte für den Service aber auch nichts berechnet, weil er meinen beschriebenen Fehler nicht reparieren konnte,hat aber einen neuen Fehler eingebaut :-( )
    Fischers Panda, vielen Dank für den hilfreichen Tipp, damit beende ich dieses Thema und eröffne ein neues Thema mit meiner eigentlichen Frage
     
Thema:

BZ 99 - Dampfaustritt in Abtropfschale beim Aufheizen

Die Seite wird geladen...

BZ 99 - Dampfaustritt in Abtropfschale beim Aufheizen - Ähnliche Themen

  1. BZ10 Heizung(?) knackt beim Anschalten

    BZ10 Heizung(?) knackt beim Anschalten: Moin, seit einigen Tagen "knackt" meine BZ10, wenn ich sie anschalte. Das macht sie 3-5 Minuten und dann ist sie ruhig. Hat jemand zufällig eine...
  2. ECM Classika II spinnt beim Druckaufbau

    ECM Classika II spinnt beim Druckaufbau: Hallo Kaffeegemeinde, meine ECM spinnt seit langen rum. Sie hat irgend ein Wackler in der Stromzufuhr. Irgend ein Bauteil fängt an zu schnarren...
  3. Gaggia Classic Temperaturverlust beim Bezug

    Gaggia Classic Temperaturverlust beim Bezug: Liebe Community, ich habe eine ältere gebrauchte Gaggia Classic mit angebautem PID (Sestos D1S), die täglich in Gebrauch ist. Als Brühtemperatur...
  4. Neue ACM Homey pfeift beim Bezug..Expansionsventil?

    Neue ACM Homey pfeift beim Bezug..Expansionsventil?: Hallo zusammen, ich habe mir Mal eine ACM Homey gegönnt..allerdings quitscht diese beim Bezug..ich habe Mal ein Video gemacht wo ich das mit dem...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden