BZ 99 Pumpe setzt immer wieder kurz aus

Diskutiere BZ 99 Pumpe setzt immer wieder kurz aus im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, danke für dieses Forum und schon viele tolle Anregungen und Tips! Ich habe hier eine 2004 er BZ 99 mit folgendem Symptom: Beim...

Schlagworte:
  1. #1 Marocchino, 05.06.2020
    Marocchino

    Marocchino Mitglied

    Dabei seit:
    29.10.2015
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo zusammen,
    danke für dieses Forum und schon viele tolle Anregungen und Tips!

    Ich habe hier eine 2004 er BZ 99 mit folgendem Symptom:
    Beim Befüllen des Kessels, z. B. nach HW Entnahme, läuft die Pumpe anfangs durch,
    dann schaltet sie kurz ab und wieder an für ca. 0,5-1 sec. und das ca. 5-10Mal.
    Wenn die Maschine eingeschaltet steht, zuckt alle ca. 5 min die Pumpe ganz kurz ( ca. 0,5 - 1 sec.).
    Hat jemand eine Idee oder Lösung?

    Danke im Voraus
    Marocchino ☕️
     
  2. #2 mactree, 05.06.2020
    mactree

    mactree Mitglied

    Dabei seit:
    24.03.2013
    Beiträge:
    1.047
    Zustimmungen:
    740
    Ich tippe auf:

    * ein defektes Relais in der Blackbox bzw auf eine defekte Blackbox
    * verkalkte Wasserstands Sensoren

    Hast du die Maschine neu oder hast du sie schon länger?
     
    Londoner gefällt das.
  3. #3 Londoner, 05.06.2020
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    952
    Zustimmungen:
    337
    Genau die zwei Vorschläge wollte ich auch gerade machen :)

    Vielleicht erstmal die Wasserstandsonde(n) auf Verkalkung prüfen.
    Das geht schnell, kostet nix und damit ist das Thema vielleicht schon behoben.

    Wenn dazu Hilfe benötigt wird (beim identifizieren der Sonden bzw. beim Ausbau)
    nochmal Bescheid geben.
     
    mactree gefällt das.
  4. #4 Marocchino, 05.06.2020
    Marocchino

    Marocchino Mitglied

    Dabei seit:
    29.10.2015
    Beiträge:
    20
    Zustimmungen:
    0
    Danke- Sonden beide entkalkt ( ich dachte auch schon daran)
    Blackbox? Wie kann ich die prüfen?
     
  5. #5 Marocchino, 05.06.2020
    Marocchino

    Marocchino Mitglied

    Dabei seit:
    29.10.2015
    Beiträge:
    20
    Zustimmungen:
    0
    ...Maschine ist neu bei mir...
     
  6. #6 mactree, 05.06.2020
    mactree

    mactree Mitglied

    Dabei seit:
    24.03.2013
    Beiträge:
    1.047
    Zustimmungen:
    740
    Du kannst die BB im ausgebauten Zustand ganz gut testen, da gibt es nicht viel:

    ich habe das hier mal mit Kontrollleuchten gemacht:
    [Verkaufe] - Blackbox Gicar 30L/4ESS/F (BZ99, Pasquini Livia ua..))
    (entschuldige den Link auf eine Verkaufsanzeige, hier geht es eher um die Bilder)

    Du kannst mir auch deine schicken und ich teste die oder andersrum.
     
    Espressojung gefällt das.
  7. #7 Espressojung, 05.06.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.506
    Zustimmungen:
    728
    Die Idee selbst find ich von dir gut gelöst, aber manche Fehler zeigen sich erst richtig unter Last
    und da hab ich bei den kleinen Birnchen so meine Bedenken.
     
  8. #8 mactree, 05.06.2020
    mactree

    mactree Mitglied

    Dabei seit:
    24.03.2013
    Beiträge:
    1.047
    Zustimmungen:
    740
    Das ist schon richtig, wenn es aber ein kaputtes Relais ist - was ich vermute, könnte man das so erkennen.

    Da die Pumpe erst läuft und später nicht spricht aber gegen ein defektes Relais, es sei denn das das Relais mit längerer Laufzeit (höherer Temperatur) anfängt "komisch" zu schalten.
     
  9. #9 bon2_de, 05.06.2020
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    220
    Zustimmungen:
    59
    Hallo,
    ist der Fehler reproduzierbar? Ich meine, ist das jedesmal so, dass die Pumpe das Verhalten nach einem Wasserbezug zeigt? Dann würde ich in diesem Fall eher nicht aufs Relais tippen. Für mich liegt der Fehler dann in der Steuerbox. Denn so in der Art würde sich das äußern, wenn z. B. die Hystereseschaltung der Sondenerkennung nicht mehr korrekt arbeitet.

    Gruss
     
  10. #10 Marocchino, 06.06.2020
    Marocchino

    Marocchino Mitglied

    Dabei seit:
    29.10.2015
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo und danke für den bisherigen Input. Das Problem tritt tatsächlich immer auf, nachdem eine größere Menge HW entnommen wird. Habe jetzt mal 350 ml HW entnommen, Pumpe lief 18 sec durch, dann14 mal immer ca. 0,5 bis 1 sec mit ca. 1 sec Pause dazwischen. Darauf folgten 15 sec Pause und ein weiterer Intervall von 7 mal an/ aus. Seitdem steht die Maschine und immer nach ca10-15 min. Macht die Pumpe einen kurzen Zucker...
     
  11. #11 mactree, 11.06.2020
    mactree

    mactree Mitglied

    Dabei seit:
    24.03.2013
    Beiträge:
    1.047
    Zustimmungen:
    740
    @Marocchino bist du schon weiter?
     
  12. #12 Marocchino, 11.06.2020
    Marocchino

    Marocchino Mitglied

    Dabei seit:
    29.10.2015
    Beiträge:
    20
    Zustimmungen:
    0
    Hallo zusammen- ein kurzer Zwischenbericht: Habe die BB einem Elektronikfreund zum testen gegeben und parallel von einem Bekannten vor Ort eine passende BB angeboten bekommen. Ich denke Anfang kommender Woche bin ich weiter und werde berichten. Schöne Grüße und nochmal danke für allen Input.
     
  13. #13 Marocchino, 14.06.2020
    Marocchino

    Marocchino Mitglied

    Dabei seit:
    29.10.2015
    Beiträge:
    20
    Zustimmungen:
    0
    ...Problem behoben, eine andere BB wurde eingebaut und alles passt- nochmal danke an alle und allzeit gute Shots...
     
Thema:

BZ 99 Pumpe setzt immer wieder kurz aus

Die Seite wird geladen...

BZ 99 Pumpe setzt immer wieder kurz aus - Ähnliche Themen

  1. Saeco Aroma Aufarbeitung - Kessel & Pumpe tauschen oder nicht?

    Saeco Aroma Aufarbeitung - Kessel & Pumpe tauschen oder nicht?: Einen schönen guten Morgen in die Runde. nachdem meine geliebte Saeco Aroma (015XN) über die Jahre ein wenig nachgelassen hat (zunehmendes...
  2. Richtig Reinigen: Rückspülen vs. Aufschrauben

    Richtig Reinigen: Rückspülen vs. Aufschrauben: Hallo liebes Forum, erstmal wollte ich mich für die vielen tollen Beiträge und Erfahrungsberichte bedanken, welche mir in den letzten Monaten den...
  3. Gaggia Classic baut kein Druck auf

    Gaggia Classic baut kein Druck auf: Hallo Freunde, suche schon seit einer Weile im Internet nach jemanden der das gleiche Problem hat aber bin wohl der einzige :/ Daher probiere ich...
  4. Bezzera BZ 10: Druck pendelt zwischen 1,2 und 1 Bar

    Bezzera BZ 10: Druck pendelt zwischen 1,2 und 1 Bar: Hallo Kaffee-Fans, Meine BZ 10 zeigt nach dem Einschalten folgendes Verhalten: Druck wird bis 1.2 bar aufgebaut, Ventil schaltet Es "zischt"...
  5. ECM Technika 2: Pumpe läuft nach Kesselbefüllung weiter

    ECM Technika 2: Pumpe läuft nach Kesselbefüllung weiter: Hallo zusammen, benötige eure Hilfe bei meiner ECM Technika 2 die ich vor 19 Jahren neu gekauft hatte. Nach einem durchgebrannten Mikroschalter...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden