BZ07 macht mich wahnsinnig (Pumpe, Expansionsventil etc.)

Diskutiere BZ07 macht mich wahnsinnig (Pumpe, Expansionsventil etc.) im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Ok... also ich habe nun mal beide Wasserwege, also zuerst den einen und dann den anderen vom Kessel abgenommen und die Bezzi angemacht. Und an der...

Schlagworte:
  1. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Ok... also ich habe nun mal beide Wasserwege, also zuerst den einen und dann den anderen vom Kessel abgenommen und die Bezzi angemacht. Und an der Stelle finde ich komisch, dass beide Wege bedient werden! Also ich finde es in meiner Vorstellung gerade nicht richtig, dass Wasser über die Verbindung des Expansionsventil fließt, solange ich keinen Bezug gestartet habe.
     
  2. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Hier nochmal zur Veranschaulichung,
    1. roter Pfeil
    2. gelber Pfeil
    fließt Wasser, nachdem ich die Bezzi angemacht habe, aber keinen Bezug gestartet habe.

    photo_2022-09-23_12-39-54-2.jpg
     
  3. Yoku-San

    Yoku-San Mitglied

    Dabei seit:
    23.08.2017
    Beiträge:
    2.270
    Zustimmungen:
    2.324
    Eigentlich sollte zur Kesselfüllung nur der rote Weg "an" sein. Also läuft bei dir auch Wasser aus der Brühgruppe beim Anschalten?

    Ist denn das Anti-Vakuum Ventil auf dem Kessel leichtgängig?
     
  4. Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    2.606
    Zustimmungen:
    1.544
    Der gelbe Pfeil geht ja in Richtung Brühgruppe und hier wird normalerweise der Wasserfluss (erst) durch das zweite Magnetventil blockiert.
    Da du den Kreislauf aber schon vor dem Magnetventil aufgemacht hast, mag es sein, dass auch hier Wasser fließt, würde ich sagen.
    Das Expansionsventil hat zwar auch ein Rückschlagventil eingebaut, aber die Feder hat recht wenig Widerstand, daher mag
    das Ventil schon geringem Pumpendruck nachgeben und Wasser durchlassen.

    Wird der Kessel denn jetzt wieder normal befüllt?
    Wenn nicht, kann es nur an einer Verstopfung im Kupferrohr zwischen Magnetventil und Kessel liegen oder die Verschraubung,
    die in den Kessel geht ist verstopft. An der Verschraubung hängt noch ein Telfonröhrchen, das bis in den Kessel reicht.
    Eventuell ist auch das verstopft.
     
  5. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Hm... also, ich bin mir im Moment gar nicht so sicher, wie es zu dem Rückschluss kam, dass der Kessel nicht befüllt wird. War wohl eine Kombination daraus, dass im zusammengebauten Zustand zwar die Pumpe anläuft, aber kein Wasser in den Kreislauf gepumpt wird. Und kein Wasser aus der Brühgruppe kommt, maximal bisschen Dampf und ein, zwei Tröpfchen, sowie auch kein Dampf verfügbar ist.

    [​IMG]
     
  6. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Sorry, aber im Moment bin ich etwas brainwashed und weiß eigentlich gerade nicht, was ich weiter machen soll.
    Werde mal die Liste der Informationen abarbeiten, die Teile so gut es geht reinigen und entkalken und halt irgendwie nach dem Ausschlussverfahren da dran gehen. Vielleicht hab ich ja auch Murks gemacht, als ich das Expansionsventil versucht habe zu renovieren.
    Bin gerade am Überlegen, einfach ein Neues zu bestellen und gleich ne neue Kesseldichtung und ein Pumpenventil dazu.

    Dann liegt ja noch eine neue Version des Pressostats bei mir rum, weil das Relais auch nicht mehr lange machen wird. Aber dies stelle ich mal hinten an.

    [​IMG]
     
  7. Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    2.606
    Zustimmungen:
    1.544
    Geht mir grad ähnlich....hab auch ein wenig den Überblick verloren, was jetzt genau noch funktioniert und was nicht :cool:
    Mag am Freitagnachmittag liegen ;)

    Kesseldruck funktioniert wieder, richtig?
    (Hattest du irgendwo geschrieben, meine ich).
    Dann müsste doch auch Dampf- und Heißwasserbezug wieder funktionieren?
    Ja/Nein?

    Wenn es "nur noch" um den Bezug geht, schau dir das andere Magnetventil und besonders die Düse im 90°-Winkel davor an.
    Die Düse setzt sich gerne zu, hatten wir hier mindestens 10x bei der BZ07,09, 10 oder 99 in den letzten Monaten, ist also sehr
    gängig, dass da was blockiert.

    Das musst du natürlich entscheiden, aber ich weiß nicht, ob es damit getan ist.
    Die 30€ kann man sicher auch anders investieren bzw. sich sparen.
     
    Wasti gefällt das.
  8. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Args... es ist zum Haare raufen!

    Also, der Kessel muss voll sein! Es stand auch bisschen Wasser an einer Öffnung (2. Gelb / Bild oben), sodass ich dann das Rohr wieder angeschlossen habe. Also Wasser im Kessel fehlt nicht! Hab sie dann halt mal angemacht und nochmal mal durchheizen lassen. Druck ist auf dem Barometer. Und unglaublicher Weise, hat sich dieses Mal heiß Wasser, Dampf und auch Wasser aus dem Siebträger entnehmen lassen. Sogar ein beachtlicher Strahl und keine vereinzelten Mini-Tröpfchen. Also, wirklich zugekalkt kann ja nix sein. Also, ich traue dem Braten nicht... Besonders, weil mir überhaupt nicht klar ist, was sich verändert haben soll. Ich lass es für heute sein und schau es mir morgen nochmal an.
     
  9. Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    5.951
    Zustimmungen:
    5.612
    Sag Manometer zu mir ;)
    und lass die Maschine über das Wochenende in Frieden und außer Sichtweite, das wirkt manchmal Wunder.
    Toi-toi-toi
     
    Lancer gefällt das.
  10. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Jaja... ich sag ja... geistige Umnachtung war gestern umfassend.
    Neuer Tag, neues Glück...

    Hab die Bezzi gerade mal heiß gemacht, lasse sie aber einfach mal so stehen bevor ich sie wieder anfasse. Und dann berichte ich mal, wie sie sich heute verhält.
     
  11. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Also, sie war einfach zu verführerisch...

    Sie ist heiß, sie schnurrt, sie hat Druck, sie dampft... sie lässt Wasser aus allen dafür vorgesehenen Auslässen. Also im Moment zickt sie nicht und es sieht eigentlich ganz gut aus, sodass ich eigentlich einen Versuch starten würde das Ventil nach der Pumpe mal einzubauen.

    Also bisher hab ich es halt einfach so "out of the box" genommen angeschraubt und gut war. Jetzt stelle ich mir aber die Frage, was man überhaupt falsch machen kann und ob man hier nicht doch was kontrollieren sollte. Also so wie ich das sehe, ist da im Ventil ein "Plättchen" dass die Feder fixiert. Ich glaube aber nicht, dass man hier was "einstellen" kann. Was mir jedoch auffällt, dass wenn ich da drauf puste, dass der Widerstand im orig. Plastik-Ventil etwas höher ist, als im alternativen Messing-Ventil. Also... ich würde es halt wieder mit dem Plastikventil ausprobieren wollen. Oder habt ihr hier noch weitere Gedanken dazu?
     
  12. Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    5.951
    Zustimmungen:
    5.612
    Eigentlich nichts. Mit Gefühl einbauen und darauf achten, dass keine Verunreinigungen ins Innere des Ventils gelangen - z.B. durch Schraubensicherung, Teflonband oder Werkstattbrösel. Vereinzelt wurde auch von Beschädigung durch zu beherztes/zu tiefes Einschrauben berichtet.
    Wenn ich zwischen Kunststoff und Metall wählen kann, dann gewinnt Metall.
     
    Gandalph gefällt das.
  13. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    Hab die Dinger gerade mal ins U-Schall-Bad. Also prinzipiell würde ich auch das Metall-Ventil bevorzugen. Aber wenn ich da hinein puste, gelingt es mir relativ gut, die Feder zu komprimieren, sodass es "auslöst" und Luft durchgeht. Bei dem Plastik-Ventil ist dies deutlich schwerer, also ich muss mich da schon ordentlich abmühen damit mal etwas Luft durchgeht. Heißt für mich, dass da eine andere Feder/ Federspannung anliegt. Ich weiß halt leider nicht, was von beidem "normal" ist. Ich würde halt dem orig. Plastik-Ventil hier ein normaleres Verhalten andichten.

    Das Einzige was ich ausprobieren könnte, wäre mal die Feder auszutauschen, vielleicht weißt ja dann das Metall-Ventil vergleichbare Widerstände auf.
     
  14. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
    So, hier mal ein Foto von den beiden Ventilen:
    photo_2022-09-24_13-45-10.jpg

    Also, man kann doch die Federspannung etwas variieren, indem man das Plättchen im Innengewinde anders positioniert. Außerdem ist die Frage, wie rum das Plättchen eingelegt wird. Und allein hier schon der Unterschied zwischen den Beiden... Was ist nun richtig?
     
  15. Wasti

    Wasti Mitglied

    Dabei seit:
    05.10.2012
    Beiträge:
    31
    Zustimmungen:
    0
  16. bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    644
    Zustimmungen:
    266
    Die Richtung beim Plastikteil wie oben auf dem Bild mit den beiden Ventilen ist korrekt. Das Plättchen kann man einfach eindrücken, muss nicht geschraubt werden. Die Rastnasen sind flexibel.
    Ich würde auf jeden Fall das Messingteil einbauen, die Plastikdinger sind m. M. nach Schrott.
     
    Gandalph und Wasti gefällt das.
  17. Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    5.951
    Zustimmungen:
    5.612
    Mein Grundsatz:
    Wenn ich etwas nicht wirklich verstehe - auch wenn es noch so simpel erscheint - dann:
    Zerlege ich es nicht
    Verschlimmbessere ich es nicht​
    Vor dieser Situation stehe ich immer wieder mal und damit fahre ich ganz gut.

    Der Pumpenkit war für mich auch so ein Teil, das sich für mich nicht auf Anhieb erschlossen hat
    Hier noch ein hilfreiches Querschnittsbild der beiden Modelle. Sie unterscheiden sich nicht nur im Material sondern auch leicht im Aufbau des Entlüftungsventils, dem Herzstück dieses Bauteils.

    Pumpenkit.png
     
    Gandalph gefällt das.
Thema:

BZ07 macht mich wahnsinnig (Pumpe, Expansionsventil etc.)

Die Seite wird geladen...

BZ07 macht mich wahnsinnig (Pumpe, Expansionsventil etc.) - Ähnliche Themen

  1. BZ07 Wasser läuft direkt wieder in den Tank (durch den Rücklaufschlauch)

    BZ07 Wasser läuft direkt wieder in den Tank (durch den Rücklaufschlauch): Bezzerra BZ07 - BJ 2010 : Wasser + Dampt kommt aus dem Rücklaufschlauch, nichts aus der Brühgruppe 5 Jahre benutzt, nie richtig gereinigt, ein...
  2. Bezzera bz07 defekt?

    Bezzera bz07 defekt?: Hallo, noch nicht lamge habe ich gebraucht eine bezzera bz07 gekauft. Nun tut sie gar nichts mehr. Tot! Grünes Licht leuchtet nach Einschalten,...
  3. Bezzera BZ07 und verwenden eines Brühdruckmanometers

    Bezzera BZ07 und verwenden eines Brühdruckmanometers: Hallo an alle Kaffeenetzler, ich stehe scheinbar gewaltig auf dem Schlauch. Nachdem ich mein Expansionsventil erneuert habe, wollte ich den...
  4. Füllmenge BZ07

    Füllmenge BZ07: Hallo, beim Basteln mit meiner BZ07 (Kalkprobleme, hier auch beschrieben) stoße ich auf ein neues Problem : Hier und im Web finde ich, daß das...
  5. Dampfbezug nach Entkalken BZ07

    Dampfbezug nach Entkalken BZ07: Hallo, die gute Bezzi war vor kurzem nach 14 Jahren störungsfreiem Betrieb (Britta-Wasser) in der Klinik. Neben einem Ventilschaden wurde auch...