BZ07 nach Transport geht Dampf, Heißwasser und Manometer nicht mehr

Diskutiere BZ07 nach Transport geht Dampf, Heißwasser und Manometer nicht mehr im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Ich habe heute meine BZ07 vom Büro mit nach Hause genommen und habe seit dem aufstellen ein Problem. Vor dem Transport lief alles einwandfrei,...

  1. #1 oenometer, 24.06.2017
    oenometer

    oenometer Mitglied

    Dabei seit:
    26.01.2015
    Beiträge:
    72
    Zustimmungen:
    6
    Ich habe heute meine BZ07 vom Büro mit nach Hause genommen und habe seit dem aufstellen ein Problem. Vor dem Transport lief alles einwandfrei, jetzt leuchten nach dem Einschalten beide Leuchten und die Brühgruppe wird heiß (Espressobezug geht), aber die Maschine macht beim aufheizen keine Geräusche mehr, das Manometer bleibt auf 0 (selbst nach 1Std nach dem Einschalten) und die Kipphebel für Dampf und Heißwasser sind komplett ohne Funktion. Bei Betätigung passiert nichts. Weder ein Geräusch noch ein Tropfen Wasser. An was kann das liegen? Evtl ein Stecker der sich losgewackelt hat? Die Maschine würde stehend 10 Minuten ohne Vorkommnisse transportiert, deshalb kann ich es mir leider nicht erklären,warum es nicht mehr geht :( Hätte das jemand schonmal oder hat eine Idee an was das liegen könnte?
     
  2. Costar

    Costar Mitglied

    Dabei seit:
    16.05.2017
    Beiträge:
    64
    Zustimmungen:
    63
     
  3. #3 The Rolling Stone, 28.06.2017
    The Rolling Stone

    The Rolling Stone Mitglied

    Dabei seit:
    29.06.2015
    Beiträge:
    2.418
    Zustimmungen:
    1.937
    Zusätzlich zu den Punkten von Costar: Da gibts noch ein Relais R1 das die Heizung schaltet, das könnte auch defekt sein. Ursache für das Problem dürfte auf jeden Fall sein, dass die Heizung im Kessel kalt bleibt. Warum sie das tut gilt es herauszubekommen.

    Versuch ev. auch mal den Stecker in der Steckdose um 180° zu drehen. Nur mal so.....
     
  4. #4 oenometer, 28.06.2017
    Zuletzt bearbeitet: 28.06.2017
    oenometer

    oenometer Mitglied

    Dabei seit:
    26.01.2015
    Beiträge:
    72
    Zustimmungen:
    6
    Danke für eure Tipps. Ich hab leider nichts zum Messen da und muss da nochmal meine Elektrotechnik Kenntnisse aufbessern Das ist einfach schon zu lange her. Dann muss ich mir wohl erstmal ein Ohmmeter besorgen gehen. Das mit dem Stecker drehen probiere ich gleich mal aus. Dass es so etwas wie die Heizung sein soll wundert mich aber schon. Wie kann denn so was durch 10 Minuten sachten Transport kaputt gehen? Eigentlich sind Siebträger doch robuste Maschinen? Ist die Heizung für den Aufbau des Kesseldrucks verantwortlich? An diesem scheint es ja zu liegen...
     
  5. #5 oenometer, 28.06.2017
    Zuletzt bearbeitet: 28.06.2017
    oenometer

    oenometer Mitglied

    Dabei seit:
    26.01.2015
    Beiträge:
    72
    Zustimmungen:
    6
    Beim ersten Einschalten war alles erstmal scheinbar wie immer. Also keine Sicherung rausgeflogen, ungewöhnlicher Geruch oder sonstiges. Mir ist dann erst nach 10 Minuten aufgefallen dass das Manometer noch auf 0 steht...
    Stecker drehen hat leider nichts geändert. Das wäre ja aber auch zu schön gewesen
     
  6. #6 Gandalph, 28.06.2017
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.258
    Zustimmungen:
    10.266
    Vielleicht ist`s auch nur der Tankschalter, oder ein abgegangenes Kabel?
     
  7. #7 oenometer, 28.06.2017
    oenometer

    oenometer Mitglied

    Dabei seit:
    26.01.2015
    Beiträge:
    72
    Zustimmungen:
    6
    Der Tankschalter macht schon immer Probleme, da das Gehäuse (bzw. die Grundplatte) der Maschine entweder beim Vorbesitzer schon, oder durch den Transport zu mir verbogen war. Vielleicht stand mal was zu schweres drauf. dadurch ist das Blech das über dem Tankschalter ist nach vorne hin abschüssig, was dazu führt dass selbst der volle Tank den Schalter nicht mehr betätigen kann. Das ist aber schon eine Weile her und hat mit dem aktuellen Problem nichts zu tun. Innen sieht die Maschine super und sauber aus. Nichts verbogen, angelaufen oder sonst was. Ein Stabilo an der abschüssigen Stelle hat das Problem gelöst. Die orangene Leuchte leuchtet auch. Das mit dem Stecker hatte ich eigentlich gehofft, habe aber auf Anhieb nichts gesehen.

    Ich hab die Maschine heute morgen in eine Werkstatt (KMD Kaffeewelt in Freiburg) gebracht, weil ich dort vor Tagen schon einen Termin gemacht hatte und erst heute hier Tipps kamen. Ich hab dabei aber ein sehr ungutes Gefühl. Ich hatte dort schonmal eine Rancilio Silvia, die Probleme mit einem nicht mehr korrekt schließenden Expansionsventil hatte. Das Wasser wurde immer zurück in den Tank gepumpt hatte, da der Druck für einen Bezug nicht ausreichte da das Ventil wegen einem gelösten Kalkkrümel nicht mehr richtig schloss (Folge einer Flüssigentkalkung). Am Ende hatten die das Expansionsventil gereinigt (nicht getauscht !) und die Pumpe (ohne mich zu Fragen) gegen eine neue getauscht da die Pumpleistung angeblich nicht mehr so gut war (Anm. dazu, die Bezüge waren absolut in Ordnung und kamen sauber, voller Crema und spritzfrei aus dem bodenlosen Siebträger). Sie wollten dafür 140€ und ein paar zerquetschte was mich ordentlich aus den Socken gehauen hat. Am Ende haben wir uns auf 100€ geeinigt, was mir aber doch viel zu viel war, da ich die Maschine verkaufen wollte und sie danach nicht wirklich besser lief. Eine neue Pumpe war immerhin drin, das hab ich nachgesehen.

    Diesmal hab ich für 25€ (die im Falle eine Reparatur verrechnet werden) die Maschine mal für einen unverbindlichen Kostenvoranschlag abgegeben. Der Techniker hat aber gleich davon angefangen dass wohl das böse böse Kalk daran schuld wäre und eine Reinigung inkl Dichtungen (die werden wohl von dem Reiniger gekillt) ca 150€ kostet. Bin jetzt mal gespannt was die dafür aufrufen. Ich kann mir nicht vorstellen dass das wirklich daran liegen soll, da die Maschine 1a lief und wirklich nur 200 Meter aufrecht und eingebettet transportiert wurde. Dass der Kessel keinen Druck mehr aufbaut kann doch nicht an einem Kalkkrümel liegen, oder? Naja, ich bin eigentlich nur aus Verzweiflung hin, da ich selbst nicht weiter kam und hier in Freiburg leider keine Alternative kenne :( Ich befürchte fast, die rufen einen Mörder Presi auf und ich hol sie wieder ab...

    Ich kann mir nur vorstellen dass es an einem Kontakt liegt der nicht mehr korrekt angeschlossen ist, oder einen Tropfen Wasser abbekommen hat.

    Ist halt blöd wenn man sich selbst nicht so auskennt und sich dann da was erzählen lassen muss, von dem man keine Ahnung hat ob das wirklich notwendig ist.
     
  8. #8 The Rolling Stone, 28.06.2017
    The Rolling Stone

    The Rolling Stone Mitglied

    Dabei seit:
    29.06.2015
    Beiträge:
    2.418
    Zustimmungen:
    1.937
    Vor einiger Zeit wurde im Sonntags-Käseblatt mal über die Kaffeemaschinenwerkstatt in Kirchzarten berichtet. das ist ev. eine Alternative, ich kenne aber beide Unternehmen nicht.
     
  9. #9 oenometer, 28.06.2017
    oenometer

    oenometer Mitglied

    Dabei seit:
    26.01.2015
    Beiträge:
    72
    Zustimmungen:
    6
    Ok danke, das wäre vielleicht was. Jetzt warte ich mal den Preisvorschlag ab und teile mit euch was der Trechhniker dazu gesagt hat. Eventuell fahre ich dann dort mal in Kirchzarten vorbei.

    Falls noch jemand eine Idee,Tipps oder Erfahrungswerte zur Maschine hat trotzdem gerne her damit :) Das hilft auf jedenfall einzuschätzen ob der Techniker da was sinnvolles von sich gibt, oder wieder mehr als nötig verkaufen möchte...
     
  10. #10 Gandalph, 28.06.2017
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.258
    Zustimmungen:
    10.266
    Mit einer Verkalkung hat das Ausbleiben des Druckaufbaus gar nichts zu tun.
    Der Tankschalter funktioniert ja auch, schreibst du. Als nächstes käme die Tankfüllung. Wenn die funktioniert, schaltet entweder der Pressostat nicht, das Relais zieht nicht an, oder die Heizung geht nicht, denn ansonsten würde sich Druck aufbauen. Dies ließe sich sogar mit einem einfachen Phasenprüfer überprüfen, aber wenn du keine Ahnung hast, ist es besser du lässt deine Finger davon, denn unter Spannung messen ist Lebensgefährlich.
     
  11. #11 oenometer, 28.06.2017
    oenometer

    oenometer Mitglied

    Dabei seit:
    26.01.2015
    Beiträge:
    72
    Zustimmungen:
    6
    Danke für dein Feedback, das dachte ich mir doch auch. Selbst wenn sich durch den Transport ein Kalkbrösel gelöst hätte, sähe das Problem dann doch wohl anders aus. Also am Tag als ich die Maschine aufgestellt hab und den Fehler bemerkt hab, hab ich anschließend noch 4 Doppio rausgelassen. Mit groberer Mahlgrad Einstellung ging das. Vermutlich fehlt auch hier dadurch etwas Brühdruck?! Soweit ich mich errinern kann wurde der Kessel dabei auch einmal neu gefüllt.

    Nein, Messerfahrung habe ich echt keine. Aber das sind ja schonmal hilfreiche Hinweise. Wenn der Techniker mit so was kommt, dann weiß ich zumindest mal dass das sein kann ;)
     
  12. #12 oenometer, 29.06.2017
    Zuletzt bearbeitet: 29.06.2017
    oenometer

    oenometer Mitglied

    Dabei seit:
    26.01.2015
    Beiträge:
    72
    Zustimmungen:
    6
    Habe gerade den Kostenvoranschlag bekommen. Knapp über 150€ dafür dass angeblich ein Schalter für die Heizung getauscht werden muss. Kann das sein? "Schalter" hört sich erstmal weder nach einem teuren Bauteil noch nach viel Aufwand an. Wäre super wenn ihr mir eure Einschätzung dazu sagen könntet. Falls ihr das auch so seht, würde ich die Werkstatt in Kirchzarten mal ausprobieren und meine Erfahrungen damit teilen. Ich hab nur kein Auto und muss dann wieder einen Mietwagen nehmen und die 25€ für den Kostenvoranschlag zahlen. Ungeachtet von der Summe auf die das dann rausläuft möchte ich niemanden unterstützen der (evtl., ich will hier ja mal keine voreiligen bösen Anschuldigungen loslassen) unwissende über den Tisch zieht...
     
  13. #13 oenometer, 29.06.2017
    oenometer

    oenometer Mitglied

    Dabei seit:
    26.01.2015
    Beiträge:
    72
    Zustimmungen:
    6
    joost gefällt das.
Thema:

BZ07 nach Transport geht Dampf, Heißwasser und Manometer nicht mehr

Die Seite wird geladen...

BZ07 nach Transport geht Dampf, Heißwasser und Manometer nicht mehr - Ähnliche Themen

  1. Rocket Cellini: Manometer läuft mit Wasser voll

    Rocket Cellini: Manometer läuft mit Wasser voll: Liebe Kaffeefreunde, da ich bisher nichts hilfreiches dazu Googeln konnte, hier meine Frage: Nach Jahren des einwandfreien Betriebs läuft mein...
  2. Gaggia Classic Problem

    Gaggia Classic Problem: Hallo zusammen, Ich bin neu hier und komme direkt mit etwas komplizierterem. Es gibt zu der Geschichte zwar schon offene Themen, aber die helfen...
  3. E61 Brühdruckmanometer

    E61 Brühdruckmanometer: Guten Tag zusammen, Ich besitze wine Rocket Appartemento und bin am überlegen ob ein zweites Manometer für den Brühdruck notwendig wäre....
  4. Gaggia Classic heizt nicht mehr

    Gaggia Classic heizt nicht mehr: Guten Abend Kaffee-Netz, ich habe bei meinem ersten Versuch zum Entkalken, ich bin Laie wie man auch im Folgenden merkt, ein paar Fehler gemacht,...
  5. Sicherung fliegt wenn siebtrager ans Netz geht

    Sicherung fliegt wenn siebtrager ans Netz geht: MOIN LEUTE, wie der thread es schon verraten mag :D Ich habe eine gebraucht Gaggia Classic (model vor 2018, hat noch den 62mm Sieb) gekauft und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden