BZ10 Pressostat dampft ständig

Diskutiere BZ10 Pressostat dampft ständig im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Durch den kleineren Silikonschlauch am Pressostat (der in den Wasserbehälter zurückgeht - Unterdruckventil) entweicht seit kurzem permanent viel...

  1. #1 ElPresso, 09.02.2019
    ElPresso

    ElPresso Mitglied

    Dabei seit:
    19.10.2011
    Beiträge:
    1.785
    Zustimmungen:
    56
    Durch den kleineren Silikonschlauch am Pressostat (der in den Wasserbehälter zurückgeht - Unterdruckventil) entweicht seit kurzem permanent viel Dampf. Sobald auch nur ein wenig Druck im Kessel ist (weit vor dem Abschaltepunkt des Pressos) fängt es an, kräftig zu zischen. Die Maschine schafft es zwar noch auf Betriebsdruck, aber verliert somit sichtbar schnell ihren Druck, und muss ständig nachheizen.

    Die eigentliche Pressostat-Funktion funktioniert noch einwandfrei.

    2019-02-09 09_59_47-Window.png

    Bevor ich ein Ersatzteil ordere, würde ich es gerne putzen bzw. entkalken. Muss ich beim Abschrauben des Metallteils vom Pressostat-Aufsatz, oder beim Öffnen des kleinen Nippels irgendwas beachten? Habt ihr einen Trick, mit dem ich nachher die Stellschraube des Pressos wieder korrekt justiere - oder einfach Trial&Error am lebenden Objekt?
     
    K-pitaen gefällt das.
  2. #2 PhilR, 09.02.2019
    Zuletzt bearbeitet: 09.02.2019
    PhilR

    PhilR Mitglied

    Dabei seit:
    16.10.2016
    Beiträge:
    475
    Zustimmungen:
    251
    Ich werde gerade nicht ganz schlau...
    Entweichter der Dampf durch den:
    1. Silikonschlauch -> Schlauch kürzen oder tauschen
    2. Verbindungsstelle Schlauch-Nippel -> Schlauch abziehen, 1cm kürzen, Nippel reinigen und wieder drauf
    3. Übergang Nippel-Presso?
    4. Presso/Überdruckventil spinnt und leitet permanent zum Tank?
    LG

    PS. An diesem Nippel wird nichts eingestellt! Einstellung Presso ist oben drauf. Der Brühdruck wird am 3-Wege Ventil eingestellt.
     
  3. #3 nautilus1959, 09.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
    dieser "kleine nippel" ist das entlüftungsventil, das kannst du ohne bedenken aufschrauben und die teile des ventiles entkalken.
    das entlüftungsventil schliesst wahrscheinlich nicht mehr zu 100% deswegen entweicht dampf zurück in den wasserbehälter

    die druckdose des pressostat kann auch abgeschraubt werden.
    einstellen musst bei zusammenbau eigentlich nichts denn der pressotstat wird ja nicht verstellt bei demontage.
     
    Cappu_Tom gefällt das.
  4. #4 ElPresso, 09.02.2019
    ElPresso

    ElPresso Mitglied

    Dabei seit:
    19.10.2011
    Beiträge:
    1.785
    Zustimmungen:
    56
    So, Runde 1 fertig. Punktestand: Pressostat <=> Elpresso 1:0. ;)

    Erkenntnisse bisher: Das gesamte Bauteil ist problemlos abzuschrauben - normale Kupferverschraubung unten; der schwarze Presso-Körper ist ohnehin gar nicht mit dem Metallteil verschraubt, sondern offenbar nur hineingepresst und wird durch einen kleinen Metallring gehalten (den man auch gar nicht anfassen muss). Der obere Sechskant ist offenbar lediglich zum Gegenhalten beim Abschrauben der unteren Überwurfmutter zu gebrauchen.

    Das Entlüftungsventil habe ich fein säuberlich zerlegt, ins gute Eilfix eingelegt, geputzt und gestriegelt. Alles recht problemos; in der Tat ist an diesem Nippel nichts zu justieren, der wird einfach festgezogen.

    Leider dampft es jetzt genausoviel oder noch mehr. Ich probiere es nachher nochmal, evtl. hat sich die Feder ja verkantet.

    Im übrigen habe ich noch nicht verstanden, wie das Entlüftungsventil überhaupt je funktionieren konnte. Soweit ich beurteilen kann, ist es unmittelbar mit dem Anschluß des Gesamtteils verbunden, d.h., sobald auf dem Kessel auch nur ein Hauch von Druck ist, sollte diese winzige Feder doch unweigerlich aufgedrückt werden. Auch myteriös, warum das auf manchen Webseiten als "Unterdruckventil" bezeichnet wird...? Bei Unterdruck schließt es doch erst recht.
     
  5. #5 nautilus1959, 09.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
    das ventil schließt bei überdruck damit der kessel druck aufbauen kann. wenn sich der kessel abkühlt bei abschalten der maschine, öffnet das ventil damit kein unterdruck im kessel entseht.
     
    Cappu_Tom gefällt das.
  6. #6 ElPresso, 09.02.2019
    ElPresso

    ElPresso Mitglied

    Dabei seit:
    19.10.2011
    Beiträge:
    1.785
    Zustimmungen:
    56
    Ah, beim erneuten Anschauen wird das Prinzip klar: der kleine weiße "Stöpsel" innendrin dichtet nicht gegen das Metallgehäuse, sondern wird bei genügend hohem Boilerdruck nach außen gegen den "Nippel" bzw. die darin innen angebrachte Dichtung gedrückt und schließt somit.

    Somit erklärt sich auch mein Fehlerbild. Der "Stöpsel" kann sich trotz Reinigung nicht frei bewegen, oder die kleine Feder gerät zwischen Stöpsel und Dichtung und hält diese somit offen.

    Weiß jemand, ob da bei der Original-Montage ein Gleitmittel reinkommt?
     
  7. #7 nautilus1959, 09.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
    genau das ist die funktion des veniles ;)
    etwas lebensmittelechtes silikonfett kann sicher nicht schaden, aber ehrlich gesagt ich weiß nicht ob da original gefettet wird.

    der stüpsel sollte sich aber relativ frei bewegen können, da muss noch irgendwo eine kalkablagerung sein sonst müsste er sich leicht bewegen lassen
     
  8. #8 Griller_Aux, 09.02.2019
    Griller_Aux

    Griller_Aux Mitglied

    Dabei seit:
    09.02.2019
    Beiträge:
    6
    Zustimmungen:
    1
    Ich würde mich hier mit einem ähnlichen Problem direkt dran hängen. Mein Pressostat der BZ-07 macht ebenfalls Probleme.
    Es leitet konstant Dampf in den Tank, die Maschine schafft es allerdings noch den Betriebsdruck aufrecht zu halten.
    Der Schlauch welcher vom Pressostat in den Tank führt ist direkt nach dem Pressostat dunkel verfärbt auf einer Länge von ca. 5 cm.
    Vor 7 Monaten wurde der Schlauch bereits erneuert. Im damaligen Service vom Fachhändler wurde laut Bericht das "Vakuumventil" revidiert. Damals hatte die Maschine ein ähnliches Fehlerbild allerdings mit merkbarem Druckverlust.
    Der Fehler wird schleichend schlimmer und das Wasser im Tank heizt durch die konstante Zufuhr von Dampf immer mehr auf.

    Liegt dies evtl. an der Feder im Pressostat das diese nichtmehr genug Druck aufbaut?

    Liegt der Fehler evtl. an etwas anderem? Ich kann mir die dunkle Färbung des Schlauches nicht erklären.
     
  9. #9 nautilus1959, 09.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
    es liegt rein am entlüftungsventil wenn dieses nicht mehr richtig schließt dann entweicht dampf aus den ventil in den silikonschlauch.
    die schwarze färbung vermute ich liegt daran das der dampf im schlauch kondensiert und somit ständig feucht ist.
    der pressostat schaltet die heizung ab wenn der voreingestellte druck im kessel erreicht ist, schließt aber das ventil nicht richjtig entweicht dampf und der schaltdruck wird nicht erreicht. somit heizt die maschine weiter.
     
    bartaltena und Cappu_Tom gefällt das.
  10. #10 ElPresso, 09.02.2019
    ElPresso

    ElPresso Mitglied

    Dabei seit:
    19.10.2011
    Beiträge:
    1.785
    Zustimmungen:
    56
    Scheint exakt das gleiche wie bei mir zu sein. Also den "Nippel" aufschrauben an dem dünnen Schlauch, reinigen etc. Wir können eine Challenge draus machen => wer von uns beiden das zuerst schafft, gewinnt... einen Espresso?

    Vorsicht, mir ist einmal die Feder unter's Sofa gerutscht, das war nicht so lustig. Kleines Sch***erchen. ;)
     
  11. #11 Griller_Aux, 09.02.2019
    Griller_Aux

    Griller_Aux Mitglied

    Dabei seit:
    09.02.2019
    Beiträge:
    6
    Zustimmungen:
    1
    Hört sich nach einer guten Challenge an :-D

    Mit welchem Mittel / Entkalker gehst dueinem solchen Fall vor?
    Was mich wundert ist, dass bei mir das Problem nach 7 Monaten erneut auftritt. Das wäre dann schon sehr Wartungsanfällig. Die Maschine selbst ist allerdings auch Baujahr 2012.
     
  12. #12 ElPresso, 09.02.2019
    ElPresso

    ElPresso Mitglied

    Dabei seit:
    19.10.2011
    Beiträge:
    1.785
    Zustimmungen:
    56
    Ich *glaube* (bin aber nicht sicher), dass ich den Presso im Lebenslauf dieser Maschine auch bereits einmal ausgetauscht habe - das müsste aber schon mehrere Jahre her sein, denn ich kann mich gar nicht mehr richtig erinnern.

    Allerdings erinnere ich mich daran, verzweifelt mit einer kleinen Feder herumgespielt zu haben - unsicher, ob es an diesem Ventil war. ;)

    Scheint wohl dann doch irgendwie ein Verschleißteil zu sein. Schade, dass man nicht nur das Kupferteil (mit dem Ventil) alleine nachkaufen kann - der Presso an sich ist ja noch völlig in Ordnung.
     
  13. #13 Augschburger, 09.02.2019
    Augschburger

    Augschburger Mitglied

    Dabei seit:
    02.09.2008
    Beiträge:
    15.855
    Zustimmungen:
    13.398
    Ich hatte das Thema mal mit Angelo Parrotta diskutiert - der meinte nur: Austausch, kriegst Du nicht mehr dicht. Wobei er - glaube ich - den Messingkörper einzeln hatte.
     
    Cappu_Tom gefällt das.
  14. #14 nautilus1959, 09.02.2019
    nautilus1959

    nautilus1959 Mitglied

    Dabei seit:
    11.12.2018
    Beiträge:
    291
    Zustimmungen:
    118
  15. #15 K-pitaen, 16.02.2019
    K-pitaen

    K-pitaen Mitglied

    Dabei seit:
    02.02.2019
    Beiträge:
    16
    Zustimmungen:
    3
    Jetzt hab ich doch noch meinen Thread gefunden. Bei meiner BZ10 habe ich das gleiche Problem. Konntet Ihr das mittlerweile reparieren?
    Und: hab Ihr zufällig noch ein weiteres Bild welches Bauteil es genau ist, wenn ich das Gehäuse öffne?
    Danke vorab.
    Kai
     
  16. #16 Augschburger, 16.02.2019
    Augschburger

    Augschburger Mitglied

    Dabei seit:
    02.09.2008
    Beiträge:
    15.855
    Zustimmungen:
    13.398
    Seitlich:
    upload_2019-2-16_14-57-44.png

    Von hinten:
    upload_2019-2-16_14-58-24.png
     
    K-pitaen gefällt das.
  17. #17 K-pitaen, 16.02.2019
    K-pitaen

    K-pitaen Mitglied

    Dabei seit:
    02.02.2019
    Beiträge:
    16
    Zustimmungen:
    3
    super - vielen Dank schon mal. Müsste dann auf dem zweiten Bild der "Verteiler" oben auf dem Kessel sein. Richtig?
     
    posauno gefällt das.
  18. #18 Augschburger, 16.02.2019
    Augschburger

    Augschburger Mitglied

    Dabei seit:
    02.09.2008
    Beiträge:
    15.855
    Zustimmungen:
    13.398
    Nee, das ist der sogenannte Kaltwasserblock. Das, um was es hier geht, ist der Messingklotz, der am Pressostat "hängt".
     
  19. #19 K-pitaen, 16.02.2019
    K-pitaen

    K-pitaen Mitglied

    Dabei seit:
    02.02.2019
    Beiträge:
    16
    Zustimmungen:
    3
  20. #20 Augschburger, 16.02.2019
    Augschburger

    Augschburger Mitglied

    Dabei seit:
    02.09.2008
    Beiträge:
    15.855
    Zustimmungen:
    13.398
Thema:

BZ10 Pressostat dampft ständig

Die Seite wird geladen...

BZ10 Pressostat dampft ständig - Ähnliche Themen

  1. Pressostat-Austausch Bezzera BZ10

    Pressostat-Austausch Bezzera BZ10: Hallo liebe Community, ich habe eine kurze Verständnisfrage. Ich möchte aufgrund eines Defekts bei meiner Bezzera BZ10 den Pressostat inkl....
  2. Bezzera BZ10 Pressostat Zusammebau

    Bezzera BZ10 Pressostat Zusammebau: Hallo zusammen, ich habe ein kleiner Problem. Zur Reinigung des Pressostats habe ich es demontiert und geöffnet. Dummerweise habe ich keine...
  3. Bezzera BZ10 - es kommt kein Wasser in die Brühgruppe

    Bezzera BZ10 - es kommt kein Wasser in die Brühgruppe: Hallo zusammen, ich bin schon lange stiller Mitleser auf dieser Seite. Nun habe ich folgendes Problem bei meiner Bezzera BZ10. Es kommt kein...
  4. [Erledigt] Suche Bezzera BZ10 bzw. 07 (oder ähnliche Zweikreiser)

    Suche Bezzera BZ10 bzw. 07 (oder ähnliche Zweikreiser): Hallo, ich bin recht neu im Kaffee-Netz, und steige gerade in die Welt des Kaffee ein. Bisher habe ich eine Gastroback 42612 und will jetzt auf...
  5. Bezzera-Logo vom BZ10-Gehäuse entfernen

    Bezzera-Logo vom BZ10-Gehäuse entfernen: Hallo, ich möchte das Gehäuse einer BZ10 pulverbeschichten lassen. Hat jemand von Euch einen Tipp, wie ich das ovale Bezzera-Logo aus Kunststoff...