BZ10 Pumpe defekt?

Diskutiere BZ10 Pumpe defekt? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, heute verursachte meine Bz10 plötzlich ein anderes Geräusch beim Bezug. Sie war sehr laut und ratterte und die Manometernadel...

Schlagworte:
  1. #1 radelthon, 26.05.2019
    radelthon

    radelthon Mitglied

    Dabei seit:
    17.09.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo zusammen,

    heute verursachte meine Bz10 plötzlich ein anderes Geräusch beim Bezug. Sie war sehr laut und ratterte und die Manometernadel vibrierte hin und her. Der Druckaufbau ging ganz normal bis 10 bar.
    Mich irritierte, dass der Ton der Pumpe bei Erreichen des maximalen Brühdrucks nicht leiser wurde. Normalerweise ist sie im Druckanstieg lauter und am Ende schnurrt sie dann eher. Diesmal gabs es keine Änderung des Tons bei Erreichen des maximalen Drucks sondern sie ratterte weiter. Die Nadel vibriert hin und he, der Ausschlag ist aber nur sehr minimal.
    Verbaut ist eine Ulka EX4, ich habe sie vor einigen Jahren gegen die Ulka EX5 ersetzt.

    Deuten die Geräusche auf einen Defekt der Pumpe hin und kann es auch eine andere Ursache haben?

    Viele Grüße
    Dirk
     
  2. #2 McGyver, 26.05.2019
    McGyver

    McGyver Mitglied

    Dabei seit:
    05.04.2018
    Beiträge:
    58
    Zustimmungen:
    6
    Entweder die Pumpe ist defekt da sie nicht richtig das Wasser befördert oder die Wasserzufuhr ist blockiert.Die Pumpe wird nur laut wenn Luft drin ist.
     
  3. #3 radelthon, 26.05.2019
    radelthon

    radelthon Mitglied

    Dabei seit:
    17.09.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Dann deutet die Lautstärke auf Luft in der Pumpe hin. Lässt sich eine blockierte Wasserzufuhr prüfen? Kann das am Schlauch aus dem Tank liegen?
    Ansonsten bleibt mir sonst nur übrig, die Pumpe zu tauschen und schauen, ob das Problem noch auftritt.
     
Thema:

BZ10 Pumpe defekt?

Die Seite wird geladen...

BZ10 Pumpe defekt? - Ähnliche Themen

  1. Bonamat Flojet für 2-gruppige HH CMA Astoria?

    Bonamat Flojet für 2-gruppige HH CMA Astoria?: Hallo liebe KaffeeNerdGemeinde <3 ich bin gerade mit einem anderen Nutzer hier im Forum im Austausch, der folgende Maschine verkauft: [Verkaufe]...
  2. Bezzera BZ10 Magentventil ?

    Bezzera BZ10 Magentventil ?: Hallo zusammen, habe folgendes Problem. Sobald die Maschine angeschaltet ist und heiß ist, beginnt sie vorne aus dem Brügruppenüberdruckventil...
  3. [Erledigt] Elektra Microcasa Semiautomatica (defekt und auseinandergebaut)

    Elektra Microcasa Semiautomatica (defekt und auseinandergebaut): Hallo liebe Gemeinde, het evtl jemand interesse an einer auseinanderegebauten Elektra? Es handelt sich um die verchromte Version. Bei mir zu...
  4. Rancilio Silvia Pumpe tot?

    Rancilio Silvia Pumpe tot?: Hallo, bin mir jetzt nicht sicher ob die Pumpe defekt ist oder einfach Kalk/Kalkklumpen im Schlauch stecken geblieben ist und jetzt halt nichts...
  5. Profitec Pro 500 Sicherheitsventil ausgelöst/Heizung defekt?

    Profitec Pro 500 Sicherheitsventil ausgelöst/Heizung defekt?: Hallo Kaffe-Netz, im Zuge meiner Kaffeeverliebtheit habe ich hier schon einiges mitgelesen und bin jetzt durch ein unerfreuliches Ereignis selbst...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden