Cimbali Junior S/1 Tankversion Instandsetzung

Diskutiere Cimbali Junior S/1 Tankversion Instandsetzung im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Meint ihr ich soll den Kessel nocheinmal einlegen um den Rest vom Kalk rauszubekommen? Na klar. Jetzt hast du einmal alles zerlegt. Lieber noch...

  1. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    Na klar. Jetzt hast du einmal alles zerlegt. Lieber noch einmal einlegen und dann die Gewissheit haben, dass alles sauber ist.
     
  2. #22 Santelmo, 07.03.2018
    Santelmo

    Santelmo Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    605
    Zustimmungen:
    232
    Sieht doch alles wirklich toll aus.

    Das Schwarze (noch schöner, wenn auch das weg wäre) ist, soviel ich hier gelesen habe, gar kein Kalk, sondern Kupferoxid, das nicht mit allen Säuren weg (aber möglicherweise mit Zitronensäure).

    ALLE ANGABEN OHNE GEWÄHR!
     
  3. #23 Santelmo, 07.03.2018
    Santelmo

    Santelmo Mitglied

    Dabei seit:
    16.04.2012
    Beiträge:
    605
    Zustimmungen:
    232
    Immer wieder wird hier und im Internet von Heißentkalkung mit Zitronensäure abgeraten, da dabei wohl schwer lösliches Calciumcitrat entsteht (klick, klick). Daher damit nur Kalt- oder Lauwarmentkalkung.

    Deine Ergebnisse mit der M27 sprechen aber natürlich evident für die Wirksamkeit der Heißentkalkung ;)
     
  4. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    @Santelmo
    Ich habe das Mischventil und die Heißwasserdüse vom Teewasserauslauf im Wasserkocher mit Zitronensäure heiß entkalkt. Die Düse hatte eine fette Kalkkruste. Die heiße Zitronensäure hat den Kalk in Rekordzeit weggesprudelt und Calciumcitrat-Ablagerungen waren nicht zu finden. Die Fotos sind in meinem Thread.
    Vermutlich spielt die Einwirkzeit bei der Entstehung von Calciumcitrat ebenfalls eine Rolle.

    Normalerweise verwende ich Amidosulfon, die Zitronensäure war ein Test :)
     
  5. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    Meine M27 Teile waren rabenschwarz aber glatt auf dem Metall. Bei Ferdinands Fotos ist aber im Kessel noch "Struktur" erkennbar, daher tippe ich schon auf eine ungelöste Kalkschicht.

    Bei meiner Expobar hat ein Amidosulfonsäurebad auch nicht gereicht (siehe Fotos vom Heizstab im Thread) oder vielleicht war die Säure auch zu schwach konzentriert. Ein zweites Bad mit stärkerer Lösung hat jedenfalls alles weggeputzt.

    Du kannst ja ein paar Tropfen stark konzentrierte Amidosulfonsäure oder etwas Salzsäure auf die dunklen Stellen tropfen. Wenn es sprudelt dann ist es Kalk...
     
  6. #26 DaSpark, 10.03.2018
    DaSpark

    DaSpark Mitglied

    Dabei seit:
    29.02.2016
    Beiträge:
    21
    Zustimmungen:
    11
    Hallo mal ein schnelles Update.

    Maschine ist soweit wieder zusammengebaut nur leider bekomme ich sie nicht ganz dicht am unteren Magnetventil tropft es leider immer ein bisschen heraus.

    Zweites und meines Erachtens blöderes problem ist das die Maschine beim Einschalten einen kurzen verursacht.

    Lustigerweise hat sie am Anfang funktioniert und sogar geheizt, nur die neue Pumpe ist nicht angegangen. Habe nicht verstanden warum. Pumpe einzeln getestet. Kein Problem. Dann sporadisch der FI Schalter gegangen. Jetzt habe ich eben einmal die Heizung abgesteckt. FI geht nicht und Pumpe läuft...
    Keine Ahnung was es da hat. Werde wohl am Montag eine neue Heizung bestellen müssen.

    Weiss wer zufällig wofür diese Diode an der Lüsterklemme Ist?

    Naja habe mich schon auf Kaffee am Wochenende gefreut :/ kann man nix machen.

    LG Ferdinand
    20180310_001923.jpg 20180309_212619.jpg 20180309_224614.jpg
     
  7. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    War die Heizung vielleicht an als der Kessel noch nicht befüllt war?
    Hast du mal mit dem Multimeter den Widerstand der Heizung gemessen?

    Zur Dichtigkeit: An den Serto-Verschraubungen brauchst du kein Teflonband. Bestenfalls eine Kupferdichtung am Magnetventil...

    Grüße
    Ralf
     
    DaSpark gefällt das.
  8. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    An welcher Lüsterklemme? Pumpe?
    Falls an der Pumpe dann ist es wahrscheinlich eine Schutzdiode/Freilaufdiode.

    Schutzdiode – Wikipedia
     
    DaSpark gefällt das.
  9. #29 DaSpark, 10.03.2018
    DaSpark

    DaSpark Mitglied

    Dabei seit:
    29.02.2016
    Beiträge:
    21
    Zustimmungen:
    11
    upload_2018-3-10_19-57-54.png

    Diese hier Ueberbruckt pin 3 und 2

    Und undicht ist es leider nicht direkt am Magnetventil sondern am Winkel von dem dann das Rohr zum Kessel geht. Kann ich da vielleicht einen kleinen O-Ring reingeben? Habe das so fest angezogen wie es ging, wenn ich das weiter zuschraube werde ich es abreißen befürchte ich.

    Lg
    Ferdinand
     
  10. #30 DaSpark, 10.03.2018
    DaSpark

    DaSpark Mitglied

    Dabei seit:
    29.02.2016
    Beiträge:
    21
    Zustimmungen:
    11
    Ja habe ich. Es ist

    35 Ohm Heizelemt.
    50 KOhm gegen Masse.

    Also neues Heizelement. Denke ich.

    Vielen Dank nochmal @Richy für deine Hilfe
     
  11. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    Was ist denn an 2 und 3 angeschlossen?
    Ab Werk war das sicher nicht so eingebaut. Da ist ja noch nicht einmal ein Berührungsschutz gegeben...
     
    DaSpark gefällt das.
  12. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    Ok. An den Verschraubungen, die sich am Rohr drehen, nutzt dir Teflonband oder andere Gewindedichtung gar nichts. Selbst wenn das Gewinde super dicht ist kommst halt hinten raus.
    Mach das Teflonband ab, kontrolliere die Kupfer Auflageflächen (müssen sauber und unversehrt sein) und zieh dann moderat an. Ich habe ein halbes Dutzend davon in meiner M27 und alle waren auf Anhieb dicht, ohne Gewindedichtung oder O-Ringe...
     
    DaSpark gefällt das.
  13. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    Ich messe später mal bei meiner M27. Ich meine mich zu erinnern, dass ein Heizkreis ca. 43 Ohm hatte. Der von dir gemessener Wert wäre dann ok.
    Lag die Heizung eigentlich komplett im Säurebad? Mit Anschlüssen?
    Kann vielleicht Säure in die Heizung reingelaufen sein?
     
  14. bjp

    bjp Mitglied

    Dabei seit:
    03.10.2006
    Beiträge:
    163
    Zustimmungen:
    5
    Ich habe meine Heizung (M21, 1300W) gestern gemessen, da ich auch Probleme hatte und der FI rausfliegt. Messergebnisse sind die gleichen. Sind 50 kOhm schon klein genug, dass in dem Fall genug Fehlstrom für den FI entstehen würde?

    Hatte den gleichen Fall schon einmal bei meiner M30, da war das Problem mit einer neue Heizung gelöst.
     
    DaSpark und Richy gefällt das.
  15. Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    Oh Mann, manchmal habe ich echt ein Brett vor'm Kopp :rolleyes:
    Gegen Null/Erde muss der Widerstand natürlich unendlich hoch sein. Alles andere lässt auf einen Isolationsfehler schließen (z.B. durch eingedrungene Flüssigkeit) und löst dann den FI aus.

    Meine Messergebnisse: Heizung 49 Ohm, gegen Erde 0 Ohm!
     
    DaSpark gefällt das.
  16. bjp

    bjp Mitglied

    Dabei seit:
    03.10.2006
    Beiträge:
    163
    Zustimmungen:
    5
    Super, danke für die Info! Dann kann ich mir ja ohne Bedenken eine neue Heizung bestellen.
     
  17. #37 DaSpark, 11.03.2018
    DaSpark

    DaSpark Mitglied

    Dabei seit:
    29.02.2016
    Beiträge:
    21
    Zustimmungen:
    11
    Danke fuer die Antworten, werde heute eine neue Heizung bestellen.

    Ja leider ist es ganz reingerutscht ins Bad. Dachte mir aber wenn es lang genug trocknet dürfte das kein Problem sein.

    Lg
    Ferdinand
     
  18. #38 Richy, 12.03.2018
    Zuletzt bearbeitet: 12.03.2018
    Richy

    Richy Mitglied

    Dabei seit:
    21.04.2012
    Beiträge:
    633
    Zustimmungen:
    382
    Nochmal etwas zu der ominösen Diode.
    Mir ist beim Pumpenwechsel aufgefallen, dass meine Vibras je eine Diode in der Zuleitung eingeschrumpft haben. Die Dioden sind in Reihe zur jeweiligen Pumpe geschaltet.
    Der Sinn ist hier gut erklärt:

    Diode bei Vibrationspumpe?

    Das könnte auch in deiner Maschine der Sinn der Diode sein. Aber Obacht! Neue Vibras haben die Diode manchmal bereits eingebaut (in meinen Fluid-o-Tech im Stecker). In diesem Fall müsstest du die alte Diode entfernen.

    Gruß
    Ralf
     
    DaSpark gefällt das.
  19. #39 DaSpark, 13.03.2018
    DaSpark

    DaSpark Mitglied

    Dabei seit:
    29.02.2016
    Beiträge:
    21
    Zustimmungen:
    11
    Hi,

    Danke für die Antwort. Habe keine Diode an der Pumpe gesehen. Habe die ULKA EX-5. Habe die Diode jetzt mal drinnen gelassen. Und seit dem ich die Heizung absteckt habe lief die Pumpe auch einwandfrei.

    Lg
    Ferdinand
     
  20. #40 DaSpark, 15.03.2018
    DaSpark

    DaSpark Mitglied

    Dabei seit:
    29.02.2016
    Beiträge:
    21
    Zustimmungen:
    11
    Hallo,

    so kleines Update.

    Neue Heizung ist drinnen und Pumpe läuft.

    Nur Bekomme ich nicht mehr als 7 Bar Druck auf der Brühgruppe. Expansionsventil macht auch nicht auf. Die Pumpe gibt einfach nicht mehr her?!
    Ist die ULKA EX-5 so schwach?
    Anbei ein kleines Video.




    Lg
    Ferdinand
     
Thema:

Cimbali Junior S/1 Tankversion Instandsetzung

Die Seite wird geladen...

Cimbali Junior S/1 Tankversion Instandsetzung - Ähnliche Themen

  1. Faema Urania 1. Gen.

    Faema Urania 1. Gen.: Prinzipiel von jeglichen upgrade Gelüsten befreit, ist mir diese Schönheit im Sommerurlaub in der Toskana mehr oder weniger zufällig über den Wege...
  2. Kesselisolation ersetzen

    Kesselisolation ersetzen: Liebe Gemeinde, an meiner Cimbali M21 Junior bröselt die Kesselisolation. Habe hier gelesen, Armaflex HT soll gut sein als Ersatz. Wo bestellt...
  3. Kessel Faema E61 1 Gruppe

    Kessel Faema E61 1 Gruppe: Hallo, ich suche einen Boiler Kessel für die Faema E61 (Baujahr 67) 1-Gruppig. Leider ist mein Edelstahlkessel undicht... Danke fuer die Angebote!
  4. Was habe ich mir da bloss angelacht? La Pavoni Instandsetzung.

    Was habe ich mir da bloss angelacht? La Pavoni Instandsetzung.: Hallo Gemeinde, ich habe schon vor einiger Zeit (4-5 Jahre oder so) eine angeblich funktionierende La Pavoni Europiccola bei Ebay geschossen....
  5. La Cimbali Junior D/1 Sicherheitsventil löst aus

    La Cimbali Junior D/1 Sicherheitsventil löst aus: Hi, nachdem bei meiner La Cimbali Junior nach und nach ein paar Macken aufgetreten sind habe ich sie mal teilweise auseinandergebaut. Es handelt...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden