DeLonghi PrimaDonna S (Ecam 550.15) spült nach dem Einschalten nicht

Diskutiere DeLonghi PrimaDonna S (Ecam 550.15) spült nach dem Einschalten nicht im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo alle zusammen Ich habe nach dem Entkalken folgendes Problem an meiner DeLonghi PrimaDonna S (Ecam 510.55). Nach dem Einschalten ist zuerst...

  1. #1 Dünne Plörre, 07.12.2023
    Zuletzt bearbeitet: 07.12.2023
    Dünne Plörre

    Dünne Plörre Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo alle zusammen

    Ich habe nach dem Entkalken folgendes Problem an meiner DeLonghi PrimaDonna S (Ecam 510.55).
    Nach dem Einschalten ist zuerst ein ganz kurzes Brummen (Pumpe?) zu hören und dann nur ein sehr leises typisches rhytmisches Brummen der Pumpe zu hören. Danach kommt die Fehlermeldung "Heißwasserkreislauf leer" Und Heißwasser spülen. Bestätigt man das, hört man wieder das leise Pumpen und der Fehler kommt erneut. Mitunter läuft aber doch Wasser aus der Heißwasserdüse.
    Ich dachte zunächst, dass hier eine Verstopfung vorliegt und habe eine Entkalkung mit stärkerer Mischung durch Spülvorgänge und stehenlassen über mehrere Stunden durchgeführt, wegen dem oberen Brühkolben. Keine Verbesserung.
    Dann ist mir aufgefallen, dass, wenn ich die Maschine einschalte und nach dem Hören der leisen Pumpgeräusche, einfach ausschalte, bevor die Fehlermeldung kommt, und dann nach kurzem Warten wieder einschalte, der Spülvorgang ganz normal durchgeführt wird und ich kann ganz normal Kaffee machen.

    Ich dachte auch daran, dass eventuell die Pumpe eventuell defekt ist, aber will nicht so recht daran glauben. Die hatte ich schon mal vor einem Jahr gewechselt und ich kann mir nicht vorstellen, dass sie bereits nach 1000 Bezügen erneut kaputt ist.

    Jetzt kommt mir das obere Magnetventil in den Sinn. Denn dieses macht sehr laute Geräusche sobald ich Heißwasser beziehe oder wenn bei der Entkalkung der Heißwasserkreislauf gespült wird. Ist so eine Art sehr lautes hochfrequentes Sirren.

    Und nun für mich zum Verständnis. Kann es sein, dass nach dem Einschalten zuerst dieses obere Magnetventil angesteuert wird, damit dieses den Wasserkreislauf freigibt? Wenn ja, und dieses Magnetventil defekt ist, dann würde ja der Wasserkreislauf geschlossen bleiben und die Pumpe drückt gegen den Widerstand und man hört nur ein leises Brummen.

    Liege ich da richtig?

    Würde mich über eure Ratschläge sehr freuen

    Gruß

    Dünne Plörre
     
  2. #2 siebträger--boy, 07.12.2023
    siebträger--boy

    siebträger--boy Mitglied

    Dabei seit:
    22.09.2017
    Beiträge:
    389
    Zustimmungen:
    130
    Hallo
    willkommen im forum,
    bevor alles zerlegt wird,würde ich ein zweimal entkalken,aber mit einem mittel auf amidosulfonsäurebasiss,ein recht gut und günztiges mittel
    sollte eilfixpulver sein.
     
  3. #3 Dünne Plörre, 07.12.2023
    Zuletzt bearbeitet: 07.12.2023
    Dünne Plörre

    Dünne Plörre Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für den Hinweis. Noch eine Korrektur von mir. Es ist die Ecam 510.55. Hatte ich falsch angegeben.

    Ich benutze nur Amidosulfonsäure für die Maschine. Ich habe nun die Maschine aufgemacht und oben sind zwei Magnetschalter. Bei einem sitzt ein Schwarzer Schlauch dran. Der ist frei. Die anderen Schläuche habe ich auch abgemacht und durchgepustet.

    Auch frei. Ablagerungen oder Kalkkrümel in den Schläuchen konnte ich nicht feststellen. Sieht alles sehr sauber aus. Ich habe nun die beiden Magnetventile geöffnet und da ist auch alles blitzblank. Auch die kleinen Kolben mit den Federn sind freigängig. Habe sie nun wieder grob zusammengesetzt.

    Nun kommt aus dem Heißwasserausgang überhaupt kein Wasser mehr und es sammelt sich Wasser im Tresterbehälter. Ist das Magnetventil mit dem schwarzen Schlauch für den Heißwasserausgang zuständig?

    Wenn ich nun den Spülvorgang starte, läuft aus dem Kaffeeauslauf alles normal und wenn das Spülprogramm dann den Heißwasserkreislauf startet, ist nur noch dieses leise Brummen zu hören. Also doch einer der beiden Magnetventile?
    Kann ich die irgendwie durchmessen?
     
  4. #4 Dünne Plörre, 14.12.2023
    Dünne Plörre

    Dünne Plörre Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    3
    Zustimmungen:
    0
    Schade, dass sich hier keiner weiter zu dem Problem geäußert hat.

    Ich habe nun auf Verdacht ein neues Solenoidventil bestellt. Und zwar das vordere der beiden oberen, dass über der Spule das Röhrchen mit dem Ausgang hat, für den Anschluss an den schwarzen Schlauch.

    Ich konnte die Maschine in den letzten Tagen doch dazu bewegen mir Kaffee zu liefern. Der Trick war, nach dem Einschalten genau zu lauschen. Denn nachdem die Maschine für mehrere Stunden aus war, setzte nach dem Einschalten sofort die Pumpe ein, die kurz, für so zwei Interwalle, deutlich zu hören war. Dann wurde sie leise.

    Habe ich nun die Maschine sofort wieder ausgeschaltet und dann wieder ein, dann setzte meistens nicht sofort die Pumpe leise wieder ein, sondern es war ein "Klick" zu hören und dann machte die Maschine kurz danach mit dem Spülen des Kaffeeauslaufes weiter.

    Kam es stattdessen wieder sofort zum Pumpen (was dann aber sofort nur leise zu hören war), dann wiederholte ich das Aus- und Einschalten.
    Wenn ich versuchte, den Heißwasserkreislauf zu nutzen, dann war auch nur ein leises Pumpen zu hören, so dass ich also annahm, dass das Solenoidventil für den Heißwasserkreislauf defekt ist.

    Ich habe nun das neue Solenoidventil eingesetzt und siehe da, die Primadonna läuft wieder einwandfrei.

    Ich hoffe, mit meinen Bericht anderen eine Hilfestellung gegeben zu haben.
     
Thema:

DeLonghi PrimaDonna S (Ecam 550.15) spült nach dem Einschalten nicht

Die Seite wird geladen...

DeLonghi PrimaDonna S (Ecam 550.15) spült nach dem Einschalten nicht - Ähnliche Themen

  1. DeLonghi ESAM 6600 - PrimaDonna - Ersatzteilnummer Temperaturfühler Heizung Schnelldampf

    DeLonghi ESAM 6600 - PrimaDonna - Ersatzteilnummer Temperaturfühler Heizung Schnelldampf: Hallo, ich bin der Robert aus Ö. Euer Forum schaut gut aus, gefällt mir. Leider habe ich folgendes Problem, bitte um Hilfe. Ich habe eine...
  2. DeLonghi PrimaDonna Class - Erkennung Wasserbehälter leer

    DeLonghi PrimaDonna Class - Erkennung Wasserbehälter leer: Hallo Forengemeinde, ich hoffe ihr könnte mir hier mit meinem Problem helfen. Bei meiner DeLonghi PrimaDonna Class besteht das Problem, dass die...
  3. Delonghi Primadonna S macht keine Milchgetränke

    Delonghi Primadonna S macht keine Milchgetränke: Hallo ihr lieben, ich habe einen Kaffeevollautomaten von DeLonghi Primadonna s geschenkt bekommen. Der Milchbehälter fehlte, den habe ich bei...
  4. DeLonghi PrimaDonna Class - Kaffee / Latte Macchiato wässrig

    DeLonghi PrimaDonna Class - Kaffee / Latte Macchiato wässrig: Hallo zusammen, wir haben vor paar Wochen unseren ersten Kaffeevollautomat gekauft. Wir trinken meistens Milchgetränke, also Latte Macchiato,...
  5. Delonghi Primadonna verstopft?

    Delonghi Primadonna verstopft?: Hallo zusammen, Ich bin Benni und neu hier, suche Hilfe. Habe eine Primadonna 6900. Ca. 30.000 Kaffee, ca 5.000 Milchschaum Getränke Kaffee ist...