Domobar: Druckaufbau ja - Manometer so schnell zitternd, dass der Zeiger unsichtbar ist

Diskutiere Domobar: Druckaufbau ja - Manometer so schnell zitternd, dass der Zeiger unsichtbar ist im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Vibiemme Domobar Junior (modifiziert mit PID) Seit gestern: Nach Einschalten aus kaltem Zustand klingt es gelegentlich etwas seltsam im Kessel....

Schlagworte:
  1. #1 EspressoTrinker001, 03.02.2020
    Zuletzt bearbeitet: 03.02.2020
    EspressoTrinker001

    EspressoTrinker001 Mitglied

    Dabei seit:
    29.10.2016
    Beiträge:
    63
    Zustimmungen:
    22
    Vibiemme Domobar Junior (modifiziert mit PID)

    Seit gestern:

    Nach Einschalten aus kaltem Zustand klingt es gelegentlich etwas seltsam im Kessel. Beim Bezug dann, auch mehrfach mit Blindsieb getestet, wird der Druck zwar voll aufgebaut und ungefähr so schnell wie immer, es flißt im Leerlauf auch genauso viel Wasser durch wie immer, aber das Manometer zittert so sehr, dass der Zeiger gar nicht mehr sichtbar ist.

    Beim nächsten Bezug später, jetzt aus dem Heißzustand, passiert nichts - der Druck wird nicht erst aufgebaut. Es fließt auch im Leerlauf nicht ein Tropfen. Wenn ich das Heißwasser/Dampf-Ventil aufdrehe (ohne Pumpe anzuschalten), kommt diesmal jede Menge Dampf oder Luft.

    Wenn ich dann ausschalte, warte, dann wieder wie oben, Druck kommt, Kessel klingt seltsam, Manometer zittert.

    Die Pumpe klingt immer ziemlich normal, auch wenn nichts kommt.

    Ich nahm alles auseinander, außer Kessel, sieht alles normal und gut aus, auch in den Rohren (habe ca. 30% der Rohre inspiziert). Das Expansionsventil nahm ich auch auseinander, sieht auch normal aus. Es klappt ja auch beim Erstbezug. Ich stellte beim Neuzusammenbau sicher, dass ich nirgendwo Luft habe, ließ lange Wasser laufen, und auch von der Heißwasserdüse kommt nur Wasser. Aber das Manometer zittert wieder, Kesseltemperatur war noch unter 60 °C weil ich das beim Hochfahren gleich machte. Das Problem tritt also nicht komplett erst bei Volltempreatur auf - aber auch hier bekam ich ja erstmal volles Wasser und vollen Druck, und ich denke, auch diesmal würde der heiße nächste Versuch auch wieder ohne einen Tropfen enden, also schaltete ich erstmal aus.

    Was kann das sein?
     
  2. #2 faustino, 03.02.2020
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.672
    Zustimmungen:
    1.040
    Das könnte am Rückschlagventil der Pumpe liegen. Der Kolben schwingt in die eine Richtung (drückt Wasser in den Boiler; Druck steigt etwas) und dann in die andere (das Rückschlagventil der Pumpe verhindert, dass der Druck im Boiler über die Pumpe gleich wieder abgebaut wird). Wenn das nicht oder nicht komplett funktioniert, wird der Druckaufbau unmöglich oder bei jedem Hub wieder teilweise abgebaut (Druckschwankungen). Da es im Einkreiserboiler hohen Druck durch Heizen geben kann (ohne laufende Pumpe), könnte auch heißes Wasser aus dem Boiler zurück zur Pumpe fließen. Das könnt die Verschlechterung erklären.

    Schwingankerpumpe ULKA - Zerlegen/Zusammenbau
     
    EspressoTrinker001 gefällt das.
  3. #3 Iskanda, 03.02.2020
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    14.320
    Zustimmungen:
    13.945
    Ich denke: Wasser im Kapillarrohr.

    An einer Seite aufmachen. Fön 1 min draufhalten und dann sieht es man es vermutlich schon rausblubbern.
     
    andruscha gefällt das.
  4. #4 EspressoTrinker001, 04.02.2020
    EspressoTrinker001

    EspressoTrinker001 Mitglied

    Dabei seit:
    29.10.2016
    Beiträge:
    63
    Zustimmungen:
    22
    Ja okay - das Manometer zittert nicht mehr, aber das größere Problem besteht weiterhin.

    Selbst wenn ich ausschalte, wenn ich nach gewisser Zeit, es ist noch heiß, wieder einschalte, dann habe ich das anfangs beschriebene Problem. Das scheint an einer großen Menge Luft zu liegen. Nicht Dampf. Es passiert nichts, die Pumpe pumpt auch nichts, wenn ich das Dampfventil öffne, dann kommt ziemlich lange einfach nur heiße Luft. Ohne Wasseranteil, ist also kein Dampf, wirklich Luft. Aber beim Ausschalten hatte ich das auch probiert, und da war keine Luft, da kam Wasser (aus dem Heißwasser/Dampfrohr, welches ja ganz oben an der Kesseldecke angeschlossen ist). Wenn ich dann - zwei Minuten lang! - die Luft rauslasse, dann greift die Pumpe auch wieder und es kommt Wasser und ich kann wieder einen Espresso machen.

    Sehr, sehr seltsam. Wo kommt all die Luft her auf einmal?
     
  5. #5 wurzelwaerk, 04.02.2020
    wurzelwaerk

    wurzelwaerk Mitglied

    Dabei seit:
    16.06.2017
    Beiträge:
    2.619
    Zustimmungen:
    3.803
    Da schließt wohl eines der Ventile nicht mehr ordentlich.
     
  6. #6 Espressojung, 04.02.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    3.534
    Zustimmungen:
    1.234
    Da scheint das Rückschlagventil in der Pumpe defekt zu sein und das heiße Wasser fließt
    durch die Pumpe zurück in den Tank.
    Ein Indiz dafür wäre die Aufheizung des Pumpenzylinders (der ca. 16mm dicke Zylinder an der Pumpe).
     
    furkist und EspressoTrinker001 gefällt das.
  7. #7 EspressoTrinker001, 04.02.2020
    EspressoTrinker001

    EspressoTrinker001 Mitglied

    Dabei seit:
    29.10.2016
    Beiträge:
    63
    Zustimmungen:
    22

    Jawohl, die Pumpe wird ganz schön heiß. Aha!!
     
  8. #8 EspressoTrinker001, 02.03.2020
    EspressoTrinker001

    EspressoTrinker001 Mitglied

    Dabei seit:
    29.10.2016
    Beiträge:
    63
    Zustimmungen:
    22
    GELÖST

    Für's Archiv, damit das Thema nicht ungelöst herumliegt:

    Die Pumpe war's. Insgesamt zu lasch. Sie hat zwar 12 Bar aufgebaut - aber das dauerte zu lange.

    Mit neuer Pumpe ist die Preinfusion viel kürzer (ca. 3 Sekunden wie geplant "hard-coded" ins Design, statt 7-8 bei mir vorher), und dann ist der Druck sofort mit einem Sprung auf 12, statt wie vorher sich über 3-4 Sekunden aufbauend.

    Auch ist die neue Pumpe locker nur noch halb so laut. 33 Euro für die Pumpe - super Geld für den Effekt. Jetzt macht's alles wieder Spaß.
     
    lomolta gefällt das.
Thema:

Domobar: Druckaufbau ja - Manometer so schnell zitternd, dass der Zeiger unsichtbar ist

Die Seite wird geladen...

Domobar: Druckaufbau ja - Manometer so schnell zitternd, dass der Zeiger unsichtbar ist - Ähnliche Themen

  1. Domobar: Druckaufbau langsam

    Domobar: Druckaufbau langsam: Hallo! Habe seit kurzem eine gebrauchte Domobar, bei der der Druckaufbau sehr langsam erfolgt. Gegen den ST-Manometer gemessen tut sich ca. 10...
  2. Domobar: FI-Schutzschalter fliegt beim Einschalten

    Domobar: FI-Schutzschalter fliegt beim Einschalten: Hallo zusammen, Ich habe eine VBM Domobar (Kippschalter, Kauf ca. 2006) und seit 1 Woche löst der FI-Schutzschalter aus wenn ich sie einschalte...
  3. VBM Domobar: Thermostat-Kapillarrohr steckt fest!

    VBM Domobar: Thermostat-Kapillarrohr steckt fest!: Hi zusammen, ich habe am vorigen Wochenende eine schöne, alte Vibiemme Domobar erhalten. Frank (auch hier im Forum) hat mir das Projekt...
  4. Vibiemme Domobar: Kesseldruck bleibt nach Bezug bei 10bar

    Vibiemme Domobar: Kesseldruck bleibt nach Bezug bei 10bar: Hallo zusammen, seit ein paar Wochen bleibt der Kesseldruck nach dem Bezug auf dem max.-Niveau von 10,5bar. Der Druck in der Brühgruppe entweicht...
  5. Vibiemme Domobar: unklarer Druckverlust bei Bezug

    Vibiemme Domobar: unklarer Druckverlust bei Bezug: Hallo zusammen, habe gesehen, dass es zum Thema Druckverlust schon einige Beiträge gibt, konnte mich da aber nicht ganz wiederfinden mit meinem...