ECM Classika aus 2018 heizt nur bei Einstellung "Dampf"

Diskutiere ECM Classika aus 2018 heizt nur bei Einstellung "Dampf" im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, seit gestern habe ich ein Problem mit meiner ECM Classika. Vorab: Wasser ist ausreichend im Behälter. Nach dem Einschalten...

  1. #1 pongpong, 28.02.2024
    pongpong

    pongpong Mitglied

    Dabei seit:
    28.02.2024
    Beiträge:
    5
    Zustimmungen:
    0
    Hallo zusammen,

    seit gestern habe ich ein Problem mit meiner ECM Classika.
    Vorab: Wasser ist ausreichend im Behälter.

    Nach dem Einschalten leuchtet die grüne Kontrolleuchte, aber die Maschine heizt nicht auf. Die organgene Kontroll-Lampe Heizung leuchtet nicht.

    Schalte ich den "Schalter Dampf" ein, heizt die Maschine auf und sowohl die organgene Kontroll-Lampe Heizung und die organgene Kontroll-Lampe Dampf leuchten. Schalte ich den "Schalter Dampf" aus, hört die Maschine auf zu heizen und beide organgenen Kontroll-Lampen Heizung und Dampf leuchten nicht, obwohl die Maschine nicht heiß ist.

    D.h. die Maschine heizt nur noch in der "Dampf-Stellung". Ohne Zuschaltung "Dampf" heizt die Maschine nicht.

    Bevor ich die Maschine zerlege würde ich mich über eure Fehleranalyse freuen.

    Grüße, Pong
     
  2. #2 Espressojung, 28.02.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.274
    Zustimmungen:
    3.480
    Es kann sein, dass der Thermoschalter Pos. 18 auf dem Bild defekt ist.
    ACHTUNG: Bei geöffneter Maschine besteht Lebensgefahr, daher vor dem Öffnen den Netzstecker ziehen.
    Den kann man mit einem Multimeter leicht überprüfen, indem man die Kabel abzieht und den Durchgang messen.
    Der Widerstand muss fast "0" Ohm betragen.
    ECM Heidelberg günstig Kaufen Spezialist für Kaffeemaschinen
     
    Cappu_Tom gefällt das.
  3. #3 pongpong, 28.02.2024
    pongpong

    pongpong Mitglied

    Dabei seit:
    28.02.2024
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für die hilfreiche Antwort.
    Eben habe ich die Maschine nochmal eingeschaltet, ohne Dampfzuschaltung.
    Die Maschine beginnt aufzuheizen, die Kontrolleuchte Heizung leuchtet.
    Nach ca. 5 Minuten, die Maschine ist noch nicht “richtig“ heiß, schaltet sie die Heizung ab und die Kontrolleuchte Heizung erlischt.
    Das Multimeter zeigte am genannten Thermoelement im kalten Zustand 0 Ohm, aber es war kein Dauerpiepton zu hören, sondern eine Art „Surren“. Bei den anderen Thermoelementen war es ein dauerhafter Pieptoin (ohne Unterbrechungen).
    Sorry für die laienhafte Beschreibung, aber mit Multimetern, Widerständen etc. kenne ich mich wirklich nicht aus.
    Ich denke, es ist, wie schon hier vermutet wurde, das Thermoelement und ich tausche das mal aus. Es sei denn jemand hier kann aus meinen Beobachtungen etwas anderes schließen.
    Grüße.
     

    Anhänge:

  4. #4 Espressojung, 28.02.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.274
    Zustimmungen:
    3.480
    Ich würde das Thermoelement austauschen ==> auf der Unterseite, oder seitlich müßte 104°C stehen.
     
  5. #5 pongpong, 06.03.2024
    pongpong

    pongpong Mitglied

    Dabei seit:
    28.02.2024
    Beiträge:
    5
    Zustimmungen:
    0
    So, das Thermoelement (104°C) ist ausgetauscht.
    Eine Messung des Widerstandes beider Thermoelemente ("alt" und "neu") im ausgbauten Zustand zeigte keinen Unterschied (0 Ohm).
    Trotzdem habe ich das neue Thermoelement eingebaut.
    Leider ist das Problem damit nicht behoben.
    Da das Aufheizen zunächst und auch im Dampfmodus funktioniert, kann mMn die Heizung nicht defekt sein.
    Kann die Ursache ein Defekt eines der anderen Thermoelemente sein?
    Ich freue mich über weitere Reparatur-Vorschläge?
     
  6. #6 Espressojung, 06.03.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.274
    Zustimmungen:
    3.480
    Die Brühwassertemperatur wird nur über das 104°C Thermoelement gesteuert.
    Bei der Einstellung der Dampftemperatur wird das 104°C Thermoelement umgangen und so über das 135°C Thermoelement gesteuert.
    Wenn also das Brühwasser (104°C) nicht funktioniert, dann stimmt entweder etwas mit der Verdrahtung des 135°C Thermoelement nicht,
    oder das Thermoelement ist defekt.
    Was anderes fällt mir sonst nichts ein.
     
  7. #7 bon2_de, 06.03.2024
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    1.007
    Zustimmungen:
    495
    Mal ein anderer Ansatz: Was heißt genau "die Maschine heizt nicht auf" und "die Maschine ist noch nicht richtig heiß"?
    Wird der Kessel nicht geheizt oder vielleicht nur die Brühgruppe? Vom Verhalten her ist es normal dass die Maschine erst mal aufheizt und dann bei erreichter Kesseltemperatur wieder abschaltet. Die Brühgruppe ist da noch nicht heiß. Wenn die Zirkulation durch die Brühgruppe gestört ist, dann wird sie gefühlt nicht heiß genug, aber der Kessel ist trotzdem auf Temperatur.
     
  8. #8 pongpong, 07.03.2024
    pongpong

    pongpong Mitglied

    Dabei seit:
    28.02.2024
    Beiträge:
    5
    Zustimmungen:
    0
    @bon2_de:
    Danke für den Hinweis.
    Gestern habe ich alle drei Thermoelemente ausgebaut und gemessen (0 Ohm).
    Ich habe die Maschine heute Morgen genauer beobachtet. In der Tat scheint die Maschine, im Gegensatz zu meiner vorläufogen Meinung, auch im Nicht-Dampf-Betrieb "normal" aufzuheizen (ca. 10 Minuten), aber die Brühgruppe wird nicht "heiß" sondern nur "lauwarm". Nach mehreren Leerbezügen wird auch die Brühgruppe und der Siebträger "heiß". Das bei Leerbezug aus der Brühgruppe austretende Wasser ist "gefühlt heiß" (nicht gemessen). Die Heizung schaltet auch nach mehreren Leerbezügen wieder ein (um die Kesseltemperatur konstant zu halten).

    Ja, die Vermutung habe ich (jetzt) auch. Wie genau erfolgt das Aufheizen (durch Zirkulation?) der Brühgruppe?
    Ich habe gestern Entkalker-Lösung bestellt. Wenn es zeitlich passt, werde ich die Maschine heute Abend "im Durchlauf" entkalken. Es sei denn jemand von euch hat einen anderen/besseren Vorschlag.
     
  9. #9 pongpong, 07.03.2024
    pongpong

    pongpong Mitglied

    Dabei seit:
    28.02.2024
    Beiträge:
    5
    Zustimmungen:
    0
  10. #10 Espressojung, 07.03.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.274
    Zustimmungen:
    3.480
    Hätten wir das alles vorher gewust, dann wäre klar gewesen, dass deine Maschine verkalkt ist
    und so das Thermsyphonsystem nicht ausreichend bedienen kann.
    Du musst die Maschine entkalken. Entweder im zusammengebautem Zustand - (nach ECM Angaben),
    oder die obere Verschraubung vom Kessel zur Brühgruppe komplett entfernen und separat entkalken.
    Es kann danach wieder i.O. sein. Ist das aber nicht der Fall, dann muss auch der untere Anschluss des Kessels
    entkalkt werden.
     
  11. #11 bon2_de, 07.03.2024
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    1.007
    Zustimmungen:
    495
    Der Kreislauf funktioniert so, dass das heiße Wasser aufsteigt und oben aus dem Kessel in die Gruppe strömt, dort leicht abkühlt und dann nach unten in den Kessel wieder eintritt, auf Temperatur kommt und aufsteigt usw.
    Wenn die Brühgruppe nach mehreren Bezügen heiß wird, dann deutet das erst recht auf eine gestörte Zirkulation hin.
    Wahrscheinlich Kalk in den Zuläufen. Beim Einkreiser kann man schon mit einer Durchlaufentkalkung eine Verbesserung erzielen, aber ich würde erst mal das Zulaufrohr zur Brühgruppe demontieren und kontrollieren, ob man da schon Kalk findet. Meiner Erfahrung nach verkalkt gerade der obere (heißere) Zulauf zur Gruppe besonders stark.
     
Thema:

ECM Classika aus 2018 heizt nur bei Einstellung "Dampf"

Die Seite wird geladen...

ECM Classika aus 2018 heizt nur bei Einstellung "Dampf" - Ähnliche Themen

  1. ECM Classika II PID - Maschine „startet“ nicht

    ECM Classika II PID - Maschine „startet“ nicht: Hallo zusammen Ich habe schon eine Weile das Problem, dass meine ECM Classika II PID nicht mehr startet wenn ich den Wassertank entferne und...
  2. [Verkauft] ECM Classika PID mit viel Zubehör

    ECM Classika PID mit viel Zubehör: Mich hat die Upgradeditis erwischt, und so trenne ich mich von meiner ECM Classika PID. Gekauft Weihnachten 21 bei Moba Coffee in München....
  3. ECM Classika PID Erstinbetriebnahme

    ECM Classika PID Erstinbetriebnahme: Hallo zusammen, ich habe heute meine ECm Classika PID in Betrieb genommen. Gemäß Anleitung sollte eigentlich nach einsetzen des gefüllten...
  4. ECM Classika - geringer Druck

    ECM Classika - geringer Druck: Hallo, meine ECM Classika ist aus der Küche ins Büro umgezogen. Dazwischen war sie ein paar Wochen nicht in Betrieb und jetzt ergbibt sich...
  5. ECM Classika PID Fast Heat Up

    ECM Classika PID Fast Heat Up: Moin zusammen, aktuell bin ich mit dem Upgradevirus infiziert. Ich, Single, trinke morgens 3 Americano, einen Mittags, einen Abends. Reinen...