ECM Classika PID gibt kein Wasser mehr aus

Diskutiere ECM Classika PID gibt kein Wasser mehr aus im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, ich hoffe mir kann jemand helfen, habe heute ganz normal die ECM in der Früh verwendet, dann gegen abends per Blindsieb mit...

  1. luki92

    luki92 Mitglied

    Dabei seit:
    28.05.2015
    Beiträge:
    179
    Zustimmungen:
    65
    Hallo zusammen,

    ich hoffe mir kann jemand helfen, habe heute ganz normal die ECM in der Früh verwendet, dann gegen abends per Blindsieb mit Kaffeefettlöser rückgespült, bis dahin ging noch alles. Dann habe ich per Dampf-Ausgabe noch den Bohnenbehälter gesäubert, danach wie immer Pumpe an, und Dampfhahn ganz auf zum Entlüften, und danach war das Problem wie aus dem nichts da...

    Sie baut keinen Druck mehr auf, durch die BG tröpfelt es nur leicht raus, nicht mal ganz so viel Druck, wie sonst währen der PI. Aus der Lanze spratzelt aus auch nur raus, da kommt auch kein Druck zustande.
    Habe die Maschine mal abgesteckt und wieder an, die ECM Filterkartusche aus dem Tank entfernt, von da aus passt alles. wenn ich einen Bezug mit Wasser starte, merke ich auch am Schlauch, dass dort angesogen wird (einfach kurz per Finger zu gemacht, dann spürt man das gleich) da dürfte das Problem auch nicht sein. Das Wasser im Kessel ist auch wieder etwas abgekühlt. Aber irgendwo zwischen Kessel und Ausgabe gibt es wohl ein Problem - kann ich mir absolut nicht erklären, zudem wenige Minuten zuvor noch alles ging. Erst seit dem Entlüften passt was nicht mehr, die Maschine ist keine 2 Jahre alt....

    Vielleicht hat jemand einen Rat :)

    Nachtrag: die Pumpe hört sich auch an wie immer, die saugt an, klingt wie immer, und plötzlich wird sie lauter und es "kracht" einfach mehr als sonst, und bei der Ausgabe passt dann irgendwas nicht mehr, da fehlt der Druck

    Danke

    Gruß
    Lukas
     
  2. #2 Espressojung, 27.10.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.858
    Zustimmungen:
    873
    Du beschreibst, dass die Pumpe plötzlich laut wird.
    Das deutet eigentlich darauf hin, dass die Pumpe kein Wasser ansaugen kann.
    Die Ursache könnte ein verstopfter Wasserfilter sein und zwar der, der zwischen Tank und Pumpe sitzt.
    Dieser kleine Plastikfilter schützt die Pumpe vor Verunreinigungen z.B. Granulatkügelchen
    aus diesen Tankfiltern.
     
  3. luki92

    luki92 Mitglied

    Dabei seit:
    28.05.2015
    Beiträge:
    179
    Zustimmungen:
    65
    ja ich hätte das auch so gesehen mit der Pumpe, wobei es ein anderes Geräusch ist:
    wenn ich den Wasserzulauf zuhalte, klingt es typisch nach "Pumpe läuft trocken" - wenn ich alles normal lasse, wird zumindest aus dem Tank schon angesogen, aber dann passt was nicht mehr, und es ist ein anderes lauteres Geräusch, als beim Üblichen "Pumpe läuft trocken"

    Verstopft hört sich allem nach logisch an, weil ja teils auch Wasser raus kommt aus BG/Dampfdüse, aber kaum mit Druck.
    Den Wasserfilter selbst habe ich zu Testzwecken ja entfernt, an dem liegts nicht.
    Du meinst also, dass dieser Stutzen wo der Tank drauf gesteckt wird, das Problem ist?
     
  4. #4 Espressojung, 27.10.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.858
    Zustimmungen:
    873
  5. luki92

    luki92 Mitglied

    Dabei seit:
    28.05.2015
    Beiträge:
    179
    Zustimmungen:
    65
    also da kann ich mich ruhig selber ran trauen oder? "kaputt" ist es ja eh schon, und da sollte man recht easy dazukommen, wenn man das obere Blech über dem Boiler abmontiert. muss ich da irgendwie Wasser vorher ablassen? nicht dass dann alles unter Wasser steht wenn ich die Verbindung aufmache :D
     
  6. #6 Espressojung, 27.10.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.858
    Zustimmungen:
    873
    Ja, wenn du nicht ganz ungeschickt bist, kannst du die Maschine selbst reparieren.
    Wasser braucht man nicht aus dem Kessel ablassen, da läuft normalerweise nichts raus.
    Aber zuerst, den Netzstecker ziehen.
    Danach den Tank entnehmen und das obere Abdeckblech entfernen.
    Ich kippe die Maschine immer von hinten in Richtung Brühgruppe gerade so viel, das ich die
    unteren Inbusschrauben lösen kann.
    Dann stelle ich die Maschine wieder hin und nehme die Blechverkleidung ab.
    (Dazu ist es manchmal erforderlich mit der Hand von oben auf die Kante zu schlagen,
    damit sich die Verriegelung am vorderen Blech löst).
    Das innere der Maschine liegt nun frei.
    Unter der Tankaufnahme (Blechteil in dem der Tank sitzt) ist nun der Kunststofffilter sichtbar.
    Er steckt zwischen 2 Schlauchenden.
    Den Filter von den Schläuchen trennen. Man kann versuchen den Filter rückzuspülen
    (Filter aus Richtung Pumpe mit Frischrasser aus dem Wasserhahn durchzuspülen)
    um die Verunreinigungen zu beseitigen.
    Sollte das nicht zum Erfolg führen, sollte der Filter durch ein Neuteil ersetzt werden.
    Ich wünsche viel Erfolg bei der Reparatur.
     
  7. luki92

    luki92 Mitglied

    Dabei seit:
    28.05.2015
    Beiträge:
    179
    Zustimmungen:
    65
    danke für die ausführliche Anleitung das bekomme ich sicher hin :) Techniker bin ich zwar keiner, aber handwerklich doch recht begabt würde ich mal sagen, bastle gerne selber rum das wird schon klappen, gebe dir dann bescheid ob ich es hinbekommen hab. Gruß
     
  8. luki92

    luki92 Mitglied

    Dabei seit:
    28.05.2015
    Beiträge:
    179
    Zustimmungen:
    65
    Wie genau soll man das aufbekommen... Keine Ahnung wer sowas konstruiert, da kommt man mit nichts zur Schraube rein, ohne die bekomme ich das Gehäuse nicht ab... kann man diese Stecker irgendwie raustun? dann würde ich dazu kommen....

    [​IMG]
     
  9. #9 Espressojung, 27.10.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.858
    Zustimmungen:
    873
    Das sind keine Schrauben die zu lösen sind.
    Wenn du unten alle Schrauben von der "Karosserie" entfernt hast,
    dann brauchst du nur mit der Faust von oben rechts und links auf die
    Kanten zu schlagen, dann rutscht die "Karosserie" ein Stück nach unten
    und du kannst die Blechseiten ein wenig zur Seite biegen und entfernen.
     
  10. luki92

    luki92 Mitglied

    Dabei seit:
    28.05.2015
    Beiträge:
    179
    Zustimmungen:
    65
    blind muss man sein... Ich war so besessen drauf dass die runter müssen, ohne weiter geschaut zu haben, ging natürlich ganz easy :) und ja der Filter war ordentlich verdreckt brutal... fürs erste hab ich ihn wieder eingebaut, werde mir bei Gelegenheit aber ein Ersatzteil bestellen, bzw brauche eh auch wieder Filterkartuschen, dann geht das in einem :)

    [​IMG]

    danke jedenfalls für die super Anleitung :)

    schönen Abend.
     
  11. #11 Espressojung, 27.10.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.858
    Zustimmungen:
    873
    Du kannst mal versuchen das Filtergranulat auszuspülen.
     
  12. luki92

    luki92 Mitglied

    Dabei seit:
    28.05.2015
    Beiträge:
    179
    Zustimmungen:
    65
    jep das habe ich eh gemacht :) das ging recht gut raus, es ist jetzt nur mehr eine feine Schicht am Sieb drauf die nicht weg gehen will, aber Großteil ist weg :)

    und keine Ahnung ob es einbildung ist (oder auch nur weil ich ja alles grad geputzt habe) - aber der Espresso war der Hammer, kann evtl schon sein dass der Druckverlauf jetzt immer viel zu unsauber war, und es daher jetzt wieder runder wird, so schmeckt es zumindest
     
  13. #13 Espressojung, 28.10.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.858
    Zustimmungen:
    873
    Ja, dann herzlichen Glückwunsch zur erfolgreichen Reparatur.
     
  14. luki92

    luki92 Mitglied

    Dabei seit:
    28.05.2015
    Beiträge:
    179
    Zustimmungen:
    65
    thx :)

    machst du das eigentlich beruflich? oder hast du über die Jahre einfach viel know-how aufgeschnappt?
     
  15. #15 Espressojung, 28.10.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    2.858
    Zustimmungen:
    873
    Ich mache das einfach aus Spaß an der Sache und ja, die Erfahrung kommt über die Jahre.
     
Thema:

ECM Classika PID gibt kein Wasser mehr aus

Die Seite wird geladen...

ECM Classika PID gibt kein Wasser mehr aus - Ähnliche Themen

  1. La Pavoni – Viel Dampf, wenig Wasser bei Leerbezug

    La Pavoni – Viel Dampf, wenig Wasser bei Leerbezug: Moin zusammen, ich habe mir vor ein paar Wochen eine La Pavoni Professional zugelegt und in den letzten Tagen alle Dichtungen erneuert. Ich habe...
  2. Passende Mühle gesucht zur ECM Synchronika

    Passende Mühle gesucht zur ECM Synchronika: Hallo zusammen, ich werde mich die ECM Synchronika holen und möchte daher auch meine Mühle updaten, damit das auch zusammen passt. Ich möchte...
  3. Erfahrung? Quick Mill 03035 PID DURCHFLUSSPROFIL-VENTIL

    Erfahrung? Quick Mill 03035 PID DURCHFLUSSPROFIL-VENTIL: Hat jemand die neue Quick Mill 03035 PID DURCHFLUSSPROFIL-VENTIL Maschine ausprobiert? Ich steige von der Gastroback 42612 auf, wo wir nie eine...
  4. ECM Classika PID heizt extrem langsam auf

    ECM Classika PID heizt extrem langsam auf: Hallo Experten, seit gestern steigt die Temperaturanzeige am PID meiner ECM Classika PID beim Aufheizen ätzend langsam, also ca. 3 Minuten pro...
  5. Suche meinen ersten Siebträger (Zweikreiser, PID). - Erfahrungen mit Bellezza?

    Suche meinen ersten Siebträger (Zweikreiser, PID). - Erfahrungen mit Bellezza?: Hallo zusammen, bald steht endlich die Anschaffung meines ersten Siebträgers an. Ich liebäugle schon seit vielen Jahren mit den Maschinen und...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden