ECM Mechanica III baut keinen Druck auf

Diskutiere ECM Mechanica III baut keinen Druck auf im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo liebes Forum, ich habe ein Problem mit meiner ECM Mechanik III. Leider baut sie keinen drauf mehr auf. Also dachte ich es könnte die Pumpe...

  1. #1 The_Lodi, 27.06.2018
    The_Lodi

    The_Lodi Mitglied

    Dabei seit:
    12.01.2015
    Beiträge:
    4
    Zustimmungen:
    1
    Hallo liebes Forum,
    ich habe ein Problem mit meiner ECM Mechanik III. Leider baut sie keinen drauf mehr auf. Also dachte ich es könnte die Pumpe sein. Dann habe ich eine Neue eingebaut, welche das Problem leider nicht behebt. es kommt nur ein ganz kleiner feiner Wasserstrahl aus dem sieb heraus, und wenn ich das Blindsieb benutze sprudelt es recht schnell aus dem Überdruckventil heraus. Jetzt frage ich mich ob es daran liegen könnte, das irgendwo eine Verstopfung vorliegt.... Vielleicht in der Brühgruppe? Hat jemand von euch eine Idee, was da falsch sein könnte?
    Lieben Gruß und Danke fürs mitgrübeln.

    Ach ja, und komischer weise schaltet sich die Maschine seit kurzem auch nicht mehr aus, wenn zu wenig Wasser drinnen ist....
     
  2. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.070
    Zustimmungen:
    369
    Hallo!
    Wir müssten erstmal ein paar Begriffe klären.
    Welchen Druck meinst du? Brühdruck oder Kesseldruck?
    Was ist für dich das Überdruckventil?
    Wann hast du zuletzt das Brühsieb ausgebaut?
    Hast du die Brühgruppe Mal überholt?
    Welches Wasser benutzt du und wann hast du zuletzt entkalkt?

    Zu wenig Wasser im Tank oder im Kessel?
     
    The_Lodi gefällt das.
  3. #3 The_Lodi, 28.06.2018
    The_Lodi

    The_Lodi Mitglied

    Dabei seit:
    12.01.2015
    Beiträge:
    4
    Zustimmungen:
    1
    Also ich meine das Überdruckventil am Kessel. Und ich meine Brühdruck. Das Brühsieb habe ich schon etwas länger nicht ausgebaut, würde das aber dann mal machen. Die Brühgruppe ist mit der gesamten Maschine letztes Jahr vom Fachhänder überholt worden und ich nutze mit Britta-Filter entkalktes Wasser. Und der Wasserstop bei zu wenig Wasser im Tank funktioniert nicht.

    Lieben Gruß
     
  4. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.070
    Zustimmungen:
    369
    Sehr eigenartig. Du scheinst mehrere Probleme zu haben. Wenn kein Wasser aus der Brühgruppe kommt kann es sein dass die Rohre vom Wärmetauscher zur Brühgruppe verstopft sind. Wird sie denn noch heiß?

    Nur um es klar zu stellen das Sicherheitsventil ist das große, direkt oben auf dem Kessel.
    Bei wie viel bar liegt dein Kesseldruck?

    Da der Kessel überfüllt wird und Wasser aus dem Sicherheitsventil läuft hast du entweder einen Riss im Wärmetauscher oder das Magnetventil das zwischen der Füllung von Kessel und Wärmetauscher umschaltet ist defekt oder verstopft. Die Füllstandssonden könnten auch verkalkt sein oder sie Stecker sitzen nicht richtig.

    Wenn die die Orange Lampe bei zu wenig Wasser im Tank nicht mehr aus geht ist der Kontakt zwischen den beiden Sondern überbrückt oder der Niveauregler ist defekt. Das könnte auch erklären warum der Kessel überfüllt wird.
    Das Magnetventil zur Kesselfüllung liegt direkt unter dem Kessel wenn es Wasser ab bekommen hat könnte es in Folge des überlaufenden Kessels defekt sein.

    So weit meine Ferndiagnose.
     
    The_Lodi gefällt das.
  5. #5 Espressojung, 29.06.2018
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    1.724
    Zustimmungen:
    388
    Ich tippe auch auf das Magnetventil, ein Riss im HX kommt sehr selten vor ich denke den kann man
    zuerst mal ausschließen.
    (Riss im HX = neuer Kessel)
     
    The_Lodi gefällt das.
  6. #6 The_Lodi, 11.07.2018
    The_Lodi

    The_Lodi Mitglied

    Dabei seit:
    12.01.2015
    Beiträge:
    4
    Zustimmungen:
    1
    Also, endlich habe ich die Zeit gefunden mich um meine Maschine zu kümmern. Um hier die Unterhaltung also aufzulösen. Erstmal vielen lieben Dank an -Dune- und Espressojung. Es war das Magnetventil und kein Riss. Habe zusätzlich noch Das Entlüftungsventil ausgetauscht und jetzt funktioniert wieder alles. Das Problem war, dass sich ein kleines Stück der Messingschraube, welche an dem Einsatz des Wassertanks sitzt, gelöst hat und im Magnetventil hängen geblieben ist. Jetzt habe ich wie schon geschrieben Magnetventil, Messingschraube und Entlüftungsventil getauscht und die Maschine läuft wie ne neue! Vielen Dank nochmal!
     
    -Dune- gefällt das.
Thema:

ECM Mechanica III baut keinen Druck auf

Die Seite wird geladen...

ECM Mechanica III baut keinen Druck auf - Ähnliche Themen

  1. ECM Elektronika IV

    ECM Elektronika IV: Hallo nach dem einschalten geht mein Druck Manometer hoch auf 1,5 bar. Beim ersten Dampfbezug fällt der Druck komplett in den Keller und ich muss...
  2. irgendjemand guten Tipp für Faulpelzlösung Entkalken Dampfhahn uralter ECM

    irgendjemand guten Tipp für Faulpelzlösung Entkalken Dampfhahn uralter ECM: Liebe Gemeinde, der Dampfhahn meiner alten ECM Giotto/Technica leckt - habt ihr für einen Faulpelz einen Tipp fürs entkalken, möglichst ohne...
  3. Bezzera BZ10 klappert und Druck schwankt

    Bezzera BZ10 klappert und Druck schwankt: Hallo liebe Espresso Experten! Ich habe seit einigen Jahren eine BZ10. Im Frühjahr ging das Expansionsventil nicht mehr und sie bekam einen...
  4. Quick Mill Sanego zu wenig Druck?

    Quick Mill Sanego zu wenig Druck?: Guten Morgen zusammen, ich habe jetzt vergeblich ein paar Stunden versucht, hier den richtigen Thread zu finden, daher erstelle ich einen...
  5. [Verkaufe] ECM Synchronika

    ECM Synchronika: ECM Synchronika Edelstahl aus 2018 mit Zubehör und Restgarantie Hallo, ich verkaufe eine ECM Synchronika in Edelstahl. Die Maschine wurde in...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden