ECM Mechanika II Magnetventil Einbaurichtung

Diskutiere ECM Mechanika II Magnetventil Einbaurichtung im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Gute Abend, liebe Gemeinde, wer kann helfen. Habe billig ECM Mechanika II erworben, der Besitzer wollte sie selber reparieren, hat dann aber...

  1. #1 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Gute Abend,

    liebe Gemeinde, wer kann helfen. Habe billig ECM Mechanika II erworben, der Besitzer wollte sie selber reparieren, hat dann aber Abstand genommen.
    Tank war ohne Drahtsensoren, habe ich umgebaut. Pumpe läuft jetzt, aber dann geht es nicht weiter ... Magnetventil am Foto ist mit Ausgang Richtung Pumpe und OPV mit 2 markiert, (siehe Foto - vor Demontage!) und mit 1 Richtung Boiler. Ist das richtig so? Eingang ist ja 1 / Ausgang 2. Silikonband alles relativ neu, viell. Falscheinbau und dann aufgegeben?
    Bin für sachdienliche Hilfe sehr dankbar.


    IMG_5695
     
  2. #2 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Und wenn ich dann grübele: Wie ist das mit der Rictung der zwei Rückschlagventile ....? Nach dem OPV (X) geht es rauf Richtung Boiler, dort wo auch der Thermosyph ist, nach dem Magnetventil aber in den Boiler mehr linksseitig. Nochmals danke im voraus. IMG_5703.jpeg IMG_5703.jpeg tempImageZNLdh4.png
     
  3. #3 Londoner, 05.10.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    1.880
    Zustimmungen:
    936
    Sieht eigentlich gut aus, was die Rückschlagventile betrifft.
    Hier zum Vergleich der Aufbau vom ähnlichen Modell, wenn dir das hilft:
    [​IMG]

    Wegen des MVs bin ich mir grad nicht sicher.
    Was genau ist denn das Problem?
    Was macht die Maschine nicht?
     
  4. #4 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Pumpe allein provisorisch angeschlossen läuft und pumpt. Wenn wieder an Ort und Stelle und ich schalte ein, schnarrt sie laut zieht/pumpt kein Wasser mehr, als ob es "nicht weiter" ginge. Rückschlagventile sind frei, Magnetventil (ohne angeschlossene Pumpe) hörbares Klacken. In das Magnetventil komme ich nicht rein, ist ausgebaut und stromlos aber in eine Richtung frei.. In irgendeine Richtung sollte das Wasser Richtung Boilerbefüllung weiter oder? Danke.
    Liebe Grüße
    Klaus
     
  5. #5 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Lieber Rainer, kannst Du bei dir am MV sehen, wo die 1 (Einlass) und die 2 (Auslass) steht? Danke für das Bild, sieht alles sehr ähnlich aus. ***
     
  6. #6 Espressojung, 05.10.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.201
    Zustimmungen:
    1.721
  7. #7 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2


    Naja die Pumpe ist von 11/1999, viell brustschwach?

    ***
     
  8. #8 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Dann ist es wirklich wirklich falsch rum drin, melde mich gleich. Danke.
    Liebe Grüße
    Klaus
     
  9. #9 Londoner, 05.10.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    1.880
    Zustimmungen:
    936
    Merkwürdig allerdings, dass es auf deinem ersten Foto sehr ähnlich eingebaut ausschaut,
    wie auf meinem Foto (mit der Spule näher am T-Stück).
    ...und bei mir war es definitiv so richtig herum eingebaut.

    Bin gespannt... :)
     
  10. #10 Espressojung, 05.10.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.201
    Zustimmungen:
    1.721
    Der Messingkörper des Magnetventils ist bis auf die Nummerierung (oder Pfeilmarkierung) symmetrisch.
    Man kann es also ohne weiteres falsch herum einbauen, wenn man nicht auf die Markierungen achtet.
    Der Spulenkörper liegt genau in der Mitte und die beiden Gewindebutzen liegen diagonal gegenüber.
     
  11. #11 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Neuer Zwischenstand: Pumpe läuft manierlich, aber Kessel befüllt sich nicht, Wasser kommt über das OPV wieder in den Tank. Neue Idee?
    Vielen Dank.
    Liebe Grüße
    Klaus

     
  12. #12 Espressojung, 05.10.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.201
    Zustimmungen:
    1.721
    Check mal die Kupfer-Leitung vom Magnetventil zum Kessel.
    Es kann sein, dass die Leitung total zuggekalkt ist - es kommt zwar relativ selten vor, aber (ich hatte das bisher nur 1x in all den Jahren)
    hin und wieder halt doch.
     
    Londoner gefällt das.
  13. #13 Londoner, 05.10.2021
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    1.880
    Zustimmungen:
    936
    Ist das Zulaufröhrchen zum Kessel und die Verschraubung im Kessel durchgängig?
    ...kann schon mal durch Kalk verstopft sein.
     
  14. #14 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Habe eben mal kurz auf Bezug geschalte, dann tröpfelt es aus dem Sieb.
    Da so meinst Du? ****


    Bildschirmfoto 2021-10-05 um 20.23.14.png
     
  15. #15 kleinekonserve, 05.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Also zur Guten Nacht:
    @Espressojung : danke, Boilereingang nahezu zu. Wirft die Frage auf, wie´s dadrin überhaupt ausschaut
    @Londoner : das Röhrchen zum Syphon relativ sauber, auch am Kesseleingang.
    Morgen werden wir eine neue Pumpe kaufen (jetzt 11/1999), die wollte jetzt garnicht mehr.

    Melde mich dann mit Neuigkeiten - vielen Dank für die Hilfe und Gute Nacht.
     
  16. #16 Espressojung, 06.10.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.201
    Zustimmungen:
    1.721
    Dann check auch mal den oberen Abgang vom HX (Wärmetauscher) zur Brühgruppe.
    Auf jeden Fall das Winkeleinschraubstück im HX kompl. herausschrauben und entkalken.
    Wenn die Leitungen alle frei sind, dann bleibt eigentlich nur noch die Brühgruppe selbst übrig.
    Dann heisst es, Glocke/Trompete ausbauen und die Düse auf Kalkablagerungen prüfen u.s.w.
     
  17. #17 kleinekonserve, 06.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Danke.. Die Silikonleitung kommt auch weg, Teile sind schon bestellt. Danke für den Tipp, jetzt bin ich mal ein paar Tage unterwegs und muss das Werkzeug ruhen lassen.
    Toll, dass euch hier gibt! Liebe Grüße Klaus
     
    Londoner gefällt das.
  18. #18 kleinekonserve, 12.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Guten Abend, neue Pumpe und Panzerschlauch sind montiert.
    So, Wasser im Tank, eingeschaltet, Pumpe füllt Boiler, Füllsonde schaltet dann ab, Heizung beginnt zu heizen, Glücksgefühle.
    Boilerdruck auf 1,4 eingestellt, Dampf funktioniert, Heisswasserbezug detto. Pressostat arbeitet regelmässig, leichtes Dampfsäuseln oben am Kessel (leicht).
    Kaffebezug mit Sieb aber ohne Kaffee unauffällig.
    Erster Versuch mit Kaffee, baut Druck auf, Kaffee kommt dünn aber ok, dann aber schneller Anstieg des Boilerdrucks und Auslösen des Sicherheitsventils. Versuch wiederholt, Video anbei.
    Hat jemand Ideen, was da passiert? Magnetventil viell. defekt + Pumpe pumpt in den Boiler und die Brühgruppe? Ich habe keine Idee + ich gestehe, keine Ahnung.
    Danke im voraus für jegliche Hilfe.
    Klaus

     
  19. #19 Espressojung, 12.10.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.201
    Zustimmungen:
    1.721
    So wie das aussieht scheint das Magnetventil undicht zu sein.
    Der Worst Case, wäre ein Riss im HX, aber das ist eigentlich sehr selten.
     
  20. #20 kleinekonserve, 12.10.2021
    kleinekonserve

    kleinekonserve Mitglied

    Dabei seit:
    15.12.2011
    Beiträge:
    27
    Zustimmungen:
    2
    Danke, werde ich tauschen. Sollte ich gleich Spule + Ventil?
    Liebe Grüße
    Klaus
     
Thema:

ECM Mechanika II Magnetventil Einbaurichtung

Die Seite wird geladen...

ECM Mechanika II Magnetventil Einbaurichtung - Ähnliche Themen

  1. ECM Mechanika IV - träger Brühdruck beim Bezug nach Reinigung??

    ECM Mechanika IV - träger Brühdruck beim Bezug nach Reinigung??: Hallo, ich habe eine ECM Mechanika IV. Vor kurzem habe ich eine Rückspülung mit Blindsieb und Puly Cuff gemacht und seitdem verhält sich die...
  2. Sinnvolles Zusatzequipment zur neu gekauften ECM Mechanika Slim

    Sinnvolles Zusatzequipment zur neu gekauften ECM Mechanika Slim: Hallo zusammen, wie der Titel schon erahnen lässt, wollte ich euch fragen, welches Equipment ihr mir als sinnvolle Ergänzung zur neu gekauften...
  3. Gebrauchte ECM Mechanika kaufen

    Gebrauchte ECM Mechanika kaufen: Hallo zusammen, ich habe ein Angebot für eine gebrauchte ECM mechanika gefunden und wollte um eure Expertise bitten. Folgende Fakten: - ECM...
  4. ECM Mechanika weiter zerlegen oder komplett entkalken?

    ECM Mechanika weiter zerlegen oder komplett entkalken?: Hallo Forumsexperten. nachdem ich dieser Tage bereits mit eurer Hilfe die Steuerungseinheit tauschen musste und vor kurzem auch noch den...
  5. ECM Mechanika Slim Brühdruck

    ECM Mechanika Slim Brühdruck: Hallo Forum, bis jetzt habe ich nur mitgelesen, aber aufgrund eines Problems hab ich mich jetzt doch mal angemeldet. Ich habe hier eine ECM...