ECM Technika IV brummt leise, kein Druckaufbau

Diskutiere ECM Technika IV brummt leise, kein Druckaufbau im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, heute Morgen nach ein paar Kaffeebezügen brummte meine Technika nur noch und es wurde kein Druck mehr aufgebaut. Ich habe sie eben...

  1. #1 Chris13, 28.05.2022
    Chris13

    Chris13 Mitglied

    Dabei seit:
    23.11.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Hallo zusammen,
    heute Morgen nach ein paar Kaffeebezügen brummte meine Technika nur noch und es wurde kein Druck mehr aufgebaut.
    Ich habe sie eben für ein paar Stunden stromlos gemacht und wieder angeschaltet.
    Die grüne und orange Leuchten sind an, die Maschine brummt/summt, es wird kein Druck aufgebaut und nach ca. 3 Minuten erlischt die orangene Lampe. Schwimmer im Tank habe ich kontrolliert.
    Das Ganze macht mich stutzig, da ich heute Morgen zwei Espressi gezogen habe und anschließend noch einen dritten ziehen wollte. Dazu kam es dann aber leider nicht mehr.
    Hat eventuell jemand einen Tipp für mich?
    Pressotat oder gar die RotaPumpe?
    Viele Grüße, Chris
     
  2. #2 Iskanda, 28.05.2022
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    15.831
    Zustimmungen:
    17.226
    Der Brühdruck ?

    Ich kenne die Maschine nicht: das bedeutet was ? Tankanzeige ?

    Dann wäre der Kesseldruck nicht mit 'Druck' gemeint.
     
  3. #3 Espressojung, 28.05.2022
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.869
    Zustimmungen:
    2.240
    Es ist die Pumpe = defekt.
     
  4. #4 Iskanda, 28.05.2022
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    15.831
    Zustimmungen:
    17.226
    Kann auch eine Verstopfung in den Leitungen sein.
     
  5. #5 Espressojung, 28.05.2022
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.869
    Zustimmungen:
    2.240
    Sorry,
    genau, ist es eine Rota-Pumpe oder eine Vibrationspumpe?

    Vibrationspumpen brummen nur noch, wenn sie defekt sind.
    Bei Rota-Pumpe ist es nicht so einfach, die brummen manchmal auch wenn sie laufen.
    Also erst mal klären welche Pumpe eingebaut ist.
     
  6. #6 Chris13, 28.05.2022
    Chris13

    Chris13 Mitglied

    Dabei seit:
    23.11.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Heute Morgen ist nach dem doppelten Bezug das Kesseldruckmanometer (links) auf "Null" runter, das Pumpendruckmanometer (rechts) ebenso. Anschließenmd nur noch dieses brummende Geräusch.
    Die orangene Leuchte erlisch eigentlich erst dann, wenn die Maschin wegen Wassermangel den Betrieb einstellt, also der Wassertank nicht mehr ausreichend gefüllt ist.
    Ich werde aber gleich nochmal die Maschine anschmeissen, nicht dass ich hier Quatsch erzähle.
    Danke schonmal für eure Ideen...
     
  7. #7 Chris13, 28.05.2022
    Chris13

    Chris13 Mitglied

    Dabei seit:
    23.11.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Zur Klärung:
    Das ist eine Zweikreiser mit Rotationspumpe.
     
  8. #8 Iskanda, 28.05.2022
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    15.831
    Zustimmungen:
    17.226
    Das ist kaum denkbar.

    Das wäre normal.

    Man vertut schon mal im Schreckmoment - schau also mal bitte noch einmal genau nach.
     
  9. #9 Espressojung, 28.05.2022
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.869
    Zustimmungen:
    2.240
    OK.
    Dann ist zu prüfen, ob der Motor läuft und die Pumpe nicht blockiert.
    Dazu muss allerdings die Maschine geöffnet werden.
    Vor dem Öffnen der Maschine den Netzstecker ziehen.
    Sobald die Maschine geöffnet ist, sehen wir weiter.
     
  10. #10 Espressojung, 28.05.2022
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.869
    Zustimmungen:
    2.240
    Wenn die Pumpe laufen sollte, dann versucht vermutlich die Elektronik den Kessel zu füllen.
    Hört das Pumpengeräuch nicht auf (Pumpe läuft weiter), dann öffnet vermutlich das Magnetventil nicht.
    Verkalkt / verschmutzt oder die Spule ist durchgebrannt. In seltenen Fällen kann auch die Zulaufleitung
    vom Magnetventil zum Kessel verstopft sein. (ist aber eher selten).
     
  11. #11 Gandalph, 28.05.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    12.770
    Zustimmungen:
    13.615
    Zeigt das Brühdruckmanometer denn noch Druck an, wenn du den Bezugshebel betätigst, oder du die Maschine auch nur einschaltest? Dies, damit man Rückschlüsse ziehen kann, ob die Pumpe noch arbeitet?

    lg ...
     
  12. #12 Chris13, 28.05.2022
    Chris13

    Chris13 Mitglied

    Dabei seit:
    23.11.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Also, ich habe sie gerade nochmal eingeschaltet, beide Nanometer bleiben bei "Null", nach ca. 3 Minuten schaltet sich die Maschine ab, die orangene Kontrollleuchte erlischt. Eigentlich weist das darauf hin, dass irgendetwas mit der Wasserzufuhr nicht ok ist.

    Hier kann man das Brummen nach dem Einschalten hören....

    Technika-1 | Kaffee-Netz - Die Community rund ums Thema Kaffee
     
  13. #13 Gandalph, 28.05.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    12.770
    Zustimmungen:
    13.615
    ... - da ist die Pumpe fest! Ich würde sie ausbauen, und überprüfen. Nicht mehr laufen lassen, damit der Motor keinen Schaden nimmt.

    lg ...
     
  14. #14 Chris13, 29.05.2022
    Chris13

    Chris13 Mitglied

    Dabei seit:
    23.11.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Ich habe heute mal die Maschine geöffnet und die Schläuche kontrolliert. Nach dem Zusammenbau sind diese nicht mit Wasser gefüllt, logisch.
    Wenn ich den gefüllten Wassertank einsetze, müssten sich dann nicht die Wasserschläuche mit Wasser füllen? Ich habe nochmal die Maschine kurz eingeschaltet, aber sie zieht keine Wasser und läuft daher trocken.

    Technika-IV.jpeg

    Wenn das Verhalten normal ist und die Pumpe (defekt) kein Wasser zieht, wie kann ich denn die Pumpe nach dem Ausbau überprüfen? Da habe ich bis jetzt noch nichts gefunden.
     
  15. #15 Gandalph, 29.05.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    12.770
    Zustimmungen:
    13.615
    Du kannst probieren, ob sie sich drehen lässt. Bei manchen ist auf der vorderen Seite auch eine Schraube, um sie anzudrehen - ansonsten an der Kupplung. Wenn sie sich nicht drehen lässt, und auch durch manuelles Drehen nicht frei wird, ist sie wahrscheinlich defekt. Meines Wissens kann man da nicht viel Reparieren, und man muss sie dann austauschen.

    lg ...
     
  16. #16 Chris13, 29.05.2022
    Chris13

    Chris13 Mitglied

    Dabei seit:
    23.11.2020
    Beiträge:
    12
    Zustimmungen:
    1
    Kleines Update meinerseits:
    Die Pumpe habe ich ausgebaut und habe versucht an der Pumpe zu drehen.....keine Chance.
    Technika-RP-1.jpg

    Die Verbindungsstücke habe ich abmontiert und werde sie weiter benutzen. Muss man bei der Montage das Gewinde nochmals abdichten? Früher hätte man Hanf genommen :).

    Technika-RP-2.jpg
     
  17. #17 Gandalph, 29.05.2022
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    12.770
    Zustimmungen:
    13.615
    Klar musst du die Gewinde dichten. entweder mit dem üblichen Dichtungskleber, mit Teflon-Band oder Schnur, oder mit Hanf - Hauptsache sie sind dicht :)
    Den bypass würde ich aber als Reserve behalten!

    lg ...
     
  18. heizer

    heizer Mitglied

    Dabei seit:
    09.03.2022
    Beiträge:
    31
    Zustimmungen:
    9
    das Teil ist eine ganz einfache Flügelzellenpumpe. Wenn du das Typenschild abziehen kannst und das Teil nicht zugebördelt ist befindet sich darunter ein Seegerring und du kannst sie auseinander nehmen.
     
  19. #19 Cappu_Tom, 29.05.2022
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    5.678
    Zustimmungen:
    5.311
    und dann?
     
  20. heizer

    heizer Mitglied

    Dabei seit:
    09.03.2022
    Beiträge:
    31
    Zustimmungen:
    9
    schauen wo es klemmt, Blockade lösen, zusammen basteln und weiter gehts.
     
Thema:

ECM Technika IV brummt leise, kein Druckaufbau

Die Seite wird geladen...

ECM Technika IV brummt leise, kein Druckaufbau - Ähnliche Themen

  1. ECM TECHNIKA V BRUMMT LEISE

    ECM TECHNIKA V BRUMMT LEISE: Kurze Frage: Meine Technika ECM macht seit ein paar Tagen Probleme: vor 2 Tagen: Anschalten, leichtes Brummen / nichts passiert. einen Tag später...
  2. Hilfe meine ECM Technika brummt !

    Hilfe meine ECM Technika brummt !: Hallo , also, ich habe folgendes problem mit meiner ecm technika. sobald die maschine angestellt wird, fängt sie direkt an zu brummen, obwohl der...
  3. ECM Technika III Kesseldruck viel zu hoch!!!

    ECM Technika III Kesseldruck viel zu hoch!!!: Moin, heute morgen ist ein Fehler bei meiner Technika III aufgetreten . Das Sicherheitsventil am Kessel hatte mächtig Dampf abgelassen. Auf dem...
  4. ECM Technika 4 schaltet Heizung nach erstem Aufheizen ab

    ECM Technika 4 schaltet Heizung nach erstem Aufheizen ab: Moin zusammen, mein Maschinchen macht komische Dinge! Wenn ich morgens einschalte, heizt sie brav bis zum Erreichen des Solldrucks. Kurz danach...
  5. ECM Technika IV verliert Wasser in Wasserauffangschale

    ECM Technika IV verliert Wasser in Wasserauffangschale: Hallo Kaffee-Netz, meine ECM Technika IV (BJ 2019) verliert immer mehr Wasser während des Bezugs in die Wassauffangschale über diesen...