Expobar Brewtus IV: Kein Wasserbezug vom Brühboiler nach einer gewissen Betriebszeit

Diskutiere Expobar Brewtus IV: Kein Wasserbezug vom Brühboiler nach einer gewissen Betriebszeit im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Moin, bei meiner knapp 7 Jahre alten Brewtus IV habe ich seit einiger Zeit das Problem, dass nach einiger Zeit kein Wasserbezug aus dem Brühboiler...

  1. #1 helmkasuar, 25.01.2022
    helmkasuar

    helmkasuar Mitglied

    Dabei seit:
    28.02.2015
    Beiträge:
    4
    Zustimmungen:
    2
    Moin,
    bei meiner knapp 7 Jahre alten Brewtus IV habe ich seit einiger Zeit das Problem, dass nach einiger Zeit kein Wasserbezug aus dem Brühboiler mehr möglich ist. Der Effekt tritt selten direkt nach dem Anschalten und Aufheizen der Maschine auf, sondern üblicherweise nach einer gewissen Zeit (das kann nach 30 Minuten sein, aber auch erst nach mehreren Stunden). Gleichzeitig wird das Wasser im Brühboiler auch nicht mehr aufgeheizt und man hört leise gluckernde Geräusche aus dem Boiler.
    Anfangs war der Effekt noch mit einem unzuverlässigem Druckaufbau im Dampfboiler kombiniert, das Problem habe ich durch den Austausch des Druckschalters (wahrscheinlich irrelevant für die eigentliche Problematik) und des Thermostats oben auf dem Dampfboiler aber in den Griff bekommen und der Dampfdruck ist jetzt wieder stabil.
    Nachdem der Behebung des Problem mit dem Dampfbezug lag meine Vermutung zunäcst auf einem verunreinigten oder kaputten Magnetventil. Nach dem Austausch des Ventils am Wochende und anfänglicher Euphorie tritt das oben beschriebene Problem allerdings erneut auf und ich tue mich schwer das Problem weiter einzugrenzen.
    Vor dem Austausch des Magnetventils wurde das Auftreten des Problems (meistens?) durch ein Klicken des Magnetventils angekündigt, das habe ich seit dem Austausch bisher nicht mehr beobachtet (evzl. war ich aber in dem Moment auch einfach nicht in der Nähe). Ich habe zudem das Gefühl dass im Brühboiler zu wenig Wasser ankommt, obwohl sich der Boiler nach der vollständigen Entleerung im Rahmen des Austauschs eigentlich wieder von selbst füllen sollte. Das ist aber nur eine Vermutung und ich kann nicht beurteilen, ob das das Problem oder ein Teil davon ist.
    Aus meiner Sicht kommt auch ein Austausch des Wasserlevelregulators in Frage, das kostet aber erneut Geld und nach meinen bisherigen Erfahrungen würde ich vorher lieber sichergehen, dass das Problem mit dem Austausch auch behoben wird.
    Habt Ihr eine ähnliche Problematik bei der Brewtus oder einer anderen Maschine bereits gesehen, eine Theorie woran das liegen könnte oder auch Hinweise wie ich das Problem genauer eingrenzen kann?
    Viele Grüße
    Stefan
     
  2. #2 Bohnenwerfer, 28.01.2022
    Bohnenwerfer

    Bohnenwerfer Mitglied

    Dabei seit:
    05.08.2017
    Beiträge:
    180
    Zustimmungen:
    75
    Hallo Stefan,

    erstmal musst Du erklären, was der "Wasserbezug aus dem Brühboiler ist".
    a) Meinst Du einen Brühvorgang über den Siebträger?
    b) Oder Wasserbezug aus dem Dampfboiler über den rechten Hahn?

    Falls a) dann scheint wohl die Pumpe nicht zu laufen.
    Falls b) dann liegt das am fehlenden Dampfdruck, der auch dafür da ist, das Wasser aus dem Zapfhahn zu treiben.

    Ich vermute, Du meinst b) und damit ist der Fehler wahrscheinlich am Pressostat zu finden.
    Wenn Dampfdruck vorhanden ist, dann muss auch Wasser aus dem rechten Hahn kommen. Oder dort ist etwas verstopft.
     
  3. #3 helmkasuar, 29.01.2022
    helmkasuar

    helmkasuar Mitglied

    Dabei seit:
    28.02.2015
    Beiträge:
    4
    Zustimmungen:
    2
    Hallo Bohnenwerfer,

    danke für die Rückmeldung!

    Ich meinem Fall geht es um den Brühvorgang über den Siebträger, der leider nicht immer zuverlässig funktioniert. Die Pumpe hatte ich bisher zugegebenermaßen nicht im Verdacht, da sie anfangs für eine gewisse Zeit funktioniert und erst danach nicht mehr anspringt. Das Problem tritt manchmal auch direkt nach dem Aufwärmen der Maschine auf, allerdings nur wenn der Dampfboiler an ist und vorher aufgeheizt wird. Daher ist mein aktueller Workaround den Dampfboiler zunächst auszumachen und erst kurz vor Kaffeebezug anzumachen. Dann funktioniert der Kaffeebezug eine Weile ohne Probleme, bis der Effekt wieder auftritt.


    Ich könnte mir auch vorstellen, dass durch Erwärmung ein Kontaktproblem entsteht (so wie anfangs beim Thermostat am Dampfboiler) oder ein elektrisches Bauteil in der Funktion beeinträchtigt wird. Das sind allerdings nur vage Theorien und ich kann daraus keine konkreten Handlungen ableiten bzw. bin nicht besonders treffsicher damit (siehe Austausch des Magentventils).


    Viele Grüße
    Stefan
     
  4. #4 Bohnenwerfer, 29.01.2022
    Bohnenwerfer

    Bohnenwerfer Mitglied

    Dabei seit:
    05.08.2017
    Beiträge:
    180
    Zustimmungen:
    75
    Die Pumpe muss auf jeden Fall laufen, wenn der Brühhebel oben ist.
    Falls in der Zeit nachgefüllt werden müsste (weil Du gleichzeitig Wasser oder Dampf entnimmst), dann würde nur das Magnetventil schalten, den Dampfboiler füllen und dann wieder auf Brühen schalten, die Pumpe wäre konstant an.
    Wenn also Deine Pumpe nicht hörbar läuft, dann Pumpe prüfen, Tankschalter (dann wäre aber der PID auch aus) und den Schalter am Brühhebel.
     
  5. #5 helmkasuar, 29.01.2022
    Zuletzt bearbeitet: 29.01.2022
    helmkasuar

    helmkasuar Mitglied

    Dabei seit:
    28.02.2015
    Beiträge:
    4
    Zustimmungen:
    2
    Ich habe jetzt die Anschlüsse der Pumpe vermessen und dort kommt auch Saft an wenn die Pumpe nicht anspringt. Die neue Pumpe ist bestellt und hoffentlich Anfang nächster Woche da. Ich gebe dann nach dem Einbau ein Update.
     
    Bohnenwerfer gefällt das.
  6. #6 helmkasuar, 07.02.2022
    helmkasuar

    helmkasuar Mitglied

    Dabei seit:
    28.02.2015
    Beiträge:
    4
    Zustimmungen:
    2
    Die Pumpe ist mittlerweile ausgetauscht und seitdem läuft alles wieder zuverlässig und ohne Probleme :):):)

    Vielen Dank @Bohnenwerfer - deine Beratung war Gold wert!
     
    Bohnenwerfer gefällt das.
Thema:

Expobar Brewtus IV: Kein Wasserbezug vom Brühboiler nach einer gewissen Betriebszeit

Die Seite wird geladen...

Expobar Brewtus IV: Kein Wasserbezug vom Brühboiler nach einer gewissen Betriebszeit - Ähnliche Themen

  1. Expobar Brewtus IV PID Problem? Keine Spannung an Heizspule

    Expobar Brewtus IV PID Problem? Keine Spannung an Heizspule: Hallo! Habe mich jetzt unverschuldet in eine blöde Situation manövriert... Musste die Maschine meiner Schwiegermutter überholen und tja, jetzt...
  2. Expobar Brewtus 4 PID Dualboiler Schnorchelgeräusche - Entkalken?

    Expobar Brewtus 4 PID Dualboiler Schnorchelgeräusche - Entkalken?: Hallo, ich besitze die Expobar Brewtus 4 PID seit 11/2014. Es werden fast jeden Tag an die 7 Espressos oder Cafe Crema zubereitet. Die Maschine...
  3. Gesucht: Nachfolger für Expobar Brewtus

    Gesucht: Nachfolger für Expobar Brewtus: Hallo zusammen! Bedingt durch einen Umzug und damit verbunden einer etwas ungünstiger geschnittenen Küche muss ich mich leider von meiner Expobar...
  4. [Erledigt] Expobar Brewtus III PID Dualboiler

    Expobar Brewtus III PID Dualboiler: Moin zusammen, hiermit möchte ich meine vor ca. 1,5 Jahren gebraucht hier im Kaffeenetz gekaufte Expobar Brewtus III wegen Upgrade wieder...
  5. Expobar Brewtus - Heizung Dampfboiler schaltet nicht ab

    Expobar Brewtus - Heizung Dampfboiler schaltet nicht ab: Und täglich grüßt das Murmeltier.... Nach einem halben Jahr Ruhe kommt das nächste Problem am Dampfboiler. Der Boiler hört beim erreichen der...