Francis X1 heizt nicht

Diskutiere Francis X1 heizt nicht im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, ich bin neu hier - hab schon ne Zeit mitgelesen und mich nun doch registriert. Ich habe eine Francis X1 mit Messingboiler. Meine...

  1. ipit

    ipit Gast

    Hallo,

    ich bin neu hier - hab schon ne Zeit mitgelesen und mich
    nun doch registriert.

    Ich habe eine Francis X1 mit Messingboiler.
    Meine Maschine heizt nicht mehr auf.
    Nur auf der Dampfstufe auf ca 130°C.

    Da ich Elektroniker bin, habe ich den Fehler schon eingegrenzt.

    Der Temperatursensor der Platine ist defekt.
    Leider steht nichts drauf, keine Ahnung ob das ein PTC, PT100, PT1000 oder NTC ist.

    Illy/Francis bzw die Reparaturservices wollen mir da nichts sagen.
    Klar, die verkaufen lieber die komplette Platine für 109,-€ statt eines Bauteils für 1-5€ ;-(

    Kann mir diesbezüglich einer von euch weiterhelfen?

    Super wäre, wenn es entweder jemand so weiß, oder einfach schnell mal
    an der Platine an den beiden schwarzen dünnen Teflonkabeln den Widerstand messen könnte.

    Das würde mir sicherlich weiter helfen!

    Danke vorab und Grüße!

    PB
     
  2. #2 Sudlade, 22.02.2012
    Sudlade

    Sudlade Mitglied

    Dabei seit:
    07.12.2011
    Beiträge:
    747
    Zustimmungen:
    52
    AW: Francis X1 heizt nicht

    Hallo, bei 80 Grad messe ich ca 2,5 kOhm, im kalten Zustand steigt der Widerstand be3i ca. 20 Grad sind es 28 kOhm.
    Grad lt Schätzinstrument Francis, Ohmwerte mit angeschlossener Platine, wollte die Kabel nicht auslöten.

    Francis mit Messingboiler, meine Kabel sind auch schwarz

    Gruß
     
  3. ipit

    ipit Gast

    AW: Francis X1 heizt nicht

    Hallo,

    Super, danke.
    Da muss ich heute Abend mal in die Schaltung messen
    und den Widerstand des Temperaturfühlers ausrechnen.
    Tippe mal eher auf NTC oder irgend ein Exote.

    Schreibe dann das ergebniss hier rein für
    eventuelle "Leidensgenossen"

    Momentan ist es etwas wenig geschmackvoll.
    Heize auf Dampf auf, lass dann den Dampf ab und mach meinen Espresso mit Schätzwert und IR Thermometer. :-(

    Gruss
     
  4. ipit

    ipit Gast

    AW: Francis X1 heizt nicht

    Hallo nochmal,

    und verspäteten Dank.

    Hatte noch ein Paar kleine Probleme mit der Schaltung,
    aber nun läuft die Maschine wieder 1A (besser als vorher)

    Habe den NTC 30K erneuert (das ist der richtige Temperaturfühler),
    das Front(schätz)Thermometer erneuert und die Temperatur leicht erhöht.

    Grüße und Vielen Dank!
     
  5. helges

    helges Mitglied

    Dabei seit:
    28.09.2008
    Beiträge:
    6.706
    Zustimmungen:
    2.301
    AW: Francis X1 heizt nicht

    Was hast Du da erneuert?
    Bisherige Meinung hier war, dass es diesen nicht mehr neu gibt und er auch nicht reparabel ist.
     
    Nahr82 gefällt das.
  6. stq66

    stq66 Gast

    AW: Francis X1 heizt nicht

    Hallo,

    ich bin ebenfalls neu hier und hab auch ein Problem mit meiner X1 (Messing).
    Mein Problem stellt sich ähnlich dar wie das von ipit, allerdings heizt bei mir gar nichts mehr.

    Angefangen hat die Misere so, dass das Aufheizen immer langsamer von statten ging. Bis plötzlich gar nichts mehr geht. Die Kontrolllampe bleibt auch aus.
    Auch das Einschalten der Dampfstufe ändert nichts.
    Dazwischen hab ich mal sicherheitshalber entkalkt, es sollte also eigentlich nicht daran liegen.

    Durchgemessen hab ich das Teil, da scheint nirgendwo etwas zu fehlen. Am Thermofühler an den schwarzen Kabel hab ich einen Widerstand von rund 15k Ohm im kalten Zustand gemessen.

    Habt Ihr eine Idee, was ich tun könnte, wo ich noch suche?

    danke schon mal im Voraus
    helmut
     
  7. #7 Sudlade, 29.06.2012
    Sudlade

    Sudlade Mitglied

    Dabei seit:
    07.12.2011
    Beiträge:
    747
    Zustimmungen:
    52
    AW: Francis X1 heizt nicht

    Hallo,
    schau mal links hinten oben am Boiler, da sollte eine Thermosicherung in einem Gewebeschlauch sitzen, und von oben mit einer Schelle festgeschraubt sein. Zuleitung braun vom Netzstecker - Sicherung - Kabel braun zur Pumpe . Sicherung sollte Durchgang haben, wenn diese keinen Durchgang hat leuchtet auch nichts.
     
  8. stq66

    stq66 Gast

    AW: Francis X1 heizt nicht

    Vielen Dank. Jetzt weiß ich auch, was das Ding ist. Ich schau mal gleich und meld mich wieder.

    Edit: so, da bin ich wieder. Also ich hab an den abgezogenen Steckern beim Netzstecker und der Pumpe gemessen. Durchgang ist da.

    Und nu?

    cheers
    hELMUT
     
  9. stq66

    stq66 Gast

    AW: Francis X1 heizt nicht

    Hat keiner eine Idee?
    Ich bin schon bald soweit, das Ding in die offizielle Werkstatt zugeben, allerdings sträube ich mich für den lächerlichen Print 100+ Euro auszugeben.
     
  10. #10 stappelhans, 22.03.2021
    stappelhans

    stappelhans Mitglied

    Dabei seit:
    21.03.2021
    Beiträge:
    2
    Zustimmungen:
    0
     
  11. #11 stappelhans, 22.03.2021
    stappelhans

    stappelhans Mitglied

    Dabei seit:
    21.03.2021
    Beiträge:
    2
    Zustimmungen:
    0
    Hallo, hab mich etwas eingelesen und mit meiner Francis X1 genau das gleiche Problem..
    Nun würde ich mich interessieren, wo man so einen NTC 30K kaufen kann und wo man diesen auf der Platine findet.
    Danke schon jetzt für Tipps!
     
  12. Rasch

    Rasch Mitglied

    Dabei seit:
    02.12.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Jetzt ist es bei meiner Maschone auch soweit: sie heizt nur noch bei eingeschalteter Dampfbereitung auf. Wer kann mir auf dem Bild der Platine zeigen welches Teil geteuscht werden muss? ich habe auch schon gelesen, dass man die Temperaturregelung durch ein Thermostat ersetzen kann. Wer hat das schon gemacht und kann mri sagen was ich tun muss?
     

    Anhänge:

  13. Rasch

    Rasch Mitglied

    Dabei seit:
    02.12.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Und sorry für die vielen Tippfehler, das macht der Mangel an Espresso ;-(
     
  14. #14 Espressojung, 04.12.2021
    Zuletzt bearbeitet: 04.12.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    4.394
    Zustimmungen:
    1.829
    Hast du die Heizung mal durchgemessen?
    1. Netzstecker ziehen
    2. beide Stecker der Heizung abziehen
    3. den Widerstand zwischen den Heizungsanschlüssen messen, (ca. 50 Ohm)
    4. den Widerstand zwischen Heizkesselmasse und den Heizungsanschlüssen messen
    ==> der muß mindestens im Megohmbereich bis "unendlich" groß sein.
     
  15. Rasch

    Rasch Mitglied

    Dabei seit:
    02.12.2021
    Beiträge:
    3
    Zustimmungen:
    0
    Die Heizung fuktioniert und die Fehlerursache war am Ende ganz einfach: der 220Ohm Widerstand vor dem Gleichrichter war defekt. Jetzt tut sie wieder was sie soll.
     
Thema:

Francis X1 heizt nicht

Die Seite wird geladen...

Francis X1 heizt nicht - Ähnliche Themen

  1. Francis X1 Aluboiler - heizt nicht mehr auf

    Francis X1 Aluboiler - heizt nicht mehr auf: Hallo, ich habe gestern nach erfolgter Reparatur an der Platine die X1 wieder in Betrieb genommen. Folgendes ist passiert: -Wenn die...
  2. Francis X1 heizt, schäumt aber nicht

    Francis X1 heizt, schäumt aber nicht: Hallo zusammen, nachdem meine Francis für mehrere Wochen der Astoria weichen musste, ist sie seit ca. 2 Wochen wieder im Einsatz. Espresso...
  3. Unterschied Francis Francis X1 Trio oder Ground

    Unterschied Francis Francis X1 Trio oder Ground: Hallo Leute, weiß jemand den technischen Unterschied zwischen der Francis Francis X1 Trio oder Ground? Ich kann keinen erkennen, da sich auch in...
  4. [Zubehör] Heizung für Francis X1 Messingboiler

    Heizung für Francis X1 Messingboiler: Hallo Zusammen, für eine Francis X1 suche ich ein Heizelement für den Messingboiler. Falls jemand so eine noch herumliegen hat freue ich mich...
  5. francis francis X1 Ground, FI Schalter geht aus beim Aufheizen

    francis francis X1 Ground, FI Schalter geht aus beim Aufheizen: Hallo, ich habe eine Francis Francis X1 Ground Espressomaschine aus 2018 und habe das Problem, dass beim Aufheizen sofort der FI Schalter...