Gaggia Classic: Dampfpflanze schwächelt nach Boileraustausch

Diskutiere Gaggia Classic: Dampfpflanze schwächelt nach Boileraustausch im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Guten Abend, liebes Forum, ich habe vor meine Gaggia Classic Coffee (die vor 2014) auseinander gebaut und entkalkt. Beim Zusammenbauen des...

  1. #1 ce-ah-ef-ef-e-e, 19.04.2021
    ce-ah-ef-ef-e-e

    ce-ah-ef-ef-e-e Mitglied

    Dabei seit:
    19.04.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Guten Abend, liebes Forum,

    ich habe vor meine Gaggia Classic Coffee (die vor 2014) auseinander gebaut und entkalkt. Beim Zusammenbauen des Kessels habe ich leider das obere Thermostat-Dings zu stark angezogen und die Schaube über- bzw. abgedreht. Da der kessel ohnehin schon nicht mehr so flott aussah, habe ich einen neuen Kessel und das passende Gaggia Thermostat Kaffee 107 °C bei der kaffeezentrale bestellt und alles – nachdem die Lieferung kam – wieder zusammengebaut. Die Maschine macht jetzt auch wieder guten Kaffee und es sind keine Kalk-Bröckchen mehr im Wasser.

    Leider funktioniert jetzt die Dampfpflanze nicht mehr wie vorher. Es kommt für ungefähr 10 Sekunden Dampf … dann ist irgendwie der Druck weg und dann kommt nur noch lauwarme Luft. ich habe leider keine Idee, woran das liegen könnte. Das Ventil "sprotzelte" vor der Aktion schon ein wenig vor sich da ich das aber schon mal ausgetauscht hatte, wollte ich nicht schon wieder ein neues kaufen und stellte immer eine Tasse unter die Dampfpflanze. Die einzige Sache die mir aufgefallen ist – die Gewinde der Thermostate waren an dem "alten" Kessel mit so weißer Paste eingeschmiert. (Vielleicht irgendwas wärmeleitendes oder so.) Die sitzen jetzt ohne das weiße Zeug im Gewinde.

    Hat jemand eine Idee, was die plötzliche Unlust der Dampfpflanze verursacht haben könnte?
     
  2. #2 tangolem, 19.04.2021
    tangolem

    tangolem Mitglied

    Dabei seit:
    20.09.2017
    Beiträge:
    777
    Zustimmungen:
    303
    Oben gehört ein 145°C Thermostat hin.
     
    -Dune-, ce-ah-ef-ef-e-e und S.Bresseau gefällt das.
  3. #3 ce-ah-ef-ef-e-e, 20.04.2021
    ce-ah-ef-ef-e-e

    ce-ah-ef-ef-e-e Mitglied

    Dabei seit:
    19.04.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Danke für den Hinweis. Könnte das aus Deiner Sicht der Grund für das Problem sein?
     
  4. ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    969
    Zustimmungen:
    530
    Die Gaggia hat 3 Regelelemente:
    - 107°-Thermostat für den Brühmodus
    - 145°-Thermostat für den Dampfmodus
    - 165°-Schmelzsicherung (Sicherheit)

    Wenn du 107° für Dampf installiert hast kommt natürlich nur ein laues Lüftchen
     
    Magista, ce-ah-ef-ef-e-e und vectis gefällt das.
  5. #5 ce-ah-ef-ef-e-e, 20.04.2021
    ce-ah-ef-ef-e-e

    ce-ah-ef-ef-e-e Mitglied

    Dabei seit:
    19.04.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Vielen Dank. Die Schmelzsicherung ist vermutlich in dem Schlauch, der oben am Kessel eingeklemmt ist, oder? Ich bestelle mal – sobald wieder lieferbar – dieses Teil hier: Gaggia Thermostat Dampf 145 °C und hoffe, dass dann wieder alles dampft wie vorher.
    Ist dieses weiße Paste (siehe oben) etwas, dass ich dringend beachten sollte?
     
  6. #6 ccce4, 20.04.2021
    Zuletzt bearbeitet: 20.04.2021
    ccce4

    ccce4 Mitglied

    Dabei seit:
    18.07.2020
    Beiträge:
    969
    Zustimmungen:
    530
    Ja, genau. Das weiße Zeug ist Wärmeleitpaste, besser ist mit, geht aber auch ohne. Falls noch Arctic Silver o.ä. ausm PC-Bereich hast, geht das behelfsmäßig auch, [Edit: s.u. Einwand] ist aber für niedrigere Temperaturen ausgelegt.
     
    ce-ah-ef-ef-e-e gefällt das.
  7. #7 ce-ah-ef-ef-e-e, 20.04.2021
    ce-ah-ef-ef-e-e

    ce-ah-ef-ef-e-e Mitglied

    Dabei seit:
    19.04.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Vielen Dank für die schnelle Hilfe.
     
  8. #8 S.Bresseau, 20.04.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    21.656
    Zustimmungen:
    9.863
    Besser als nix, ist aber für niedrigere Temperaturen ausgelegt.
     
    ccce4 gefällt das.
  9. #9 ce-ah-ef-ef-e-e, 02.06.2021
    ce-ah-ef-ef-e-e

    ce-ah-ef-ef-e-e Mitglied

    Dabei seit:
    19.04.2021
    Beiträge:
    5
    Zustimmungen:
    0
    Nach laaaaanger Wartezeit wegen Lieferengpässen – und Not-Milchschäumen mit Espressos Aeroccino – ist jetzt das richtige Thermostat angekomen (esspressoxxl hat freundlicherweise auch gleich ein wenig Wärmeleitpaste dazugepackt) und eingedreht. Nun ist wieder ordentlich Dampf auf der Düse und alles funktioniert wie gewünscht.
    Besten Dank nochmal für die schnelle und kompetente Hilfe hier im Forum.
     
Thema:

Gaggia Classic: Dampfpflanze schwächelt nach Boileraustausch

Die Seite wird geladen...

Gaggia Classic: Dampfpflanze schwächelt nach Boileraustausch - Ähnliche Themen

  1. Gaggia Classic: Wasser während des Bezugs auch in Wassertank.

    Gaggia Classic: Wasser während des Bezugs auch in Wassertank.: Nachdem ich ja alles soweit gereinigt und entkalkt habe, musste ich beruflich ins Ausland. Gestern kam ich wieder und habe gerade meinen ersten...
  2. Gaggia Classic: Magnetventil bekommt keinen Strom

    Gaggia Classic: Magnetventil bekommt keinen Strom: Ich habe jetzt wirklich alles versucht. Sobald ich die Maschine einschalte, baut sich Druck auf. Nun habe ich alle Kabelverbindungen überprüft und...
  3. Gaggia Classic: Zu kurze stabile Temperatur bei Bezug

    Gaggia Classic: Zu kurze stabile Temperatur bei Bezug: Hallo, meine Gaggia Classic (neueres Modell mit den neuen Schaltern), hat jetzt neue Schalter bekommen. Die Schalter hingen fest nach dem...
  4. Gaggia Classic: Brühkopfdichtung riecht stark; Espresso schmeckt danach

    Gaggia Classic: Brühkopfdichtung riecht stark; Espresso schmeckt danach: Hallo zusammen, ich habe mit meiner relativ neuen Gaggia Classic das Problem, dass der Espresso seit kurzem einen sehr unangenehmen Beigeschmack...
  5. Gaggia New Classic: Netzglimmlampe leuchtet nicht

    Gaggia New Classic: Netzglimmlampe leuchtet nicht: Hallo zusammen, ich habe vor wenigen Tagen eine neue Gaggia New Classic erstanden. Von Anfang an funktioniert die ganz linke Glimmlampe, die den...