Gaggia Classic - Im ON-Zustand läuft das Wasser durch die Brühgruppe…

Diskutiere Gaggia Classic - Im ON-Zustand läuft das Wasser durch die Brühgruppe… im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo an das Kaffe-Netz, ich bin ein relativer Neuling was die Gaggia Classic betrifft. Ich hatte lange danach gesucht und dann einen gefunden,...

  1. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    Hallo an das Kaffe-Netz,
    ich bin ein relativer Neuling was die Gaggia Classic betrifft. Ich hatte lange danach gesucht und dann einen gefunden, Gaggia Classic in Gold. Sie ist nun seit gestern kaputt und ich würde sie gern reparieren.
    Ich versuche alles so genau wie möglich zugeschrieben:

    Gestern wollte ich die Maschine mit einem Blindsieb, reinigen. Die Maschine klang sehr gequält aber die ersten 3 mal schoss auch über das Ablassventil das Wasser in den Auffangbehälter. Danach war der Siebträger total fest, das ich ihn nicht abbekommen habe. Dann flog die Sicherung raus und es roch etwas verschmort, einen dezent winzige Rauchwolke wurde sichtbar.
    Der rechte Kippschalter funktionierte nun nicht mehr, Licht brannte zwar aber egal ob er an oder aus ist, Das Wasser läuft immer weiter durch die Brühgruppe. Also machte ich die Maschine erst mal aus.

    Nach einer Stunde habe ich die Gaggia Classic oben aufgeschraubt und noch mal geschaut. Ich stellte sie an und sah das es oben im Schalterbereich (im Schalter von außen gesehen in den Steckern beim ON Schalter ganz viel Blitzte und dann schmorte es immer mal ein ganz klein wenig. So das ich es lieber gleich wieder ausmachte.

    Jetzt meinen Frage, was kann ich da kaputt gemacht haben? Ist es nur die Schaltergruppe oder ist es vielleicht noch viel Schlimmer?

    Würde mich sehr freuen wenn jemand einen Idee hat, Fotos oder Filmchen kann ich auch machen um den Fehler vielleicht besser einzugrenzen.

    Danke Jörg
     
  2. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.716
    Zustimmungen:
    823
    Hallo!
    Ich vermute du hast irgendwie einen Kurzschluss verursacht.
    Meine Theorie ist dass sich in der Folge das kleine Schalterplättchen des Pumpenschalters in der Schaltergruppe mit dem Kontakt "verschweißt" hat. Dadurch "klackt" der Schalter nicht mehr und die Pumpe ist dauerhaft an.
    Dies ist aber nur die Folge des Kurzschluß es. Du kannst den Schalter aufmachen und reparieren, eine Anleitung gibt es im Kaffeewiki.
    p.s. so kleine Blitze beim Schalten sind normal da der Kontakt schlagartig zu Stande kommt, schmoren sollte es aber nicht
     
  3. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    Danke für deine Idee, die Blitze entstehen hinten in den Steckern und zwar die die zum Power (0 1) Schalter gehen. Ich habe den Schalter gerade aus einanderander gebaut, innen sieht er weder verschmort aus noch das sich etwas verschweißt hat. Könnte ein Ventil oder einen Pumpe die Ursache sein, oder ein Druckgerät defekt sein?
     
  4. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.716
    Zustimmungen:
    823
  5. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    Ja, die Zeit habe ich mir heute genommen und habe ihn komplett nach Anleitung zerlegt, allerdings ohne Schraubstock. Noch habe ich ihn nicht wieder zusammensetzen können. Das wird wohl noch ein paar Stunden dauern.
    Aber zu deiner Frage. Ja, die Wasserpumpe lief wo der Schalter noch drin war. Also ganz normal als würde ich einen Espresso machen oder den Siebträger abspülen. Nur das es permanent läuft. Egal ob der Schalter mit der Tasse (rechts) an oder aus ist.
     
  6. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.716
    Zustimmungen:
    823
    Wenn der Schalter wieder funktioniert und richtig schaltet hast du ein elektrisches Problem. Die Pumpe wird also durch einen Kurzschluss dauerhaft mit Strom versorgt.
    Mach doch mal Fotos vom Innenraum. Eventuell ist bei einem Kabel die Isolierung ab. An der Verkabelung selbst hast du nichts geändert und dir ist auch kein Wasser in die Maschine gelaufen?
    Der Kessel ist noch dicht?
     
  7. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    Im Innenraum ist alles trocken und war auch nicht nass. Bilder mache ich jetzt gleich und lade sie sofort hoch.
    Einen defekten Draht habe ich auch schon gesucht aber nicht gefunden. Bisher war der Kessel auch dicht.

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]
     
  8. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    So, der Schalter ist nun wieder zusammengebaut. Und ich habe es noch mal getestet und folgendes Festgestellt:

    1. Schalter (0 1) ist an – beide andern Schalter sind aus / es entsteht ein prizzeln mit leichten Lichtblitzen hinten an den Stecker 8 & P7 & 7, Heizleuchte leuchtet nicht (Schalter mit Tasse) Pumpe läuft und Wasser kommt aus der Brühgruppe

    2. Schalter (0 1) ist & Dampfschalter sind an – es entsteht ein prizzeln mit leichten Lichtblitzen hinten an den Stecker 8 & P7 & 7, Heizleuchte leuchtet nicht (Schalter mit Tasse), Wasser kommt aus der Dampflanze, wenn man den Drehknopf aufdreht

    3. Schalter (0 1) ist & Tassenschalter sind an – KEIN prizzeln, keine Lichtblitze, Heizleuchte leuchtet nicht (Schalter mit Tasse). Pumpe läuft und Wasser kommt aus der Brühgruppe

    Das Wasser aus der Brühgruppe kommt sogar leicht warm raus.

    Nehme an der Schalter hat doch ein Defekt, und zwar der Schalter mit der Tasse, dort ist ja eine Sicherung unter einer Feder und sowas kann ich nicht bauen ;)
    Was denkst du DUNE?
     
  9. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.716
    Zustimmungen:
    823
    Also andauernde Lichtblitze sind definitiv nicht normal!
    Ich denke du hast irgendwo einen Kurzschluß!

    Bevor du weiter arbeitest: ist die Steckdose an der du die Maschine hast über einen FI Schalter abgesichert?

    Es könnte sein das Strom über den Kessel bzw das Gehäuse und im Zweifelsfall über dich läuft!
    Das kein Wasser aus der Brühgruppe kommt wenn die Dampftaste aktiv ist ist korrekt.
    Die Sicherung die du meinst ist wahrscheinlich der Vorwiderstand der Glimmlampe. Falls diese kaputt ist oder keinen Kontakt hat wird sie nicht Leuchten wenn die Brühtemperatur erreicht ist.
    Es scheint so zu sein dass die Pumpe andauernd Strom bekommt. Läuft sie auch wenn die Dampftaste gedrückt ist?
    Wenn du sagst dass die Taste für die Pumpe in Ordnung ist bekommt sie den Strom woanders her.
    Die Verkabelung ist auch im Original Zustand oder hast du Mal irgendwelche Stecker gelöst?
    Im Zweifelsfall würde ich die Maschine auseinander nehmen und alle Kabel auf Schadstellen untersuchen. Deine Maschine sieht ja von innen nicht besonders lecker aus mit all dem Rost und Schmutz das wäre die Gelegenheit für eine Grundreinigung
     
  10. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    Hallo Dune,
    die Pumpe läuft auch wenn die Dampftaste gedrückt ist. Die Verkabelung ist noch die Originale. Daran habe ich nichts verändert. Ich habe die Maschine, das erste mal aufgemacht, vorher ging ja alles wunderbar. Auch wenn sie schon ein paar Jahr alt ist ;) (Deshalb sieht sie ihnen nicht mehr so ganz neu aus. Das Rostproblem habe ja die meisten Gaggia Classic. Aber ich werde sie am WE mal auseinander bauen. Und halte dich auf dem laufenden. Danke Dir.
     
  11. #11 S.Bresseau, 09.02.2017
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    25.411
    Zustimmungen:
    14.320
    Die Kontakte im Schalter sehen noch arg verzundert aus.
    Die Classic-Schalterleiste habe ich auch ganz gut mit einer gummierten Einhand-Klemmzwinge (z.B. Wolfcraft) gezielt zusammendrücken können, z.B. nur bei Ein/Aus und Dampf, dann bleibt der Pumpenschalter frei und man kann ihn problemlos herausnehmen.
    Die beiden Glimmlampen sind nach meiner Erinnerung gleich, Du könntest also mal die aus den Power-Schalter in den Pumpenschalter transplantieren. Vorher die Lämpchen durchmessen, die gehen auch mal kaputt. Die "Sicherungen" sind - wie schon gesagt wurde - Vorwiderstände, die man auch durchmessen kann.

    Vielleicht hat bei der Reinigungsaktion das Magnetventil gelitten, ich würde mal die Spule optisch prüfen.
     
  12. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    Danke S.Bresseau, ich werde mal das Magnetventil ausbauen und werde es mal prüfen.
     
  13. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    Der Fehler ist wieder behoben. Es war das Magnetventil und die Schalterleiste. Ich danke euch für eure Hilfe und Hinweise.
    Jetzt läuft der Espresso ;)
     
    -Dune- gefällt das.
  14. -Dune-

    -Dune- Mitglied

    Dabei seit:
    25.07.2016
    Beiträge:
    1.716
    Zustimmungen:
    823
    Was genau hast du denn gemacht?
    Vielleicht hilft das später anderen mit dem gleichen Problem.
     
  15. YorkF

    YorkF Mitglied

    Dabei seit:
    08.02.2017
    Beiträge:
    9
    Zustimmungen:
    2
    Ich habe zu erst das Magnetventil getauscht und danach noch die Schalterleiste weil sie trotz dem neuen Magnetventil immer noch geblitzt und geschmort hat.
    Dann erst ging alles wieder normal.
    Das alte Magnetventil lasse ich noch mal von einen Elektriker durch messen. Denke aber das es kaputt gegangen ist, es war ja noch das originale.
    Hoffe das hilft weiter.
     
    -Dune- gefällt das.
Thema:

Gaggia Classic - Im ON-Zustand läuft das Wasser durch die Brühgruppe…

Die Seite wird geladen...

Gaggia Classic - Im ON-Zustand läuft das Wasser durch die Brühgruppe… - Ähnliche Themen

  1. Gaggia Classic Pro - Dampfventil tauschen oder nicht

    Gaggia Classic Pro - Dampfventil tauschen oder nicht: Hallo zusammen, bei meiner Gaggia Classic Pro (Gaggia Classic Pro Eco von 2019 mit Gaggiuino Umbau) fühlt sich das Ventil für den Dampfbezug so...
  2. Siebträger für Gaggia Classica 1948 gesucht

    Siebträger für Gaggia Classica 1948 gesucht: Hallo, ich suche einen Siebträger für meine Gaggia Classica von 1948. Es ist die bauchige Version, optimaler Weise mit braunem Griffstück - siehe...
  3. Gaggia Classic: Tipp für festsitzende Schrauben am Kessel

    Gaggia Classic: Tipp für festsitzende Schrauben am Kessel: Hallo Zusammen, ich bekomme, um den Kessel einer Gaggia öffnen zu können, zwei Schrauben nicht heraus. Es ist wohl schon mal versucht worden,...
  4. Gaggia Classic Coffee: Milch aufschäumen

    Gaggia Classic Coffee: Milch aufschäumen: Hallo zusammen, Ich benötige euer Fachwissen! Ich bin seit nun gut einem Monat stolzer Besitzer einer Gaggia Classic coffee (Logo am unteren...
  5. Fehlersuche Gaggia Classic (Kaffee fließt immer langsamer)

    Fehlersuche Gaggia Classic (Kaffee fließt immer langsamer): Hallo zusammen, bisher war ich stiller Mitleser hier und konnte von eurem Wissen immer mal wieder profitieren. Diesmal ist mein Anliegen etwas...