Gaggia Classic: Magnetventil/-Spule defekt?

Diskutiere Gaggia Classic: Magnetventil/-Spule defekt? im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo, meine treue "Lady" Gaggia hat mich urplötzlich im Stich gelassen. Symptom: Magnetventil wird nicht ausgelöst, kein Klacken hörbar, kein...

  1. #1 zaungast, 08.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    Hallo,


    meine treue "Lady" Gaggia hat mich urplötzlich im Stich gelassen. Symptom: Magnetventil wird nicht ausgelöst, kein Klacken hörbar, kein Tropfen aus dem Ablaufröhrchen.
    Ich habe mir angewöhnt, täglich (ohne Chemie) rückzuspülen, dabei hat das Magnetventil erstmals versagt (der Siebträger mit Blindsieb ließ sich danach verständlicherweise nur mit äußerster Gewalt ausspannen). Seitdem habe ich es nicht mehr gewagt, meinen geliebten Espresso zu brühen. Die letzten Rückspülungen kamen mir im Ton verändert vor und wurden kurz zeitverzögert ausgelöst.
    Ich versuche stets, meine Gaggia penibel sauber zu halten. Die Brühgruppe ist beinahe makellos sauber.
    Vor etwa drei Monaten hat die Gute klaglos eine Weinsteinsäuren-Entkalkung über sich ergehen lassen.
    Wasser tritt bei eingeschalteter Pumpe nach wie vor vorschriftsmäßig über die Brühgruppe bzw. Dampflanze aus, wäre da nur nicht das streikende Magnetventil.
    Nach eingehendem Studium sämtlicher KN-Beiträge zu dem Thema habe ich mich sogar dazu überwunden, das Magnetventil auszubauen und komplett zu demontieren (eigenhändig! :roll:). Kein Kalk, keine Verstopfung zu sehen. Wurde dennoch in Entkalker, danach in Kaffeefettlöser eingelegt.
    Habe versucht, den Widerstand mit einem einfachen Multimeter zu messen - bei Einstellung 200k wird 02.4 angezeigt (???).
    Nach dreimaliger Aus-/Einbau-Orgie des Magnetventils (jeweils mit erfolglosem Test-Rückspülen) vermute ich, dass die Magnetspule ihren Dienst quittiert hat. Kann das sein? Gäbe es dann nicht auch Probleme mit dem Wasseraustritt aus Brühgruppe/Dampflanze?

    Eigentlich hatte ich nicht vor, Euch zu behelligen, aber bevor ich mir eine neue Magnetspule organisiere, würde ich doch um Eure geschätzte Meinung bitten.


    Der zweite Tag ohne Espresso-Ritual nagt gewaltig ... :-(


    Danke & LG
    Bea

    P.S. Übrigens produziere ich mit meiner Gaggia ausschließlich Espressi, die Dampflanze bleibt unbenutzt (aber funktionsfähig). Sollte ich dennoch ab und zu "ordentlich" entlüften oder reicht das Ablassen über die Brühgruppe?
     
  2. #2 MarekLew, 08.12.2011
    MarekLew

    MarekLew Mitglied

    Dabei seit:
    04.11.2011
    Beiträge:
    224
    Zustimmungen:
    3
    2.4kOhm passen.
    Die Spule dürfte ok sein.

    Ich tippe auf mechanisches Problem. Stecke das Ventil anstelle der pumpe ein. Klackt beim einschalten des Bezugs? Ist das VentilStift beweglich? Ist die Feder ok?
    Marek
     
  3. #3 zaungast, 08.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Hallo Marek,

    Danke Dir!
    Wo genau soll ich das Ventil anstecken? Meinst Du die Steckergruppe bei den Schaltern?
    Die Feder ist in Ordnung, blitzsauber.
    Wo finde ich den Ventilstift? Das Innere soll beweglich sein? Da rührt sich nichts, an den Enden sehe ich kleine Gummiabdeckungen. Ist vermutlich der "Kolben"?
    Sorry für die vielen Fragen... :oops:


    LG
    Bea
     
  4. #4 Bubikopf, 08.12.2011
    Bubikopf

    Bubikopf Mitglied

    Dabei seit:
    02.05.2006
    Beiträge:
    7.929
    Zustimmungen:
    56
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Wenn Wasser aus der BG kommt, ist das MV offen .
    Im angesteuerten Zustand ist der Kanal vom Kessel zur BG offen, im nicht angesteuerten der Kanal von der BG zur Abtropfschale. der Kessel ist dann abgeriegelt. Mechanisch verklemmt oder falsch zusammen gebaut.
    Gruss Roger
     
  5. #5 zaungast, 08.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Hi Roger,

    Danke!
    Es hat bereits vor meinem Eingreifen/Demontage nicht mehr funktioniert.
    Sollte der "Kolben" oder Stift beweglich sein?
    Wie gesagt, optisch ist alles sauber.

    Ich werde mich wohl nach einem neuen Magnetventil umsehen. Das gibt es anscheinend leider nur inklusive Magnetspule.

    Vielen Dank für Eure schnelle Hilfe!


    LG
    Bea
     
  6. #6 MarekLew, 08.12.2011
    MarekLew

    MarekLew Mitglied

    Dabei seit:
    04.11.2011
    Beiträge:
    224
    Zustimmungen:
    3
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Ich kenne *dieses* Ventil nicht, aber da muss innen ein Stift sich bewegen können, dieser wird von der Spule "eingezogen". Wenn das Wasser aus der BG rauskommt ist das Ventil in "aktiven" Lage gesperrt, verklemmt. Da hat die Spule NIX zu tun.

    Marek
     
  7. #7 zaungast, 14.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Hallo allerseits,


    Mein neues Magnetventil (komplett neu, inkl. Spule) ist endlich angekommen. Ist doch um einiges massiver, größer gebaut als das alte, obwohl ausdrücklich als Gaggia Classic-Teil deklariert.
    Könntet Ihr mir bitte zur Sicherheit sagen, ob die Kabel gleich angeschlossen werden. Anders gefragt: Wohin gehören jeweils das blaue und das schwarze Kabel? (Blickrichtung von vorne auf die Magnetspulen-Kontakte, dritter ungenutzter Kontakt oben.) Analog zum alten vermutlich blau rechts, schwarz links.
    Rein theoretisch, was würde passieren, wenn ich die vertauscht anstecke? Etwa Kurzschluss der Magnetspule oder noch schlimmer? :oops:

    Ich kann es kaum noch erwarten, bis die "Lady G." wieder tut...

    Tausend Dank Euch im Voraus!

    LG
    Bea
     
  8. #8 nacktKULTUR, 14.12.2011
    nacktKULTUR

    nacktKULTUR Mitglied

    Dabei seit:
    20.09.2007
    Beiträge:
    8.409
    Zustimmungen:
    2.237
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Sehr wahrscheinlich gleich wie vorher. Trotzdem würde ich es zuvor überprüfen. hast Du (oder Dein netter Nachbar) ein Multimeter, oder wenigstens einen Durchgangsprüfer? Der dritte Anschluß ist der Erdanschluß, er sollte mit einem metallischen Teil (Hülse) der Spule verbunden sein. Wenn Du mit dem Durchgangsprüfer zwischen Hülse und dem dritten Anschluß prüfst, sollte es piepsen resp. das Multimeter 0 Ohm anzeigen. Und dieser dritte Anschluß sollte beim Einbau ungenutzt bleiben. Die Spule wird durch die beiden anderen Anschlüsse bedient. Polung ist irrelevant - hier haben wir Wechselstrom.

    nK
     
  9. #9 MarekLew, 14.12.2011
    MarekLew

    MarekLew Mitglied

    Dabei seit:
    04.11.2011
    Beiträge:
    224
    Zustimmungen:
    3
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Das ist egal.
    Soll das neue Ventil drei Anschlüsse haben, bei einem wird das Erdsymbol (wie ein Pfeil nach unten, mit Striche gemacht) angebracht, der bleibt unbenutzt (bei Gaggia ist das gesamte Wassersystem geerdet).

    Gruß
    Marek
     
  10. #10 zaungast, 15.12.2011
    Zuletzt bearbeitet: 15.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Danke Euch für Eure Geduld und die äußerst präzise Info!

    Eigentlich bin ich ein totaler Technik-Freak und gar nicht mal so ungeschickt ;-) (für'n Mädel), weiß auch nicht wieso ich mich hierbei so dumm anstelle. Irgendwie habe ich Panik, dieses kleine Maschinchen könnte mir bei jedem unbedachten Handgriff um die Ohren fliegen (Stichwort Strom + Druck ...).

    Zurück zum Thema.
    Das neue MV funktioniert dank Eurer Hilfe! Nur irgendwie wirklich sehr "explosionsartig", sodass es über die Abtropfschale spritzt (trotz sauberer, intakter Siebträgerdichtung und Umgebung). Außerdem ist im Sieb deutliche Kaffeesuppe, statt eines sonst relativ festen Pucks (ich beziehe nur LM-Einer-Shots, auch vorher schon). Bereits beim Drücken der Bezugstaste klackt es jetzt ähnlich laut wie beim darauffolgenden Druckabbau durch das MV.
    Alles auffallend anders als gewohnt.

    Muss ich mit diesen neuen Gegebenheiten leben oder läuft sich das noch ein?


    LG
    Bea
     
  11. #11 nacktKULTUR, 15.12.2011
    nacktKULTUR

    nacktKULTUR Mitglied

    Dabei seit:
    20.09.2007
    Beiträge:
    8.409
    Zustimmungen:
    2.237
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Klacken & Spritzen haben ihre Richtigkeit. :) Geht nicht anders.

    Was das Wasser auf dem Puck betrifft: Nicht schlimm, Hauptsache der Espresso schmeckt. Du könntest das Wasser auf dem Puck vermeiden, indem Du gröber mahlst und höher dosierst. Kannst ja mal gucken, ob Dir der Espresso dann immer noch schmeckt. Jedenfalls wird er dann noch mehr Crema haben.

    nK
     
  12. #12 zaungast, 15.12.2011
    Zuletzt bearbeitet: 15.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Danke Dir, nK!
    Das beruhigt mich einigermaßen, dass die gute Gaggia jetzt noch ein wenig lauter sein soll/darf. ;-)



    Mich wundert nur, dass die "Suppe" im Sieb jetzt erst kommt, zeitgleich mit Einbau des neuen MVs. Vorher hatte ich nur etwas weichere Pucks, aber auch vorzeigbar feste. Typisch LM-Einer eben.



    LG
    Bea
     
  13. #13 nacktKULTUR, 15.12.2011
    nacktKULTUR

    nacktKULTUR Mitglied

    Dabei seit:
    20.09.2007
    Beiträge:
    8.409
    Zustimmungen:
    2.237
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Es sind jetzt eben andere Druckverhältnisse. Der Druck verschwindet schlagartig nach oben - anstatt wie bisher langsam durch den Puck hindurch.

    Wenn Du ein LM-Sieb verwendest, vergiß schnell wieder meinen Rat mit dem höher Dosieren. Das geht nur mit dem 2er Originalsieb. Den oberen (weiten) Teil des LM aufzufüllen wäre Kaffeeverschwendung.

    nK
     
  14. #14 zaungast, 15.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Fällt mir schwer, mich an den Gedanken zu gewöhnen, den Puck ab sofort auszuschütten.
    Größer bedeutet also nicht immer besser, zumindest was das MV betrifft.

    Bleibt nur zu hoffen, dass das neue MV länger hält, oder wenigstens eine Reparatur zulässt - bei den Preisen...


    Das sehe ich genauso.
    Ich verwende stets nur (exakt abgewogene) 7,50 bis max. 7,60 g im LM-Einer. Was wäre ein Espresso-Ritual ohne solche Marotten? :roll:




    LG
    Bea
     
  15. #15 MarekLew, 15.12.2011
    MarekLew

    MarekLew Mitglied

    Dabei seit:
    04.11.2011
    Beiträge:
    224
    Zustimmungen:
    3
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Tja. Ein ziemlich eindeutiges: vielleicht...

    Bei meiner Gaggia Baby schießt das Wasser aus dem Ablassrohr auch so, dass wenn die Schale noch leer ist, Spratzer landen im Auge des Betrachters. In LM 1er habe ich auch meist Suppe. Dabei ist mein Ventil ein Originalteil anno Steinzeit.

    Ich weiss nicht, warum. Ich tippe auf folgendes: das alte Ventil klemmte und hackte. Ich vermute er war gar nicht so 100% dicht und zögerte beim Auf/und zumachen. Irgendwie ist die "weiche" Aktion besser für den Kaffee gewesen (selbst, wenn nicht langzeitstabil). Außerdem wenn er nie richtig dicht war, war der Druck im Brühkopf wahrscheinlich geringer. Das könnte man über den Expansionsventil der Pumpe beeinflussen.

    Ein Bisschen setzen sich noch die Dichtungen, aber viel nicht. Die "Kante" beim Aufmachen wird ein Bisschen weicher, aber - wie gesagt - nicht viel.

    Gruß,
    Marek
     
  16. #16 SanCoffea, 15.12.2011
    SanCoffea

    SanCoffea Mitglied

    Dabei seit:
    21.01.2008
    Beiträge:
    256
    Zustimmungen:
    3
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Ich hoffe ja, Gaggia liest mit... Warum haben sie bloß diese Ramschventile eingebaut?. In meiner Baby von 1989 arbeitet immer noch das erste Magnetventil.
     
  17. achmed

    achmed Mitglied

    Dabei seit:
    11.02.2005
    Beiträge:
    2.061
    Zustimmungen:
    493
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Ich würde mal behaupten, dass es gereicht hätte, wenn man das alte Ventil mal richtig gereinigt hätte. Die alten Gaggiaventile setzen sich gerne im Kanal zu. Und zwar in dem Knick.
    Einfach in Entkalker zu werfen reicht nicht. Man muss mechanisch für Durchfluss sorgen und dann entkalken.
    Und wer an Espressomaschinen schraubt und keinen Kompressor hat, sollte für Druckluft aus der Dose sorgen. Das hilft.
    Gruß
    Achmed
     
  18. #18 zaungast, 16.12.2011
    Zuletzt bearbeitet: 16.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Sehr gut analysiert, Marek. Das leuchtet mir ein.

    Es kommt mir vor, als ob jetzt ein leicht höherer Druck wirkt. Merke ich vor allem bei reinem Wasserbezug über die Brühgruppe beim Betrachten des Duschsiebs. Auf die erfolgreiche Espresso-Extraktion hat dies zum Glück nur marginalen Einfluss, zumindest lassen die paar Shots seit neuem MV darauf schließen.
    Nicht, dass ich das vorhabe, aber hast Du den Brühdrück Deiner Gaggia Baby jemals angepasst? Falls ja, mit Siebträger-Manometer, nehme ich an?

    Wie gesagt, wirklich lästig ist vor allem der nun vergleichsweise heftig aufgeweichte Puck. Die jetzige Situation: Ich spanne den Siebträger wie gewohnt sofort nach Bezug aus, möchte die "Pfütze" auf dem Puck (LM-Einer-typisch) wegkippen, um danach den Puck auszuklopfen... Leider landet jetzt dabei gleichzeitig auch der Puck in der Spüle, ungewollt. Lässt sich einfach nicht vermeiden. Meine schicke, bis dahin altbewährte Abklopfbox hat sich damit scheinbar erledigt. Die ist doch nicht dafür bestimmt, verflüssigten Kaffeesatz darin aufzubewahren. :-?



    Wow. Entweder hast Du Glück, die "Baby G.'s" sind einfach haltbarer, oder "damals" war wirklich alles besser. ;-)
    Ich habe unlängst hier gelesen, dass die aktuellen Gaggias (CC) eine noch höhere Qualitätsstreuung aufweisen, als ohnehin schon teilweise. Auch nicht mehr "Made in Italy", sondern rumänischer "Handwerkskunst". Meine ist noch eine echte Italienerin, sogar noch ohne diese Pseudocrema-Siebe.



    Du wirst es nicht glauben... Das alte, angeblich verklemmte MV hat mir keine Ruhe gelassen. Noch vor Deinem Beitrag habe ich es mir gestern tatsächlich per Kompressor durchpusten lassen (Ventilkörper auseinandergeschraubt).
    Ich war mir absolut sicher, Euch freudestrahlend vom erfolgreichen Ausgang berichten zu können. Pech gehabt. :-( Bleibt die Frage wie das sein kann? Ist vielleicht doch die alte Spule schuld?
    Leider fehlt mir das Wissen, den Ventilkörper, bzw. seine Innereien, auf Funktion zu überprüfen.
    (Dosen-Druckluft ist übrigens wirklich praktisch, kam mir aber zu unterdimensioniert vor.)


    Wie dem auch sei, ich habe die Hoffnung bereits aufgegeben, das alte MV doch noch wiederzubeleben. Hätte das Neue nicht über 44,- gekostet (zzgl. Porto), wäre das Ganze längst abgehakt.
    Allerdings bleibt da noch dieses "Puck-Suppen"-Problem. Mag sein, dass das so manchem lächerlich erscheinen mag, aber... Würde Euch so ein rituelles Puckausklopfen nicht auch fehlen? :roll: Das gehört m.E. dazu und hat noch bis vor kurzem prima geklappt.


    Bin auf jeden Fall überwältigt von der regen Beteiligung zu dem Thema.
    Danke Euch allen!



    LG
    Bea
     
  19. #19 MarekLew, 16.12.2011
    MarekLew

    MarekLew Mitglied

    Dabei seit:
    04.11.2011
    Beiträge:
    224
    Zustimmungen:
    3
    Bea,
    Wenn du Lust hast, pack das alte Ventil samt spule in ein Päckchen und schick mir (Adresse per pn).
    Wenn ich es fixen kann, kriegst Du ihn zurück und hast fürs Porto ein gutes Ventil wieder. Wenn es nicht klappt, erstatte ich dir das Porto und behalte die Teile, die könnte ich gut nutzen, ein gutes Ventil werde ich aber dafür nicht opfern.

    Marek / unterwegs
     
  20. #20 zaungast, 17.12.2011
    zaungast

    zaungast Mitglied

    Dabei seit:
    09.09.2009
    Beiträge:
    25
    Zustimmungen:
    0
    AW: Gaggia Classic: Magnetventil/-Spule defekt?

    Hallo,


    auch auf die Gefahr hin, zu nerven... Darf ich nochmal zu dem Thema in die Runde fragen?

    Je mehr Shots ich mit neu montiertem MV beziehe, desto mehr verunsichert es mich: Kann/soll das wirklich sein, dass ich jetzt im LM-Einer-Sieb bis oben hin Wasser stehen habe?
    Ich wage zu behaupten, recht versiert im Umgang mit besagtem Sieb zu sein. Es liegen m.M. nach kein Bedienungsfehler vor. (Nebenbei bemerkt: Benutzung eines anderen Sieb-Typs steht nicht zur Option, obwohl Alternativen vorhanden sind.)

    Wie gesagt, mit dem alten MV (orig. ab Werk verbaut) gab's nur die LM-Einer-typische "Pfütze", nicht der Rede wert! Manchmal sogar feste Pucks (Kaffeesorten-abhängig). Seit dem neuen MV steht das Wasser ausnahmslos randvoll, unabhängig restlicher Parameter (Mahlgrad, Bohnensorte, etc.).
    Folgendes könnte evtl. auch eine Rolle spielen: Bei einer Rückspülung wird jetzt zwar heftiger, wuchtig-explosionsartig abgelassen, die Menge an Flüssigkeit ist dabei aber geringer. In der Auffangschale befinden sich (somit) auch viel weniger Kaffeereste (nach ein paar Shots), als ich es bisher gewohnt war (mit altem MV).

    Das Paradoxe daran: "Lady G." befriedigt meinen anspruchsvollen Gaumen weiterhin mit durchwegs gelungenen Shots. Die offensichtliche, "beiläufige" Veränderung durch das neue MV kann doch aber nicht sein?! :-|

    Was meint Ihr?
    Wäre Euch für jeden kleinsten Gedankenaustausch dankbar!


    LG & schönes WE
    Bea


    P.S. @Marek: Danke nochmal (siehe PN).
     
Thema:

Gaggia Classic: Magnetventil/-Spule defekt?

Die Seite wird geladen...

Gaggia Classic: Magnetventil/-Spule defekt? - Ähnliche Themen

  1. [Verkaufe] La Marzocco Linea Mini

    La Marzocco Linea Mini: Hallo Caffè-Liebhaber, ich verkaufe privat meine knapp 3 Jahre junge und äußerst liebgewonnene La Marzocco Linea Mini in Edelstahl mit...
  2. Rocket Espresso Classic defekt

    Rocket Espresso Classic defekt: Liebe Kaffee-Liebhaberinnen und Liebhaber, meine Maschine ist ca 7 Jahre alt und sie hat nun zum zweiten Mal ein Murren: sie heizt nicht mehr...
  3. Gaggia Selecta Deluxe - Durchlauf von Espresso zu schnell- Keine oder Kaum Crema..

    Gaggia Selecta Deluxe - Durchlauf von Espresso zu schnell- Keine oder Kaum Crema..: Hallo liebe Kaffeenetzler:) Ich habe eine Gaggia Selecta Deluxe geschenkt bekommen (gebraucht) und habe mir bereits weil es nicht dabei war,...
  4. Lelit PL42 EM - bei Rückspülung kein Druck nachlass - MV neu

    Lelit PL42 EM - bei Rückspülung kein Druck nachlass - MV neu: Bei der Lelit geht der Bezug normal. Zum Reinigen wollte ich Rückspülen, allerdings öffnet das Ventil damit der Druck rauskann und das Wasser in...
  5. [Verkaufe] 130,00 € Gaggia Mini zum Basteln

    130,00 € Gaggia Mini zum Basteln: Verkaufe Gaggia Mini zum Basteln als defekt. es wird weiter aufgeräumt und deshalb kommt auch diese Gaggia Mini zum selber zusammenbauen hier...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden