Heizung bei Lelit PL41 TEM schaltet erst bei Dampftemperatur ab

Diskutiere Heizung bei Lelit PL41 TEM schaltet erst bei Dampftemperatur ab im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Ich habe hier gesucht, aber genau dieses Verhalten nicht gefunden: Egal welche Temperatur ich am PID einstelle, seit 2 Tagen heizt die Maschine...

  1. #1 Asphaltradler, 01.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    Ich habe hier gesucht, aber genau dieses Verhalten nicht gefunden:
    Egal welche Temperatur ich am PID einstelle, seit 2 Tagen heizt die Maschine weiter, als hätte ich auf Dampfbezug gestellt. D.h. der PID scheint nicht mitzubekommen, dass der Bezughebel auf Espresso gestellt ist? Oder er bekommt es mit, schaltet aber vorher nicht ab.
    Der Hebel funktioniert ansonsten aber, d.h. Bezug kommt aus dem Duschsieb, nicht der Dampflanze.
    Ebenso funktioniert die Temperaturanzeige am PID.
    Im Gegensatz zu einem anderen Artikel hier gibt es keine Kurzschlüsse o.ä.

    Habe die Maschine geöffnet und sämtliche Anschlüsse kontrolliert, scheint alles fest zu sitzen.
    Was könnte es noch sein? PID? Relais?
     
  2. #2 Cappu_Tom, 01.12.2020
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    3.370
    Zustimmungen:
    2.950
    Ich habe nur einen Schaltplan für die PL041TQE gefunden. Falls die PL41TEM ähnlich aufgebaut ist (?)
    dann hat sie für den Dampf einen Thermostat der in Serie zum SSR des PID liegt.

    Ich würde folgendes prüfen:
    Das SSR hat üblicherweise eine LED die anzeigt, ob es angesteuert wird. Die müsste bei zu kaltem Boiler dauernd leuchten und vor dem Erreichen der Brühtemperatur (richtig eingestellt ?) blinken und bei bei Erreichen bzw. darüber ganz ausgehen.
    Wenn es das tut und die Heizung dennoch weiter läuft, dann ist das SSR oder der Dampfschalter defekt.
    Wenn nicht (LED bleibt an) dann hat es was mit dem PID und der Dampfthermostat wirkt sozusagen als Begrenzung.
    Der Sensor müsste ja in Ordnung sein, wenn die Temperatur ansonsten richtig angezeigt wird.

    Vielleicht meldet sich ja noch jemand, der die Unterschiede der beiden Maschinen kennt.
     
    S.Bresseau gefällt das.
  3. #3 Asphaltradler, 01.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    Hallo, hab's grade nochmal ausprobiert: LED war zuerst an, hat dann ausgeschaltet - und kiurz danach bei ca. 120° dann ist mir der FI rausgeflogen. Das war bisher nicht passiert!
    Kann jetzt die Maschine gar nicht mehr einschalten, FI geht sofort aus. :-(
    Ich fürchte, es war kein Wasser mehr im Kessel, daran hatte ich nicht gedacht...
     
  4. #4 Espressojung, 01.12.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    3.086
    Zustimmungen:
    981
    Ja dann wird jetzt die Heizung durchgebrannt sein.
    Ich würde aber auch den Temperatursensor (für den PID) überprüfen (lassen).
     
  5. #5 Cappu_Tom, 01.12.2020
    Cappu_Tom

    Cappu_Tom Mitglied

    Dabei seit:
    12.03.2013
    Beiträge:
    3.370
    Zustimmungen:
    2.950
    Das befürchte ich leider auch :(
     
  6. #6 Asphaltradler, 02.12.2020
    Zuletzt bearbeitet: 02.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    Uff, nein, Heizung geht zum Glück doch noch und Sicherung bleibt auch wieder drin, nachdem Kessel wieder mit Wasser gefüllt ist! War wohl nur die automatische Abschaltung zum Schutz der Heizung?

    Ansonsten unverändert, Maschine fängt sofort nach Einschalten an zu heizen, LED am SSR leuchtet bis ca 90 Grad, aber Maschine heizt weiter bis ich abschalte bzw. ca 130 Grad.
     
  7. #7 S.Bresseau, 03.12.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.933
    Zustimmungen:
    7.938
    Dann spinnt der Controller oder das SSR ist kaputt.
    Mal ein Signal-Kabel vom SSR abziehen. Wenn sie dann immer noch heizt, klemmt vermutlich das SSR bzw hat einen Kurzschluss. (Ich kenn nur solche, die im Ruhezustand offen sind, was auch sicherheitstechnisch sinnvoll ist)
     
    Warmhalteplatte gefällt das.
  8. #8 bon2_de, 03.12.2020
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    416
    Zustimmungen:
    136
    SSR gibts schon auch als "NC" Version, also im Ruhezustand "normally closed", aber die dürften wahrscheinlich in Espressomaschinen nicht verbaut sein. Hier sieht es eigentlich nach einem Kurzschluss im SSR aus. Das sollte aber mit Hilfe eines Multimeters schnell festzustellen sein.
     
  9. #9 Asphaltradler, 03.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    Hm, könnt ihr das präzisieren? Welches Signalkabel abziehen? Wo was messen?
    Das SSR ist das schwarze Kästchen oben links oberhalb des PIDs in meinem 2. Bild, oder? da gehen oben 2 braune und unten 2 blaue rein.
    Was ihr mit closed/open meint ist mir unklar. Die rote Kontroll-LED ist wie gesagt erst an beim Aufheizen und geht dann aus - ich nehme mal an, in dem Moment müsste das Relais die Stromzufuhr zur Heizung ausschalten?
     
  10. #10 S.Bresseau, 03.12.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.933
    Zustimmungen:
    7.938
    Die blauen müssten zum Controller gehen, die braunen zur Heizung, richtig? Mal ein blaues abziehen bzw schrauben.

    Für mich sieht das so aus:
    Der Controller legt über die blauen Kabel eine geringe Spannung an das SSR an, das daraufhin die Kontakte der braunen Kabel kurzschließt. Im Ruhezustand ist der Kontakt offen.
    Wie gesagt eine starke Vermutung :cool:
     
  11. #11 Asphaltradler, 03.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    Es sind 3 braune und 1 blaues:
    1x braun & 1x blau zum PID.
    1x braun zur Kesselheizung
    1x braun zum Bezugsschalter

    Ich habe das blaue rausgezogen & eingeschaltet, fing an zu heizen aber dann ist wieder der FI raus :-(
     
  12. #12 S.Bresseau, 03.12.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.933
    Zustimmungen:
    7.938
    Spricht für Kurzschluss und außerdem noch irgendwo Kriechstrom, vermutlich auch durchs SSR.
     
  13. #13 Asphaltradler, 03.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    Das wäre wohl das Teil:
    LELIT MC429, 69,00 €
    Bin etwas unsicher ob ich das auf Gut Glück bestellen soll, bei dem Preis... Wie hoch sind die Chancen dass mir danach, selbst wenn die Abschaltung dann funktioniert, der FI nicht mehr um die Ohren fliegt?
     
  14. #14 S.Bresseau, 03.12.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.933
    Zustimmungen:
    7.938
    Würde es sicherheitshalber durchmessen. Der Preis ist ziemlich dreist. Als K15 mit Steckanschlüssen kostet es bei pollin.de 16€. Prinzipiell kann man jedes SSR verwenden, das vergleichbare Daten hat. Ich vermute, dass die Abmessungen und der Lochabstand genormt sind, da wissen aber andere mehr. Billigstangebote für wenige Euro würde ich aber meiden.
     
  15. #15 Asphaltradler, 03.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    Ja, habe grade Detailfotos gemacht und die Daten recherchiert. Sieht bei mir im Detail eh anders aus, Typbezeichnung HFS15 (statt KS15), jedenfalls 25A/240V. De meisten Relais die ich finde haben keine LED, aber die scheint eh nichts zu bringen? (Leuchtet ja, aber schalten tut's anscheinend trotzdem nicht).

    Wie könnte ich aber denn durchmessen? Sobald ich es an Strom hänge (die 2 dicken Anschlüsse oben) fliegt ja die Sicherung raus. Ohne geht alles gut, aber natürlich heizt der Kessel dann nicht.
     
  16. #16 Asphaltradler, 03.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    IMG_20201203_193309.jpg 20201203_195052.jpg
     
  17. fueld

    fueld Mitglied

    Dabei seit:
    26.12.2019
    Beiträge:
    21
    Zustimmungen:
    6
    Wohin geht denn das Kabel CN1. Das Verhalten könnte von einer fehlenden oder falschen Rückkoppelung vom Temperaturgeber im Regelkreis kommen. Also Sonde könnte lose sein, sieht ma auf den Bildern schlecht oder defekt sein. Da wäre zum weiteren Test sicher ein Messgerät/ Ohmmeter gut.
    Aber bitte alles ohne Spannung auch wenn ein FI vorhanden ist, das ist nicht „ohne“
     
  18. #18 Asphaltradler, 03.12.2020
    Asphaltradler

    Asphaltradler Mitglied

    Dabei seit:
    07.09.2011
    Beiträge:
    48
    Zustimmungen:
    4
    Also der PID zeigt ja korrekt die ansteigende Temperatur am Kessel an, was könnte da falsch sein?
    Was kann ich ohne Strom denn testen? Messgerät habe ich. Was sollte das Relais im "Ruhezustand" denn für Werte haben? Ich baue es allerdings ungern jetzt schon ganz aus, da ich befürchte bei Ersatz sonst die Kabel durcheinander zu bringen. Könnte ich aber machen. Oder reicht es, die Maschine nicht anzuschalten? 2 Kabel hab ich ja ab (s.o.)
     
  19. #19 S.Bresseau, 03.12.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.933
    Zustimmungen:
    7.938
    Wie kommst du darauf? Sie heizt doch, auch wenn das SSR kein Signal bekommt, und weiter oben wurde schon angemerkt, dass offensichtlich die Temperatur richtig angezeigt wird.
    Sag das halt gleich :cool:

    Maschine stromlos machen. Ausschalten reicht nicht. Stecker ziehen!
    Alle Kabel vom SSR abschrauben und mit einem Ohmmeter den Durchgang jedes Kontakts einzeln zum Gehäuse prüfen. Sollte unendlich sein. Wenn nicht, fließt hier der Kriechstrom.

    Die beiden Kontakte der Lastseite (auf deinem Foto oben) sollten zueinander mehrere MOhm haben. Wenn es nur wenige Ohm oder "0" sind, ist hier ein Kurzschluss.

    Du kannst vor dem Abschrauben die Kabel markieren (z.B. kleine Zettelchen beschriften und mit Tesa als "Fähnchen" festkleben )
     
  20. fueld

    fueld Mitglied

    Dabei seit:
    26.12.2019
    Beiträge:
    21
    Zustimmungen:
    6
    Die LED am PID zeigt an dass dieser angesteuert wird vom Regler. Ober der dann auch „schaltet“ ist eine andere Frage. Du könntest für den Geber den Typ herausfinden und dann den Widerstand bei ca 20 Grad C messen. Das wäre schon mal eine Indikation. Dann kannst du den mit nem Föhn erwärmen und eine Veränderung des Widerstands messen.
     
Thema:

Heizung bei Lelit PL41 TEM schaltet erst bei Dampftemperatur ab

Die Seite wird geladen...

Heizung bei Lelit PL41 TEM schaltet erst bei Dampftemperatur ab - Ähnliche Themen

  1. Lelit PL41TEM Heizung wechseln

    Lelit PL41TEM Heizung wechseln: Hallo und guten Tag an alle. Vielleicht hat jemand einen Tipp für mich. Ich möchte an meiner Lelit die defekte Heizspirale wechseln und bekomme...
  2. Lelit PL62T Heizungsstecker finden/Entkalken

    Lelit PL62T Heizungsstecker finden/Entkalken: Hey Leute, habe neulich hier schon mal ein Thema aufgemacht und leider habe ich noch nicht ein zufriedenstellendes Ergebnis erhalten. Jetzt würde...
  3. [Erledigt] LELIT /Mokita Kessel mit Heizung

    LELIT /Mokita Kessel mit Heizung: Ich biete einen Mokita Kessel mit Steigrohr ,Heizung und Thermostaten an, ist auch in der Lelit verbaut. Vor einen halben Jahr wurden die...
  4. Mokita Comb/ Lelit PL042 Reparatur: defekte Heizung

    Mokita Comb/ Lelit PL042 Reparatur: defekte Heizung: Liebes Forum, vor ca. drei Monaten habe ich eine gebrauchete "Mokita Combi" (baugleich mit Lelit PL042), Baujahr 1999 gekauft und war bisher ganz...
  5. Silvia: Rost an der Heizung & Grünspan?

    Silvia: Rost an der Heizung & Grünspan?: Salü, Habe meine V3 zur Reinigung zerlegt und u.A. den Kessel mit Zitronensäure behandelt. Auf die Thermostate habe ich achtgegeben. An der...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden