Iberital Challenge mahlt nur noch langsam - Motorkohlen?

Diskutiere Iberital Challenge mahlt nur noch langsam - Motorkohlen? im Mühlen Forum im Bereich Maschinen und Technik; Hallo, wir haben eine Mühle Iberital Challenge von 2011 (bisherige Mahlmenge ca. 220 kg +-20kg). Hat immer gründlich ihre Dienste getan, wenn...

  1. st.su

    st.su Mitglied

    Dabei seit:
    25.08.2011
    Beiträge:
    14
    Zustimmungen:
    6
    Hallo,

    wir haben eine Mühle Iberital Challenge von 2011 (bisherige Mahlmenge ca. 220 kg +-20kg). Hat immer gründlich ihre Dienste getan, wenn Sie auch ein Schreihals ist. Sie hat vor Kurzem merklich an Geschwindigkeit im Standardbetrieb nachgelassen, d.h. selbst im Leerlauf dreht sie mit deutlich verminderter Geschwindigkeit und heute hat sie schließlich ohne Änderung irgendwelcher Parameter beim Mahlen blockiert, was sonst nicht der Fall ist. Es ist als hätte die Motorkraft nachgelassen. Ich habe also alles auseinander genommen um die Motorkohlen zu inspizieren aber die sehen einigermaßen in Ordnung aus. Soll heißen, da ist noch gut Material und "Federweg" vorhanden, jedoch die Maschine innen vollkommen verdreckt durch Kohlenabrieb. Also alles gesäubert, abgepustet, neu gefettet usw. und dann wieder zusammen. Keine Änderung was ich erst mal erwartet hatte. Jetzt aber im Betrieb deutlich Geruch durch den Motor oder evtl. durch die Kohlen. Das ist mir vielleicht vorher nicht so aufgefallen. Könnte daher evtl. auch ein Motordefekt sein.
    Jemand eine Idee bzw. eine Bezugsquelle für die Kohlen? Andere Hinweise? Sollte es auf eine neue Motoreinheit hinauslaufen, dann wird es wohl eine neue Mühle. Bisher ist mahlen ja noch möglich auch wenn Sie ganz schön ächzt.

    Danke
    Stefan
     
  2. #2 NoroChips, 19.04.2020
    NoroChips

    NoroChips Mitglied

    Dabei seit:
    02.01.2020
    Beiträge:
    115
    Zustimmungen:
    96
    Heyho Stefan!

    Kohlen riechen nicht. Schmorendes Plastik/Isolierung riecht. Läuft der Motor langsamer als geplant zieht er auch mehr Strom und produziert dadurch mehr Abwärme, gleichzeitig wird er nicht mehr so gut gekühlt, da sich der Motorlüfter deutlich langsamer dreht. Das Resultat ist eine starke Alterung der Motorwicklungsisolation -> die riecht wahrscheinlich.

    Falls du die Möglichkeit und die benötigten Kenntnisse hast, kannst du mal den aufgenommenen Motorstrom im Leerlauf testen. Ist der auffällig hoch, tippe ich auf einen Windungsschluss. -> Der Motor wäre hin.

    Ansonsten kannst du mal noch den Kommutator (das ist das Ding auf dem die Bürsten schleifen) mit etwas feinen Schleifpapier polieren und danach gut absaugen! Eventuell ist der Übergangswiderstand auch einfach recht hoch.

    LG
     
    S.Bresseau gefällt das.
  3. #3 S.Bresseau, 19.04.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.683
    Zustimmungen:
    7.666
    Ich tippe eher auf blockierende Lager oder ein verschlissenes Getriebe. Mal das Nylonzahnrad untersuchen und gucken, ob sich alles leicht drehen lässt. Ohne Zahnrad laufen lassen.

    Ed
    Wenn im Betrieb an den Kontakten (Kommutator) starker Funkenschlag entsteht, deutet das auf durchgebrannte Wicklungen hin. Müsste man durchmessen, dann wäre ein neuer Motor fällig (die Spindel gibt es nicht einzeln)
     
    NoroChips gefällt das.
  4. st.su

    st.su Mitglied

    Dabei seit:
    25.08.2011
    Beiträge:
    14
    Zustimmungen:
    6
    Danke für die Hilfe!

    Habe es jetzt noch mal ohne Mahlwerk probiert. Tatsächlich deutlich sichtbarer Funkenflug am Kommutator. Daher auch der Geruch. Beim Messen habe ich keine Ergebnisse bekommen. Habe das vermutlich falsch gemacht. Ansonsten ist die Verbindung zum Mahlwerk usw. alles sehr leichtgängig. Ich vermute nicht, daß dort das Problem liegt. Anstelle eines Ersatzmotors wird es vermutlich auf eine neue Mühle hinauslaufen.

    Grüße
    Stefan
     
  5. #5 finsterling, 19.04.2020
    finsterling

    finsterling Mitglied

    Dabei seit:
    27.11.2005
    Beiträge:
    655
    Zustimmungen:
    160
    Kondensator?
     
  6. #6 S.Bresseau, 19.04.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.683
    Zustimmungen:
    7.666
  7. st.su

    st.su Mitglied

    Dabei seit:
    25.08.2011
    Beiträge:
    14
    Zustimmungen:
    6
    Nach meiner Einschätzung sieht das Mahlwerk noch gut aus (ca. 220 kg über 9 Jahre gemahlen, erstes Mahlwerk). Espresso gibt auch gute Ergebnisse. Das Nylonrad ist einwandfrei. Was allerdings von Anfang an schon eine Katastrophe war ist die Mahlgradeinstellung. Die geht megaschwer. Scheint mir mit dem Plastikguss zusammen zu hängen. Naja, normalerweise hänge ich an den Sachen und repariere alles was möglich ist. Aber die Mühle ist auch noch ziemlich laut. Ich schaue mich zunächst mal nach Alternativen um und evtl. wird es eine Reparatur...
     
  8. #8 S.Bresseau, 19.04.2020
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    19.683
    Zustimmungen:
    7.666
    Ja laut ist sie wie die Hölle. Aber sie ist recht gut, war meine erste Elektrische.
    Nach 220 Kilo würde ich die Steine mit wechseln.
    Schwergängig ist entweder die Spindel selbst oder der obere Mahlkranzträger, das kann man herausfinden.

    Wirklich bessere Alternativen sind die BB005 (imho mittlerweile neu zu teuer) und Eureka Specialita.
     
  9. st.su

    st.su Mitglied

    Dabei seit:
    25.08.2011
    Beiträge:
    14
    Zustimmungen:
    6
    Und tatsächlich waren es sowohl der Mahlkranzträger bei dem ich das Gewinde mit einer kleinen Feile nachbearbeitet habe als auch die Spindel, an der so eine Art Sprengring oder Distanzring angebracht war verantwortlich für die Schwergängigkeit. Jetzt geht es recht fluffig. Warum habe ich damit bloß so lange gewartet? Nachdem ich nun die Eureka Specialita gesehen habe, dachte ich mir, ich spare noch ein bisschen und setze die Iberital für die Übergangszeit nochmal in Gang.
    Besten Dank für die Tips!
     
    moffakette, Tokajilover, S.Bresseau und einer weiteren Person gefällt das.
  10. st.su

    st.su Mitglied

    Dabei seit:
    25.08.2011
    Beiträge:
    14
    Zustimmungen:
    6
    Der neue Motor ist heute endlich angekommen und nun auch ratzfatz eingebaut. Jetzt rennt die Mühle wieder. Vorher musste ich Bohne für Bohne in den Trichter werfen, damit sich das Mahlwerk aufgrund der fehlenden Motorpower nicht verkeilt. Die Power hatte zunehmend nachgelassen. Wie sich das für einen Hobbybastler gehört, habe ich auch ein Teil übrig nach dem Zusammenbau :rolleyes:. Die Unterlegscheibe zwischen Motor und Zahnrad ist mir beim Zusammenbau wohl rausgefallen. Ist mir natürlich dummerweise erst aufgefallen als alles fertig war. Die Unterlegscheibe ist dabei unter den alten Motor gefallen. Gibt es Interesse an Innenansichten oder ist das ein alter Hut? Sonst würde ich mal ein paar Bilder machen.
     
    S.Bresseau und NoroChips gefällt das.
  11. #11 Tokajilover, 06.05.2020
    Tokajilover

    Tokajilover Mitglied

    Dabei seit:
    03.07.2011
    Beiträge:
    2.660
    Zustimmungen:
    3.270
    gerne bilder - danke
     
Thema:

Iberital Challenge mahlt nur noch langsam - Motorkohlen?

Die Seite wird geladen...

Iberital Challenge mahlt nur noch langsam - Motorkohlen? - Ähnliche Themen

  1. ECM Classika PID heizt extrem langsam auf

    ECM Classika PID heizt extrem langsam auf: Hallo Experten, seit gestern steigt die Temperaturanzeige am PID meiner ECM Classika PID beim Aufheizen ätzend langsam, also ca. 3 Minuten pro...
  2. Iberital L'Anna Finetuning - Zu schwache Pumpleistung

    Iberital L'Anna Finetuning - Zu schwache Pumpleistung: Hallo liebe Gemeinde. Ich habe mal wieder einen Ebay-Kauf in der Mache. Ich konnte die Maschine mit einem neuen Flachband-Kabel wieder zum Leben...
  3. Fehlersuche: Rocket R58, langsamer Druckaufbau, schreckliches Pumpengeräusch

    Fehlersuche: Rocket R58, langsamer Druckaufbau, schreckliches Pumpengeräusch: Hallo zusammen, seit einigen Tagen zickt meine Rocket R58 (ca. 1.5 Jahre alt) rum: Es dauert deutlich länger als früher/normal, bis der Druck...
  4. Extrem unterschiedlicher Mahgrad je nach Bohnensorte?

    Extrem unterschiedlicher Mahgrad je nach Bohnensorte?: Hallo, Ich bin ziemlicher Neuling in der Espresso-Welt. Wir haben eine Sage Oracle. Die Maschine macht das Dosieren und Tampen ja selber, so dass...
  5. Iberital IB7 baut keinen Druck auf. Brauche Hilfe!

    Iberital IB7 baut keinen Druck auf. Brauche Hilfe!: Moin! Die Maschine heizt auf, Wasser aus den Brühgruppen ist heiß. Jedoch kommt weder Teewasser, noch Dampf. Jemand eine Idee? Eventuell...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden