Isomac Millenium heizt nicht mehr

Diskutiere Isomac Millenium heizt nicht mehr im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo! Meine geliebte Millenium heizt seid gestern nicht mehr... Außerdem - und das ist für mich ein mir bislang unbekanntes Problem - leuchtet...

  1. toka

    toka Mitglied

    Dabei seit:
    15.03.2012
    Beiträge:
    33
    Zustimmungen:
    15
    Hallo!

    Meine geliebte Millenium heizt seid gestern nicht mehr...
    Außerdem - und das ist für mich ein mir bislang unbekanntes Problem - leuchtet auch keine der beiden 'Temperatur-Kontrollleuchten' (rot/grün).

    Könnt ihr bei der Fehlereingrenzung helfen?

    Vielen Dank & Grüße
    ToKa
     
  2. #2 SanCoffea, 25.10.2012
    SanCoffea

    SanCoffea Mitglied

    Dabei seit:
    21.01.2008
    Beiträge:
    256
    Zustimmungen:
    2
    AW: Isomac Millenium heizt nicht mehr

    Eben mal die Checkliste:
    erstmal den Stromkreis entlang:

    Strom eingesteckt
    Tank Wasserstandsmelder
    Hauptschalter
    Sicherheitsthermostat (am Kessel angebracht, oft mit einem roten Resetknopf)[​IMG]
    Heizkörper (hier den Widerstand messen)

    probiers mal aus und melde dich wieder..
     
  3. toka

    toka Mitglied

    Dabei seit:
    15.03.2012
    Beiträge:
    33
    Zustimmungen:
    15
    AW: Isomac Millenium heizt nicht mehr

    So, ich bin jetzt einen Schritt weiter: die Heizung ist es definitv nicht, ich habe gerade mal an allen Leitungen gewackelt und HATTE eine wieder funktionierende Maschine.

    Aufheizen funktioniert also; dabei konnte ich aber ein Flackern der roten 'Heizungslampe' beobachten.
    Auch das Umspringen auf grün erfolgte nur flackernd... dann verabschiedeten sich beide Heizungslämpchen und der Kessel verlor kontinuierlich Druck bis auf Null, ohne wieder anzuheizen.

    Ist es der/das Pressotat? Oder die Steuerung? Oder...?

    Danke für die Hilfe
    Thorsten
     
  4. #4 SanCoffea, 25.10.2012
    SanCoffea

    SanCoffea Mitglied

    Dabei seit:
    21.01.2008
    Beiträge:
    256
    Zustimmungen:
    2
    AW: Isomac Millenium heizt nicht mehr

    Das ist doch erstmal eine gute Nachricht - heizung ist nciht kaputt. Check zunächst nochmal alle Kontakte und nimm Dir dann die Komponenten vor. Ich hatte einen ähnlichen Fall mit einem Wackler im Sicherheitsthermostat, aber auch ein simpler leitungsbruch wäre möglich. Schwer, jetzt mehr zu sagen, irgendwo im Stromkreis ist der Wurm drin
     
Thema:

Isomac Millenium heizt nicht mehr

Die Seite wird geladen...

Isomac Millenium heizt nicht mehr - Ähnliche Themen

  1. Mahlwerk Qickmill 3035 funktioniert nicht mehr...

    Mahlwerk Qickmill 3035 funktioniert nicht mehr...: Servus vieleicht kann mir ja jemand helfen, hab eine gebrauchte 3035 zerlegt um sie zu reinigen, die Mühle war total versifft, hat aber zumindest...
  2. Kein cremiger Milchschaum mehr...

    Kein cremiger Milchschaum mehr...: Hallo liebes Forum, Meine Reise begann letzten November mit einer Profitec PRO300 mit der ich sehr zufrieden gewesen bin. Aus verschiedenen...
  3. Isomac Maverick saurer Espresso

    Isomac Maverick saurer Espresso: Hallo an Alle. Ich besitze seit Kurzem eine Isomac Maverick (mit Demoka Mühle) und bekomme nur sauren Espresso Zustande. Ich bitte um eure Hilfe,...
  4. Saeco Aroma Nero heizt nicht

    Saeco Aroma Nero heizt nicht: Hallo zusammen, nachdem aus meiner Saeco nur noch kaltes Wasser kam, habe ich mir mal eine Quickmill gekauft. Allerdings würde ich die Saeco gern...
  5. Isomac Giada verzweiflung

    Isomac Giada verzweiflung: Hallo ForenMitglieder, ich bin neu im Forum und heiße Daniel. Ich bin euch jetzt schon dankbar für eure Hilfe. Habe vor ungefähr 2 Wochen eine...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden