Isomac Tea defekt - wird nicht richtig heiß und hoher Druck

Diskutiere Isomac Tea defekt - wird nicht richtig heiß und hoher Druck im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Guten Morgen, Dieser Morgen wurde bei mir schon durch einen Defekt an meiner Tea getrübt. Ich würde mich nun freuen, mit euch den Fehler...

  1. #1 Boiled_frog, 04.03.2024
    Boiled_frog

    Boiled_frog Mitglied

    Dabei seit:
    09.10.2022
    Beiträge:
    29
    Zustimmungen:
    3
    Guten Morgen,
    Dieser Morgen wurde bei mir schon durch einen Defekt an meiner Tea getrübt. Ich würde mich nun freuen, mit euch den Fehler einzugrenzen.
    Zuerst ist mir aufgefallen, dass sie nur handwarm wurde. Trotzdem habe ich versucht, einen Espresso zu ziehen. Hierbei ist mir aufgefallen, dass dieser natürlich kalt war und sehr schnell lief. Zudem kam Wasser aus der Siebträgerdichtung. Der Druck war also sehr hoch.
    Man hört die Heizung bzw den Pressostat arbeiten und er schaltet bei 1,5 bar ab.
    Schalte ich die ganze Maschine aus und wieder ein, geht die Pumpe an und der Bezugsdruck (linkes Manometer) steigt. Wieder aus und ein und das Sicherheitsventil löst aus, weil der Druck zu hoch wird.
    Jetzt bleibt die Maschine aus. Was läuft da schief? Kann mir das jemand erklären?
    Viele Grüße,
    Florian Rassmann
     
  2. #2 Londoner, 04.03.2024
    Londoner

    Londoner Mitglied

    Dabei seit:
    19.08.2007
    Beiträge:
    4.038
    Zustimmungen:
    3.083
    Morgen Florian,

    so ganz kann ich das Fehlerbild/die Fehlerbilder nach deiner Beschreibung noch nicht greifen.

    Wo stand der Kesseldruck hier?

    Dass der Druck sehr hoch war, bloß weil Wasser am Siebträger vorbeiläuft würde ich jetzt nicht unbedingt direkt daraus schließen.
    Das kann auch andere Gründe haben...verschlissene Siebträgerdichtung, Maschine noch nicht heiß, also Dichtung noch nicht ganz so "anschmiegsam",
    Siebträger nicht voll eingespannt, ...

    Bei den "Teas", die ich kenne, ist das linke Manometer das Kesseldruckmanometer, nicht das Manometer für den Bezugsdruck.
    Daher würde es Sinn machen, dass die Maschine hier den Kessel nachfüllt (Pumpe geht an) und dann steigt der Kesseldruck beim Nachheizen.

    Wie hoch steigt denn der Druck (linkes Manometer - Kesseldruck), bevor das Sicherheitsventil auslöst?

    Klingt erstmal (!) so, als würde irgendwas mit der Druckregulierung des Kessels nicht stimmen.
    Erst wird die Maschine nur lauwarm, dann aber wird so viel Druck aufgebaut, dass gleich das Sicherheitsventil auslöst.
    Das kann mit dem Pressostat zu tun haben, eventuell defekt (Verschleißteil) oder auch nur verkalkt.

    Was genau meinst du damit?
    Jetzt bleibt sie aus, weil du sie vorsichtshalber momentan nicht nutzen möchtest oder bleibt sie komplett aus,
    wenn du sie einschalten willst?
     
  3. #3 Boiled_frog, 04.03.2024
    Boiled_frog

    Boiled_frog Mitglied

    Dabei seit:
    09.10.2022
    Beiträge:
    29
    Zustimmungen:
    3
    Danke für deine Antwort,

    Die Maschine bleibt aus, weil ich keine Zeit habe bis heute Abend. Ich werde dann mal nachschauen und anschließend genaue Infos nachreichen.
     
  4. #4 Boiled_frog, 04.03.2024
    Boiled_frog

    Boiled_frog Mitglied

    Dabei seit:
    09.10.2022
    Beiträge:
    29
    Zustimmungen:
    3
    Nun habe ich sie aufgemacht und einmal geschuat, was sie nach dem Anschaltet tut. Das Aufheizen hört sich anders an. Wie wenn der Tank nicht ganz gefüllt wäre? Und wenn das Wasser dann heiß wird, kocht es über das Unterdruckventil / Vakuumventil raus. Daran ist bei mir ein Schlauch und es läuft richtig viel Wasser in die Auffangschale. Der Kesseldruck wird also gar nicht mehr besonders hoch jetzt. Was kann man daraus schließen? Ich habe sie dann ausgemacht, da mir das suspekt ist.

    Ich habe mich oben tatsächlich falsch ausgedrückt. Heute Morgen ist der Kesseldruck auf über 2,5 bar gestiegen und hat dann das Überdruckventil ausgelöst.
    Den Bezugsdruck habe ich leider nicht beachtet. Kann aber gut sein, dass die Siebträgerdichtung noch nicht gegriffen hat, weil zu kalt und daher das Wasser seitlich ausgelaufen ist.
    Nun kommt aber wie gesagt beim Aufheizen viel Wasser aus dem UNTERDRUCKventil.

    Ist die Wasserstandssonde defekt? Ist das ein Symptom oder kann das so einen Rattenschwanz nach sich ziehen?

    Viele Grüße,
    Florian
     
    Gandalph gefällt das.
  5. #5 Gandalph, 04.03.2024
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    16.403
    Zustimmungen:
    17.097
    Anscheinend ist der Kessel nun überfüllt. Ursächlich ist meiner Vermutung nach ein undichtes Kesselventil ( Magnetventil der Kesselfüllung ). Ist das Ventil nicht dicht, wird bei jedem Bezug Wasser in den Service-Kessel gedrückt, sodass dieser überfüllt, und deine angeführte Problematik aufweist.

    lg ...
     
    FRAC42 und Boiled_frog gefällt das.
  6. #6 Boiled_frog, 04.03.2024
    Boiled_frog

    Boiled_frog Mitglied

    Dabei seit:
    09.10.2022
    Beiträge:
    29
    Zustimmungen:
    3
    Danke für die Antwort!
    Dass der Kessel nun voll ist, klingt plausibel. Wie leere ich den wieder? Alles über das Unterdruckventil rausdrücken lassen?
    Kann auch mein erstes Problem von heute morgen mit dem Kesselventil zusammenhängen?
    Meinst du dieses Ventil? -> 2 WEGE Magnetventil Olab ø 1/8"f 230V 6000/4djevdn2.5 6000/4ff
    Viele Grüße,
    Flo
     
  7. #7 Gandalph, 04.03.2024
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    16.403
    Zustimmungen:
    17.097
    Ich würde den Ventilstößel , welcher beim Ventil oben raus kommt, mit einer Zange hochhalten, damit der Kessel schließt und Druck aufbauen kann. sobald der Druck beginnt zu steigen, würde ich etappenweise Heißwasser ablassen - immer den Druck im Auge behalten. Sobald mal etwas Heißwasser aus dem Kessel etnommen wurde, sollte das Ventil auch von selbst wieder schließen. So viel Heißwasser entnehmen, bis die automatische Kesselfüllung einsetzt, und nun sofort das Heißwasser wieder schließen. Ist die Kesselfüllung abgeschlossen, sollte wieder normaler Füllstand im Kessel sein.
    Aber Achtung, wenn die Maschine unter Spannung steht - Lebensgefahr durch Stromschlag!

    ja, wenn Fehldruck im Kessel herrscht, wird zwar der Druck durch den Pressostaten abgeschaltet, aber die Temperatur ist nicht erreicht - folglich, zu kalte Gruppe und zu kalter Bezug.
    ja, ein 2-Wege Ventil, aber als Ersatzteil für die Mitika wird dieses bei avola angegeben - klick!

    Ich würd als Erstes das Magnetventil ausbauen, und überholen, und dann weiter sehen, ob noch Probleme an der MAschine auftreten. Die Maschine bis zur normalen Funktion aber offen stehen lassen, falls du nochmals dran musst.
    Darauf Achten, dass keiner an die offene Maschine kommt wegen Spannung und der damit verbundenen Gefahr!

    lg ...
     
    FRAC42 gefällt das.
  8. #8 Boiled_frog, 04.03.2024
    Boiled_frog

    Boiled_frog Mitglied

    Dabei seit:
    09.10.2022
    Beiträge:
    29
    Zustimmungen:
    3
    Danke, dir! Tatsächlich sind wir aber bei der Isomac Tea daher müsste mein Ersatzteil passen.
     
    Gandalph gefällt das.
  9. #9 Gandalph, 04.03.2024
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    16.403
    Zustimmungen:
    17.097
    - entschuldige bitte, das habe ich durch Lesen mehrerer threads eben verwechselt. :eek:

    lg ...
     
    FRAC42 gefällt das.
  10. #10 Boiled_frog, 05.04.2024
    Boiled_frog

    Boiled_frog Mitglied

    Dabei seit:
    09.10.2022
    Beiträge:
    29
    Zustimmungen:
    3
    Guten Tag zusammen,
    Jetzt war es gut drei Wochen gut und nun tritt mit dem neuen Ventil wieder das selbe Problem auf.
    Beim Anschalten pumpt sie den Kessel voll, der sich dann nicht erwärmt und nur Stück für Stück über das Unterdruckventil das Wasser ablässt.
    Nicht bei jedem Anschalten macht sie das. Nur wenn Wasser fehlt. Dann hört sie aber auch nicht mehr auf mit Pumpen.
    Woran kann das liegen?
    Viele Grüße und danke für die Antworten
     
  11. #11 Gandalph, 05.04.2024
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    16.403
    Zustimmungen:
    17.097
    Am Ventil liegt es vermutlich nicht, sondern an der Niveauregulierung. Entweder unterbricht die Masseleitung von der Sonde ( Kontaktschwäche oder dgl. ), oder es besteht ein Defekt an der Niveauregulierung selbst, wäre jetzt meine Vermutung.
    - dazu könntest du bei stromloser Maschine die Kontakte der Sonde, und des Anschlusses an der box, gegen Masse ( Rahmen, Kessel ) messen - da sollte voller Durchgang sein. ( Kessel sollte dabei den Füllstand erreicht haben )
    - ist die Masse/Verkabelung in Ordnung, würde ich einen Fehler bei der Niveauregulierung vermuten.

    lg ...
     
    Espressojung gefällt das.
  12. #12 Boiled_frog, 05.04.2024
    Boiled_frog

    Boiled_frog Mitglied

    Dabei seit:
    09.10.2022
    Beiträge:
    29
    Zustimmungen:
    3
    Jetzt hat's den FI raus gehauen und somit hat sich das Thema isomac für uns eh erst einmal erledigt. Danke
     
  13. #13 Gandalph, 05.04.2024
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    16.403
    Zustimmungen:
    17.097
    - vermutlich ist durch das austretende Wasser etwas feucht geworden.
    - das kann nach gewisser Trocknungszeit wieder laufen ....
    - das habe ich an meiner Maschine auch ab und an mal, wenn ich beim Nachfüllen daneben schütte

    lg ...
     
  14. FRAC42

    FRAC42 Mitglied

    Dabei seit:
    10.12.2019
    Beiträge:
    7.773
    Zustimmungen:
    10.302
    Wie sieht es denn mit Kalk aus? Kalk kann Magnetventile blockieren, aber auch die Füllstandssonde irritieren.
     
  15. #15 Gandalph, 05.04.2024
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    16.403
    Zustimmungen:
    17.097
    - denke ich weniger, wenn der Kessel bereits überfüllt ist ( Wasser kommt ja nur über`s Magnetventil rein ), und die Sonde normal nur im unteren Teil im Wasser steht, müsste sie zumindest oben kalkfrei sein, und die Pumpe dann vielleicht nur etwas verspätet abschalten.

    lg ...
     
  16. FRAC42

    FRAC42 Mitglied

    Dabei seit:
    10.12.2019
    Beiträge:
    7.773
    Zustimmungen:
    10.302
    Das Magnetventil wurde ja schon getauscht, was das Problem eine Weile lang behoben hat.

    Weiß nicht, wie das bei der Tea aussieht, aber bei meiner Maschine hängt die von oben im Kessel. Wenn da ein Kalkpanzer drum ist merkt die ggf. nicht oder zu spät, wie voll der Kessel schon ist.
     
  17. #17 Espressojung, 05.04.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.281
    Zustimmungen:
    3.492
    Das ist nur bei Marmor so,;)
    der Kalk der sich an den Sonden absetzt ist so porös, dass da kein großer Isolationswiderstand entsteht.
     
    FRAC42 und bon2_de gefällt das.
  18. #18 bon2_de, 05.04.2024
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    1.009
    Zustimmungen:
    495
    Die Funktion der Sonde im Fehlerfall wird m. M. nach oft überbewertet. Es ist ja nur ein Edelstahldraht, da geht nix kaputt (außer der Dichtung) und auch eine Verkalkung beeinträchtigt kaum die Kesselfüllung. In allen Fällen, die bei mir auf dem Tisch gelandet sind, war im Endeffekt das Problem in der Blackbox oder am Magnetventil zu suchen. Oft ist das Signal an der Sonde das eigentliche Problem. Sieht man aber erst mit dem Oszilloskop, ein Multimeter ist da nicht so ganz aussagekräftig.
     
    Espressojung und FRAC42 gefällt das.
  19. #19 Boiled_frog, 09.04.2024
    Boiled_frog

    Boiled_frog Mitglied

    Dabei seit:
    09.10.2022
    Beiträge:
    29
    Zustimmungen:
    3
    Noch steht die Maschine unangetastet. Ich komme erst in ein zwei Monaten dazu, sie zu öffnen.
    Die Maschine wurde vor zwei Jahren komplett zerlegt und entkalkt. Anschließend wurde nur Brita Wasser verwendet. Ausgeschlossen ist's dennoch nicht, dass sich was festgesetzt hat.

    Mit Niveauregulierung ist die Blackbox gemeint, richtig? Demnach wäre diese dann hinüber.
     
  20. FRAC42

    FRAC42 Mitglied

    Dabei seit:
    10.12.2019
    Beiträge:
    7.773
    Zustimmungen:
    10.302
    Was genau meinst du mit Brita Wasser? Brita Kannenfilter verlieren ihre Wirkung recht schnell / nach wenigen Litern.
     
Thema:

Isomac Tea defekt - wird nicht richtig heiß und hoher Druck

Die Seite wird geladen...

Isomac Tea defekt - wird nicht richtig heiß und hoher Druck - Ähnliche Themen

  1. ISOMAC TEA, Blackbox defekt?

    ISOMAC TEA, Blackbox defekt?: Guten Morgen liebe Forumsleser, Ich habe folgendes Fehlerbild an meiner ISOMAC TEA: Beim Einschalten der kalten Maschine heizt die Maschine...
  2. Isomac Millenium Pressostat defekt?

    Isomac Millenium Pressostat defekt?: Hallo zusammen, ich habe eine Isomac Millenium, bei welcher kürzlich der Druck plötzlich bis ins unermessliche steigen wollte. Nach kurzem...
  3. [Verkauft] (Verkauf/Tausch?) 2x Niveauregler PRAL3 (Isomac Tea) - DEFEKT

    (Verkauf/Tausch?) 2x Niveauregler PRAL3 (Isomac Tea) - DEFEKT: Schon erledigt, Danke. _______________________________________ Hallo zusammen, ich räume gerade meine Ecken ein wenig auf und habe noch zwei...
  4. Isomac Tea Defekt

    Isomac Tea Defekt: Hallo Zusammen, nach 8 Jahren hat unsere Isomac Tea heute das erste mal Probleme aufgewiesen. Der Kesseldruck steigt bis zum Anschlag von 2,5 bar...
  5. Isomac Zaffiro, Pumpe defekt ?

    Isomac Zaffiro, Pumpe defekt ?: Hallo allerseits, beim letzten Entkalken meiner Maschine wurde die Pumpe undicht und es war so eine art Granulat im Schlauch. Konnte sie...