[Vorstellung] (( ito )) Fragen und Antworten

Diskutiere (( ito )) Fragen und Antworten im Gewerbliche Angebote Forum im Bereich Ankauf, Verkauf, Tausch; Da ich den Kippschalter für Bezug nach Einbau des Displays mit Encoder nicht mehr bräuchte (stimmt doch so, nicht wahr?), könnte ich den auch...

  1. jokap

    jokap Mitglied

    Dabei seit:
    11.10.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Da ich den Kippschalter für Bezug nach Einbau des Displays mit Encoder nicht mehr bräuchte (stimmt doch so, nicht wahr?), könnte ich den auch durch das vertikale Display mit Encoder ersetzen -- dafür müsste nur wenig gefeilt werden, da der Ausschnitt für den Schalter etwas kleiner als 3cm x 2,5cm ist...was meint Ihr?
     

    Anhänge:

  2. #362 faustino, 13.10.2019
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.340
    Zustimmungen:
    675
    > ob ich den Drucksensor auch in der 300psi-Version bekommen kann...

    300PSI wäre lieferbar, sollte aber nur gewählt werden, wenn tatsächlich erforderlich. Je größer der Messbereich, desto geringer die Auflösung und desto größer das Rauschen. Ein 200PSI-Sensor reicht für 13,8bar bzw. eine OPV-Einstellung von maximal 12,5bar. Bei Systemen ohne Druckbegrenzung wäre allerdings ein 300PSI-Sensor (20,7bar) notwendig.

    > welche Installationsmaterialien Du mir empfehlen würdest, insbesondere für den Drucksensor ... 4x2mm PTFE tubing

    Es gibt in der leva!-Installations-Anleitung einen Anhang zum Drucksensoreinbau, vielleicht findest Du dort hilfreiche Informationen.

    > Ließe sich ein PID/pressure profiling inkl. flow meter eigentlich auch sinnvoll ohne Display und Encoder betreiben?

    Es geht ohne Display. Mir würde das zwar wenig Spaß machen (ich möchte mindestens die aktuelle Temperatur, die Restlaufzeit des Aufwärmprogramms, Fehlermeldungen, das Gewicht der Waage, die Dosierzeit, den Beginn des Eco-Modus, das aktuelle Druckprofil usw. ablesen können), aber wenn es wichtiger ist, die Optik einer schönen Maschine nicht zu beschädigen, ist das ein gangbarer Weg.

    > Außerdem würde mich noch interessieren, wo am Thermoblock man den TSic am besten anbringen sollte.

    Wenn es bei der Frage um den Einfluss auf den Brühtemperturverlauf geht, so wäre die Antwort nur mit Tests zu ermitteln. Die Position des Orginalthermostats kann, muss aber nicht die beste Position sein. Bei der hat der Hersteller möglicherweise Thermostat-Eigenschaften einkalkuliert, die ein PID nicht hat.

    Manche Thermoblocks sind vermutlich grundsätzlich nicht für TSic-Sensoren geeignet: Je kleiner ein Thermoblocks ist, desto heißer dürfte er im Dampfbetrieb laufen. Über 150 Grad können keine TSic-Sensoren mehr eingesetzt werden.

    > Zu guter Letzt gibt es ja noch diesen Punkt beim Thermoblock mit dem Dampfschalter wegen des pressure profilings...gibt es hierfür einen guten Tipp?

    Diese Frage verstehe ich nicht. Die leva!-Firmware enthält übrigens keine Dampffunktion. Das muss die Originalschaltung machen. Bei Thermoblocks inklusive dem gepulsten „tock-tock-tock“-Pumpen.

    > Aber Deine Meinung bezüglich der genauen Positionierung der einzelnen Komponenten würde mich schon auch interessieren

    Ich hab dazu keine Meinung oder Vorschläge - ist keine mir bekannte Maschine.
     
  3. jokap

    jokap Mitglied

    Dabei seit:
    11.10.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Vielen Dank für die ausführliche Antwort, faustino!

    Das ist alles soweit einleuchtend. Und die Dampffunktion der 0835 heizt den Thermoblock glücklicherweise auch "nur" auf 135°C auf, was also kein Problem sein sollte.

    Einzig zum Display mit Encoder habe ich noch folgende Fragen: Irgendwo habe ich gelesen, dass manche Firmware ohne Display und Encoder nicht bedienbar ist -- stimmt das?
    Und wenn dem nicht so ist: Kann ich nicht die gleiche Funktionalität über die Wifi-Verbindung vom Smartphone herstellen? Oder geht das nur über einen PC?

    Vielen Dank, faustino! :)

    Viele Grüße
    Jochen
     
  4. #364 faustino, 13.10.2019
    Zuletzt bearbeitet: 13.10.2019
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.340
    Zustimmungen:
    675
    > Irgendwo habe ich gelesen, dass manche Firmware ohne Display und Encoder nicht bedienbar ist -- stimmt das?

    Das mag für manche Firmware zutreffen, die Entwickler für ito schreiben oder schreiben werden. Nicht jeder Programmierer unterstützt Wifi. Die leva!-Firmware ist aber komplett ohne physikalisches Display bedienbar, da alle Ausgaben 1:1 über Wifi auf die Apps gespiegelt werden. Man sieht auf einem kompatiblen Android-Smartphone oder Windows-PC oder Linux-PC oder Mac genau das gleiche wie auf einem OLED-Display:

    [​IMG]
    Videos dazu: Android und Windows

    Die Bedienung ist ohne physikalisches Display etwas zäher, weil man am Smartphone keinen Drehencoder hat und weil die Aktualisierungsrate über Wifi etwas langsamer ist. Vor allem aber fehlt der jederzeit verfügbare sofortige Zugriff/Einblick (weil erst eine App zu starten ist).

    Zum Flashen von Firmware benötigt man einen Windows- oder Linux-PC. Mir ist kein Terminalprogramm für Mac OS X oder Android bekannt, das XMODEM CRC über TCP/IP unterstützt (mag es geben, aber ich habe keines gefunden).
     
  5. jokap

    jokap Mitglied

    Dabei seit:
    11.10.2019
    Beiträge:
    5
    Zustimmungen:
    0
    Danke noch einmal für die ausführliche Antwort, faustino! Das ist sehr hilfreich!

    Viele Grüße
    Jochen
     
  6. #366 Grumpelstielzchen, 01.11.2019
    Grumpelstielzchen

    Grumpelstielzchen Mitglied

    Dabei seit:
    06.07.2018
    Beiträge:
    35
    Zustimmungen:
    9
    Hallo.

    Ich habe heute das ito-Kit installiert. Um die Firmware kümmere ich mich morgen.
    Dann folgen auch die ersten Tests, wie im manual beschrieben.

    In einer Sache bin ich mir aber gerade etwas unsicher.
    Im leva! Manual steht, dass die Firmware erstmal in einem Safety-Mode ist und das PID noch nicht geschaltet ist.
    Bedeutet das aber auch, dass die Heizung auch erst dann das erste Mal anspringt, wenn ich die Firmeware korrekt eingerichtet habe?
    Im Moment ist es so, dass die Heizung sofort anspringt, wenn das Gerät über den Powerswitch gestartet wird. Ist ja im Grunde das normale Verhalten einer Espressomaschine. Aber ist es jetzt auch in diesem Fall korrekt so?
    Ich überlege das auch gerade, weil ich nicht weiß, ob ich mir am Boiler/Heizelement was kaputt mache, wenn ich noch dabei bin die Firmware zu flashen. Ich weiß nämlich nicht, wieviel Wasser gerade im Boiler ist!? Und füllen kann ich ihn ja erst nachdem alles eingerichtet ist...oder habe ich gerade einfach nur einen extremen Dreher im Gehirn?
     
  7. #367 faustino, 02.11.2019
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.340
    Zustimmungen:
    675
    > Im Moment ist es so, dass die Heizung sofort anspringt, wenn das Gerät über den Powerswitch gestartet wird

    Woran ist das zu erkennen? An der Wärme, an der roten LED des SSR, an einer LED-Lampe unter Kontrolle von leva! oder ...?

    > Ist ja im Grunde das normale Verhalten einer Espressomaschine. Aber ist es jetzt auch in diesem Fall korrekt so?

    Bei nicht konfigurierter leva!-Firmware, also direkt nach dem Flashen von leva!, sollten Setup->PID1->Control und Setup->PID2->Control auf OFF stehen, die rote LED am SSR wäre aus und die Heizung damit auch (außer das SSR wird vom Dampfschalter umgangen). Ab leva! 1.7 wird bis zum ersten Aufruf des Menüs "Welcome! Factory settings restored" anzeigen. Wenn die Einstellungen in Deinem leva!-Menü anders aussehen, einen "Factory Reset" im Menü ausführen. Wenn der PID im Menü OFF ist und die rote LED des SSR aus ist und die Heizung dennoch warm wird, liegt wahrscheinlich ein Verkabelungsfehler vor.

    > [im] Manual steht, dass die Firmware erstmal in einem Safety-Mode ist und das PID noch nicht geschaltet ist. Bedeutet das aber auch, dass die Heizung auch erst dann das erste Mal anspringt, wenn ich die Firmware korrekt eingerichtet habe?

    So ist es. Die Aussagen aus dem leva!-Manual gelten für die leva!-Firmware. Im Auslieferungszustand ist keine Fimware auf ito. Die Logik-Pegel am SSR-Ausgang sind aber auch dann low (aus).
     
  8. #368 Grumpelstielzchen, 02.11.2019
    Zuletzt bearbeitet: 02.11.2019
    Grumpelstielzchen

    Grumpelstielzchen Mitglied

    Dabei seit:
    06.07.2018
    Beiträge:
    35
    Zustimmungen:
    9
    > Woran ist das zu erkennen? An der Wärme, an der roten LED des SSR, an einer LED-Lampe unter Kontrolle von leva! oder ...?

    Ich habe schlichtweg den Kessel gehört, wie er heizte.

    Wir haben jetzt nochmal geprüft. Der Fehler lag wohl im noch angeklemmten Brühtermostat. Welches ja obsolet wird.

    Ergebnis ist jetzt (Zustand noch ohne Firmware!), dass nach dem Einschalten der Maschine zunächst nichts passiert und erst der Controller (den wir zunächst simuliert haben) die Heizung schaltet.
    Betätige ich den Dampfschalter heizt der Kessel sofort.
    Nach meinem Verständnis ist das jetzt das korrekte Verhalten.



    Update:
    Alles ist korrekt verkabelt. Flashen und Einrichten der Sensoren und des PID hat funktioniert.
    Jetzt kann es losgehen, mit der Software und dem Erstellen von Profilen usw...

    Sicher habe ich nochmal Fragen...aber bis hierher ... Vielen Dank @faustino für dieses tolle Projekt und vorallem für den super Support!
     
  9. #369 Grumpelstielzchen, 03.11.2019
    Zuletzt bearbeitet: 03.11.2019
    Grumpelstielzchen

    Grumpelstielzchen Mitglied

    Dabei seit:
    06.07.2018
    Beiträge:
    35
    Zustimmungen:
    9
    Guten Abend.

    Also...mega...ich habe mich jetzt mit der leva! Firmware mit Spannung auseinander gesetzt. Das Potential ist ja nur annähernd zu erahnen. Habe auch schon Ideen für weitere Programmpunkte oder Funktionen im Kopf.
    Am allergenialsten an dem ganzen ito-Projekt ist aber einfach die Reproduzierbarkeit, der wesentlich geringer Wasserverbrauch (weil man nicht mehr so extrem Temperaturen surfen muss) und der Umstand, dass man sich zu JEDER ZEIT einen Espresso ziehen kann. Man muss nicht mehr die "40 Sekunden nach erlöschen der Heizlampe" abpassen. Was sehr nervend war.

    So...nun aber der eigentliche Grund meines weiteren posts:

    Ich habe mich mit den dose- und profile-Einstellungen versucht vertraut zu machen.
    Die Dosing Settings sind ja recht einfach. Auch die grundlegenden Einstellungen der versch. Profile sind mir klar.
    Ich scheitere aber gerade am "simpelsten"!?
    Wie!?
    Wie kann ich ein Pressureprofile nutzen!? Ich bekomme das irgendwie nicht zusammen?
    Ich habe ein Profil angewählt (zunächst das "9bar" preset). Habe darin die Preinfussion und Shot-Einstellungen getätigt. War alles klar und selbsterklärend.
    Aber wie kann ich denn das Profil jetzt ausführen!?
    Bitte steinigt mich nicht für diese Frage. Sicher ist es einfacher als gedacht. Leider steht aber nicht eindeutig in der leva! Anleitung sowas wie "wenn sie es ausführen möchten, tun sie erst das und dann das..."??

    Ich hatte bisher zwei Vermutungen:
    1. Das Profil auswählen (es steht im Display oben) und anschließend per Dose-Befehl (z.B. Dose Espresso) ausführen.

    2. Profile auswählen und anschließend per "Pump"-Befehl (Shortcut) ausführen.

    Beides funktioniert nicht. Bei Variante 1. wird sogar irgendwie das Dose-Preset überschrieben und die Pumpe hört erst nach manuellem Abbruch auf. Bei Variante 2. tut sich gar nix.

    Vielleicht sehe ich auch gerade einfach nur den Wald vor lauter Bäumen nicht...


    Eine weitere Frage betrifft das Einstellen/Kalibrieren des Flowmeters.



    Laut leva! Anleitung, sollte man ja für jede Maschine das Flowmeter kalibrieren, um korrekte Werte zu erhalten.
    Man soll über den Heißwasserbezug eine Menge Wasser entnehmen, diese wiegen und dann mit dem Wert (Anzahl Impulse des Flowmeter) aus dem Info-Menü, mit der genannten Formel verrechnen.
    Ich finde aber keinen Eintrag der irgendetwas mit einer Anzahl an Impulsen zu tun haben könnte...
     
  10. #370 faustino, 03.11.2019
    Zuletzt bearbeitet: 04.11.2019
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.340
    Zustimmungen:
    675
    > Wie kann ich ein Pressureprofile nutzen!?

    Das hängt davon ab, welche Firmware-Version gewählt wurde. Ich beschreibe es für leva!1.7, da es damit einleuchtender ist, als früher:

    1. Man kann bis zu drei Druckprofile im Menü "Setup->Pressure->Profiles..." anlegen. Zwischen denen kann später schnell gewechselt werden. Jedes Profil besteht aus zwei Abschnitten: “Preinfusion“ (optional) und “Shot“ (optional). Für jeden dieser Abschnitte kann man aus diversen vorgegebenen Verläufen wählen (z.B. ...->Edit PI->Presets->Soak 1.0b) - oder den Druckverlauf selber programmieren. Wenn man einen fertigen Verlauf auswählt, bestimmt dessen Name den Name des Druckprofils. Der kann später noch geändert werden.

    2. Dann wählt man mit dem Menüpunkt "Setup->Pressure->Use" aus, welches der drei Profile aktiv sein soll - oder dass kein Pressure-Profiling ablaufen soll ("-"). Der Name des aktiven Druckprofils wird später, d.h. außerhalb des Menüs, groß als Display-Titel angezeigt. Man kann die Abschnitte "Preinfusion" und "Shot" des aktiven Profils unabhängig voneinander aktivieren oder deaktivieren (Häkchen hinter Setup->Pressure->Execute PI usw.). So kann man die PI schnell mal zu- oder abschalten.

    3. Brauchbares Pressure-Profiling wird es erst geben, nachdem leva! an die Maschine und Pumpe angepasst wurde. Keine zwei Maschinen sind identisch, auch nicht aus gleicher Serie. Alter der Pumpe und Dichtungszustand wirken sich beispielsweise aus. Dazu gibt es ein langes Tutorial in der Anleitung ab Seite 80: Drucktest usw. Am Ende stehen hoffentlich gute Werte im Menü "Setup->Pump" und den dortigen Untermenüs. Eine Optimierung kann viele Bohnen für Tests kosten, also sollte man sich rechtzeitig mit günstigen Bohnen eindecken. Aber keine zu schlechten (nicht Hausmarken von Aldi, Lidl o.ä.), da die sich anders verhalten, als brauchbarer Espresso. "Lavazza Caffè Crema Classico" wäre beispielsweise ein geeigneter und günstiger Einstell-Espresso.

    > Das Profil auswählen (es steht im Display oben) und anschließend per Dose-Befehl (z.B. Dose Espresso) ausführen.

    Man kann zwar Druckprofile mit Dosieren verbinden (indem man in der Einstellung der Dosis ein Häkchen hinter "P.Profiling" setzt), aber das ist nicht nötig. Das aktive Druckprofil läuft bei jedem Bezug ab, der normal mit dem Pumpenschalter (i.d.R. Encoder) startet. Und zwar sobald der Druck 0.7bar übersteigt, d.h. sobald leva! einen ersten, echten Druckanstieg erkennt. Einstellbar ist der Startpunkt per "Setup->Pressure->Flood". Voraussetzung ist auch, dass der SNS-Eingang des Moduls mit Netzspannung verbunden ist. Wenn nicht, erscheint zur Warnung NO SNS im Display. Wenn man wissen will, wann/wie das Pressure-Profiling abläuft, kann man sich den Bezug im Status-Monitor ansehen. Sobald es beginnt, erscheint die dicke schwarze Druck-Sollwertlinie.

    > sollte man ja für jede Maschine das Flowmeter kalibrieren, um korrekte Werte zu erhalten

    Das Flowmeter kann man kalibrieren, wenn das Bedürfnis besteht, etwas genauere Angaben zu erhalten. Kann man sich aber auch schenken. Halbwegs genau ist ein Flowmeter sowieso nur im Leerbezug - dafür gilt dann auch die Kalibration. Genaues Dosieren echter Bezüge geht nur, indem man eine Bluetooth-Waage mit leva! verbindet.

    > finde aber keinen Eintrag der irgendetwas mit einer Anzahl an Impulsen zu tun haben könnte...

    Die Impulse lassen sich nach dem Bezug im Info-Menü ablesen ("Shot ticks"). Auch im Statusmonitor in der obersten Zeile.

    > Habe auch schon Ideen für weitere Programmpunkte oder Funktionen im Kopf

    Auf der project caffè!-Seite eintragen. Im FAQ-Bereich gibt es dazu eine Möglichkeit.

    > wird sogar irgendwie das Dose-Preset überschrieben und die Pumpe hört erst nach manuellem Abbruch auf

    Hier fehlt mehr Information. Mögliche Erklärung: Du hast mit Leerbezug getestet. Unter Setup->Dose gibt es zu jeder Dosis die Optionen "Ignore Flood" und "Ignore PI". Wenn eine/beide aktiviert wurde/n, zählt die Dosis (z.B. Zeit=25s oder Volumen=30ml oder Gewicht=18g) erst ab dem Ende der entsprechenden Phase, z.B. ab dem Ende der Flood-Phase (Flood-Phase = Phase des Pumpens bis zum ersten kleinen Druckanstieg von 0,7bar = Fluten der Hohlräume). "Ignore Flood" ist sinnvoll, weil die Dauer der anfänglichen Gedenksekunden der Einkreiser mit Vibrationspumpe je nach Füllzustand des Boilers (Luft im Boiler) sehr variabel ist. Mal geht es in einer Sekunde mit dem Druckaufbau los, mal kommt der erst nach 6 Sekunden. Wenn nun die Flood-Phase aus Sicht der Firmware nie endet, weil kein Kaffee im Sieb ist und damit kein Druckaufbau kommt, wird ohne Pressure-Profiling gepumpt, bis die Pumpe abgeschaltet wird. Das eigentliche Dosierprogramm wird nie beginnen.
     
  11. #371 Grumpelstielzchen, 03.11.2019
    Grumpelstielzchen

    Grumpelstielzchen Mitglied

    Dabei seit:
    06.07.2018
    Beiträge:
    35
    Zustimmungen:
    9
    Immer wieder erstaunlich (im besten Sinne), wie ausführlich deine Antworten ausfallen!
    Danke dafür!!!

    Also, ich entnehme deiner Antwort, dass ich das Prinzip doch richtig verstanden habe.
    Einzig die Bezugseinstellung habe ich derzeit noch über das Anwählen per Encoder und Shortcut.
    Also um das Profiling zu nutzen sollte/muss ich also den Encoder so umstellen, dass bei Tastendruck die Pumpe und damit das gewählte Profil beginnt. Okay.

    Und tatsächlich war deine Vermutung, warum mein Profil "überschrieben" wurde korrekt. Ich hatte kein Kaffee im Siebträger. Und klar, somit wird diese Flood Schwelle von 0.7b nicht überschritten. Logisch! Und wenn der erste Step genau darauf wartet, wird der nächste nie Initialisiert.
    Werde mir also mal "Test-Kaffee" besorgen :)


    Zum Thema Flowmeter. Ich habe heute(!) schon zweimal die Backflush-Warnung erhalten, obwohl ich den Alarm auf 3,5l gesetzt habe..ja, ich habe viel gespült und getestet heute. Aber das das 7 Liter gewesen sein sollen zweifle.ich sehr stark an. Ich weiß, dass ich den Tank der Silvia 2mal nachgefüllt habe...
    Daher meine Vermutung, dass das Flowmeter kalibriert werden muss, weil vielleicht zuviel gemessen wird und somit die falschen Werte für zu frühes Warnen sorgen...
    Geschweige denn, wenn ich mal per ml dosieren möchte...gut, da könnte man durch Testen ja auch ne Art Offset festlegen...

    PS: ich habe noch Firmware 1.6 installiert.
    Werde aber sicher diese Woche nochmal aktualisieren.
     
  12. #372 faustino, 04.11.2019
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.340
    Zustimmungen:
    675
    > um das Profiling zu nutzen sollte/muss ich also den Encoder so umstellen, dass bei Tastendruck die Pumpe ... beginnt

    Es spielt für Pressure-Profiling keine Rolle, wie die Pumpe gestartet wird - solange es kein Paddle ist (was als Alternative zu Pressure-Profiling-Progammen nicht gleichzeitig die Pumpe kontrollieren kann):
    • Es könnte ein Kontakteingang des Moduls sein, dem die PUMP-Funktion zugewiesen wurde (wenn dort ein Schalter mit zwei Stellungen angeschlossen ist) oder PUMP PB (wenn es ein Push-Button ist, also ein Taster: Erster Klick Ein, zweiter Aus).
    • Es könnte der Encoder sein, wenn dem die Funktion PUMP PB zugewiesen wird.
    • Es könnte der normale 230V-Pumpenschalter sein, wenn dem SNS-Eingang die Funktion PUMP zugewiesen wird
    Was allerdings nicht geht, ist das Zuweisen von PUMP an einen Menü-Shortcut, da PUMP ein Eingabeelement mit zwei Stellungen erwartet (Ein/Aus) - ein Shortcut hat keine Stellungen. Du könntest dem Shortcut aber die Funktion PUMP PB zuweisen. Insgesamt darf nur ein Schalter/Kontakt als Pumpenschalter konfiguriert werden. Wenn es zwei Pumpenschalter in der Konfiguration gäbe, wäre das ein Konflikt.

    > Ich habe heute(!) schon zweimal die Backflush-Warnung erhalten, obwohl ich den Alarm auf 3,5l gesetzt habe..ja, ich habe viel gespült und getestet heute

    Wenn die Backflush-Warnung kommt, muss der Backflush-Liter-Zähler auf 0l zurückgesetzt werden - den Du bei der Gelegenheit gleich kontrollieren kannst. Wenn der Liter-Zähler nicht zurückgesetzt wird, kommt die Warnung immer wieder. Verwende zum Zurücksetzen den Menüpunkt Info->Backflush->Reset.

    > noch Firmware 1.6 installiert ... Werde aber sicher diese Woche nochmal aktualisieren.

    Gelegentlich kann ein Firmware-Update die Konfiguration nicht erhalten, weil sich zu viel geändert hat. Der Schritt von 1.6 zu 1.7 ist so ein Fall. Verschwende also nicht zu viel Zeit auf die Konfiguration von 1.6. Bei der Hardware-Installation sollte man immer die aktuellste Fassung der Anleitung aus dem neusten Download nehmen.
     
  13. #373 Grumpelstielzchen, 04.11.2019
    Grumpelstielzchen

    Grumpelstielzchen Mitglied

    Dabei seit:
    06.07.2018
    Beiträge:
    35
    Zustimmungen:
    9
    Also, firmware 1.7 ist jetzt geflashed.
    Auch der Bezug über Push Button und Profil funktioniert jetzt (in den Presets steht überall sustain, ich habe es jeweils auf End gesetzt)

    Soweit bin ich mega zufrieden! Jetzt kümmere ich mich erstmal wieder um die Espresso-Skills um überhaupt mal einen ordentlichen Espresso zu beziehen. Ich werde das erstmal mit normalen Profilen wie z.B. 9BAR ohne Preinfussion versuchen, um erstmal wieder das neue Handling reinzubekommen.
    Ein Buch über PID Steuerung liegt schon bereit. Und dann freue ich mich auf das Nutzen der Profile mit Preinfussion usw. Hat im Test schonmal technisch funktioniert.

    Macht schon Laune!
    Und dann der Nerd-Moment des Tages, wenn man sich einen Espresso macht, nur weil man Bock hat sich mit der neuen Maschine einen zu machen. Vom Trinken ist da nicht die Rede! :D
     
    suedstern und braindumped gefällt das.
  14. #374 faustino, 05.11.2019
    Zuletzt bearbeitet: 05.11.2019
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.340
    Zustimmungen:
    675
    > in den Presets steht überall sustain, ich habe es jeweils auf End gesetzt

    Nicht zu empfehlen, weil dann z.B. am Ende eines 9bar-Profils (willkürlicher Zeitpunkt) die Pumpe abgeschaltet wird. Die meisten Profile sollten ein offenes Ende haben (SUSTAIN = letzten Druck beibehalten), damit der Bezug mit z.B. 9bar weiter laufen kann - bis der Benutzer oder ein Dosierprogramm den Bezug beendet. Nur bei Druckprofilen, die mit einem Tiefpunkt enden - wie z.B. das trapezfömige Druckprofil, das bei 0bar endet - wäre END passend, damit der Bezug automatisch im Tiefpunkt endet. Bei Verwendung so unflexibler Druckprofile muss der Mahlgrad perfekt angepasst werden. Allerdings muss der Mahlgrad eigentlich bei jedem Druckprofil angepasst werden, da sich z.B. eine Preinfusion deutlich auf die Durchflussgeschwindigkeit auswirkt.
     
  15. #375 Grumpelstielzchen, 05.11.2019
    Grumpelstielzchen

    Grumpelstielzchen Mitglied

    Dabei seit:
    06.07.2018
    Beiträge:
    35
    Zustimmungen:
    9
    Ah. Okay. Danke für die Antwort.
    Ich möchte ja aber eigentlich (aus Gründen der Reproduzierbarkeit...jaa gut...auch aus Bequemlichkeit) einen automatischen Stopp des Bezugs (egal ob Dose oder Profile).
    Das ist aber erstmal kein allzu großes Problem.
    Damit kann man ja genug spielen und herausfinden. Ich denke da kann ich mir ne Lösung erarbeiten...

    Mir ist aber noch etwas anderes aufgefallen.

    Mit leva! 1.6 konnte ich z.B. im Flush-Menü die Flowrate ändern (verringern) oder auch bei der Preinfussion. Mit 1.7 gibt es ja jetzt den Befehl pump pwr im jeweiligen Menüpunkt. Wenn ich diesen Befehl aber anwähle und am Encoder drehe wird mir nur "ml/m" angezeigt. Aber ich kann keinen Wert einstellen. Es wirkt so, als verstellt sich zwar der Wert, aber er wird nivht angezeigt. Ich verstelle sozusagen blind.
    Ich drehe am Encoder nach rechts um den Wert zu aktivieren/erhöhen. Ich drehe und drehe und sehe immer nur "ml/m". Drehe ich in die andere Richtung dauert es dann ca. genaus so lang, wie ich nach rechts gedreht habe, bis wieder nur "-" sichtbar und demnach der Wert deaktiviert ist. Wie gesagt, als ob ein Wert eingestellt, aber nicht angezeigt wird...
    Flowmeter ist getestet und wird mir im Setup mit einem Wert von 2012 Impulsen angezeigt.
    Wenn ich im Flowmetermenü den Punkt "show ml/min" nicht setze, dann kann ich die Pump pwr in den Untermenüs von 0°-180° anwählen und auch den Wert der Phasenstellung sehen.

    Lange Rede kurzer Sinn...ist es ein Anzeigefehler von leva!? Bzw. ein Fehler in der Firmware?
     
  16. #376 faustino, 05.11.2019
    Zuletzt bearbeitet: 05.11.2019
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.340
    Zustimmungen:
    675
    > Wenn ich [Pump Pwr] anwähle und am Encoder drehe wird ... "ml/m" angezeigt ... Es wirkt so, als verstellt sich zwar der Wert, aber er wird nicht angezeigt

    Bei diesem Menüpunkt verstellt Drehen des Encoders den Phasenwinkel der Pumpe (~elektrische Leistung). Wenn der Flussratentest ausgeführt wurde (der ermittelt, welcher Phasenwinkel welche Leerbezugs-Flussrate erzeugt), wird aber statt dem gerade eingestellten Phasenwinkel die für die meisten User verständlichere zugehörige Flussrate angezeigt. Da verschiedene Phasenwinkel zur gleichen Flussrate führen können, verstellt Drehen nicht immer den angezeigten ml/min-Wert. Man kann die Anzeige auf Phasenwinkel umstellen, wenn das irritiert.
     
  17. #377 Grumpelstielzchen, 05.11.2019
    Grumpelstielzchen

    Grumpelstielzchen Mitglied

    Dabei seit:
    06.07.2018
    Beiträge:
    35
    Zustimmungen:
    9
    Ja, habe das jetzt erstmal auf Phasenwinkel umgestellt.
    Das Problem besteht ja aber darin, dass ich vor der Einheit ml/min keinen Wert sehe. Falls ich das komisch formuliert habe.

    Ich hab davon mal Fotos gemacht.

    IMG_20191105_212318.jpg IMG_20191105_212349.jpg IMG_20191105_212356.jpg
     
    rebecmeer gefällt das.
  18. #378 faustino, 05.11.2019
    faustino

    faustino Mitglied

    Dabei seit:
    03.03.2010
    Beiträge:
    1.340
    Zustimmungen:
    675
    Ein Bild sagt doch mehr als tausend Worte. Da war nach Umstellung auf ml/min zu wenig Platz für den Formatiercode. Ist inzwischen korrigiert.
     
  19. #379 Grumpelstielzchen, 06.11.2019
    Grumpelstielzchen

    Grumpelstielzchen Mitglied

    Dabei seit:
    06.07.2018
    Beiträge:
    35
    Zustimmungen:
    9
    Ah Okay. Super.
    Ist das dann also im nächsten Firmwareupdate enthalten?
    Oder, wie handhabst du das bei sowas?
     
  20. #380 braindumped, 22.11.2019
    braindumped

    braindumped Mitglied

    Dabei seit:
    05.11.2007
    Beiträge:
    622
    Zustimmungen:
    681
    moin,
    bin gerde dabei meine casa prima mit ito auszustatten. die ist in sofern speziell als sie a) eine elektronische regelung hat b) kein dampf-thermostat (macht die regelung) und c) ein heißwasserauslass mit separatem magentventil.
    außerdem kann ich keine einzelnen schalter austauschen denn die sind alle auf die ecm-platine gelötet. entweder ecm komplett raus oder eben nicht.

    jetzt dreh ich im geiste schon die ganze zeit meine optionen hin und her.

    ecm elektronik raus
    das würde bedeuten, dass ich mich selbst um den dampf kümmern muss oder? also mit nem schalter ein neu anzubringendes dampf-thermostat am ito vorbei zu beschalten. oder gibts doch irgend ne option mit ito dampf zu machen?

    ecm elektronik bleibt
    aktuell hab ich den heiz-ausgang der ecm-steuerung durch das ssr geschleift, was natürlich heißt, ich muss der ecm-steuereung beibringen, dass sie immer strom liefern soll.
    das müsste ich fürs dampfen anpassen, sodass das ssr dauerstrom bekommt und die heizung von ssr und ecm strom bekommen kann. den ecm-heißwasser-teil drehe ich dann per poti (kann die temperatur in der ecm-regelung per poti einstellen) runter, sodass er ito nicht reinfunkt und für dampf kann ich über die ecm-schiene an ito vorbei heizen. stimmt das soweit?
    hauptsächlich kopfschmerzen macht mir aber folgendes problem: die ecm box kann pumpe+brühventil und pumpe+heißwasserventil schalten. ich krieg da nicht die kurve, wie ich das mit den zwei ausgängen aus ito umsetzen soll.
    ich hätte jetzt die pumpe an ito1 und brühventil an ito 2 gehängt und aus der ecm den heißwasser"strom" am wasserventil angebracht. dann hab ich aber keine pumpe, wenn ich in ecm den heißwasser-schalter betätige. schleife ich L vom wasserventil weiter an die pumpe, macht mir ito aber das wasser-ventil auf, wenn ich brühen will.
    das einzige was mir da einfällt ist, ein relais zw die verbindung heißwasser-phase <--> pumpenphase, das mit der spannung aus ito-ausgang 2 (also wenn das brühventil strom bekommt) die verbindung pumpe<->heißwasserventil kappt.
    kann man das so machen? oder gibts noch nen anderen weg die pumpe/ito1 ohne ito2 zu schalten?

    danke schon mal!
     
Thema:

(( ito )) Fragen und Antworten

Die Seite wird geladen...

(( ito )) Fragen und Antworten - Ähnliche Themen

  1. [Erledigt] Ito-Kit aus 2017 mit Komponenten für Rancilio Silvia

    Ito-Kit aus 2017 mit Komponenten für Rancilio Silvia: Hallo! Parallel zur Silvia verkaufe ich ein neues, unbenutztes ito-Kit (NP 200 Euro). Es stammt aus dem batch 7/2017 und beinhaltet noch nicht...
  2. Fragen zur EK43S

    Fragen zur EK43S: Hallo zusammen, ich lese schon seit einer Weile passiv bei euch mit und habe mich heute im Forum angemeldet, um in Zukunft auch aktiv dabei sein...
  3. Festwasseranschluss Allgemeine Frage

    Festwasseranschluss Allgemeine Frage: Meine neue Maschine hat unter anderem auch einen Festwasser Anschluss. Angeblich mit 3/8 Zoll. Jetzt habe ich allerdings bereits eine...
  4. Sage the Bambino Plus und Frage eines Anfängers

    Sage the Bambino Plus und Frage eines Anfängers: Hallo Zusammen, ich besitze seit einigen Tagen eine Sage the Bambino Plus und und bin absoluter Neuling auf dem Gebiet der Siebträgermaschinen....
  5. La Spaziale Vivaldi S1 Dampfkessel defekt/Fragen zu Festwasser

    La Spaziale Vivaldi S1 Dampfkessel defekt/Fragen zu Festwasser: Hallo liebe Mitforisten! Ich konnte es kaum glauben, aber mein Freund kam heute mit einer gebrauchten La Spaziale Vivaldi nach Hause - er hat sie...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden