Kein balancierter Espresso mit Profitec 700 – Rotationspumpe als Problem?

Diskutiere Kein balancierter Espresso mit Profitec 700 – Rotationspumpe als Problem? im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Ich habe seit 2 Wochen die Profitec 700 und bin von der Ascaso Steel Duo PID gewechselt. Nun bin ich am Verzweifeln, da ich keinen wirklich...

  1. #1 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    Ich habe seit 2 Wochen die Profitec 700 und bin von der Ascaso Steel Duo PID gewechselt. Nun bin ich am Verzweifeln, da ich keinen wirklich balancierten Espresso damit hinbekomme. Der Espresso hat immer eine unangenehme Bitterkeit, die ich nicht in den Griff kriege. Obwohl ich Bitterkeit recht gut abhaben kann, ist diese jedoch sehr störend.

    Ich habe die Jahre zuvor ohne Probleme mit den gleichen Parametern mit der Ascaso gearbeitet und nutze noch parallel in der Arbeit eine Rancilio Silvia (mit PID), ebenfalls ohne Probleme. Obwohl ich die Profitec wunderschön finde, komme ich bisher nicht wirklich damit klar.

    Das Setting ist bis auf die gewechselte Maschine komplett unverändert: Profitec 700 mit Flow-Control Ventil, Mühle Eureka Mignon Specialita, Bodenloser Siebträger, IMS Duschsieb und Siebeinsatz.

    Hier noch zu den weiteren Parametern:

    Bohnen: Ich habe verschiedene mir sehr gut bekannte Bohnen verwendet. Daher kann ich da auf einen großen Erfahrungsschatz zurückgreifen. Grundsätzlich trinke ich lieber dunklere Röstungen, da ich sehr empfindlich auf Säure bin. Die Bohnen sind zum Teil auch aus der gleichen Charge wie mit dem alten Setting (Ascaso) und ich verwende sie in der Arbeit ohne Probleme mit meiner Rancilio Silvia. Etwas hellere Bohnen habe ich auch probiert. Da kommt die Säure, die ich nicht gerne mag. Meine bekannten Bohnen, die eher dunkel und ins schokoladige Aroma gehen funktionieren mit der Profitec gar nicht wegen der Bitterkeit.

    Wasser: Purania, 3,5dH° -> verwende ich seit Jahren ohne Probleme.

    Getränkeverhältnis: Ich habe rumprobiert mit Getränkeverhältnissen von 1:2 bis zu 1:1,7.

    Bezugszeit und Mahlgrad: Da habe ich viele verschiedene Versuche gefahren. Die Mahlgrade habe ich so eingestellt, dass ich auf Bezugszeiten von 17 bis 30 sek. gekommen bin. Die Bitterkeit ist immer vorhanden. Bei längeren Bezügen natürlich mehr. Bei kürzeren Bezugszeiten und kleineren Getränkeverhältnissen von 1:1,7 kommt irgendwann die Säure ins Spiel. Trotzdem bleibt diese adstringierende Bitterkeit bestehen und der Espresso ist nicht balanciert und wirkt „zerfahren“.

    Als Vergleicht: Rancilio Silva mit der gleichen Bohne Verhältnis 1:2 in 22 sek. -> sehr lecker ausgewogener und süßer/schokoladiger Espresso; Profitec 700 1:2 in 20sek. -> sehr bitter.

    Dosis: Habe 14 sowie 15gr. probiert. 15gr. sind meine Standarddosis mit der ich immer gut gefahren bin.

    Temperatur: Habe mit 93° angefangen und bin bis auf 90° runter gegangen. Habe probiert den off-set zu messen. Da ich kein Scace zur Verfügung habe, habe ich mal den Messfühler eines digitalen Thermometers direkt in den Auslauf des vorgeheizten Siebträgers gehalten, um einen groben Richtwert zu haben. Wenn auf dem PID Display 93° eingestellt ist bin ich auf 91,8° am Auslauf gekommen. Die Anzeige und der eingestellte off-set werksseitig müsste damit eigentlich ganz gut passen. Bei einer niedriger eingestellten Temp. von 90° wird’s dann auch etwas sauer. Aber die Bitterkeit bekomme ich nicht in den Griff.

    Flow-Control-Ventil: Ich habe Bezüge mit unterschiedlichen Mustern an Flussraten probiert. Zum einen konstante Flussraten während des ganzen Bezugs, z.B. 8gr./sek., aber auch Profile mit Präinfusion oder auch mit Verringerung der Flussrate gegen 2. Hälfte o. Ende des Bezuges. Es sind zwar leichte geschmackliche Schwankungen damit erkennbar, aber keine signifikanten Veränderungen bezüglich der Bitterkeit bei den dunkleren Röstungen. Bei helleren Röstungen könnte ich jedoch die Säure mit einer Präinfusion und langsam steigenden Flussrate merklich reduzieren.
    Hier noch meine gemessenen Flussraten in Abhängigkeit von der Öffnung des Flow-Control-Ventils:

    Arbeitsweise: seit Jahren gleich, Aufheizzeit mind. 30 Min., auf Channeling gab es keine Anzeichen. Ich arbeite eigentlich standardisiert und sauber und konnte mit den anderen Maschinen durchweg reproduzierbare Ergebnisse erzielen.


    Nun bin ich ratlos und weiß ich nicht, was ich noch probieren soll? Es kann doch nicht sein, dass mit der >2000€ Maschine kein balancierter Espresso bei dunkleren Röstungen möglich ist und mit einer einfach Rancilio Silvia das mit den gleichen Parametern ohne Probleme geht?

    Ich frage mich, ob es ggf. an der Rotationspumpe der Profitec 700 liegt? Hätte ich doch eher zur Profitec 600 mit Vibra greifen sollen? Wobei eigentlich durch die Flussprofile nicht immer der Druck sofort aufliegt? Auch müsste das doch eher bezogen auf Säure problematisch sein? Und andere Maschinen wie z.B. die Lelit Bianca arbeiten auch mit einer Rota. Das wäre ja bekannt, wenn es da so Probleme geben würde?

    Vielleicht hat hier jemand eine Idee dazu. Freue mich über Ideen.

    Viele Grüße
     
  2. Wasu

    Wasu Mitglied

    Dabei seit:
    11.03.2009
    Beiträge:
    2.464
    Zustimmungen:
    1.096
    Eine E61 extrahiert meiner Erfahrung nach etwas mehr, fällt mir immer im direkten Vergleich mit der GS3 auf.
    Meine Lösung dafür, weniger Kaffeemehl, weniger Brühtemperatur, hellere Rlstungen verwenden. War für mich einer der Hauptgründe auf eine E61 zu wechseln, ich mag das Geschmacksprofil. Mit Vibra und Rota hat das vermutlich nix zu tun.
     
  3. FRAC42

    FRAC42 Mitglied

    Dabei seit:
    10.12.2019
    Beiträge:
    3.910
    Zustimmungen:
    3.934
    Bei zu Bitter würde ich die Extraktion runter fahren. Also Temperatur und Mahlgrad runter, zum Ausgleich für den gröberen Mahlgrad die Dosis erhöhen wenn die Brührate gleich sein soll.
     
  4. #4 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    Okay, danke für die Einschätzung. Ich habs gerade nochmal mit 14gr. probiert -> 1:2 in 20 sek. War besser, aber dennoch Bitterkeit etwas markant. Die Maschine war vorher aus, aber noch recht warm. Habe für den Bezug nicht groß gewartet bis die Brühgruppe knall heiß ist und gleich gestartet sobald der Boiler die 91° hatte. Daher gehe ich davon aus, dass evtl. die Temp. doch zu heiß war?
    Da kommt die Frage -> Sollte man bei einem Dualboiler mit E61 eine Art Cool-Flush machen? Da evtl. das erste Wasser zu heiß rauskommt? Wobei ich dachte, dass betrifft nur die Zweikreiser?
     
  5. #5 Lancer, 18.08.2022
    Zuletzt bearbeitet: 18.08.2022
    Lancer

    Lancer Mitglied

    Dabei seit:
    29.10.2020
    Beiträge:
    5.520
    Zustimmungen:
    7.635
    Das wäre auch meine Empfehlung - Temperatur runter, ggf. auch noch Mahlgrad gröber, - du hast jetzt E61 - und keine Ringbrühgruppe wie bei der Ascaso mehr.
    Und dann eben im Gegenzug Dosis erhöhen.. Schon so um 2-3 Gramm. Also von 14 auf 16 z.B.

    Cooling Flush, meiner Meinung nach bei E61 immer. +/- 4000 Gramm außenliegendes Material der Brühgruppe brauchen ihre Zeit um aufzuheizen oder abzukühlen. ((edit, das ist ein DB, CF bringt die Temperatur sicher noch ein bisschen runter, aber, ob das soviel ausmacht))
    BG-Thermometer auch noch anschaffen, falls noch nicht dran.
     
  6. #6 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    okay, da bin ich beim letzten Versuch mit der Dosis wohl in die falsche Richtung gegangen. Probiere es gleich mal mit 16gr in und 32 out.
     
  7. #7 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    Eine vielleicht abwegige Frage noch zur Problematik. Der Händler hat mir das Flow-Control-Ventil eingebaut. Bei der Übergabe der Maschine habe ich die Verkäuferin gefragt ob die Kessel schon gefüllt wurden, ggf. zum checken des Ventils. Sie verneinte dies. Wobei ich nicht sicher bin ob sie das genau wusste was der Techniker gemacht hat. Jedenfalls sollte laut Anleitung auf dem Display bei der Inbetriebnahme "FIL" erscheinen und die Pumpe die Kessel füllen. Das war jedoch nicht der Fall. Es erschien sofort auf dem Display die Temp. und die Pumpe ging nicht an, sondern nur bei Betätigung des Bezugshebels. Der Dampfkessel hatte auch scheinbar Wasser drin, welches man nach dem Aufheizen sofort beziehen konnte. Daher nehme ich an, dass die Boiler schon gefüllt waren?
    Oder könnte es sein, dass da irgendwas schief gelaufen ist und der Kessel nicht komplett voll war und damit beim Aufheizen das Heizelement beschädigt wurde? Das Wasser pur schmeckt jedoch unauffällig? Ich weiß etwas komische Frage. Aber geht mir nicht aus dem Kopf.
     
  8. #8 Yoku-San, 18.08.2022
    Yoku-San

    Yoku-San Mitglied

    Dabei seit:
    23.08.2017
    Beiträge:
    2.278
    Zustimmungen:
    2.330
    Ja, höhere Dosis halte ich auch für den besten Weg. Ich muss aber sagen, dass bei deiner Fehlerbeschreibung und deinem methodisch korrekten Vorgehen, den Fehler zu beseitigen, eigentlich nicht viele Stellschrauben übrig bleiben, die mir spontan einfallen. Ich würde auf jeden Fall erstmal mit komplett offenem Flow Ventil versuchen, die Extraktion hinzubekommen. Das Flow Ventil sollte nicht dazu da sein, um Fehler, die bei einer andere Maschine nicht da sind, zu kompensieren, sondern um aus einer guten und ggf. komplexeren Röstungen noch ein Quentchen mehr raus zu holen.
     
    shadACII und FRAC42 gefällt das.
  9. #9 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    das wäre hilfreich, da sitzt aber das Manometer des Flow-Control-Ventils
     
  10. Wasu

    Wasu Mitglied

    Dabei seit:
    11.03.2009
    Beiträge:
    2.464
    Zustimmungen:
    1.096
    Coolingflush bei Dualboiler ist nicht notwendig, deshalb hat man ja unter anderem auch einen Dualboiler, um sich das zu ersparen......
    Zu hohe Temperatur in der Brühgruppe gibts nicht beim DB, wie auch, wo soll die herkommen, Dampfkessel ist ja völlig entkoppelt.

    Bitterstoffe lösen sich gegen Ende des Bezuges, also ev. mal Bezugszeit verkürzen.
     
  11. Lancer

    Lancer Mitglied

    Dabei seit:
    29.10.2020
    Beiträge:
    5.520
    Zustimmungen:
    7.635
    Smart Espresso Profiler with Gauge and Y-splitter for machines with an E61 group
    Es gäbe einen Y Adapter vom Smart Espresso Profiler.. :D
    Nur den Adapter: Y-shaped pressure splitter for our Smart Espresso Profiler
    Wie weit der aber so ohne weiteres ohne den SEP funktioniert, keine Ahnung.
    Hier wird drüber sinniert: E61 M6 Y adapter for temperature & flow gauges? - Page 2
     
  12. #12 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    Hab nochmal probiert. Irgendwie hatte ich das Gefühl mit 14gr. war es besser als mit 16gr, bei gleichem Verhältnis 1:2 und Mahlgrad so eingestellt, so dass ich auf 20sek. gekommen bin.
    Aber vielleicht liegt es doch an der Temp. und mein Versuch die Temp. am Auslass des Siebträgers zu messen (93 auf Display -> 91,8 am Auslass) war dahingehend ungenau, dass die Temp. doch höher war und der Abfallfall bis zum Messen größer als gedacht?
    Ich probiere auf jedenfalls morgen noch weiter rum. Mehr Koffein packe ich heute nicht mehr... :)
    Danke erstmal für die Tipps.
     
    Marti123 und Wasu gefällt das.
  13. #13 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    ... meinst Du damit, die Maschine könnte doch einen "Fehler" haben oder Fehler Allgemein, also im Workflow?
     
  14. FRAC42

    FRAC42 Mitglied

    Dabei seit:
    10.12.2019
    Beiträge:
    3.910
    Zustimmungen:
    3.934
    Brühtemperatur zu messen ist eine Kunst für sich. Wenn es anders wäre, gäbe es massenhaft Billigkonkurenz zum Scace.

    Vergiss einfach die absoluten Werte und geh so lange runter, bis es passt. Egal, was da auf irgendwelchen Displays steht.

    Ich bin übrigens meist bei 18 Gramm im Doppelten unterwegs. So richtig hoch gegangen mit der Dosis bist du aus meiner Sicht also noch nicht.
     
  15. #15 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    Okay, dann nehme ich morgen das größere Sieb und probiere es schrittweise aufwärts mit der Dosis und auch sukzessive runter mit der Temp.
     
  16. #16 donthorri, 18.08.2022
    donthorri

    donthorri Mitglied

    Dabei seit:
    09.02.2021
    Beiträge:
    59
    Zustimmungen:
    18
    Unabhängig davon, dass es wahrscheinlich immer eine Überextraktion aufgrund der noch nicht passenden Einstellung ist... könnte es auf der anderen Seite doch irgendwas an der Maschine sein?
     
  17. Lancer

    Lancer Mitglied

    Dabei seit:
    29.10.2020
    Beiträge:
    5.520
    Zustimmungen:
    7.635
    Hast du es mit dem Standard-Duschsieb und Kaffeesieb auch probiert?
     
    Kaffee_Eumel und FRAC42 gefällt das.
  18. Wasu

    Wasu Mitglied

    Dabei seit:
    11.03.2009
    Beiträge:
    2.464
    Zustimmungen:
    1.096
    Ich würd mal einen Extremversuch machen, 88 Grad, gleiche Menge Kaffeemehl nur viel gröber gemahlen, Bezugszeit 15 Sekunden. Dann kann es nicht mehr bitter sein.
    IMS bietet Siebe mit unterschiedlichen Lochanzahlen was Mahlgrad und Geschmack stark beeinflussen kann. Da hat Lancer sicher recht, mal das Originalzeugs verwenden.

    Maschinendefekt, eher unwahrscheinlich......
     
  19. #19 Kaspar Hauser, 18.08.2022
    Kaspar Hauser

    Kaspar Hauser Mitglied

    Dabei seit:
    30.03.2008
    Beiträge:
    4.306
    Zustimmungen:
    2.514
    Probier doch mal in Richtung 1:3 bei ca. 20s
     
  20. #20 niceness, 18.08.2022
    niceness

    niceness Mitglied

    Dabei seit:
    07.01.2022
    Beiträge:
    615
    Zustimmungen:
    333
    Finde ja deine Bezugszeiten von (15), 20, 22s schon sehr kurz, da bin ich im 1:3+ Bereich, würde auch Dosis erhöhen und im normalen Zeitfenster 25-30s weiter probieren, ggf Temperatur weiter verändern.
     
Thema:

Kein balancierter Espresso mit Profitec 700 – Rotationspumpe als Problem?

Die Seite wird geladen...

Kein balancierter Espresso mit Profitec 700 – Rotationspumpe als Problem? - Ähnliche Themen

  1. Delonghi Primadonna S macht keine Milchgetränke

    Delonghi Primadonna S macht keine Milchgetränke: Hallo ihr lieben, ich habe einen Kaffeevollautomaten von DeLonghi Primadonna s geschenkt bekommen. Der Milchbehälter fehlte, den habe ich bei...
  2. Keine Ahnung von Nix

    Keine Ahnung von Nix: Hallo zusammen, Ich bin Kaffee Neuling und erst vor Kurzem auf den Geschmack gekommen. Im Moment trinke ich Kapsel Kaffee aus der Cafissimo von...
  3. Rocket Appartamento defekt geliefert, kein Druck

    Rocket Appartamento defekt geliefert, kein Druck: Hi, ich hab jetzt mehrere Stunden hier das Forum durchgesucht aber habe kein ähnliches Problem gefunden. Ich habe heute endlich nach langer...
  4. Quickmill Orione 3004 Cassiopea: kein Bezug möglich

    Quickmill Orione 3004 Cassiopea: kein Bezug möglich: Servus, seit einiger Zeit habe ich folgendes Problem mit meiner Thermoblock Quickmill (2 Durchlauferhitzer), knapp 5 Jahre alt: wenn die Maschine...
  5. Kein Kaffee schmeckt

    Kein Kaffee schmeckt: Ich habe seit einigen Monaten das Problem, dass angeblich frische Bohnen weder entsprechend duften noch nach der Verarbeitung schmecken. Auch...