Kesselentkalkung - kein Dampf/Wasser aus Lanze (Gaggia Classic)

Diskutiere Kesselentkalkung - kein Dampf/Wasser aus Lanze (Gaggia Classic) im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, Da wiederholt Kalkstückchen das MV blockierten habe ich den Kessel unserer Gaggia Classic entkalkt inkl einer neuen...

  1. #1 katzengang, 28.02.2021
    Zuletzt bearbeitet: 28.02.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Hallo zusammen,

    Da wiederholt Kalkstückchen das MV blockierten habe ich den Kessel unserer Gaggia Classic entkalkt inkl einer neuen Kessel-Dichtung (mit Amidosulfonsäure).

    Nur jetzt kommt weder Wasser noch Dampf aus der Dampflanze. :(
    Wenn ich lange genug warte und die Dampftaste betätige kommt teils Dampf aus der Brühgruppe :confused:
    Kann das MV trotz Reinigung defekt sein?

    Auch Eigenartig ist dass das Expansionsventil kein Wasser im Zulaufschlauf aus dem Tank führt (soll das so sein?)

    Bevor ich ein neues MV bestelle hätte ich gern gecheckt ob es technisch ok ist. Mein Ehrgeiz ist wiederstrebt erst das MV zu reinigen um es dann zu ersetzen ...
    Das Rückspülen hingegen funktioniert einwandfrei.

    Ps:
    der dritte Anschluss am MV wo normalerweise der PE (Schutzleiter grün/gelb) rankommt bleibt frei oder? Ich hatte den kurz angeklemmt gehabt (evt das Problem?)
    Auch das nachträgliche abziehen des PE brachte keine Änderung :(

    Bin für jeden Tipp offen :)

    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]
     
  2. jokapu

    jokapu Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    87
    Zustimmungen:
    80
    Also ich hab nicht ganz kapiert, das MV hat mit dem Dampf nix zu tun. Wenn es gar nicht tut und kein Wasser in den Tank kommt, würde natürlich auch nix aus dem Dampfhahn.
    Mach mal folgendes:
    Ohne Siebträger Pumpe anschalten, kommt Wasser aus der Gruppe?, dann ok, jetzt zusätzlich Dampftaste einschalten, jetzt sollte die Pumpe weiterlaufen aber nix mehr aus der Gruppe kommen.... nur noch Wasser aus dem OPV, zurück in den Tank.
    Evtl. Stecker am Schalter vertauscht??
     
    ccce4 gefällt das.
  3. #3 katzengang, 28.02.2021
    Zuletzt bearbeitet: 28.02.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Ja Wasser kommt ja aus der Brühgruppe.
    Hab penibel vorher alles beschriftet. Stecker passen (siehe Foto)

    Wenns das MV nicht ist was kann dann den Fluss (Wasser + Dampf) zur Lanze verhindern? :confused:

    Zustände:
    • Dampftaste an = Pumpe läuft, kein Wasser aus BG / wenn Dampflanze offen kein Dampf
      • Es fließt kein Wasser zurück aus dem OPV (Expansionsventil) zurück in den Tank
    • Dampftaste an + Bezugstaste an = es kommt Dampf aus der BG anstelle der Lanze (Lanze ist ohne Funktion)



    [​IMG]
     
  4. #4 S.Bresseau, 28.02.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    20.433
    Zustimmungen:
    8.579
    MV zerlegt und falsch zusammengebaut? Spiralfeder drin? Evtl schließt es nicht.
    MV elektrisch abklemmen und pumpen, es darf nichts aus der BG kommen.

    Wenn das ok ist:

    Mal im Espressomodus gegen ein Blindsieb (evtl Sieb mit Alufolie verstopfen) pumpen, dann muss sowohl über das OPV Wasser in den Tank fließen als auch aus der Lanze mit viel Druck kommen. Evtl ist sie noch verkalkt, such mal nach *Kreislauf*entkalkung.
    Wenn das nichts hilft, ist evtl die Pumpe defekt.
     
  5. #5 katzengang, 28.02.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Beim Rückspülen (mit Blindsieb) kommt Wasser aus dem Röhrchen und es fließt auch etwas über das OPV in den Tank zurück.
    Das elektr abklemmen teste ich morgen direkt.
    Pumpen? du meinst Bezugstaste oder Dampftaste?
    Verkalkung ist soweit ich sehen konnte entfernt.
    Du tippst auf die Pumpe?
    Ich dachte eher an das MV

    Der Espresso schmeckt jetzt ziemlich laschi (sehr wässrig und ohne Umdrehungen)
     
  6. jokapu

    jokapu Mitglied

    Dabei seit:
    06.01.2021
    Beiträge:
    87
    Zustimmungen:
    80
    Die Pumpe darf nur laufen wenn Bezug gedrückt wird , hört sich immer noch nach falsch verkabelt an :) .
    Wenn beim RS sofort Wasser aus dem Röhrchen kommt ist das MV nicht offen...
     
  7. #7 katzengang, 28.02.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Es kommt beim Rückspülen nur Wasser wenn die Bezugstaste wieder von 1 auf 0 gestellt wird.
    Der Teil funktioniert wie gewohnt.

    Wo denkst du könnte falsch verkabelt sein?
    Ich hab extra alles beschriftet und penibel eingehalten.

    Woran kann ich erkennen ob das MV oder die Pumpe defekt ist?
     
  8. #8 S.Bresseau, 28.02.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    20.433
    Zustimmungen:
    8.579
    Nochmal:
    Was passiert wenn die Pumpe gegen das Blindieb pumpt: fließt Wasser zurück in den Tank? Was passiert wenn du dabei die Dampflanze öffnest?

    Und wurde das MV geöffnet und gereinigt?

    (Ist ein bisschen anstrengend, wenn man alles aus der Nase ziehen muss ...)
     
    ccce4 gefällt das.
  9. #9 katzengang, 01.03.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    A) Es fließt Wasser zurück in den Tank
    B) Wenn die Dampflanze dabei geöffnet wird ändert sich nichts, es läuft weiterhin Wasser in den Tank und es kommt nichts aus der Lanze.

    Ja ich habe es zerlegt und gereinigt. Habe beim Zusammenbau drauf geachtet die Feder richtig rum einzusetzen da sie ja nur in eine Richtung funktioniert. Hab ich was übersehen?
    Habe die Dichtungen auch mit Silikonfett extra eingefettet.

    Sorry is keine Absicht, bin etwas hübbelig nach der Aktion und jetzt kommt nur ein laschi Espressochen raus (als wenn Druck fehlt).
    Was kann ich an Infos noch bereitstellen?
     
    S.Bresseau gefällt das.
  10. #10 S.Bresseau, 01.03.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    20.433
    Zustimmungen:
    8.579
    Du hast vermutlich mehrere Baustellen...
    Mal die Dampflanze abschrauben, evtl ist Kalk drin oder Milchreste. Das Ventil ein paarmal hin- und herdrehen.

    Hast du das OPV geöffnet und wieder zusammengebaut? Evtl öffnet es jetzt zu früh, so dass sich gegen die verstopfte Lanze kein Druck aufbaut.


    Ob nach wie vor Wasser aus der BG kommt, wenn du die Kabel vom MV ziehst. Ich tippe darauf, dass mit dem Zusammenbau des MVs was nicht stimmt.
     
    katzengang gefällt das.
  11. #11 katzengang, 01.03.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Danke dir für deine Unterstützung :)

    Das OPV hab ich nich angetastet, ist nicht zerlegt worden.
    Ich schraub die Lanze morgen mal ab und check sie. Auch Das MV mach ich stromlos wie von dir erwähnt und melde mich dann morgen mit allen Infos zurück.
    Erst mal danke - bis morchen
     
  12. #12 katzengang, 01.03.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Darauf tippte ich auch zu Anfang. Ohne Kabel kam kein Wasser aus der BG, soweit so gut.

    DAS wars!
    Es muss innen im Lanzenrohr irgendwo was blockiert haben sodass (wie du sagtest) sich kein Druck aufbauen konnte. Lanze Hat wieder Power (Wasser + Dampf) fettes Danke :)

    Wenn ich jetzt noch raus bekomme warum der Espresso nach der Tiefentkalkung sehr bittrig und ohne jegliche Süße rauskommt ist mein Tag gerettet.
    Kann Kalk im Kessel den Geschmack dermaßen verändern?
    Meine Frau möchte das ich nen neuen Kessel einbaue ohne jegliche Spuren im Inneren da sie den Espresso so ablehnt :confused:

    VG :)
     
  13. #13 S.Bresseau, 01.03.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    20.433
    Zustimmungen:
    8.579
    Gerne!
    Aber die Begründung war anders: Wenn das OPV schon bei z.B. 5 statt 10 bar aufmacht, wird das Dampfrohr weniger belastet, der Dreck bleibt eher drin.
    Aber jetzt ist es ja frei.

    Bleibt die Frage, warum anfangs das MV im Dampfmodus durchlässig war. Evtl. wurde jetzt durch das Rückspülen Dreck entfernt, der es vorher offen gehalten hat.

    Zum Geschmack: Spül die Maschine mit viel Wasser. Das entfernt Entkalkerreste und versiegelt wieder die Oberflächen. Wenn der Kaffee zu bitter ist, nach dem Einschalten der Bereitschaftslampe einige Zeit warten, z.B. immer 20s. Je langer imso kälter wird das Wasser. Such mal nach Temperatursurfen.
     
  14. #14 katzengang, 02.03.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Du meinst als ich schrieb das Dampf aus der BG kam?
    Also das hat gedauert und war nur minimalístisch.
    Ich vermute dass das Wasser/Dampf sich seinen Weg gesucht hat.
    Oder meinst du was anderes?

    Wir lassen Sie generell immer 10-15 Min nach Einschalten stehen, dann 10 sek Bezug - Bohnen mahlen - tampern (45 sek) dann brühen.
    Espresso 2 = Leerbezug für ca 2 Sekunden (kombination mit Reinigung der BG) dann wieder Bohnen mahlen usw.

    Evt ist durch das "fehlen" des Kalkbelag wirklich die Versiegelung "noch" nicht wieder da. Lust auf einen neuen Kessel hab ich nich, dann muss Frauchen etwas warten bis es sich eingepegelt hat ;-)
     
  15. #15 S.Bresseau, 02.03.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    20.433
    Zustimmungen:
    8.579
    Nein, genau das meine ich.

    Du beschreibst Symptome als relevant. Man versucht dann darauf einzugehen, es kommt keine richtige Rückmeldung. Man gibt Tipps und Ratschläge, wie man die Fehler einkreisen kann und muss mehrfach nachfragen. Außerdem wird das, was man schreibt, völlig falsch interpretiert, ohne Nachfragen. Und jetzt stellt sich heraus, dass das alles gar nicht so war wie dargestellt.

    Ich unterstelle keine böse Absicht, aber so macht mir das keinen Spaß.
     
  16. #16 katzengang, 02.03.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Mir fehlt sicher die Erfahrung zu wissen wann was wo passieren und wo etwas nicht passieren sollte/dürfte (ich lerne jeden Tag dazu in Sachen der Maschine).
    Daher können einige Rückmeldungen von mir durchaus so von dir gewertet werden, ich verstehe das.
    Wenn du (oder jemand) mir sagt was passieren sollte bei Einkreisungen eurer Tipps (wofür ich dankbar bin) und was nicht verstehe ich es besser und kann bessere/verwertbare Rückmeldungen an dich/euch geben.

    Danke für deine offenen Worte.
     
    S.Bresseau gefällt das.
  17. #17 S.Bresseau, 02.03.2021
    Zuletzt bearbeitet: 02.03.2021
    S.Bresseau

    S.Bresseau Mitglied

    Dabei seit:
    02.08.2008
    Beiträge:
    20.433
    Zustimmungen:
    8.579
    Das geht oder ging uns allen so :)

    Wenn dagestanden hätte, dass das MV eigentlich dicht ist und dass das Wasser in den Tank zurückfließt, wäre das Problem mit der verstopften Lanze ruckzuck gelöst gewesen.
    Aber da stand im Gegenteil:
    das weist auf ein undichtes MV, defekte Pumpe und/oder klemmendes OPV hin (wobei ich erst jetzt merke, dass die letzte Formulierung irgendwie anders gemeint sein könnte?).
    Aber anscheinend stimmte das halt beides nicht.
    Dein Schreibstil gefällt mir und ich hab gern geholfen, es war nur arg frustrierend. Nix für ungut!
     
    katzengang gefällt das.
  18. #18 katzengang, 02.03.2021
    katzengang

    katzengang Mitglied

    Dabei seit:
    24.01.2015
    Beiträge:
    166
    Zustimmungen:
    13
    Danke dir.
    Bei einem "nächsten mal" werd ich die Tipps beherzigen.
    Und nu schau ich wegen deinem Tipp des "Temperatursurfen" da Frauchen den Espresso derzeit komplett ablehnt.
    Kann der Geschmack sich so verändern durch eine Entkalkung?
    Ich selber merk es auch deutlich. Keine süße, bittrig und sehr stark.
    Aber - der Kalk ist weg ..... ;)
     
Thema:

Kesselentkalkung - kein Dampf/Wasser aus Lanze (Gaggia Classic)

Die Seite wird geladen...

Kesselentkalkung - kein Dampf/Wasser aus Lanze (Gaggia Classic) - Ähnliche Themen

  1. Kesselentkalkung mit oder ohne Heizung

    Kesselentkalkung mit oder ohne Heizung: Hallo, bin gerade dabei meine La Scala Butterfly zu entkalken und habe sie dafür zerlegt. Nur die Heizung krieg ich nicht aus dem Kessel...
  2. Carimali Duschverteiler/ Kesselentkalkung

    Carimali Duschverteiler/ Kesselentkalkung: Moin zusammen, nachdem ich den Kessel meiner Uno kalkfrei habe, beginne ich langsam mit dem Wiederaufbau der Maschine. Die Entkalkungsaktion hat...
  3. Quickmill 0820, kein Wassertransport

    Quickmill 0820, kein Wassertransport: bei meiner Quickmill 0820 stoppt die Pumpe nach knapp einer Sekunde. Es hört sich an, als ob der Wasserkreislauf verstopft wäre. Der Händler...
  4. Lelit Pl 41TEM - Temperatur zu niedrig und keine Dampfpower

    Lelit Pl 41TEM - Temperatur zu niedrig und keine Dampfpower: Hallo liebes Forum, nachdem ich den Sachverhalt schon im Lapavoni-Thread diskutiert habe, bin ich dort zur Erkentnis gekommen, dass eventuell...
  5. Saeco HD8919 Pumpe fördert kein Wasser

    Saeco HD8919 Pumpe fördert kein Wasser: Guten Tag, wir haben Probleme mit unserer Saeco. Am Wochende zickte Sie, wenn man Kaffe bereiten will pumpt die Pumpe als wenn Sie gegen ein...