Kurzschluss nach Wartung BZ07

Diskutiere Kurzschluss nach Wartung BZ07 im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo zusammen, ich blutiger Anfänger und hatte das Vergnügen eine defekte BZ07 für lau zu bekommen. Ich habe zusammen mit Holger das gute Stück...

Schlagworte:
  1. #1 DirkRitter, 30.05.2020
    DirkRitter

    DirkRitter Mitglied

    Dabei seit:
    01.10.2019
    Beiträge:
    19
    Zustimmungen:
    31
    Hallo zusammen,

    ich blutiger Anfänger und hatte das Vergnügen eine defekte BZ07 für lau zu bekommen. Ich habe zusammen mit Holger das gute Stück auseinander genommen, entkalkt, Heizung, Pressostat erneuert und wieder zusammen gebaut.
    Zunächst lief die Pumpe und hat den Kessel befüllt. Heizung lief und wurde auch abgeschaltet. Beim Bezug lief Wasser hinter dem Magnetventil am Y-Stück raus. Das Ventil haben wir dann getauscht.

    Danach lief die Heizung nicht mehr an.

    Dann hatten wir die Verkabelung überprüft und den Anschluss am Pressostaten geändert. (der mittlere Anschluss war belegt und muss frei bleiben.)

    Beim Einschalten haben wir nach eine/ zwei Sek einen Kurzschluss. Wir sind beide ratlos....

    Hat jemand eine Idee??

    Viele Grüße

    Dirk
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  2. #2 Iskanda, 30.05.2020
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    16.327
    Zustimmungen:
    18.271
    Alle Stecker abziehen und nach und nach aufstecken. Oder so gezielt die möglicher Verursacher prüfen:
    Kesselheizung
    Brühgruppenheizung

    ...nach 1 Mal nachdenken: kann nur die Kesselheizung sein. Ist vll. nan den Kontakten nass geworden und das ist nach innen gezogen. Dann hilft nur Wärme und Zeit.
     
    Espressojung gefällt das.
  3. #3 Bezzi-e-Christoph, 30.05.2020
    Bezzi-e-Christoph

    Bezzi-e-Christoph Mitglied

    Dabei seit:
    18.08.2016
    Beiträge:
    281
    Zustimmungen:
    83
    Vielleicht auch die Elektronik geflutet?
     
  4. #4 Iskanda, 30.05.2020
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    16.327
    Zustimmungen:
    18.271
    Denkbar, aber dann hätte sie vermutlich nicht den Kessel gefüllt.
     
  5. #5 Espressojung, 30.05.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    5.166
    Zustimmungen:
    2.487
    Ich sehe das genau so wie Iskanda.
    Aber nicht alle Stecker auf einmal abziehen, sondern immer nur Paarweise ==> beide Heizunganschlüsse, Magnetventilanschlüsse u.s.w.
     
  6. #6 DirkRitter, 30.05.2020
    DirkRitter

    DirkRitter Mitglied

    Dabei seit:
    01.10.2019
    Beiträge:
    19
    Zustimmungen:
    31
    Vielleicht schauen wir uns die Box mal an. Die Tropfstelle war ja genau darüber....
     
  7. #7 Iskanda, 30.05.2020
    Iskanda

    Iskanda Mitglied

    Dabei seit:
    13.07.2007
    Beiträge:
    16.327
    Zustimmungen:
    18.271
    Schaden wird es sicher nichts. Aber ich denke da ist nicht viel zu sehen.
     
  8. #8 Holger Schmitz, 01.06.2020
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    11.121
    Zustimmungen:
    3.079
    Wasser in der Blackbox würde ich ausschließen : Zwischen "Magnetventil defekt" und "neues Magnetventil einbauen" verging in der trockenen, warmen Garage rund 1 Woche.
    Wir versuchen es zuerst mit abziehen des Magnetventils, wenn es dann läuft stehen wir mit 3? vor der Maschine :confused:
     
    DirkRitter gefällt das.
  9. #9 DirkRitter, 01.06.2020
    DirkRitter

    DirkRitter Mitglied

    Dabei seit:
    01.10.2019
    Beiträge:
    19
    Zustimmungen:
    31
    Vielleicht sollten wird uns zuerst um die undichte Stelle kümmern, ggf. ohne das Y-Stück direkt in den Tank ableiten, damit dieser Schadenverusacher(?) schon mal aus dem Rennen ist; danach würde ich gerne die Elektrik angehen.
     
  10. #10 DirkRitter, 04.06.2020
    DirkRitter

    DirkRitter Mitglied

    Dabei seit:
    01.10.2019
    Beiträge:
    19
    Zustimmungen:
    31
    Hallo zusammen,

    ich glaube, wie haben den Übeltäter identifiziert. Nachdem wir das Magnetventil und die Heizung abgezogen hatten flog beim Einschalten die Sicherung wieder raus. Erst als die Kabel, die zum Relais führen abgezogen und vom Strom war, tat sich nichts. By the way, das Relais ist neu.

    Hat jemand eine Idee, woran es liegen kann? Ist die Verkabelung ggf. OK?

    [​IMG]
    [​IMG]
     
  11. #11 bon2_de, 05.06.2020
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    682
    Zustimmungen:
    280
    Hi,
    das Vorgehen hier ist irgendwie etwas unlogisch. Die Maschine war ursprünglich defekt, aber was war denn der eigentliche Defekt?
    Dann hat man Heizung und Pressostat erneuert, warum? (by the way ist der Titel "nach Wartung" eigentlich schon überstrapaziert)
    Dann lief die Maschine offensichtlich, bis auf ein Wasserleck, oder?
    Dann wurde das Magentventil getauscht, warum? Die Leckstelle war nach Beschreibung hinter dem Ventil.
    Dann lief die Heizung nicht mehr, obwohl es keinen direkten elektrischen Zusammenhang zwischen Magnetventil und Heizung gibt.
    Dann wurde die Verkabelung überprüft (wie? nach Schaltplan?) und die Verkabelung am Pressostaten geändert, warum?
    Seitdem gibts kurz nach dem Einschalten einen "Kurzschluss". Aber was heißt das, löst der FI aus oder fliegt der LS-Schalter?
    Das Abziehen der Kabel am Relais hat die Erkenntnis gebracht, dass keine Sicherung mehr fliegt, aber das war zu erwarten, die Hauptstromkreise dürften dadurch getrennt worden sein. Jetzt wurde auch noch das Reiais erneuert, warum?
    Also insgesamt wirkt die Vorgehensweise sehr unkoordiniert. Ich glaube, Ihr habt Euch da durch das Austauschen der verschiedenen Komponenten selbst einen Fehler reingebastelt, der für Aussenstehende im Nachhinein schwer nachzuvollziehen ist! Vielleicht hilft das Abarbeiten der obigen Fragen, um etwas Licht ins Dunkel zu bekommen. Ansonsten würde ich dringend empfehlen, dass jemand mit Erfahrung in elektrischen Stromkreisen sich mit Hilfe des Schaltplans mal das Gerät vornimmt.

    Gruss
     
  12. #12 Holger Schmitz, 05.06.2020
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    11.121
    Zustimmungen:
    3.079
    Die Dichtung Kessel/Heizung war undicht, der Verkalkungsgrad unbekannt, ebenso Funktion der Maschine generell und wenn man schon dran ist haben wir die Heizung durch eine neue ersetzt, ebenso den Pressostaten und alles entkalkt. Ja danach füllte die Maschine korrekt den Kessel, die Heizung startete, Sicherung blieb drin. Da bei Leerbezug sehr viel Wasser aus dem "Expansionsventil"(??) über dem 2 Wegeventil rauslief gingen wir davon aus dass es defekt ist. Wie sich beim nachträglichen Messen herausstellte war die Magnetspule wirklich durch. Ursächlich für das Auslösen der Sicherung (FI löst auch mit aus) konnten wir gestern auf den Relaisblock eingrenzen der im zweiten Bild unten rechts hängt um ihn dann später wenn alles läuft an der Wand zum Tank zu befestigen. Anhand der vorher gemachten Fotos sind wir uns recht sicher dass die Verkabelung jetzt richtig ist.
    Wenn Du bon2_de mehr Ahnung von Schaltplänen hast und nicht allzuweit von Mönchengladbach wohnst bist Du herzlich eingeladen, es gibt dann nicht nur Käffchen sondern auch Kuchen, ggf auch ein paar Eier von Dirks Hühnern.
    Grüße
    Holger
     
  13. #13 bon2_de, 05.06.2020
    bon2_de

    bon2_de Mitglied

    Dabei seit:
    23.11.2019
    Beiträge:
    682
    Zustimmungen:
    280
    OK, aber dass die Magnetspule defekt ist, hätte den Fehler ja vorher auch schon auftreten lassen. So ganz überzeugt bin ich noch nicht, dass da nicht doch ein Verkabelungsfehler vorliegt. Sicherung und FI deuten schon auf einen satten Kurzschluss hin. Hast Du das Schaltbild zur Hand?
    Ich würde gerne vorbeikommen, für Kaffee und Kuchen bin ich immer zu haben, aber ich komme aus Bayern, sorry.
     
    DirkRitter gefällt das.
  14. #14 Espressojung, 05.06.2020
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    5.166
    Zustimmungen:
    2.487
    Wenn die Spule irgendwo einen Riß aufweist, dann kann dort auch Wasser eindringen und
    einen Kurzschluss verursachen. Das hatte ich auch schon bei einigen Maschinen so erlebt.
     
  15. #15 DirkRitter, 07.06.2020
    DirkRitter

    DirkRitter Mitglied

    Dabei seit:
    01.10.2019
    Beiträge:
    19
    Zustimmungen:
    31
    Ende gut alles gut. Wir hatten die Heizung am Anlegethermostat falsch angeschlossen. Nachdem das korrigiert war, hat das gute Stück geheizt, Kesseldruck aufgebaut und alles blieb dicht.

    Der Druckaufbau und die Fördermenge beim Bezug ist nahe null, könnte sein, dass die Pumpe noch getauscht werden muss.
     
  16. #16 MariusF, 08.06.2020
    MariusF

    MariusF Mitglied

    Dabei seit:
    24.04.2019
    Beiträge:
    45
    Zustimmungen:
    5
    Überprüft die Zuleitung oder Kapillarleitung zum Pumpenmano...evtl hat sich dort noch was festgesetzt und blockiert dann wird der Druck nicht mehr korrekt angezeigt...kommt den auch wenig bzw. langsam Wasser aus der Brühgruppe? Wenn ja liegt ne Verstopfung nahe-sonst mal Blindsieb einspannen und schauen ob der Druck konstant bleibt ...wenn er abfällt und die Pumpe leiser wird ist sie defekt
    Grüße
     
  17. #17 MariusF, 08.06.2020
    MariusF

    MariusF Mitglied

    Dabei seit:
    24.04.2019
    Beiträge:
    45
    Zustimmungen:
    5
    Habt ihr auch bei eurer Entkalkungsaktion den Wärmetauscher ausgebaut?
    Wenn nicht könnte es sein dass dort noch ordentlich Ablagerungen drin sind die euch den Brühkreislauf blockieren
     
  18. #18 Holger Schmitz, 08.06.2020
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    11.121
    Zustimmungen:
    3.079
    Ja getauscht und entkalkt
     
  19. #19 Holger Schmitz, 08.06.2020
    Holger Schmitz

    Holger Schmitz Mitglied

    Dabei seit:
    22.03.2002
    Beiträge:
    11.121
    Zustimmungen:
    3.079
    Es baut sich so gut wie kein Druck auf, die Wassermenge ist minimal, die Pumpe ist sehr sehr leise, der Vorbesitzer hatte die Mahlkönig Vario auch auf ganz grob gestellt um wahrscheinlich überhaupt braun gefärbtes Wasser raus zu bekommen, nach rund 10 Jahren darf auch eine Pumpe den Geist aufgeben, in meiner Bezzi werkelt mittlerweile die dritte Pumpe (wobei ich sie tageweise deutlich jenseits alle Spezifikationen betrieben habe...)
     
  20. #20 DirkRitter, 26.06.2020
    DirkRitter

    DirkRitter Mitglied

    Dabei seit:
    01.10.2019
    Beiträge:
    19
    Zustimmungen:
    31
    So: Pumpe ist getauscht, Leitungen zum Manometer habe ich ausgebaut, erneut in Amidosulfon gebadet, gespült, getrocknet und wieder eingebaut und siehe da.... Druck wird aufgebaut. Ich habe daraufhin den Kessel aufgeheizt und entleert, und das ein paar Mal, damit das abgestandene Wasser gegen frisches getauscht wird.
    Mit dem Blindsieb wurde Druck bis ca. 8 bar aufgebaut; Kesseldruck lag bei 1,3 bar. Soweit, so gut.
    Nach ein paar Tagen Ruhe passiert nun folgendes: Beim Einschalten springt die Pumpe an, füllt den Kessel und zeitgleich läuft (gefühlt) das komplette Wasser unten wieder raus und zwar aus dem dickeren Schlauch am Presso, der unter die Maschine geführt wird. Ich habe dazu einen kleinen Clip aufgenommen:

    [​IMG]

    What can I do??

    Viele Grüße

    Dirk
     

    Anhänge:

Thema:

Kurzschluss nach Wartung BZ07

Die Seite wird geladen...

Kurzschluss nach Wartung BZ07 - Ähnliche Themen

  1. Rancilio Silvia kurzschluss bleibt nach ersetzen der Heizung ;(

    Rancilio Silvia kurzschluss bleibt nach ersetzen der Heizung ;(: Hallo Zusammen, meine Rancilio Silvia hat wieder die Sicherung rausgeworfen ;( Habe die Heizung geweschelt, da es schon mal passiert war, dass...
  2. BFC Ela Kurzschluss nach Anschalten?

    BFC Ela Kurzschluss nach Anschalten?: Einen schönen guten Sonntagmorgen, vor 2 Wochen habe ich bei einem lokalen Händler eine gebrauchte BFC Ela erstanden. Diese wurde rundum...
  3. BZ99 Kurzschluss FI nach Entkalkung

    BZ99 Kurzschluss FI nach Entkalkung: Moin zusammen, ich habe meine bz99 entkalkt und nach dem Zusammenbau fliegt jetzt immer der FI Schalter raus, sobald ich auf "An" drücke. Die...
  4. Hilfe Rancilio Silvia Kessel entkalkt danach nur Kurzschluss

    Hilfe Rancilio Silvia Kessel entkalkt danach nur Kurzschluss: Hallo zusammen, ich wollte heute was Gutes miner treue Silvia machen: Kessel aufgemacht, Kalkreste geputzt wieder zurück. Ich habe bevor ersten...
  5. LNE Cuadra heizt nicht und surrt nach Kurzschluss

    LNE Cuadra heizt nicht und surrt nach Kurzschluss: Hallo Zusammen, ich hatte die Cuadra komplett auseinandergenommen, entkalkt gereinigt und war gerade dabei die letzten Fittinge und Muttern...