La Pavoni Europiccola Problem mit Verkabelung

Diskutiere La Pavoni Europiccola Problem mit Verkabelung im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Hallo Zusammen, ich habe mir kürzlich eine gebrauchte La Pavoni Europiccola zugelegt. Über Francesco würde ich sie ins Baujahr 1984-1991...

  1. #1 Harminator, 20.08.2021
    Harminator

    Harminator Mitglied

    Dabei seit:
    06.11.2015
    Beiträge:
    8
    Zustimmungen:
    1
    Hallo Zusammen,

    ich habe mir kürzlich eine gebrauchte La Pavoni Europiccola zugelegt. Über Francesco würde ich sie ins Baujahr 1984-1991 einordnen.
    Jetzt habe ich einen Dichtungswechsel vorgenommen inkl. Kesseldichtung und dann gleich noch eine neue Thermosicherung. Dafür habe ich die Stecker abgezogen und fotografiert. Ich meine sie genau so zusammengebaut zu haben wie vorher und auch wie auf Zeichnungen aus dem Netz.
    Am Anfang hat es mir aber direkt, bei ausgeschalteter Maschine den FI rausgehauen. Ich habe dann gemerkt, dass diese Metallklammer bei der Thermosicherung den Kessel berührt und das Problem beseitigt.
    Wenn ich sie jetzt einstecke (Maschine immernoch ausgeschaltet) bleibt der FI zwar drin aber es ertönt ein gut hörbares „elektrisches Surren“.
    Kann jemand über Ferndiagnose erkennen ob hier was falsch angeschlossen ist?

    Viele Grüße und Danke
    Maurus
     

    Anhänge:

  2. #2 Harminator, 20.08.2021
    Harminator

    Harminator Mitglied

    Dabei seit:
    06.11.2015
    Beiträge:
    8
    Zustimmungen:
    1
    Und hier noch ein Foto wie es vorher aussah. Müsste doch gleich sein? Oder habe ich durch den kurzen jetzt irgendwas zerschossen?
     

    Anhänge:

  3. #3 vectis, 20.08.2021
    Zuletzt bearbeitet: 20.08.2021
    vectis

    vectis Mitglied

    Dabei seit:
    28.10.2016
    Beiträge:
    3.458
    Zustimmungen:
    3.530
    Hallo,
    auf den ersten Blick sieht es hinsichtlich der Verkabelung richtig aus und es ist anhand der Fotos natürlich schwer zu beurteilen was die Fehlerquelle sein könnte.
    Aber ich würde alle Kabelschuhe auf korrekten Sitz auf den Kontaktzungen prüfen, denn die schiebt man ggf. auch mal "falsch" drauf, was durch die weißlichen Isolierhülsen nicht immer erkennbar ist. Eventuell ist es nur ein Kontaktproblem, das ggf. das erwähnte Surren verursacht.
    Also bei stromloser Maschine alle Kontakte auf richtigen bzw. festen Sitz prüfen. Das gilt auch für den Schalter.
    Hinsichtlich der Thermosicherung, hast Du für deren Sitz im Gehäuse auch neue Wärmeleitpaste verwendet?

    edit:
    Was ich fraglich finde ist der Anschluss des Schutzleiters (gelb-grün bzw. an dem kleinen Aufkleber für den sogen. Masseanschluss). Den Anschluss kann ich auf dem Ursprungsfoto von der Position her nachvollziehen, während es bei dem zweiten Foto nicht klar erkennbar ist. Das ausgefranzt Wirkende unten (in der Schlaufe, nicht rechts daneben) ist nicht etwa die Litze des eventuell nicht angeschlossenen Schutzleiters???
    Falls doch, dann muss das natürlich geändert werden.

    Auf diesem Foto der Version von 1991 kannst Du das gelb-grüne Kabel deutlich besser erkennen; auch den Anschluss mit der erwähnten Ringöse:
    [​IMG]

    Wie war das denn vorher befestigt? Da müsste eine Ringöse o.ä. dran gewesen sein. Wenn es nur eingeklemmt war, dann ist das nach heutigen Maßstäben nicht in Ordnung, sondern sollte fest verschraubt sein; ggf. an bzw. mit einer der Inbus-Befestigungsschrauben des Heizelements.
    Aber es ist schlecht zu erkennen und vielleicht machst Du noch ein Foto aus einem anderen Winkel.

    Und wie gesagt, alle Prüfungen/Änderungen bitte an der vom Netz genommenen und insofern spannungslosen Maschine vornehmen, also Netzstecker abgezogen.
     
    Harminator gefällt das.
  4. #4 Harminator, 20.08.2021
    Harminator

    Harminator Mitglied

    Dabei seit:
    06.11.2015
    Beiträge:
    8
    Zustimmungen:
    1
    Vielen Dank für deine Tipps, fester aufziehen war anscheinend die Lösung, seit dem ist das Surren nicht mehr da. Kann dem fast nicht trauen, so einfach war das. Den Schutzleiter musste ich nicht entferne, weil er auf der unbeweglichen Seite des Kessel ist. Sollte so aussehen wie bei dir aber ich weiß es nicht un gerade ist der Kessel mit Entkalker gefüllt aber ich schau später nochmal ob er verschraubt ist.

    Und keine Sorge vom Netz ist sie immer habe keine Ahnung von Strom und wahnsinnig schiss davor. Ich hoffe sie killt mich jetzt nicht irgendwann wenn ich das Metall anfasse :D.
     
    vectis gefällt das.
  5. vectis

    vectis Mitglied

    Dabei seit:
    28.10.2016
    Beiträge:
    3.458
    Zustimmungen:
    3.530
    Ja, das sind die nicht ungefährlichen Wackelkontakte und Kriechströme. Aber wenn es nun ok ist, dann freut es mich für Dich.
    Dessen ungeachtet prüfe bitte noch den Sitz des Schutzleiters, denn auch der hat seine Bewandtnis. Nämlich dahingehend:
    Ansonsten viel Freude mit der Europiccola.
    ;)
     
    Harminator gefällt das.
  6. #6 Harminator, 20.08.2021
    Harminator

    Harminator Mitglied

    Dabei seit:
    06.11.2015
    Beiträge:
    8
    Zustimmungen:
    1
    Also der Schutzleiter ist auch ordentlich am Kessel befestig.
    Vielen Dank für die schnelle und gute Hilfe :)
    Ja den werde ich bestimmt haben, habe schon vor der Reinigung ein paar gute Shots gezogen. Total eklig nach dem ich sie jetzt von innen gesehen hatte. Ich glaube die hat noch nicht so viel Service gesehen.

    Also danke nochmal und ein schönes Wochenende!
     
Thema:

La Pavoni Europiccola Problem mit Verkabelung

Die Seite wird geladen...

La Pavoni Europiccola Problem mit Verkabelung - Ähnliche Themen

  1. Probleme mit La Pavoni Europiccola aus den 80er

    Probleme mit La Pavoni Europiccola aus den 80er: Hallo Zusammen, ich habe vor kurzem eine La Pavoni Europiccola aus mitte der 80er Jahre von meinen Großeltern bekommen, bei der Benutzung habe...
  2. La Pavoni Europiccola Startprobleme

    La Pavoni Europiccola Startprobleme: Hallo Zusammen, Ich habe vor kurzem eine etwas ältere (~30 Jahre) Europiccola Maschine geschenkt bekommen. Nach nun 5 Jahren im Keller probiere...
  3. La Pavoni Europiccola Druckprobleme

    La Pavoni Europiccola Druckprobleme: Hallo liebe Kaffeenetzgemeinde, Ich habe bei meiner Pavoni folgendes Problem, sobald ich per Hebel den Espresso ziehen möchte, höre ich eine Art...
  4. La Pavoni Europiccola/Professional (pre-millenium): Überhitzungsproblem gelöst

    La Pavoni Europiccola/Professional (pre-millenium): Überhitzungsproblem gelöst: Liebe Pavoni Besitzerinnen und -besitzer, da ich in diesem Forum noch nicht darauf gestoßen bin möchte ich euch einen wunderbaren, einfachen Mod...
  5. La Pavoni Europiccola - Probleme

    La Pavoni Europiccola - Probleme: Hallo Zusammen, ich habe seit einigen Monaten eine gebrauchte La Pavoni Europiccola (60 mm Brühgruppe), die ich aus einer (neuen) Eureka Mignon...