La Spaziale Vivaldi II - Problem beim Nachfüllen Dampfboiler

Diskutiere La Spaziale Vivaldi II - Problem beim Nachfüllen Dampfboiler im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Mir fällt seit wenigen Wochen auf, dass die Vivaldi beim Einschalten immer länger benötigt, um den Dampfboiler zu füllen. Nun ist es auch schon 2x...

  1. bourne

    bourne Mitglied

    Dabei seit:
    16.07.2013
    Beiträge:
    93
    Zustimmungen:
    14
    Mir fällt seit wenigen Wochen auf, dass die Vivaldi beim Einschalten immer länger benötigt, um den Dampfboiler zu füllen. Nun ist es auch schon 2x vorgekommen, dass die Vivaldi in den Fehler geht - erneutes Ein- und Ausschalten nötig, dann funktioniert der Dampf wie gewohnt.

    Die Anleitung sagt:
    "5.5 Fehler bei automatischer Nachfüllung des Dampfboilers
    Dies ist ein blockierender Fehler, der durch ein Blinken der BOILER-LED (13) angezeigt wird (ON/STBY-LED leuchtet nicht). Wenn die Pumpe für mehr als 1 Minute versucht, den Boiler zu füllen, ohne dass der Steuerung die vollständige Füllung angezeigt wird, wird dieser Fehler ausgelöst.
    Der Fehler kann zeitweise durch ein Drücken der BOILER-Taste (26) aufgehoben werden. Die VII kann mit ausgeschaltetem Dampfboiler weiterbetrieben werden."


    Bevor ich die Maschine nun aufschraube - hat diesen Fehler schon jemand gehabt? Könnt ihr mir einen Tipp geben, was ich mir ansehen soll?
     
  2. bourne

    bourne Mitglied

    Dabei seit:
    16.07.2013
    Beiträge:
    93
    Zustimmungen:
    14
    Die Lösung, falls jemand einmal ein ähnliches Problem hat: der Dampfboiler war zwar nur wenig verkalkt, der Sensor auch nur wenig, aber offensichtlich hat das schon für die Funktionsstörung gereicht.
     
    Gandalph gefällt das.
  3. bourne

    bourne Mitglied

    Dabei seit:
    16.07.2013
    Beiträge:
    93
    Zustimmungen:
    14
    Ich antworte mir selbst, die Verbesserung war nur temporär. Die Zeiten sind schnell wieder länger geworden, heute ist die Maschine erstmals wieder in Störung gegangen. Hat jemand einen Tipp für mich, was ich mir anschauen sollte?
     
  4. #4 Gandalph, 07.12.2019
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.405
    Zustimmungen:
    10.388
    Es scheint ja irgendwie am Sensor, der Verbindung zur, oder die Füllstandselektronik selbst zu sein. Die Spannung vom Sensor zur Elektronik müsste man ja auf Durchgang messen können, und auch, wie es sich beim Füllen verhält - kommt die Spannung verzögert, oder schaltet die Elektronik verzögert. Da du durch Entkalken und Herumhantieren kurzfristig eine Besserung hattest, tippe ich eher auf die Signalseite - also die des Sensors, als auf die Füllstandselektronik. Wahrscheinlich liegt es an der Sonde selbst. - just my 2 cents

    lg...
     
  5. bourne

    bourne Mitglied

    Dabei seit:
    16.07.2013
    Beiträge:
    93
    Zustimmungen:
    14
    Danke für Deine Überlegungen!

    Eine Beobachtung möchte ich noch teilen: die La Spaziale versucht eine Minute zu füllen, geht auf Störung. Vom Strom trennen und wieder einschalten, da springt die Pumpe zum Füllen dann gar nicht mehr an und sie heizt brav den Dampfkessel auf. Dampfpower ist da und nach dem Aufschäumen füllt sie den Kessel wieder nach. Das dauert eigentlich auf recht lang, aber nicht solange, dass die Maschine auf Störung geht.

    Aber prinzipiell füllt sie. Was mich stutzig macht, ist folgendes: die Pumpe funktioniert ja offensichtlich; wenn die nun so lange Wasser hineinpumpt, wo geht das hin? Da wäre ja ordentlich Druck dahinter und der Dampfboiler müsste randvoll sein, wenn nur der Sensor den Füllstand zu langsam/falsch/verzögert meldet – er heizt aber nachher auf, d.h. Volumensvergrößerung. Ich höre kein exzessives Dampfablassen des Überdruckventils.

    Könnte das die Zuleitung sein? Eine Verstopfung? Ein Problem mit einem Magnetventil?
     
  6. bourne

    bourne Mitglied

    Dabei seit:
    16.07.2013
    Beiträge:
    93
    Zustimmungen:
    14
    So, nachdem heute ein- und ausschalten auch nicht mehr geholfen hat, habe ich die Maschine heute aufgemacht, ohne vorher den Dampfboiler abzulassen (unter Druck war er ja noch nicht). Füllstand unter dem Einlass (und noch weg vom Sensor). Kein sichtbarer Kalk von innen. Aber: das L-Stück des Einlasses abgeschraubt, so gut wie kein Durchgang, verstopft im kleinen Teil des 90° Bogens. Gereinigt und alles läuft wieder.

    Ich poste das als Warnung, beim Entkalken nicht schlampig zu sein und bei Problemen lieber zu demontieren als auf die Wirkung des Kalklösers zu setzen...
     
    Gandalph gefällt das.
  7. #7 Gandalph, 29.12.2019
    Gandalph

    Gandalph Mitglied

    Dabei seit:
    30.01.2013
    Beiträge:
    10.405
    Zustimmungen:
    10.388
    Da kommt man auch schwer drauf, an ein Kalkproblem zu denken. Schön, dass sie nun wieder läuft. :)
     
Thema:

La Spaziale Vivaldi II - Problem beim Nachfüllen Dampfboiler

Die Seite wird geladen...

La Spaziale Vivaldi II - Problem beim Nachfüllen Dampfboiler - Ähnliche Themen

  1. ECM Elektronika II - Pumpendruck 12 Bar, Zeiger zittert

    ECM Elektronika II - Pumpendruck 12 Bar, Zeiger zittert: Hallo zusammen, meine Maschine ist glaube ich krank. Hoffentlich hat sie kein Corona :( Seit einer Weile liegt der Pumpendruck beim Bezug bei 12...
  2. Rocket Giotto Manometer Problem

    Rocket Giotto Manometer Problem: Servus an alle, kurze frage mit einem kleinen Problem. Bei unserer Home Office Maschine springt das Manometer bei feinem Espresso immer auf 11-12...
  3. B.F.C. La Vittoria - ich finds gut

    B.F.C. La Vittoria - ich finds gut: Da sitze ich abends neben dem Sohnemann aufm Sofa, er am PS4 zocken, ich "kurz" mal in nem Onlineportal nach einer kompakten Eingruppigen gucken,...
  4. La Pavoni Professional Handhebel

    La Pavoni Professional Handhebel: Hallo ich suche für die ganz alte 50er Brühgruppe ein Dusche aber die hat 47er Innendurchmesser von La Pavoni soll es die nicht mehr geben wäre...
  5. Problem NESPRESSO Delonghi EN520 Wasser läuft in Kapselauffangbehälter

    Problem NESPRESSO Delonghi EN520 Wasser läuft in Kapselauffangbehälter: Sehr geehrte Community, [MEDIA] vielleicht gibt es einen unter euch, der dieses Problem kennt und weiß, welches Ersatzteil ich bräuchte damit das...
  1. Diese Seite verwendet Cookies um Inhalte zu personalisieren. Außerdem werden auch Cookies von Diensten Dritter gesetzt. Mit dem weiteren Aufenthalt akzeptierst du diesen Einsatz von Cookies.
    Information ausblenden