Laute Geräusche bei Druckaufbau an Festwasser

Diskutiere Laute Geräusche bei Druckaufbau an Festwasser im Reparatur und Wartung Forum im Bereich Fragen und Tipps; Unsere Profitec Pro 700 macht seit ein Paar Wochen sehr laute Geräusche während dem Bezug. Das Geräusch tritt nur während dem Druckaufbau auf und...

  1. #1 derpascal, 28.02.2021
    derpascal

    derpascal Mitglied

    Dabei seit:
    06.01.2018
    Beiträge:
    21
    Zustimmungen:
    10
    Unsere Profitec Pro 700 macht seit ein Paar Wochen sehr laute Geräusche während dem Bezug. Das Geräusch tritt nur während dem Druckaufbau auf und ist weg sobald der Druck am Brühkopf dann aufgebaut ist (und ist dann das normale Rotationspumpen Geräusch). Das Geräusch tritt nur am Festwasser auf. Wenn ich die Maschine über den Tank betreibe ist es weg.

    Was ich schon probiert habe:
    - Entkalkt und komplett auseinander gebaut und geputzt
    - Das obere, mittlere und untere E61 Ventil getauscht
    - Rotationspumpe getauscht

    Jede Idee woran dies noch liegen kann wäre super hilfreich, ich bin so langsam mit meinem Latein am Ende.
     
  2. #2 Espressojung, 28.02.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
    Es kann sein, dass die Pumpe nicht genug Wasser ansaugen kann.
    Die Folge wäre Kavitation in der Pumpe.
    Evtl. ist ein Filter zugesetzt - am Festwasseranschluß der Maschine könnte ein kleiner Metallfilter verstopft sein.
     
    kenny und derpascal gefällt das.
  3. #3 derpascal, 28.02.2021
    derpascal

    derpascal Mitglied

    Dabei seit:
    06.01.2018
    Beiträge:
    21
    Zustimmungen:
    10
    Filter ausgebaut und geputzt und das Geräusch war in der Tat weg. Alte Pumpe ist auch wieder drin und schnurrt wieder wie neu. Tausend dank.

    BWT filter ist bestellt damit das nicht nochmal passiert oder zumindest dauert.
     
  4. #4 Espressojung, 28.02.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
    Herzlichen Glückwunsch zur gelungenen Reparatur.
     
  5. Anamux

    Anamux Mitglied

    Dabei seit:
    07.12.2017
    Beiträge:
    37
    Zustimmungen:
    6
    Ich kann diese Reparatur bestätigen.
    Ein deutlich vermiderter Wasserbezug in beide Kessel (lange Förderzeiten im Dampfkessel und verzögerter Druckaufbau am Bezugkessel) mit lauten, schlagenden Geräuschen (Kavitation) der Rota-Pumpe waren zu bemerken.
    Bei mir hatte sich im Festwasser Betrieb der Filter zugesetzt, welcher zwischen Tankstutzen und Wasserbezugs-Kugelhahn befindet. Der Filter war komplett mit Fusseln, die sich verfilzt hatten belegt. Eigene Schuld, da ich aus einem offenen Behälter nachgefüllt hatte, der die Fussel "angesaugt" hatte.
    Nach einem Ausbau und einer Reinigung mit Druckluft, ist das Problem beseitigt.
    Die Pumpe läuft wieder seidenweich und sehr leise.
    Gleichzeitig habe ich den Drahtgeflecht-Filter am Festwasseranschluss gereinigt, da die Maschine normal an einer BWT-Festwasser-Anlage läuft. Dieser ist von "aussen" zugänglich, wenn der Gewindeadapter am drehbaren Zulauf entfernt worden ist.
    Anbei ein Foto der beiden Filter.
    IMG_3266.jpeg
     
  6. #6 Espressojung, 04.12.2021
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
    Sag ich doch.:)
     
    Anamux gefällt das.
  7. #7 sportklotz33, 16.04.2024
    sportklotz33

    sportklotz33 Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    49
    Zustimmungen:
    9
    Sorry das ich dieses Thema nochmal verkramen muss, aber ich hab eine Profitec Drive im Betrieb (sollte ja fast ähnlich sein).
    Seit kurzem habe ich merkwürdige Geräusche beim Bezug - wie ein "Eiern" der Pumpe ?!?! Kann man das so sagen?
    Meine hängt nicht am Festwasser sondern am Wassertank.

    Jemand eine Idee wo dieses laute ge-eiere herkommen könnte? Davor hat die Maschine geschnurrt wie ein Kätzchen.

    Danke vorab für Eure Ideen.

    Cheers,
    sportklotz33
     
  8. #8 Espressojung, 16.04.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
    Evtl. Ist der Tankfilter der unter der Tankaufnahme montiert ist verstopft.
     
  9. #9 sportklotz33, 16.04.2024
    sportklotz33

    sportklotz33 Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    49
    Zustimmungen:
    9
    Komme ich da nur ran, wenn ich die Maschine aufschraube?
    Nur den Tank rauszuziehen wird nicht reichen, oder?
     
  10. #10 Espressojung, 16.04.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
    Die Karosserie muss abgenommen werden.
     
    sportklotz33 gefällt das.
  11. #11 sportklotz33, 19.04.2024
    sportklotz33

    sportklotz33 Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    49
    Zustimmungen:
    9
    Also das Geräusch kommt nur beim Bezug von Espresso. Wenn ich Milch aufschäume ist das Geräusch nicht da - also ist was mit der Pumpe.
    Wie simpel ist es die Karosserie abzunehmen bzw. kann ich mit abgenommener Verkleidung das Teil trotzdem anmachen um das Geräusch beim Bezug zu lokalisieren?
     
  12. #12 sportklotz33, 02.05.2024
    sportklotz33

    sportklotz33 Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    49
    Zustimmungen:
    9
    Ich hab die die obere Abdeckung und die linke Seitenwand nochmal runtergenommen, weil das Klappern wieder gekommen ist. Ich vermute, dass die Pumpe oder was ähnliches vielleicht Luft zieht, wenn der Tank beim Bezug zu wenig Wasser hat. Dann wird zwar der Bezug noch zu Ende prozessiert, danach fehlt aber dann Wasser. Und irgendwo da glaube ich, dass er dann Luft ansaugt.
    Und diese Luft vermute ich jetzt irgendwo in der Pumpe oder so.
    Mittlerweile klackert es lauter und ich Frage mich nun, was ich selber als Quick-Fix überhaupt machen kann?
    Das Geräusch ist in dem grünen Kringel am Lautesten..... IMG_6833.jpg
     
  13. #13 Espressojung, 02.05.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
    Den Filter hast du schon gecheckt?
    Selbst ein kleiner Widerstand (z.B. durch Verschmutzung) kann zu Kavitationsgeräuschen führen.
     
    ccce4 gefällt das.
  14. #14 sportklotz33, 02.05.2024
    sportklotz33

    sportklotz33 Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    49
    Zustimmungen:
    9
    Kannst du mir beschreiben wo der Filter sitzt und kann ich das Problem los ausbauen und überprüfen?
     
  15. #15 Espressojung, 03.05.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
    Der Tankfilter (Kunststofffilter) liegt unter der Tankaufnahme (das ist das Blechteil in dem der Tank liegt).
     
    ccce4 gefällt das.
  16. #16 sportklotz33, 03.05.2024
    sportklotz33

    sportklotz33 Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    49
    Zustimmungen:
    9
    Oh je - muss ich das von unten dann aufschrauben?!?!
     
  17. #17 Espressojung, 03.05.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
    Nein wieso, du hast doch schon die Seitenbleche demontiert.
    Der Filter sitzt hinter dem rückseitigen Verkleidungsblech.
     
  18. #18 Espressojung, 03.05.2024
    Espressojung

    Espressojung Mitglied

    Dabei seit:
    10.09.2012
    Beiträge:
    6.356
    Zustimmungen:
    3.586
  19. #19 sportklotz33, 03.05.2024
    sportklotz33

    sportklotz33 Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    49
    Zustimmungen:
    9
    Ahhh mein Fehler - sorry. Ich hab das so verstanden, dass ich das untere Blech auch abnehmen muss. Klasse danke - das schaue ich mir an. Werde berichten :)
     
  20. #20 sportklotz33, 10.05.2024
    sportklotz33

    sportklotz33 Mitglied

    Dabei seit:
    07.12.2023
    Beiträge:
    49
    Zustimmungen:
    9
    Hab das Ding ausgebaut und gereinigt - sah aber nicht so aus, als ob das verunreinigt war.
    Das Geräusch ist immer noch da, aber nicht mehr so laut. Keine Ahnung was das noch sein könnte.
     
Thema:

Laute Geräusche bei Druckaufbau an Festwasser

Die Seite wird geladen...

Laute Geräusche bei Druckaufbau an Festwasser - Ähnliche Themen

  1. Siemens EQ5 macht laute Geräusche

    Siemens EQ5 macht laute Geräusche: Hallo zusammen, ich habe circa seit Anfang des Jahres einen Siemens EQ5 Vollautomaten. Bin auch sehr zufrieden bis jetzt. Nur macht sie seit ein...
  2. Laute Mahlgeräusche, Nivona CafeRomatica, Typ 508

    Laute Mahlgeräusche, Nivona CafeRomatica, Typ 508: Hallo zusammen, wir hatten die Nivona unter anderem vor etwa 4 Jahren gekauft, weil sie leise Mahlgeräusche hat. Mittlerweile sind wir bei rund...
  3. Vibiemme Domobar Einkreiser nach Wiederinbetriebnahme laute Rattergeräusche

    Vibiemme Domobar Einkreiser nach Wiederinbetriebnahme laute Rattergeräusche: Hallo, nachdem ich meine Domobar wieder in Betrieb nehmen wollte, tut sich außer lauten ratternden Geräuschen nichts: es wird kein Druck...
  4. La Pavoni laute Geräusche beim Aufheizen

    La Pavoni laute Geräusche beim Aufheizen: Hallo, ich weiß dass zur Pavoni schon fast alles gesagt wurde, aber ich habe ein Problem für das noch keine Lösung beschrieben wurde (glaube...
  5. Cimbali Laute Quietschgeräusche bei Kaffeebezug

    Cimbali Laute Quietschgeräusche bei Kaffeebezug: Seit kurzem macht meine Pumpe laute Geräusche ,wenn ich Kaffee beziehe .Kann es am Brühdruck liegen , wenn ja , wo und wie kann ich diesen...