Lelit elizabeth

Diskutiere Lelit elizabeth im Espresso- und Kaffeemaschinen Forum im Bereich Maschinen und Technik; Hallo zusammen, ich bin nach wie vor sehr zufrieden mit meiner Elizabeth - insbesondere wenn man das Gebotene in Relation zum Preis setzt. Ab uns...

  1. #501 phischmi, 19.11.2021
    Zuletzt bearbeitet: 19.11.2021
    phischmi

    phischmi Mitglied

    Dabei seit:
    16.07.2010
    Beiträge:
    682
    Zustimmungen:
    195
    Hallo zusammen,

    ich bin nach wie vor sehr zufrieden mit meiner Elizabeth - insbesondere wenn man das Gebotene in Relation zum Preis setzt.
    Ab uns an mache ich mir jedoch Gedanken, was man ggf. noch so optimieren könnte :)
    Dabei sind mir die folgenden drei Ideen gekommen:
    • Den Brühboiler mit Wollfilz isolieren, um hier ggf. noch ein wenig Energie einzusparen
    • Einen Shelly 1PM hinter den Hauptschalter hängen, um den Stromverbrauch zu messen und die Maschine ohne Zwischenstecker fernzusteuern
    • Die Flussrate während der Pre-Infusion über ein Nadelventil reduzieren bzw. steuern
    Zu dem letzten Punkt hätte ich gerne mal euren Input. Denkt ihr, dass das Sinn machen würde?
    Hintergrund ist, dass ich den Dampfboiler mit 145°C betreibe, dies entspricht ungefähr 3 bar Pre-Infusion Druck.
    Dies erscheint mir gelegentlich aber zu hoch und ich würde hier gerne nachregulieren können.
    Es geht hier nicht darum, Flow-Profiling zu betreiben, sondern lediglich die Pre-Infusion weiter zu regulieren.
    Vom Aufbau her, würde ich meinen, dass ein entsprechendes Ventil an der markierten Stelle eingesetzt werden müsste, oder?

    Inked36799746ek_LI.jpg

    Haltet ihr das Vorhaben für zielführend?

    VG Philipp
     
  2. Pflunz

    Pflunz Mitglied

    Dabei seit:
    24.01.2017
    Beiträge:
    595
    Zustimmungen:
    757
    Da ich meinen Brühdruck mit 10,3 Bar (gegen Blindsieb) etwas zu hoch fand, wollte ich an meinem OPV den Druck reduzieren.
    Ich habe eine PL92t Version 1, weshalb das OPV an der Pumpe verbaut ist:
    Pumpe.jpg

    Als ich den Schlauch entfernt hatte, und mit dem Schlitzschraubenzieher das Ventil verstellen wollte, ist einfach der Schlitz ausgebrochen. Also habe ich folgendes gekauft:
    Teile.jpg

    Ein Quickmill Pulsor, das "aktuelle" OPV, ein T-Stück und ein gewinkeltes Stück für den Druckschlauch.

    Also Schrauben entfernt:
    Schraubn1.jpg

    Die drei Schrauben welche unter der Maschine sind und diese beiden Schrauben entfernt:
    vorher.jpg

    weitere Schrauben entfernt:
    Schrauben 2.jpg

    Die Pumpe entfernt (musste etwas herumfummeln bis ich erkannte wie die Gummipuffer fest gemacht waren):
    Loecher.jpg

    Anschließend das OPV entfernt, und stattdessen direkt den Pulsor angeschraubt (mit Loxeal geklebt) und einen geraden Druckschlauch-Anschluss von dem T-Stück (welches oben am Kessel ist) stibitzt.
    Anschließend das neue T-Stück an das alte T-Stück geklebt, das gewinkelte Stück und das OPV angeklebt, und fertig.
    Denkste.
    Natürlich war das originale T-Stück so krumm eingeklebt, dass das OPV einen Winkel nach oben hatte. Wegen fünf Millimetern hat dann der Deckel der Elizabeth nicht mehr drauf gepasst. Zum Glück habe ich noch 45°-Winkel gefunden. Davon habe ich sogar zwei gebraucht, da ich bei einem Schlauch leider zu viel abgeschnitten habe und mir da zu viel Spannung drauf war. Anschließend habe ich noch die Rücklaufschläuche neu angeordnet, und fertig:
    done.jpg

    Nachdem der Dichtheitstest bestanden war, habe ich das OPV auf 9,5bar gegen das Blindsieb eingestellt.

    Das Ergebnis in der Tasse ist deutlich besser. Zuvor war der Espresso oft bitter, so dass ich die Temperatur stark reduzieren musste. Jetzt ist alles schön harmonisch.

    Den Pulsor hingegen hätte ich mir sparen können, der hat so gut wie nichts geändert.

    Edit: Achja, ich habe den Moment genutzt und einmal das alte Wasser aus dem Espressoboiler komplett über dem Waschbecken abgelassen. Beim Wiedereinschalten habe ich Gott sei dank nach einer Sekunde bemerkt, dass das Wasser nicht automatisch in den Kessel gepumpt wird (was ja logisch ist, da die Sonde nur im Dampfboiler ist). Die Heizung hätte also versucht den leeren Kessel zu heizen. Also die Maschine auf Werkszustand resettet (Plus drück und halten beim Einschalten), dann hat sie den Boiler vollgepumpt, und fertig.
     
    phischmi und yosoy gefällt das.
  3. #503 YtotheA, 02.12.2021
    Zuletzt bearbeitet: 02.12.2021
    YtotheA

    YtotheA Mitglied

    Dabei seit:
    02.12.2021
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen,

    ich bin auch seit ca. 1 Jahr glücklicher Besitzer einer Lizzy! Habe auch schon ein LCC Upgrade und die die Silent-Pump eingebaucht und bin soweit sehr zufrieden.

    Neuerdings habe ich allerdings ein "Problem" wobei ich nicht weiß wie dies zustande kommt:

    • die Maschine wird eingeschaltet und die Pumpe füllt die Boiler und heizt vollständig auf
    • Ich bereite einen doppelten Espresso zu (Preinfusion auf 8s) und schäume dann während des Bezugs oder unmittelbar danach die Milch (ca. 150ml) für einen Cappucino auf
    • Das komische ist, dass die Pumpe gegen Ende des Bezugs (ab ca. 22s) anfängt Wasser in den Dampfboiler zu pumpen, während ich ja die Milch schäume --> dadurch kommt es dann zu einem "Temperatursturz", die Dampftemperatur fällt von den eingestellten 135°C auf bis zu < 110°C ab, wodurch ich die Milch nicht ordentlich schäumen kann
    Ich frage mich wie das sein kann? Entweder ist es mir früher nicht aufgefallen oder ich habe erst nach dem Bezug Milch aufgeschäumt. Beim einschalten werden ja wie gesagt die Boiler offensichtlich gefüllt, wobei der Dampfboiler ja eine Kapazität von 600ml hat. Die Preinfusion, die ja vom Dampfboiler kommt, verbraucht ja nur wenige Milliliter.
    Ich habe die Parameter im LCC auf den Standardwerten, wobei mir nicht bekannt ist, dass man dort Einstellungen zum verhalten der Pumpe vornehmen kann.

    Wie verhält es sich bei euch?

    VG
    YtotheA

    EDIT:
    Gibt ja schon jemanden der ebenfalls damit kämpft... schon ne Lösung/Antwort gefunden?
     
  4. #504 zweizudrei, 03.12.2021
    Zuletzt bearbeitet: 04.12.2021
    zweizudrei

    zweizudrei Mitglied

    Dabei seit:
    15.01.2019
    Beiträge:
    20
    Zustimmungen:
    11
    Hallo, ich habe meine Lelit Elizabeth schon seit über 2 Jahren und seit Beginn leider immer wieder Probleme. Die habe ich immer aufgeschoben, aber jetzt habe ich sie erstmals aufgeschraubt.
    Das eine Problem ist, dass die Maschine immer wieder die gesamte Hauptsicherung im Haus raushaut. Ich hatte das mit Tropfen unter dem Tank beim Einsetzen und meiner Nachlässigkeit erklärt. Als ich sie aber heute oben geöffnet habe, sehe ich, dass die innen etwas vergammelt aussieht: da ist eine fingerdicke, schwarze Gummihülse, die ziemlich versifft ist. Sie hat seitlich einen Auslauf, der fast auf das rote Kabel führt (Foto 1). Deshalb ist der Boiler oben drauf auch schwarz verschmiert. Außerdem ist diese Hülse am Fuß komplett gerissen und der Kabelbinder, mit dem sie festgemacht war, ist zerbröselt. Auch die weißen Kunststoffklemmen der Kabel sind bröselig. (Fotos 2 - 4)
    Dann sehe ich, dass hinten ein Blech so eingedrückt ist, dass es in die Isolierung des Boilers eindrückt – als ob die Maschine mal einen Unfall hatte. (Foto 5 mit rotem Pfeil)
    Ich bin etwas ratlos und würde gerne hier in die Runde fragen, was sinnvoll ist zu tun:
    - wo bekomme ich diese neue Gummihülse her? Kann ich die einfach wider draufschieben und mit Kabelbinder festzurren?
    - ob das Blech, das in die Isolierung eingedrückt ist etwas zerstört hat? Wie komme ich da ran?
    Und ein weiteres Problem ist, dass die Dampfdüse seit längerer Zeit tropft und schnorchelt und heiß wird. Ich nehme an, dass irgendwo eine Undichtigkeiten ist.
    - wo könnte die sein und wo könnte ich Dichtungen dafür bekommen?
    Und die letzte und vielleicht entscheidende Frage: sollte ich das besser in eine Werkstatt bringen? Gibt es eine Empfehlung in Berlin?
    Vielen Dank für Tipps!
     

    Anhänge:

  5. #505 phischmi, 07.12.2021
    phischmi

    phischmi Mitglied

    Dabei seit:
    16.07.2010
    Beiträge:
    682
    Zustimmungen:
    195
    Hi @zweizudrei,
    Das sieht in deinem Fall tatsächlich etwas gammelig aus...o_O
    Diese Hülse sitzt über dem Entlüftungsventil des Dampfkessels. Beim Erhitzen des Kessel spratzelt hier eine kleine Menge heißes Wasser und Dampf aus.
    Die Hülse soll ebe genau vermeiden, dass das Wasser sich auf dem Dampfkessel an den Anschlüssen der Heizung sammelt.
    Die Tülle an der Seite soll das Wasser aus den Boden der Maschine tröpfeln lassen und und von dort in die Abtropfschale. In deinem Fall ist die Tülle aber offenbar áuf den Kessel gerichtet - das ist falsch und führt in letzter Konsequenz vermutlich zum Kurzschluss.
    Die Reparatur kannst du eigentlich selbst vornehmen, da man an alle Teile gut ran kommt und nicht viel ausbauen muss.

    VG Philipp
     
    zweizudrei gefällt das.
  6. #506 zweizudrei, 07.12.2021
    zweizudrei

    zweizudrei Mitglied

    Dabei seit:
    15.01.2019
    Beiträge:
    20
    Zustimmungen:
    11
    Hallo Philipp,
    vielen Dank – ja genau so scheint das zu sein. Ich suche allerdings seit Tagen kreuz und quer und kann so eine Gummitülle nirgends finden. Ich habe deshalb mal die Expressionisten angemailt, und gefragt, ob ich über sie Ersatzteile (Dampflanze, Gummitülle, neues Ventil, QM Pulsor ...) bekommen könnte, aber zur Zeit haben alle Werkstätten überhaupt keine Zeit, habe also auch noch keine Antwort, ob ich die Teile über die beziehen könnte. Hättest Du eine Alternative?
    Danke + schöne Grüße!
     
  7. #507 phischmi, 08.12.2021
    phischmi

    phischmi Mitglied

    Dabei seit:
    16.07.2010
    Beiträge:
    682
    Zustimmungen:
    195
    zweizudrei und GorchT gefällt das.
  8. #508 phischmi, 08.12.2021
    phischmi

    phischmi Mitglied

    Dabei seit:
    16.07.2010
    Beiträge:
    682
    Zustimmungen:
    195
    Vielleicht ist 3d-drucken ja auch eine Option :rolleyes:
     
  9. #509 zweizudrei, 08.12.2021
    zweizudrei

    zweizudrei Mitglied

    Dabei seit:
    15.01.2019
    Beiträge:
    20
    Zustimmungen:
    11
    Nochmal vielen Dank! Die Diagramme mit den Teilenummern sind extrem hilfreich!
    Zu 3D Drucken: 3D Drucken kann ich zwar eine Menge selbst, aber hier ist die Schwierigkeit zum einen die Hitzebeständigkeit über 100°C (bspw. CPE+) und gleichzeitig flexibel, um es nach unten abzudichten – da fällt mit auf die Schnelle nichts ein. Auch wäre eine Spule Filament dann wahrscheinlich ein Vielfaches teurer, als diese Tülle.
    Ich habe jetzt anhand der Teilenummern nochmal in München nachgefragt, weiß aber nicht, ob ich die Teile überhaupt noch dieses Jahr bekommen kann.
     
  10. 2fast

    2fast Mitglied

    Dabei seit:
    06.11.2021
    Beiträge:
    4
    Zustimmungen:
    2
    Hallo zusammen,

    ich bin seit ein paar Wochen glücklicher Besitzer einer Elizabeth :)

    Nun habe ich die letzten Tage festgestellt, dass das Milchaufschäumen nicht mehr so gut klappt wie zu Anfang.
    D.h. zu Beginn ist die Ausgangstemperatur 145°C und der Druck ok..
    Doch schon nach wenigen Sekunden fällt die Temperatur rapide ab (<120°C) und auch der Druck reicht nicht mehr aus um eine vernünftige Rollphase hinzukriegen.

    Die Maschine habe ich übrigens so programmiert wie hier empfohlen.

    In meiner Verzweiflung habe ich mal das Dampfventil komplett geöffnet und mehrere Minuten in diesem Zustand belassen um den Boiler mal richtig zu leeren.
    Und zu meiner Verwunderung funktioniert nun wieder alles wie erwartet: die Temperatur bleibt konstant über 130°C bis das Schäumen abgeschlossen ist., der Milchschaum ist wieder 1A.

    Ich kann mir jedoch nicht erklären woran das liegt.
    Ich habe den Eindruck der Boiler war fast leer und hat sich nicht automatisch wieder komplett aufgefüllt.

    Hat jemand vielleicht ähnliche Erfahrungen gemacht ? Ich bin über jeden Tipp dankbar :)
    Vielleicht ist es auch ein Bedienungsfehler meinerseits.

    P.S.: Der Bezug ist momentan programmiert auf 5sec Präinfusion (Dampf) und 31sec total.
     
  11. brucki

    brucki Mitglied

    Dabei seit:
    07.08.2011
    Beiträge:
    28
    Zustimmungen:
    19
    Ich habe auch eine V1 und mein original OPV (direkt hinter der Pumpe) scheint hängen geblieben zu sein. Denn seit ein paar Tagen wird beim Espressobezug einen Druck von 13!!! Bar angezeigt, was für meine Begriffe viel zu hoch ist. Zuvor waren es 10,5 bis 11 Bar, was mir allerdings auch schon zu hoch war. Aber die Bequemlichkeit hatte bislang gesiegt...
    9,5 Bar gegen das Blindsieb halte ich für einen guten Wert und möchte ich ebenfalls einstellen, mit einem neuen OPV.

    Ein Quickmill Pulsor habe ich bereits verbaut und finde das die Pumpe dadurch erheblich leiser geworden ist.
    Siehe Post #166

    Nun aber meine Fragen an Dich, Pflunz.
    Was benötige ich genau für Teile (mit Teile-Nummer) um ein neues oben liegendes, leicht zu verstellendes OPV einzubauen?
    So ganz schlau bin ich aus Deiner Beschreibung leider nicht geworden.
    Und hast Du einen Tipp, wo ich die Teile beziehen kann, außer bei Lelit selbst?
    Hast Du auch noch ein Foto hinten unten mit der Pumpe NACH dem Umbau (ohne Original OPV)?

    PS: Du hast geschrieben, das die die Schraubverbindungen geklebt hast.
    Mit was hast Du sie denn verklebt?
    Ich habe bis jetzt Teflonband zur Abdichtung genutzt.

    Grüße brucki
     
  12. Pflunz

    Pflunz Mitglied

    Dabei seit:
    24.01.2017
    Beiträge:
    595
    Zustimmungen:
    757
    Hi,
    das war schwierig zu beschreiben. Ursprünglich waren ja an dem T-Stück zwei gerade Kupplungen. An der Pumpe am OPV war ein Winkel mit einer abgewinkelten Kupplung.
    Für den umbau habe ich ein gerades Kupplungsstück vom T-Stück an den Pulsor geklebt. An das T-Stück habe ich das zweite T-Stück und das OPV angebracht. An den beiden Anschlüssen des neuen T-Stücks habe ich dann zwei gewinkelte Kupplungsstücke angebracht. Da ich nur eins an der Pumpe hatte, habe ich ein zweites gekauft. Das ist meine Bestellung bei der Lelit-Werkstatt:
    bestellung.PNG
    Man kann das ganze auch bestimmt anders machen, so fand ich das aber am aufgeräumtesten.
    Geklebt habe ich mit Loxeal 58-11. Teflonband geht natürlich auch, kleben ist aber leichter, da man dann beispielsweise auch wieder ein Stück zurückdrehen kann, wenn man doch zu weit dreht oder es doch nicht mehr für eine ganze Umdrehung reicht. Das Band ist dann bei mir sofort undicht gewesen.
    Ein Bild von der Pumpe nach dem Umbau habe ich vergessen, vom Prinzip her ist es aber einfach die Pumpe mit dem Vibrationsdämpfer und am Dämpfer ist einfach das gerade Kupplungsstück. Der Schlauch zum Tank ist ja dann oben am neuen OPV angebracht.
     
    brucki gefällt das.
  13. brucki

    brucki Mitglied

    Dabei seit:
    07.08.2011
    Beiträge:
    28
    Zustimmungen:
    19
    Hallo Pfunz, danke noch einmal für die ausführliche Beschreibung und die Bestellliste.

    Aufgrund der doch eher aufwendigen Modifikation mit einem anderen OPV, möchte ich doch erst einmal versuchen das original OPV zu verstellen. Aus Sicherheitsgründen habe ich mir ein "Reserve OPV" (MC097, soll das Original sein) bestellt und heute erhalten.

    Bei einem Druck-Einstellungstest an dem noch nicht eingebauten "Reserve OPV" (MC097) ist es mir allerdings nicht gelungen die Schraube am "oberen" Ende zu verdrehen. Stattdessen ist das Massig links und rechts vom Schraubenschlitz etwas weggebrochen, obwohl die Schraubendreher Stärke genau gepasst hat.
    Kann es sein das die Einstellschraube selbst bei dem nagelneuen OPV so fest sitzt?
    Bei einem Eingebauten sehe ich da ja gar keine Chance etwas einzustellen, wenn es noch nicht einmal bei einem Ausgebauten funktioniert. :(
    Ist es einem von euch schon mal gelungen diese Schraube des OPVs zu drehen und dadurch den Brühdruck auf ca. 9,5 Bar anzupassen?
    Wenn ja, wie viel Umdrehungen muß man in welche Richtung für eine Verminderung von ca. 1 Bar drehen?
    Oder ist das generell ein Fehlkonstruktion, wo man das Einstellen vergessen kann?
     
  14. #514 zweizudrei, 17.12.2021
    zweizudrei

    zweizudrei Mitglied

    Dabei seit:
    15.01.2019
    Beiträge:
    20
    Zustimmungen:
    11
    Hallo, ja, ich habe die Schraube drehen können und habe sie ca. 1/8 Umdrehung gegen den Uhrzeigersinn gedreht, um den Druck von 9 bar etwas zu erhöhen. Ob ich allerdings in die richtige Richtung und genügend gedreht habe, kann ich noch nicht sagen, denn noch steht die Maschine halb auseinandergenommen da und wartet noch auf eine neue Dampfspindel.
    Wo hast Du das Teil gekauft – ob Du da nicht anrufen und nachfragen kannst?
     
  15. Pflunz

    Pflunz Mitglied

    Dabei seit:
    24.01.2017
    Beiträge:
    595
    Zustimmungen:
    757
  16. brucki

    brucki Mitglied

    Dabei seit:
    07.08.2011
    Beiträge:
    28
    Zustimmungen:
    19
    Update: Ich habe das OPV bei espressmaschinendoctor.de gekauft und heute mit der Werkstatt telefoniert.
    Ich hatte versucht dort anzurufen, aber kein Glück gehabt. Nach kurzer Zeit erfolgte dann ein Rückruf mit einer tollen Beratung.
    Wirklich sehr guter Service. Das es so etwas noch gibt...
    Mir wurde freundlich erklärt, dass das OPV vom Werk aus auf 10 Bar eingestellt und dann die Einstellschraube verklebt wurde.
    Ein Verstellung sei nur mit einem Schraubendreher mit Dorn in der Mitte (der in das Loch in der Mitte vom Schlitz reinpasst) möglich, um die (starke) Verklebung zu lösen. Solch einen Schraubendreher habe ich aber nicht genutzt und daher das Messing links und rechts vom Schraubenschlitz etwas weggebrochen. Ziemlich blöd von mir. Shit happens.

    Lediglich wenn das OPV eine längere Zeit in Betrieb war, könnte sich der Kleber etwas gelöst haben und eine Verstellung sei mit weniger Kraftaufwand möglich.
    Max. seinen ca. eine halbe Drehung nach rechts und links möglich um den Druck zu justieren.
    Ich werde in der nächsten Zeit mal versuchen das alte OVP zu verstellen.
    Wenn das nicht funktioniert werde ich mal das neue einbauen und mit dem Brühdruck des alten vergleichen....
    Dabei werde ich auch alle Silikonschläuche ersetzen, da diese Ablagerungen an den Wänden nach 3,5 Jahren zeigen (Modell V1 von 05.20218 mit ca. 7.100 Bezügen total).
     
  17. Pflunz

    Pflunz Mitglied

    Dabei seit:
    24.01.2017
    Beiträge:
    595
    Zustimmungen:
    757
    Warm machen hilft typischerweise enorm.
     
  18. #518 zweizudrei, 17.12.2021
    zweizudrei

    zweizudrei Mitglied

    Dabei seit:
    15.01.2019
    Beiträge:
    20
    Zustimmungen:
    11
    @ brucki: danke für die Info. Das erklärt, warum es es sich bei Deinen noch unbenutzten Ventil nicht bewegen ließ. dann könnte es ja bei dem noch eingebauten funktionieren. Bei mir ging es tatsächlich ohne großen Kraftaufwand. Hast Du denn auch eine Aussage bekommen, in welche Richtung zu drehen ist?
     
  19. brucki

    brucki Mitglied

    Dabei seit:
    07.08.2011
    Beiträge:
    28
    Zustimmungen:
    19
    Nein, habe ich nicht.
    Da es sich aber wahrscheinlich um eine Konstruktion mit einer Feder handelt, die einen höheren Überwindungsdruck benötigt, wenn die Feder komprimiert wird, wird eine Rechtsdrehung (Feder wird zusammen gedrückt) den Brühdruck erhöhen und eine Linksdrehung den Brühdruck senken. Soweit meine Annahme.
     
  20. #520 Neuling1904, 18.12.2021
    Neuling1904

    Neuling1904 Mitglied

    Dabei seit:
    14.09.2018
    Beiträge:
    47
    Zustimmungen:
    22
    Hallo und einen guten Abend!
    Meine Elizabeth begann heute morgen im Brühkessel häufig nachzufüllen, man hört ein permanentes Blubbern und Kochen und über den einen Schlauch strömt ständig heiße Luft/Dampf zurück in den Wassertank. Dadurch erwärmt sich das Frischwasser innerhalb 15 Minuten auf über 50Grad. Danach habe ich zur Vorsicht ausgeschaltet.

    Hat jemand eine Idee woran es liegen kann und eventuell einen Vorschlag das Problem zu lösen? Gestern war noch alles ok.
    Es handelt sich um eine Elizabeth Version 1, die immer mit dem Lelit Filter genutzt wurde und wir haben auch eher weiches Wasser.
    Ich freue mich über hilfreiche Antworten.
     
Thema:

Lelit elizabeth

Die Seite wird geladen...

Lelit elizabeth - Ähnliche Themen

  1. Entkalkung DB Lelit Elizabeth

    Entkalkung DB Lelit Elizabeth: Ciao I Baristi Nachdem ich mir übers Wochenende entschieden habe für den DB Lelit Elizabeth.... Kommen noch einige fragen auf im Bezug zum...
  2. Entscheidungshilfe - Lelit Elizabeth PL92T / Profitec Pro 300 / NN

    Entscheidungshilfe - Lelit Elizabeth PL92T / Profitec Pro 300 / NN: Hallo zusammen, unser Familienrat hat nach längerer Bedenkzeit die Anschaffung einer Siebträgermaschine freigegeben. :) Vorab hier der...
  3. Kaufberatung Lelit Mara X / Elizabeth / ? - Erster Siebträger

    Kaufberatung Lelit Mara X / Elizabeth / ? - Erster Siebträger: Hallo an alle, ich möchte mir gerne meinen ersten Siebträger kaufen und kann mich nicht wirklich auf eine Maschine festlegen. Ein Zweikreiser...
  4. Lelit Elizabeth PL92T V3 - Präinfusion liefert keinen Druck

    Lelit Elizabeth PL92T V3 - Präinfusion liefert keinen Druck: Liebe Hilfsbereite, seit etwa zwei Wochen bin ich endlich stolzer Besitzer der o. g. Maschine i. V. m. einer Eureka Mignon Specialita. Trotz...
  5. Lelit Elizabeth - Dampfboiler schaltet wiederholt ab

    Lelit Elizabeth - Dampfboiler schaltet wiederholt ab: Hallo zusammen, ich habe meine Maschine jetzt auch seit ein paar Wochen. Die Dampftemperatur habe ich aktuell auf 140 Grad hoch gedreht. Letztens...